Dokumentace programu SSB2000

Obsah

1. O programu SSB2000
Pro koho je program určen
O schopnostech programu
Technický popis programu
Konfigurace výp. techniky
Servisní podpora
Instalace programu
Registrace a licence
Aktualizace programu
2. Začínáme
První spuštění
Klíč - klíčový údaj
Slovník
Ovládání programu
3. Metodiky a postupy
Sankce při neplacení, penalizace
Ekonomika a právní vztahy
Přiřazení plateb a předpisů
Depozita
Hospodářská střediska
Tiskové výstupy
Časové údaje
SIPO
4. Popis úloh programu
Běžné akce
Měsíční akce
Vyúčtování
Mimořádné akce
Sestavy
Servis
Popis některých obecných formulářů
5. Vyúčtování
Metodiky a postupy
Popis úloh vyúčtování
6. FAQ, nejčastější dotazy
Hlášení Není určena vazba správce na kontakt!
Hlášení Porušena jedinečnost primárního indexu!
Zaokrouhlení zůstatku salda na protokolu z vyúčtování


Kapitola 1. O programu SSB2000

Obsah

Pro koho je program určen
O schopnostech programu
Technický popis programu
Konfigurace výp. techniky
Servisní podpora
Instalace programu
Registrace a licence
Aktualizace programu


Pro koho je program určen

Program SSB 2000 je určen pro vlastníky a správce bytového fondu. Přestože je koncipován především pro profesionální správce a vlastníky bytů (obecní úřady, organizace s "podnikovými" byty, realitní kanceláře vykonávající správu pro řadu vlastníků domů, bytová družstva) obhospodařující stovky a tisíce bytů a nebytových prostor, lze jej snadno použít i pro malé subjekty. Například pro společenství vlastníků, kde jeden z nich vykonává funkci pověřeného vlastníka.

Program SSB2000 je program pro správu bytů, nebytových prostor a jiných objektů bez ohledu na vlastnické vztahy. Je určen pro správu obecních, družstevních a podnikových bytů, bytů v osobním vlastnictví i libovolné kombinace těchto možností, a to i v rámci jednoho stavebního celku.

Program je vhodný pro:

  • správce bytového majetku obcí

  • realitní kanceláře spravující obecní byty, společenství vlastníků či byty s jiným typem vlastnictví

  • všechny typy bytových družstev

  • samostatná společenství vlastníků


O schopnostech programu

Program se vyznačuje důsledným řešením složitých majetkoprávních vztahů (nájemci, vlastníci). Obsahuje úplnou správu fondů oprav včetně jejich vyúčtování vlastníkům, komplexní řešení kaucí a depozit včetně automatických úhrad i evidenci měřidel obsahující zpracování odečtů pro vyúčtování. Evidence právních kroků generuje upomínky a podklady pro soudní spory. Samozřejmostí jsou všechny úlohy pro správu objektů (evidence nájemců objektů, výpočet úhrady za užívání objektu, evidence pohledávek a úhrad, vyúčtování služeb, evidence a zúčtování oprav bytového fondu ap.) a též řada úloh, které usnadňují správu většího počtu bytů (komunikace s inkasem a sporožirem pomocí disket, hromadné nastavování sazeb záloh, nájmu a jiných hodnot).

Program slouží k usnadnění a automatizaci všech prací, které souvisí se správou bytů a nebytových prostor. Záměrně je pojat jako neúčetní evidence; tím je všem správcům a vlastníkům umožněno použití libovolného účetního systému.

Součástí programu je podpora pro podvojné účetnictví, a to řadou prvků:

  • vznikající finanční pohyby lze doprovázet účetními předkontacemi, výstupní statistiky lze členit dle hospodářských středisek (účetních jednotek), účetních předkontací, apod.

  • evidované náklady lze označovat pomocnými kódy sloužícími k sumarizaci dle účetních pravidel (účetní pravidla mohou být jiná než pravidla bytařská – příklad: faktura za elektrickou energii účetně zachycená jako dodávka služby na analytice spotřeby energie je ve skutečnosti rozúčtovávána např. jako náklad na provoz výtahu)

  • program pracuje v režimu měsíčních uzávěrek (finanční záznamy – předpisy, platby, náklady - v již uzavřených obdobích nelze libovolně měnit, o každé změně záznamu v již uzavřeném účetním období vzniká příslušný záznam v aktuálním účetním období)

Stručně lze shrnout nejzajímavější vlastnosti a schopnosti programu takto:

  • evidence domů, bytů, nebytových prostor, vybavení, společenství, vlastníků a nájemců

  • evidence jednotek potřebných pro stanovení záloh i vyúčtování skutečných nákladů (počty osob, počty psů, průduchy a libovolné další jednotky)

  • evidence patních a bytových měřidel včetně archívu odečtů, schopnost vyhodnocování rozdělovačů topných nákladů (RTN - trubičky)

  • evidence předpisů, plateb, skutečných nákladů souvisejících s provozem (opravy, služby atd.)

  • evidence upomínek, soudních sporů, složených kaucí, depozit, možnost zaznamenání provedených i plánovaných revizí, plánování výměn zařizovacích předmětů

  • evidence požadavků na opravu včetně jejich vyřízení, všech souvisejících nákladů a případné vazby na zařizovací předměty a dodavatele

  • výpočet maximálního, věcně usměrňovaného i smluvního nájemného, záloh na služby, předpisů do fondů oprav. Výše měsíční úhrady za složku předpisu může být nastavena individuálně nebo se její výše může automaticky kalkulovat například dle počtu osob. Lze také pro každou složku předpisu stanovit platební kalendář s libovolnými termíny plateb (obvyklé využití je zejména u nebytových prostor, kdy nájemce platí čtvrtletně nebo pololetně, a to buď před čtvrtletím, nebo po čtvrtletí atd.)

  • vyúčtování nákladů na služby za libovolné období dle libovolných pravidel, rozpočítání nákladů hrazených z fondů oprav dle libovolných pravidel (nejčastěji dle spoluvlastnického podílu)

  • import dat od externích zpracovatelů vyúčtování

  • komunikace s inkasem a sporožirem, přičemž lze snadno nastavit jiný způsob úhrady každé složky předpisu (bezproblémové řešení typické situace, kdy nájemce uhradil nájem na řadu let dopředu a inkasem platí pouze služby; odděleně můžete na inkaso nahlásit také například nájem, služby a splátku dluhu)

  • veškerá evidence pracuje s přesností na dny - předpisy, vyúčtování apod., takže není důvod nerespektovat například datum zápisu do katastru nemovitostí nebo odstěhování nájemce k libovolnému dni v měsíci

  • prakticky neomezený počet možných služeb, fondů či jakýchkoli složek předpisu včetně předpisů poplatku z prodlení a úroku z prodlení dle Obchodního či Občanského zákoníku (automatický výpočet penále včetně možnosti definice diskontní sazby)

  • vícesměrné vyměřování - lze nastavit složky předpisu, které je povinen platit nájemce bytu vlastníkovi bytu a zároveň složky předpisu, které je povinen platit vlastník bytu společenství vlastníků a zároveň složky předpisu, které je povinno platit společenství vlastníků správci (typický případ: nájemcem je pan XY, vlastníkem bytu je Obec a v domě je společenství vlastníků, protože některé byty jsou již prodány)

  • všechny údaje včetně předpisů lze libovolně a kdykoliv opravovat, všechny opravy předpisů jsou pro účetnictví zachyceny v příslušných statistikách

  • v evidenci ploch místností je podpora výpočtu koeficientů v závislosti na počtu otápěných stěn

  • automatické i ruční přiřazování plateb předpisům (v případě, že plátce uhradí pouze část měsíčního předpisu, lze nastavit priority pro automatické přiřazování, v jakém pořadí se mají složky předpisu uhradit - například nejprve nájem, poté záloha na teplo, poté záloha na vodu atd.). Při ručním přiřazování plateb můžete respektovat platební dispozici uvedenou plátcem (například: "... platím pouze nájem, služby ne, protože nesouhlasím s výší záloh ...")

  • konto plátce (nájemce, vlastníka, společenství vlastníků) lze rozdělit na libovolný počet dílčích sald, každé z nich s jinými pravidly pro penalizaci, přiřazování plateb atd. Například zažalované dluhy lze snadno oddělit od dosud nezažalovaných, dluhy již "vysouzené" lze individuálně sledovat - například průběh exekucí. Obdobně lze na samostatné saldo převést pohledávky, které se staly součástí dohody o splátkách, program umožňuje i automatizovanou tvorbu splátkového kalendáře včetně následné automatické kontroly, zda je dohoda skutečně plněna

  • každé saldo může nést jedinečný variabilní symbol zaručující, že platba s takovým variabilním symbolem bude umístěna výhradně na toto saldo

  • možnost individuálních úprav řady tiskových matric

  • schopnost exportu dat do jiných výstupních formátů (např. MS Excel)

Souhrnem lze označit produkt SSB2000 jako velmi rozsáhlý, přesto však pokračuje vývoj dalších komponent. Dosud byly některé agendy (vyskytující se zejména u bytových družstev) vynechány. Protože však společnost STARLIT s.r.o. zjistila, že zatímco trh „obecních bytů“ je softwarem již poměrně slušně vybaven (správci „obecních“ bytů byli postaveni před nutnost inovace dříve), na trhu „družstevních bytů“ je situace dynamičtější. Řada družstev v současné době hledá kvalitativně vyšší třídu software pro správu svých objektů, a to zejména se zvyšujícím se počtem bytů převedených do vlastnictví nebo začíná-li družstvo jako další předmět své činnosti vykonávat správu bytů ve společenstvích vlastníků.

V současné době probíhá analýza doplňkových pomocných agend, které budou do SSB 2000 zařazeny:

  • přechod práv a povinností

  • evidence členských podílů

  • evidence členství v družstvu

  • evidence žadatelů o převod bytů do vlastnictví

  • samospráva a funkcionáři

  • volební obvody a delegáti

Souběžně s tím probíhá vývoj intranetové/internetové nadstavby nad SSB2000 (respektive jeho datovou bází) a komunikace ve formátech XML s jinými agendami.


Technický popis programu

SSB2000 je moderní, profesionálně a přehledně zpracovaný program s jednoduchým a příjemným ovládáním. Díky použitým technologiím VFP 6.0 je uložení a zpracování dat v databázi DBC mnohem bezpečnější, než v předchozích verzích programu.

Ve své třídě programů komplexně řešících správu bytů je jako první zpracován pro OS Windows 9x, 2000, XP či NT a přebírá výhody grafického uživatelského prostředí Windows. Provedení a výstupní úlohy poskytují úplný přehled o finančních pohybech.

Síťový provoz je samozřejmostí, ověřený je provoz na sítích NovellNetware, MS Windows NT, MS Windows for Workgroups. Velmi zajímavá varianta provozu je s pomocí služeb Windows Terminal Services. Tato varianta je vhodná pro čtyři a více síťových stanic a vyžaduje výkonný server. Naproti tomu umožňuje provozovat program SSB2000 na nevýkonných stanicích.

Doporučujeme přístup na internet pro snazší a levnější servis.


Konfigurace výp. techniky

Program lze provozovat na jakémkoli počítači, na němž je funkčně nainstalován operační systém Windows 9x, 2000, XP či NT. S rostoucím počtem spravovaných objektů však nároky programu na výkon techniky stoupají.

Pro dosažení dostatečně rychlé odezvy na požadavky obsluhy je vhodné dodržet následující doporučení

  • Pro malý počet spravovaných objektů je minimální doporučená konfigurace Pentium 133, 64MB RAM, SVGA rozlišení, 20 MB volného místa na pevném disku

  • Pro cca 1000 spravovaných objektů je minimální doporučená konfigurace Pentium III, 128 MB operační paměti a 100 MB volného místa na pevném disku ročně.


Servisní podpora

Výrobcem, dodavatelem programu SSB2000 a autorizovaným poskytovatelem servisních služeb je

STARLIT spol. s r.o., Hrnčířská 772, Česká Lípa, PSČ 470 01, Česká republika
E-mail: <servis@starlit.cz>
Tel.: +420 487 853 583
Tel.: +420 487 853 950
Fax. +420 487 853 950

Užitnou hodnotu programového produktu tvoří vedle funkčnosti, spolehlivosti a uživatelského rozhraní též v nemalé míře podpora během užívání, dále jen servisní podpora. Firma STARLIT s.r.o., Česká Lípa usiluje od počátku o vysokou úroveň a vyváženost všech těchto složek.

Servisní podpora programu SSB2000 se dá rozdělit do následujících oblastí

  • Další vývoj programu na základě změn legislativy a potřeb uživatelů

    Vývoj spolu s legislativou. Vývojová skupina neustále sleduje vývoj legislativy a v předstihu zpracovává úpravy programu SSB2000 tak, aby včas a uživatelsky přívětivě byly změny legislativy do programu zaneseny.

    Vývoj dle potřeb uživatelů. Probíhá nepřetržitá analýza požadavků a potřeb uživatelů a zapracování přínosných námětů do dalších verzí programu.

  • Metodická podpora poskytovaná uživatelům v profesní znalosti ve vazbě na program

    Propojení a automatizace. V řadě případů lze zpracovat jednoduchá programově-metodická propojení mezi více programovými produkty tvořícími informační systém klienta. Typickým příkladem může být převod plateb nájemného z účetnictví firmy do programu SSB2000 pomocí variabilních symbolů. Jiným příkladem je převod pohledávek (předpisů) do účetnictví kumulovaně po hospodářských střediscích.

    Jednorázová řešení. Jedná se obvykle o provedení vyúčtování služeb, převod dat z jiného programu např. při převzetí dalších bytů do správy či při pořízení SSB2000, zpracování metodiky vymáhání dluhů na nájemném ap.

  • Poskytování potřebných informací o užívání, ovládání a funkcích programu.

    Elektronická dokumentace. Okamžitým zdrojem naprosté většiny potřebných informací a návodů je tato elektronická dokumentace. Obsahuje popisy úloh i metodické postupy.

    Hotline, telefonická podpora. V případech, kdy nepostačuje ani elektronická dokumentace, mohou uživatelé programu využít tuto možnost a zavolat na shora uvedené číslo. Servisní pracovníci jim rádi pomohou problémy řešit.

  • Každoroční setkání uživatelů

    Setkání uživatelů. Firma STARLIT s.r.o., Česká Lípa pořádá každoročně dvoudenní akci, jejíž název dostatečně vystihuje její poslání. Cílem je umožnit uživatelům programu SSB2000 vzájemnou výměnu zkušeností a setkat se přímo s pracovníky podílejícími se na výrobě programu. Tato setkání jsou i určitou formou odměny a poděkování firmy STARLIT s.r.o., Česká Lípa uživatelům. Konají se v hotelových objektech v krásných zákoutích naší republiky a v programu je obvykle řada přednášek o chystaných novinkách a diskusí k projednání konkrétních problémů. Večer se najde prostor i na odpočinek či odreagování.


Instalace programu

Program SSB2000 je dodáván na disku CD-ROM a instalace se provádí běžným instalačním programem pro OS Windows.

  1. Automaticky se CD disk spustí po vložení, je-li povoleno automatické spouštění disků. Objeví se obrazovka s nabídkou činností a po výběru volby Instalace SSB se spustí instalace.

  2. Při manuálním spuštění je třeba spustit soubor D:\Ssb2000\DISK144\DISK1.SETUP.EXE , kde D:\je označení jednotky CD disku.


Registrace a licence

Nepodceňujte výhody registrace programu a přiložený registrační list zašlete obratem na adresu výrobce. Jen tak Vám můžeme zaručit, že budete informováni o všech legislativních změnách a nezbytných úpravách programu, vedoucích k přizpůsobení programu SSB2000 novým podmínkám.

Registrované uživatele programu informujeme pravidelně o všech novinkách nejen v systému SSB2000, ale i v aktuální platné legislativě. Velkou výhodu pak mají ti uživatelé, kteří mají přístup k síti Internet. Na našich webovských stránkách http://www.starlit.cz jsou vždy dostupné nejen aktuální informace o stavu legislativy a programu, ale i aktualizované verze software a dalších ovladačů.


Aktualizace programu

Aktualizace programu SSB2000 je prováděna zhruba ve čtvrtletních intervalech a je dodávána rovněž na CD discích. Aktualizace se spouští zcela stejně jako instalace. Protože však neinstaluje uživatelské adresáře a soubory (typicky adresář DATA, VLASTNIMATRICE a soubor SSB.INI), původní uživatelské rozhraní zůstává nastaveno. Obvykle se aktualizací mění číslo datové verze a při prvním spuštění programu SSB2000 po aktualizaci se automaticky spustí úloha aktualizace dat. Poté je aktualizace dokončena a s programem lze pracovat.

Aktualizace programu SSB2000 při síťovém provozu

Aktualizaci SSB2000 provádějte po vyzálohování dat v okamžiku, kdy není spuštěn program na žádné stanici. Aktualizujte všechny instalace a poté spusťte program SSB2000 na nejvýkonnější stanici. Obvykle se spustí aktualizace dat. Teprve poté umožněte ostatním uživatelům běžnou práci s programem.


Kapitola 2. Začínáme

Obsah

První spuštění
Klíč - klíčový údaj
Slovník
Ovládání programu


První spuštění

Hned po spuštění nás program upozorní, že Není určena vazba správce na kontakt ani středisko správce ! . Toto upozornění prozatím potvrdíme tlačítkem OK a objeví se dialog pro zadání uživatelského jména a hesla „Přihlášení uživatele“. Poté se spustí samotný program. Zde je vhodné upozornit na možnost odstranění tapety (obrázku na pozadí), které může na pomalejších počítačích znatelně ovlivnit rychlost vykreslování na monitoru. Stiskem pravého tlačítka myši kdekoli na tapetě se zobrazí nabídka, pomocí níž lze načíst libovolný obrazový soubor typu "jpg", standardně je zobrazen ssb.jpg (volba Načíst tapetu), odstranit tapetu (volba Odstranit tapetu), případně měnit barvu výpisu hodnot na tapetě (volby Změna barvy). Po seznámení se základním ovládáním ( „Systém nabídky“ ) začneme nastavovat potřebné parametry, naplňovat číselníky a pořizovat první data.

Kroky, které je třeba udělat při prvním nastavení programu

  1. Nastudovat stavbu klíče v kapitole „Klíč - klíčový údaj“

  2. Naplnit číselník obcí a jejich části v úloze „Obce a části obce“

  3. Naplnit číselník složek předpisu v úloze „Složky předpisu“

  4. Naplnit číselník typů plateb v úloze „Typy plateb“

  5. Provést nastavení v úloze „Systémové“

  6. Založit kartu prvního celku v úloze „Celky“

  7. Založit kartu prvního objektu v úloze „Objekty“ včetně naplnění záložek Nájemce, Vlastník, Hospodář, Složky a ostatní záložky dle potřeby

    V této chvíli je možno tisknout Výpočtové listy.

  8. Nastavit počáteční časové údaje v úloze „Účetní období“

    V této chvíli je možno generovat měsíční předpisy v úloze „Hromadné vyměření předpisu“. Na konci roku bude možno provést vyúčtování služeb.


Klíč - klíčový údaj

Klíč je jeden z nejčastěji používaných termínů, se kterým se při práci s programem SSB2000 lze setkat Je to klíčový údaj, pomocí kterého jsou provázána data o celcích, objektech, subjektech a všechny ostatní technické a ekonomické údaje. Proto je velmi důležité správné pochopení významu a způsobu sestavení klíče ještě před započetím práce s programem SSB2000.

Význam klíče lze přirovnat k významu poštovní adresy v korespondenčním styku. Klíč se, stejně jako se adresa, skládá z několika částí. V případě adresy jsou těmito částmi město nebo obec, ulice, číslo popisné a jméno adresáta. V případě klíče jsou těmito částmi kód obce, kód části obce, číslo popisné, číslo objektu, číslo subjektu a typ subjektu.

Klíč má tvar 99-99-9999X-999-99-X, což znamená, že se skládá z několika částí oddělených pomlčkou. Pod číslicí „9“ si lze představit libovolnou číslici, pod písmenem „X“ si lze představit písmeno. Následuje přesný popis struktury klíče.

Klíč má stromovou strukturu a skládá se z několika částí, které budou postupně popsány.

Struktura klíče

  • KO - kód obce [99] je dvoumístný údaj, který smí obsahovat pouze číslice. Je to nejvyšší údaj, jednoznačně určuje obec a obvykle se volí ve tvaru „00“ Ústí nad Labem, „02“ Děčín atd.

  • KC - kód části [99] je dvoumístný údaj, který může obsahovat číslice i písmena. Je to druhý údaj v klíči (KO-KC), spolu s KO jednoznačně určuje část obce a obvykle se volí ve tvaru „00“, „02“ atd. Je třeba části obce zvolit tak, aby se v části obce neopakovalo stejné číslo popisné celku. Jedna obec může obsahovat několik částí, např. „00- 00“ Ústí nad Labem-město, „00-01“ Ústí nad Labem Střekov, „00-02“ Ústí nad Labem-Terasa, „01-00“ Děčín-střed, „01-01“Děčín-Podmokly.

    Doporučené nastavení klíče v jednoduchých případech

    Jsou-li všechny spravované celky v jedné obci i v jedné části obce (pod jedním PSČ), zadejte do číselníku částí obcí jeden záznam obce s kódem „00-00“. Při častém vypisování klíče při pozdějším užívání programu ušetříte vyplňování prvních dvou údajů (program sám doplňuje údaje nulami).

  • CP - číslo popisné [9999X] je pětimístný údaj, který musí obsahovat čtyři číslice a může být doplněn jednou číslicí nebo písmenem. Je to třetí údaj v klíči, spolu s KO-KC jednoznačně určuje celek a obvykle se volí ve tvaru „0368“, „1266“ ap.

    Tip

    Pro čtyřvchodový panelový dům s jedním číslem popisným je možno jednotlivé vchody odlišit písmeny, např. „00-00- 1234a“, „00-00-1234b“, „00-00- 1234c“ a „00-00-1234d“.

  • CB - číslo objektu [999] je třímístný údaj, který musí obsahovat tři číslice či písmena. Je to čtvrtý údaj v klíči, spolu s KO-KC-CP jednoznačně určuje objekt a obvykle se volí ve tvaru „001“, „002“ ap.

  • CX - číslo subjektu [99] je dvoumístný údaj, který musí obsahovat dvě číslice. Je to pořadové číslo subjektu v objektu a spolu s KO-KC-CP-CB jednoznačně určuje subjekt určitého typu. Program ho generuje automaticky ve tvaru „01“, „02“ atd.

  • TYP - typ subjektu [X] je jednomístný údaj, který smí obsahovat pouze znaky „D“, „C“ nebo „B“. Je to označení typu subjektu ve vztahu k objektu v pořadí nájemce, vlastník, hospodář. Spolu s KO-KC-CP-CB-CX jednoznačně určuje subjekt.


Slovník

V této části dokumentace jsou vysvětleny některé pojmy, které se vyskytují v programu SSB2000. Některé pojmy jsou velmi specifické právě pro SSB2000 a v dokumentaci a při komunikaci jsou používány pokud možno přesně, aby mohly být některé postupy vůbec vysvětleny.

Blok

Libovolně nadefinované seskupení celků nebo objektů (např. všechny nebytové prostory v jednom nebo více číslech popisných). Bloky jsou určené hlavně pro rozúčtování nákladů mezi objekty nadefinovanými do bloku podle zadaných pravidel.

Celek

Pod pojmem celek rozumíme v SSB2000 například dům, blok garáží, parkoviště, obchodní dům, zahrádkářskou kolonii, pozemek apod. Typicky je za celek považován stavební celek, označený jedním popisným číslem. V případě panelovýho domu o čtyřech vchodech, kde každý vchod má své číslo popisné, se jedná z pohledu SSB2000 o čtyři celky.

Datum předpisu

Časový údaj v běžném datumovém formátu. Je zaznamenán pro každý předpis složky předpisu a určuje den, ke kterému je předpis složky splatný. Největší dopad má na výpočet sankcí při neplacení.

Doklad

V řadě úloh se setkáte s požadavkem na zadání dokladu (pořizování plateb, generování předpisu, zadávání nákladů). V případech, kdy prvotní doklad vznikl mimo program SSB 2000, použijte jej pro snadnou identifikaci (například při platbách prostřednictvím převodu z účtu na účet použijte číslo bankovního výpisu, na němž se platba objevila, obdobně při pořizování nákladů se jako doklad uvádí interní a externí číslo dodavatelské faktury). Pokud prvotní doklad vzniká v programu SSB 2000 (např. při generování měsíčních předpisů), je jenom na vás, jaký doklad si k jednotlivým operacím uvedete, doporučujeme používat smysluplné řady (např. při generování měsíčních předpisů vytvořit řadu MP01/2000 - měsíční předpis za leden 2000, MP02/2000 - měsíční předpis za únor atd.)

Hospodář

je subjekt na druhé úrovni, úrovni hospodáře a bývá též označován „B“. V praxi se obvykle jedná o právnickou osobu, která vlastní celek, v němž se objekt nachází, obvykle město, družstvo či společenství vlastníků.

Hospodářské středisko

je jednotka, za kterou chcete mít úplný přehled o hospodaření. Jde o podle určitých pravidel nadefinované seskupení subjektů, jejichž hospodaření (pohledávky, závazky, vynaložené náklady) lze sledovat a vykazovat účetně samostatně.

Jednotky

Pro vyúčtování je třeba průběžně u objektů evidovat například počet osob, počet využívaných průduchů do komína, vytápěné plochy, směrná čísla spotřeby vody apod. V programu lze nadefinovat i další jednotky, jejichž hodnoty se mají ukládat.

Období předpisu

Časový údaj ve tvaru „RRRR/MM“. Je zaznamenán pro každý předpis složky předpisu a určuje, v kterém měsíci je složka vykazována z pohledu programu SSB2000, např. v saldu či při vyúčtování.

Objekt

Objektem je jednotlivý byt, nebytový prostor nebo společný prostor v domě, jedna garáž v bloku garáží, jedno stání na parkovišti, jeden nebytový prostor v obchodním domě, jedna zahrada z mnoha na pozemku apod. Objekt z pohledu SSB2000 je nejmenší stavební jednotka, o které lze hovořit z pohledu evidence nájemních smluv, vlastnických vztahů, evidence pohledávek ap.

Plocha celková

Skutečná plocha naměřená v m2. Tento termín je důležitý zejména z pohledu pravidel pro výpočet maximálního nájemného.

Plocha vytápěná

Je to podlahová plocha místností kromě lodžií a balkonů násobená koeficienty dle právě platné legislativy. Vytápěnou plochu může Nájemce programu určit na základě právě platné legislativy.

Plocha započitatelná

Je podlahová plocha bytu a započitatelná podlahová plocha prostorů mimo bytu užívaných výhradně nájemcem bytu. Plochy některých částí objektu (sklepy) se mohou započítávat např. jednou polovinou. Význam tohoto termínu se může v čase měnit spolu s platnými pravidly pro výpočet maximálního nájemného. Koeficienty jednotlivých místností určuje uživatel programu SSB2000 na základě platné legislativy.

Složka předpisu

Definice závazku, který vzniká jednomu subjektu vůči jinému. Složky předpisu jsou vyjma několika systémových (maximální nájemné, věcně usměrňované nájemné, smluvní nájemné za plochu, poplatek z prodlení ap.) definovatelné uživatelem programu. Při určování složky předpisu se vždy uvádí, mezi jakými subjekty tento závazek vzniká.

Správce

je subjekt na nejvyšší úrovni, úrovni správce a bývá též označován „A“. Obvykle se jedná o fyzickou či právnickou osobu vykonávající správu domů a užívající program SSB2000.

Subjekt

Subjektem se rozumí kombinace jednoho kontaktu a jednoho vztahu k objektu. Subjekt může být dle vztahu k objektu typu nájemce, vlastník, hospodář. Každý typ subjektu je v rámci objektu pořadově číslován. První nájemce objektu je označen číslem „01“, po jeho odstěhování a nastěhování dalšího je nový nájemce označen číslem „02“. Město jako vlastník bytu č. 1 je jeden subjekt s pohledávkami vůči subjektům typu nájemce se vztahem k bytu č. 1 a případnými závazky vůči subjektům typu hospodář v bytu č. 1. Město jako vlastník bytu č. 2 je jeden subjekt s pohledávkami vůči subjektům typu nájemce se vztahem k bytu č. 2 a případnými závazky vůči subjektům typu hospodář v bytu č. 2. Město jako hospodář bytu č. 1 je třetí subjekt s případnými pohledávkami vůči jiným subjektům v bytu č. 1. Pan Novák jako nájemce bytu č. 11 je jeden subjekt se závazky z užívání tohoto bytu, po jeho přestěhování do bytu 12 vzniká další subjekt, pan Novák v bytě 12, kterému budou vznikat závazky z užívání bytu 12. Původní subjekt, pan Novák jako nájemce bytu č. 11, zůstává zachován včetně závazků k bytu č. 11.

Nájemce

Nájemcem se rozumí subjekt na nejnižší (čtvrté) úrovni, nájemce objektu a bývá též označován „D“. V praxi se obvykle jedná o fyzickou či právnickou osobu v nájmu.

Účetní období

Časový údaj ve tvaru „RRRR/MM“, určující, v jakém účetním období se finanční pohyb (předpis pohledávky, úhrada pohledávky, náklad) bude vykazovat v ekonomických výstupech. Zápisy pořízené v jednom účetním období nelze již v jiném účetním období modifikovat, lze k nim pouze pořídit zápisy opravné pod novým účetním obdobím. Účetní období slouží ke vzájemné kontrole s účetnictvím a k zajištění neměnnosti ekonomických výkazů. Jakmile se uzavře účetní období, čísla v něm vykazovaná prakticky nelze změnit.

Vlastník

je subjekt na třetí úrovni, úrovni vlastníka a bývá též označován „C“. V praxi se obvykle jedná o fyzickou či právnickou osobu, která objekt skutečně vlastní.


Ovládání programu

Obsah

Systém nabídky
Typy oken
Okno typu Seznam
Okno typu Detail
Okno typu Průvodce
Okno typu Výběr
Tlačítka - klávesnice - myš

Tištěná forma této dokumentace

Jednotlivé stránky či celé kapitoly lze vytisknout pomocí ikony [image] .


Systém nabídky

Obrázek 2.1. Hlavní nabídka programu SSB2000

Úlohy lze spouštět několika způsoby

  • Pomocí ikon na panelu ikon. Panel lze upravit v úloze „Definice panelu úloh“

  • Pomocí systému nabídky. V systému nabídky je možno se pohybovat myší, z klávesnice se systém nabídky aktivuje klávesou Alt. Poté je možno se systémem nabídky pohybovat pomocí kurzorových kláves. Vybranou položku nabídky potvrdíme klávesou Enter.

  • Z jiných úloh. V příslušných úlohách je tato možnost vždy zmíněna.

Tip

Jednotlivé úlohy v programu se spouští prostřednictvím výběru z hlavní nabídky nebo stiskem příslušné ikony v panelu úloh. Většinu úloh z nabídky Běžných akcí je možno pustit současně. Například po spuštění úlohy Adresář lidí a firem můžete požadovat spuštění seznamu objektů, pořizovat platby, náklady apod. Úlohy z ostatních nabídek (Měsíční akce, Mimořádné akce, Vyúčtování) zpravidla po svém spuštění neumožní přepnutí do jiné úlohy, dokud tu současnou neukončíte.

Tip

Většina úloh se při spuštění zapisuje do nabídky Okno, takže máte-li spuštěny současně Objekty, Celky, Adresář apod., můžete se mezi jejich formuláři přepínat tak, že si požadované okno vyberete v hlavní nabídce.


Typy oken

V programu se vyskytuje několik typů oken (formulářů). Manipulace s okny je totožná jako při práci se základními okny programu MS Windows. Pro zjednodušení si okna dělíme do několika typů: Seznam, Detail, Průvodce, Výběr

Některá okna v programu jsou takzvaně „modální“, což znamená, že se z nich nemůžete přepnout na okno jiné, dokud práci v tomto "modálním' okně neukončíte. V případě, že se o přepnutí přesto pokusíte, program vás upozorní výstražným pípnutím.

Okna typu seznam lze rozšířit na celou obrazovku, okna ostatních typů mají pevnou velikost. Většina oken si při dalším otevření „pamatuje“ svoji předchozí pozici.

Zvláštními okny jsou panely nástrojů. Běžným představitelem okna tohoto typu je „Panel úloh“. Toto okno buď vypadá jako řádek či sloupec s obrázky (ikonami), který se nachází v krajové části obrazovky (horní, dolní, levé nebo pravé), nebo jako okénko kdekoliv na obrazovce. Pro jeho přesun a „zaparkování“ platí běžná pravidla MS Windows.


Okno typu Seznam

Na řadě míst programu se setkáte se seznamem (tabulkou), v němž jsou pod sebou jednotlivé údaje (záznamy). Každý seznam obsahuje vodorovnou lištu s názvy sloupečků. V řadě seznamů lze zobrazené údaje seřadit podle údajů v určitém sloupci. Toto seřazení (je-li v daném seznamu umožněno) provedete tak, že najedete kurzorem myši na název sloupce a kliknete levým tlačítkem. Pokud je řazení záznamů dle tohoto sloupce možné, název sloupečku se zvýrazní a záznamy se přerovnají. V seznamech se lze pohybovat pomocí myši nebo klávesami pro ovládání pohybu kurzoru (šipkami) nebo tabulátorem.

Obrázek 2.2. Okno ve formě seznamu

Možnosti ovládání okna typu Seznam:

  • Tlačítko Zavřít - zavře okno

  • Tlačítko Detail - spouští příslušný formulář typu „Detail“

  • Tlačítko Přidat - spouští příslušné okno typu „Detail“ nebo „Průvodce“

  • Předvolba Jen jeden detail - v případě, že v okně typu seznam není v pravém dolním rohu zaškrtnuta volba „Jen 1 detail“, každé stisknutí tlačítka Detail na okně typu seznam způsobí, že se zobrazí nové okno typu detail, přičemž dříve zobrazené detaily tohoto seznamu zůstanou otevřeny. Pouze v případě, že již máte zobrazen detail stejného záznamu, na němž nyní v seznamu stojíte, nové detailní okno nevznikne a zaktivuje se okno původní. Pokud máte zaškrtnutou volbu Jen 1 detail, každý nový detail nejprve uzavře předchozí zobrazený. Pokud jste předtím prováděli v okně detailu nějaké změny a dosud je nemáte uloženy, probíhá samozřejmě před aktivací nového detailního okna dialog o uložení změn u detailu původního

  • Rychlá změna třídění - v každém seznamu lze třídit podle některých sloupců. Je možno třídit pouze dle sloupce, jehož název v záhlaví se po kliknutí myši zvýrazní. Nastavením kurzoru myši na jakékoliv políčko seznamu a stiskem levého tlačítka se políčko barevně orámuje. Nastavíte-li kurzor myši na záhlaví sloupce a po změně tvaru kurzoru na tlustou šipku kliknete myší, seznam se setřídí podle údajů v tomto sloupci. Po jednom stisknutí se setřídí vzestupně. Po opakovaném kliknutí myší znovu na záhlaví stejného sloupce, se setřídí záznamy sestupně

  • Změna šířky sloupce - kurzor myši se umístí nad původní ohraničení sloupce. Kurzor myši změní tvar. V této chvíli se podrží levé tlačítko myši. Nyní se prostým tažením myši mění šířka sloupce vlevo od kurzoru myši

  • Změna pořadí sloupců - nastaví se kurzor myši do záhlaví některého z názvů sloupců a stiskem levého tlačítko se kurzor změní na tlustou šipku. Tažením myši doprava nebo doleva se mění poloha celého sloupce

  • Rychlé vyhledávání - lze-li sloupec setřídit, lze v něm i vyhledávat. Kurzor musí být ve sloupci, ve kterém chcete vyhledávat. Stačí, když na klávesnici začnete psát hledaný text - kurzor v seznamu bude automaticky přecházet na první záznam, který vyhovuje dosud zadaným znakům. V případě, že chcete vyhledat příslušný klíč v tabulce objekty nebo celky, píšete klíč objektu bez pomlček a za č.p. musíte zpravidla napsat mezeru (01010001 001)

  • Označování (vybírání) konkrétního záznamu - kliknutím na kterékoli políčko v záznamu. Řádek se následně barevně orámuje. Pokud poté stisknete tlačítko Detail, jsou zobrazeny podrobné informace právě o tom záznamu, na němž v seznamu stojíte


Okno typu Detail

Dalším typem okna je okno detail, v němž jsou vidět podrobné údaje o záznamu, na kterém stál kurzor v základním okně (t.j. v seznamu). V tomto typu okna nejenže jsou k dispozici údaje podrobnější, ale také se zde zadává údaj nový, který se po uložení zobrazí jako další záznam v okně seznam, nebo se zde údaje opravují.

Z okna typu detail se v řadě případů prostřednictvím tlačítek vyvolávají další okna. Součástí oken typu detail jsou i záložky (karty) s dalšími údaji, které nejsou po první aktivaci okna detail viditelné. Údaje na záložkách si můžete zobrazit tak, že danou kartu aktivujete (například myší kliknete na záhlaví záložky).

V řadě případů je součástí okna typu detail i okénko velmi podobné oknu typu seznam. Pravidla uvedená výše pro okna typu seznam platí i v tomto případě (řazení záznamů, přesouvání sloupců apod.).

Obrázek 2.3. Okno typu Detail

Možnosti ovládání okna typu Detail:

  • Tlačítko OK - ukončuje a zavírá okno s uložením provedených změn

  • Tlačítko Zpět - ukončuje a zavírá okno. Pokud byly provedeny nějaké změny, je zobrazen kontrolní dotaz, zda mají být změny uloženy.

  • Tlačítko Použít - uloží provedené změny a ponechá okno zobrazené

  • Tlačítko Zrušit - po ověřovacím dotazu smaže zobrazený záznam z evidence a uzavře okno


Okno typu Průvodce

Jiným použitým typem okna je formulář průvodce. Průvodce provádí uživatele programu řadou operací, které je třeba provést při určité akci (např. při nastěhování nového nájemce). Popisuje, jaká operace se právě provádí. V případě, že při vyplňování údajů zjistíte, že jste na předchozím okně v průvodci nezadali takové údaje, jaké potřebujete, můžete se na předchozí okna vrátit a zadání změnit, přičemž ostatní zadané údaje jsou uchovány. Celá akce končí po stisknutí tlačítka Dokončit, do té doby lze vše odvolat stiskem tlačítka Storno. Průvodce se tedy skládá z řady po sobě jdoucích oken, z nichž některá mohou být podobná oknům typu seznam.

Obrázek 2.4. Okno typu Průvodce:

Možnosti ovládání okna typu Průvodce:

  • Rozbalovací nabídka jednotlivých kroků průvodce - obsahuje seznam všech kroků, které průvodce obsahuje. Pokud kroky nejsou dosud možné, nejsou v nabídce přístupné (např. nebyly-li vyplněny povinné údaje v předchozích krocích). Mezi přístupnými kroky se lze přepínat.

  • Tlačítko Nápověda - zobrazí okno nápovědy na příslušné kapitole

  • Tlačítko Storno - ukončuje celou úlohu bez jakéhokoliv efektu a zavírá okno průvodce

  • Tlačítko Předchozí - zobrazí předchozí krok průvodce

  • Tlačítko Další - zobrazí následující krok průvodce. Pokud nejsou vyplněny potřebné údaje, tlačítko je nepřístupné.

  • Tlačítko Dokončit - ukončuje celou úlohu s požadovaným efektem a zavírá okno Průvodce. Pokud nejsou vyplněny všechny potřebné údaje, tlačítko je nepřístupné.


Okno typu Výběr

V programu SSB jsou také okna typu výběr. Chcete-li zvolit několik domů ze všech domů, provedete to právě v okně tohoto typu. Okna typu výběr lze rozlišit na dva podtypy. V prvním z nich lze vybrat žádný až všechny nabízené záznamy (například jeden, dva či pět domů), ve druhém podtypu lze vybrat žádný nebo jeden záznam.

Na oknech Výběr pro výběr více záznamů je v řadě případů tlačítko Filtr a Vybrat vše, jejichž použití je popsáno v kapitole „Výběrové mechanismy“.

Obrázek 2.5. Okno typu Výběr


Tlačítka - klávesnice - myš

Využívání programu SSB 2000 často vyžaduje kombinaci ovládání klávesnicí a myší. Při používání klávesnice lze doporučit některá pravidla, jejichž dodržení může uživateli usnadnit práci.

Po údajích se pohybujte prostřednictvím klávesy Tab (tabulátor) nebo kurzorovými šipkami. Klávesu Enter používejte co nejméně, její funkce je v řadě oken předdefinována a zpravidla její stisknutí ukončuje úlohu. V oknech typu detail stisk klávesy Enter standardně aktivuje tlačítko OK. Obdobně klávesa Esc (Escape) většinou znamená stisk tlačítka Storno či Zpět. Chcete-li stisknout tlačítko, na němž právě stojíte (tlačítko je zvýrazněno orámováním), stlačte klávesu mezerník.

Tlačítka či záložky na jednotlivých oknech lze v řadě případů aktivovat prostřednictvím stisku těch kláves, jejichž písmenko je v názvu tlačítka či záložky podtrženo. V některých případech je současně s písmenkem třeba stisknout i klávesu Alt. Obdobné klávesové zkratky platí i pro volby obsažené v hlavním menu a jeho jednotlivých nabídkách.

Ovládání oken pomocí myši:

  • zavření okna - okno lze uzavřít i stisknutím X v pravém horním rohu

  • minimalizace okna - okno se minimalizuje stisknutím _ v pravém horním rohu (nedoporučujeme používat)

  • přesun okna - nastavením kurzoru myši na horní okraj, stiskem levého tlačítka myši a následně tahem myš

  • přesun okna do popředí - nastavením kurzoru na horní okraj a stiskem levého tlačítka myši

  • zmenšení nebo zvětšení okna - nastavením kurzoru na okraj okna. Po změně tvaru kurzoru na obousměrnou šipku, stiskem levého tlačítka myši a tahem myší ve směru, kterým má okno změnit rozměr. Okno následně změní rozměr podle směru tahu myší.

Obvyklé funkce tlačítek ovládajících práci se záznamy:

  • Zavřít - zavírá okno typu seznam

  • Detail - otevře okno typu detail, které umožňuje prohlížení a změnu záznamu

  • Přidat - otevře okno typu detail, do kterého vpisujete údaje při zakládání nového záznamu

  • OK - uloží vámi provedené změny stávajících záznamů nebo záznamy nové a zavře okno detai

  • Zpět - zavře aktuální okno bez uložení provedených změn

  • Storno - platí totéž jako u tlačítka Zpět

  • Použít - uloží vámi provedené změny, okno detail zůstane otevřeno

  • Zrušit - odstraní aktuální záznam z databáze

  • Další - otevře další okno (např. v oknech “průvodce”)

  • Dokončit - uloží vámi provedené změny a zavře okno “průvodce”

  • Náhled - zobrazí výstupní sestavu na obrazovku

  • Tisknout - vytiskne výstupní sestavu na tiskárnu nebo do nastaveného souboru

  • Přenést - přenese vybraný záznam z okna typu výběr do okna typu detail

Tip

Potřebujete-li vybrat z nabídky záznamů několik záznamů, lze k jejich výběru použít buď jenom klávesnici nebo klávesnici a myš. Při výběru klávesnicí postupujte takto: najeďte kurzorovými klávesami na požadovaný záznam a stiskněte mezerník. Požadovaný záznam se barevně zvýrazní. Chcete-li přidat další záznam, najeďte na něj a stiskněte klávesy Ctrl a mezerník, zvýrazní se další záznam. Pokud nepodržíte klávesu Ctrl, označení všech původně vybraných záznamů zmizí a vybrán bude pouze tento nový záznam. Pokud při vybírání dalšího záznamu stisknete klávesy Shift a mezerník, označí se jako vybrané záznamy všechny mezi dříve vybraným a právě vybíraným záznamem. Je-li záznam již označen jako vybraný, lze jej stejným způsobem z vybraných záznamů odstranit. Při výběru pomocí myši platí obdobná pravidla pro použití kláves Ctrl a Shift.

Tip

V řadě formulářů jsou použity pro zadávání či výběr údajů překryvné nabídky. Nabídka je na formuláři zobrazena zpravidla údajem v jednom řádku, na konci údaje je šipka dolů. V případě, že na tuto šipku kliknete, rozbalí se nabídka možných voleb. Nabídky jsou dvou typů. První typ nabídek umožňuje pouze vybrat z již předdefinovaných hodnot (například klasifikace - kategorizace - objektu), zatímco druhý typ umožňuje kromě výběru zadat i novou hodnotu (například typ objektu). Rozbalení nabídky pomocí klávesnice se provádí tak, že v okamžiku, kdy stojíte na údaji s možnou nabídkou, stisknete klávesy Alt a kurzorovou šipku dolů.

Tip

Kromě obvyklého používání myši k rychlému přesunu kurzoru na jiný údaj, stisk tlačítka či výběr záznamů, má myš v programu SSB 2000 i další funkci. Stisknete-li pravé tlačítko myši na některých oknech (například detail objektů, detail celků, detail požadavků na opravu apod.), program nabídne řadu výstupních sestav, které můžete v tuto chvíli vytisknout.


Kapitola 3. Metodiky a postupy

Obsah

Sankce při neplacení, penalizace
Ekonomika a právní vztahy
Přiřazení plateb a předpisů
Depozita
Hospodářská střediska
Tiskové výstupy
Časové údaje
SIPO


Sankce při neplacení, penalizace

Obsah

Penalizace
Nastavení programu
Jak penalizace probíhá


Penalizace

Program SSB2000 umožňuje pracovat se všemi druhy sankcí, které se váží k užívání či vlastnictví bytů a nebytových prostor. Neuhrazení předpisů lze sankcionovat následujícími způsoby.

  • Poplatek z prodlení. Sankce je ve výši dvě a půl promile z dlužné částky za každý započatý den prodlení, promíjí se v případě úhrady do pěti dnů od dne splatnosti předpisu.

  • Úrok z prodlení dle občanského zákoníku. Sankcionuje se úrokem ve výši dvojnásobku diskontní sazby vyhlašované ČNB (viz např. www.cnb.cz) a platné ke dni splatnosti předpisu.

  • Úrok z prodlení dle obchodního zákoníku. Sankcionuje se úrokem ve sjednané výši.

Protože způsob sankcionování a další parametry pro výpočet penále jsou definovány pro konto subjektu, lze v případě potřeby závazky jednoho subjektu rozdělit na několik kont a sankcionovat podle různých kritérií.

Kromě vlastního nastavení způsobu sankcionování a vlastního vyměření penále obsahuje program SSB2000 sadu úloh pro tisk upomínek, návrhů na platební rozkaz či výkon soudního rozhodnutí, evidenci soudních sporů, sestavení splátkových kalendářů apod. Využití těchto úloh není povinné a zcela závisí na uživateli programu.


Nastavení programu

Protože v programu SSB2000 je penalizováno zásadně konto, veškeré nastavení pro penalizaci lze nalézt v detailu konta. Kromě způsobu výpočtu penále je možno zadat časový interval, po který předpisy na kontě penalizovány nejsou (amnestie penále).

Pokud je požadavek na penalizaci úrokem z prodlení dle občanského zákoníku, je navíc potřeba zadat diskontní sazby ČNB. Vlastní nastavení penalizačních paramatrů konta lze učinit buď individuálně pro jednotlivá konta v detailu konta nebo hromadně úlohou „Hromadné nastavení kont“.


Jak penalizace probíhá

V programu SSB2000 se penalizují zůstatky na kontech, nikoli celkový zůstatek salda subjektu. Protože platby se na konta dostávají pomocí mechanismu přiřazení plateb, je třeba před započetím penalizace mít všechny platby subjektu přiřazeny na konta.

Do výpočtu penále nejprve vstupují všechny předpisy na daném kontě a platby jim přiřazené a všechny položky jsou seřazeny dle data předpisu a data platby. Výpočet penále poté probíhá od posledního nalezeného předpisu penále (složky předpisu 8, 9, 10, 11) nebo od dne zadaného při výpočtu. Při výpočtu jsou zohledněny parametry penalizace aktuálně nastavených pro dané konto.


Ekonomika a právní vztahy

Obsah

Vlastník a hospodář
SSB2000 a účetnictví


Vlastník a hospodář

Jaké ekonomické a právní vztahy jsou mezi jednotlivými subjekty, které do správy vstupují, vyplývá ze smluv, jež jsou uzavřeny v souvislosti s vlastnictvím a správou domů. Zpravidla se jedná o vztah nájemce a vlastníka bytu, stále častěji se ale vyskytují případy, kdy uživatel bytu je zároveň jeho vlastníkem. Další ze vztahů vzniká mezi vlastníkem bytu a hospodářem (sdružení vlastníků, družstvo vlastníků aj.).

Je to např. povinnost vlastníka bytu přispívat do fondů, na pojištění nebo na správu. Obdobně i hospodáři vzniká povinnost hradit provizi za správu tomu, koho pověřil výkonem správy. V praxi existují i případy, kdy správce bytového fondu nezávisle na vlastníkovi domu nebo bytů inkasuje od nájemců bytů poplatky na vlastní účet (kabelová televize, úklidová služba). Stává se také, že část peněz plyne od nájemce nebo vlastníka správci (zálohy na služby) a další část peněz od nájemce vlastníkovi bytu (nájemné), či od vlastníka hospodáři (fond oprav). Všechny tyto a další varianty vztahů je možno v programu SSB 2000 sledovat a zpracovávat.

Jak jsme se zmínili výše, mezi jednotlivými subjekty (správce, hospodář, vlastník, nájemce) vznikají vzájemné ekonomické vztahy. Kromě vztahů mezi nájemcem, vlastníkem a hospodářem lze v programu evidovat pohledávky ve vztahu ke správci. To je vhodné tehdy, když správce poskytuje některým ze subjektů nějakou službu, například kabelovou televizi.

Vyměřovat předpisy jednomu subjektu lze samozřejmě od více různých subjektů. Je tedy možné sledovat pohledávky společenství vlastníků po vlastníkovi za zálohy na služby a příspěvky do fondu oprav (předpisy typu BC) a zároveň sledovat pohledávky správce po vlastníkovi za poskytování kabelové televize (předpisy typu AC). Teoreticky lze v jednom objektu sledovat až šest typů závazků: správce-hospodář (AB), správce-vlastník (AC), správce-nájemce (AD), hospodář-vlastník (BC), hospodář-nájemce (BD) a vlastník-nájemce (CD). V praxi nejčastěji využijete vztahy vlastník-nájemce (CD) a hospodář-vlastník (BC).

Správné pochopení jednotlivých vztahů je velmi důležité. Jako příklad proto uvádíme dva nejčastější případy, které se v praxi vyskytují:

Příklad 3.1. Ekonomické vztahy v domě ve vlastnictví jednoho subjektu

Navozený stav. Celý dům je ve vlastnictví jednoho subjektu, přičemž se nejedná o sdružení, celek i objekty vlastní stejná právnická či fyzická osoba (typickým vlastníkem je obec)

Správné nastavení programu. Nájemci jednotlivých objektů (bytů) jsou nájemci (nájemce - D), vlastníkem všech objektů je obec (vlastník - C) a hospodářem ve všech objektech je obec (hospodář - B). V nejvyšší úrovni figuruje uživatel programu SSB2000 (správce -A). V objektech není třeba definovat vztahy typu BC, protože jde o stejný právní subjekt, je třeba pouze definovat vztahy typu CD (obec požaduje od nájemců nájemné a zálohy na služby) a případně AB či AC (správce požaduje od obce provizi).

Příklad 3.2. Dům patří sdružení vlastníků

Navozený stav. V domě s pěti bytovými jednotkami a nebytovým prostorem jsou následující vlastnické poměry. Tři bytové jednotky jsou ve vlastnictví fyzických osob - pánů Jaromíra, Františka a Zdeňka, dvě bytové jednotky jsou ve vlastnictví obce Lhota a nebytový prostor a ostatní společné prostory jsou ve společném vlastnictví. V domě vzniklo Společenství vlastníků jednotek. Nebytový prostor je Společenstvím vlastníků jednotek pronajímán obuvnické firmě Podrážková a dcera. Pánové Jaromír a František užívají své bytové jednotky, pan Zdeněk ji pronajímá slečně Petře. Byty obce Lhota užívají pánové Martin a Tomáš.

Správné nastavení programu. Hospodářem (B) ve všech objektech je Společenství vlastníků jednotek. Vlastníky (C) jsou v jednotlivých bytech pánové Jaromír, František a Zdeněk, vlastníkem zbývajících dvou bytů je město Lhota. Vlastníkem nebytového prostoru je Společenství vlastníků jednotek. Nájemci (D) jsou definováni pouze v bytě pana Zdeňka (nájemce slečna Petra), v bytech obce Lhota (pánové Martin a Tomáš) a v nebytovém prostoru (právnická osoba Podrážková a dcera).

Ve všech bytech je třeba nastavit vyměřování předpisů záloh na služby a příspěvků do fondu oprav ve vztahu hospodář-vlastník (BC). V bytě pana Zdeňka, bytech města Lhota a nebytovém prostoru je třeba nastavit vyměřování předpisů záloh na služby a nájemného ve vztahu vlastník-nájemce (CD). Zálohy na služby jsou tedy v některých bytech vyměřovány dvojmo - jednou ve vztahu BC a jednou ve vztahu CD. Vychází to ze skutečnosti, že vlastník jednotky má povinost platit zálohy na služby nezávisle na tom, zda mu předpisy záloh hradí nájemce bytu.


SSB2000 a účetnictví

V úvodu této části je třeba zdůraznit, že program SSB2000 neslouží jako program účetní, může však poskytovat podklady pro účetnictví. Program SSB2000 disponuje několika velmi silnými mechanizmy pro spolupráci s účetnictvím. Jedná se zejména o mechanismus účetního období, který slouží hlavně ke kontrole vstupů, a mechanismy hospodářských středisek a „účetních předkontací“, které umožňují vytvářet výstupy v potřebné struktuře.

Z výše uvedeného vyplývá, že před nastavením a vlastním provozem programu SSB2000 by měla proběhnout analýza, jaké podklady pro účetnictví je třeba z programu SSB2000 získávat a které podklady z účetnictví je naopak potřeba do SSB2000 pořizovat.

Důležitým účetním prvkem v programu SSB2000 je možnost zadání účetních předkontací. Pro každou jednotlivou složku předpisu lze zvlášť nastavit účetní předkontace „má dáti“ a „dal“ a to jak pro základ daně, tak pro daň. Nastavení je možno provést jednotlivě pro složky předpisu, hromadně při samotné definici složky předpisu nebo prostřednictvím mimořádných akcí úlohou „Hromadné nastavení složek předpisu“ či „Hromadná změna sazeb (růst nájemného)“. Řada sestav pak umožňuje vyčíslit předpisy vyměřené pod účetními předkontacemi. Jedná se zejména o sestavy sdružené v menu Sestavy->Statistiky. Typické využití předkontací je např. nastavení jiných předkontací pro složky předpisů pro byty a jiných pro složky předpisů pro nebytové prostory. Jiná možnost je pomocí předkontací rozdělit celkový měsíční předpis na nájemné za plochu, nájemné za zařizovací předměty a zálohy na služby (pokud nejsou předkontace použity, je k dispozici pouze sestava členěná po složkách a výsledná čísla pro zaúčtování je třeba pracně sčítat, což je, zvláště při větším počtu hospodářských středisek, nepříjemné).

V tom nejjednodušším pohledu na spolupráci programu SSB2000 a programu účetnictví je třeba zajistit aby oba programy vykazovali stejné ekonomické výsledky, tj. předpisy (pohledávky) a platby (úhrada pohledávek).

Prakticky bez výjimky platí, že SSB2000 je zdrojem předpisů pro účetnictví. Tyto předpisy lze do účetnictví dostat opisem z tiskových sestav v menu Sestavy->Statistiky (běžný postup) nebo převodem pomocí datových souborů (v případě větších správců a větších počtů hospodářských středisek, je třeba řešit individuálně dle konkrétních potřeb). Po odsouhlasení a zaúčtování je třeba v SSB2000 posunout účetní období předpisů, aby nemohla být změněna zaúčtovaná čísla v daném účetním období.

Větší variabilnost je v oblasti plateb za užívání bytu. Platby lze pořizovat souběžně do SSB2000 i účetnictví (v případě malých správ nebo při použití inkasa to není problém), platby pořizovat do účetnictví a pomocí datových souborů je převádět do SSB2000 (s použitím variabilních symbolů a úlohy „Dávka plateb“ časté řešení) a konečně je možno platby pořizovat do SSB2000 a pomocí datových souborů je převádět do účetnictví. Po odsouhlasení a zaúčtování je třeba v SSB2000 posunout účetní období plateb, aby nemohla být změněna zaúčtovaná čísla v daném účetním období.

Poslední oblastí, kde je vhodné zajistit kontrolu s účetnictvím, jsou náklady pro vyúčtování služeb. Obvykle se náklady kontrolují v rámci roku, nikoliv měsíčně. Stejně jako u předpisů a plateb je třeba pracovat s účetním obdobím nákladů. Navíc je možno u jednotlivých nákladových položek zadávat položku „kód 1“. Tato položka je primárně určena ke kontrole nákladů zadaných podle kódu. Jestliže na faktuře za spotřebu elektrické energie jsou fakturovány spotřeba za elektroměr STA, elektroměr výtahu a elektroměr za chodbové osvětlení, náklady budou zadány do SSB2000 proti zálohám na složky předpisu STA, výtah a spol. osvětlení. V účetnictví je tato faktura evidována jako náklady na el. energii. Normálně lze kontrolovat náklady po jednotlivých složkách. V tomto případě je třeba použít položku kód 1 a u všech třech nákladových položek zadat její hodnotu např. „EL“. Při kontrole lze zobrazit všechny náklady s touto hodnotou a porovnat s účetní hodnotou nákladů na el. energii.


Přiřazení plateb a předpisů

Obsah

Význam přiřazení
Automatické přiřazení
Kdy se platba předpisu nepřiřadí
Ruční přiřazení plateb a předpisů
Mechanismus a nastavení ovlivňující přiřazení plateb a předpisů


Význam přiřazení

Program SSB2000 na jedné straně generuje předpisy, na straně druhé jsou do něj obsluhou pořizovány platby (ať již ručním zadáním např. úlohou Dávka plateb nebo automatizovaně např. úlohou Načtení plateb z inkasa). Samotným pořízením však nemá program informaci o tom, která platba je určena k úhradě kterého předpisu.

Tato informace je však zapotřebí z následujících důvodů:

  • Pokrytí předpisů konkrétní složky. V některých typech správ je třeba mít přehled o tom, jaká částka byla za určitý měsíc přijata na úhradu nájemného a jaká částka byla přijata na úhradu záloh na služby.

  • Úhrady na jednotlivých kontech. Pokud je saldo subjektu rozděleno na několik kont (např. konto BĚŽNÉ a konto DLUH), slouží přiřazení plateb a předpisů k tomu, aby byly možné vykázat platby došlé na konto BĚŽNÉ a platby došlé na konto DLUH. Od toho se dále odvíjí výpočet sankcí za neplacení na daném kontě, výplata přeplatků / úhrada nedoplatků při vyúčtování služeb a řada dalších věcí, které souvisí s evidencí předpisů a plateb na kontech.


Automatické přiřazení

Bylo by značně neefektivní , kdyby program po obsluze požadoval, aby u každé z plateb určila, které předpisy pokrývá. Proto program obsahuje úlohu automatického přiřazení plateb předpisům, která tuto činnost provede za obsluhu. Automat se snaží přiřadit platbu jednotlivým předpisům tak, aby výsledné přiřazení bylo co nejméně odlišné od přiřazení, které by učinila lidská obsluha. Vychází, zjednodušeně řečeno, z následujících předpokladů (ve skutečnosti je chování automatu daleko složitější a bude popsáno v dalších kapitolách).

  • Platba došlá v konkrétním měsíci je přednostně použita na pokrytí předpisů v tomto měsíci vyměřených.

  • Případné přeplatky jsou použity na úhradu nejstarších dluhů.

  • Platba určená svým variabilním symbolem na konkrétní konto je použita na pokrytí předpisů na tomto kontě. Žádné jiné předpisy jí nebudou pokryty.

  • Přednostně jsou pokryty běžné předpisy, pak teprve předpisy penále.


Kdy se platba předpisu nepřiřadí

Existují i situace, ve kterých se platba nepřiřadí žádnému z předpisů. Stane se tak zejména v následujících případech (přesný popis je uveden dále).

  • Konto subjektu má nastaven přepínač Nepokrývat automaticky.

  • Konto subjektu má nastaven přepínač Nepokrývat novější předpisy a platba je starší než všechny ještě nepokryté předpisy.

  • Platba je svým variabilním symbolem určena na pokrytí předpisů na jiném kontě, než na kterém jsou nepokryté předpisy.

  • Na základě datumu platby lze předpokládat, že bude úlohou Generování měsíčního předpisu vyměřen předpis, který by platba pokryla (tj. na kontě subjektu je např. červnová platba a hromadné generování předpisu bylo provedeno naposledy v květnu).


Ruční přiřazení plateb a předpisů

Program samozřejmě umožňuje platby a předpisy přiřazovat ručně. Je to možnost, jak korigovat přiřazení provedené automatem, případně přiřadit zcela nově podle specifických kritérií. K ručnímu přiřazení plateb a předpisů slouží především úloha „Formulář Přiřazení plateb předpisům“ dostupná z obrazovky Pohyby salda nebo Pohyby kont. Přiřazení plateb a předpisů lze však ovlivnit i v mnoha jiných úlohách.

Při ručním přiřazení plateb a předpisů lze přiřadit libovolnou platbu libovolnému předpisu v libovolné výši. Je proto třeba dbát zvýšené opatrnosti, protože program v žádném případě obsluhu nekoriguje a umožní provést i přiřazení zdánlivě nesmyslné (např. přiřazení dubnové platby březnovému předpisu a zároveň březnové platby dubnovému předpisu).

V ručním režimu přiřazení plateb a předpisů lze kromě vytváření nových přiřazení rušit přiřazení stávající. V tomto případ je potřeba mít na zřeteli, že případné uvolněné platby budou při příštím automatickém přiřazení plateb a předpisů použity na úhradu nevyrovnaných předpisů.

Příklad 3.3. Ruční přiřazení plateb a předpisů

Nájemce nezaplatil březnový předpis, v dubnu zašle složenku s platbou ve výši měsíčního předpisu. Na složenku připíše poznámku, že platba je určena na úhradu březnového předpisu. V tomto případě je nutné platbu jednotlivým březnovým předpisům přiřadit ručně, jinak by úloha automatického přiřazení plateb a předpisů platbu použila na úhradu dubnových předpisů.


Mechanismus a nastavení ovlivňující přiřazení plateb a předpisů

Obsah

Priority složek předpisů
Pořadí pokrývání dluhů
Nastavení konta
Obecný postup při automatickém přiřazování plateb

V této kapitole je podrobně popsán mechanismus automatického přiřazení plateb a předpisů a veškerá nastavení, která tento mechanimus ovlivňují. Tato kapitola je náročná, její opakované přečtení a pochopení je však nezbytné, pokud je potřeba mít plnou kontrolu nad přiřazením plateb a předpisů. Předtím, než bude popsán mechanismus přiřazení plateb a předpisů, uvedeme nastavení, která tento mechanismus ovlivňují.


Priority složek předpisů

Při definici složek předpisů lze nastavit prioritu pokrytí jednotlivých složek předpisů. Toto nastavení má za následek, že při případném přiřazování plateb na nejstarší dluhy bude platba přednostně použita na pokrytí těch předpisů, které mají vyšší prioritu. Nastavení priorit lze učinit globálně v úloze Formulář Systémové nastavení - záložka Ostatní nebo lokálně v Celek - záložka Předvolby. Globální nastavení se provádí pro všechny složky předpisu a má všeobecnou platnost. Lokální nastavení lze provést pouze pro vybrané složky předpisu a má platnost jen pro konkrétní celek. Lokální nastavení má vždy přednost před globálním.

Příklad 3.4. Priority složek předpisů

Správce městského bytového fondu má zájem na tom, aby byly přednostně pokrývány předpisy nájemného (tj. co možná nejvyšší výběr nájemného), pak předpisy záloh na služby a nakonec ostatní poplatky. Globálně proto nastaví prioritu úhrad složek předpisů. V celku číslo 13 je však třeba prioritně hradit poplatek za kabelovou televizi. Správce lokálně v uvedeném celku nastaví prioritu složky předpisu kabelová televize. To má za následek, že v celku číslo 13 jsou při úhradách nejstarších dluhů nejdříve pokryty složky předpisu kabelová televize, následně nájemné, zálohy na služby a nakonec ostatní služby.


Pořadí pokrývání dluhů

Kromě nastavení priorit jednotlivých složek předpisů lze stanovit, zda je pro pokrytí nejstarších dluhů rozhodující období předpisů, nebo priorita složky. Bez ohledu na toto nastavení se vždy nejprve pokrývá běžný měsíc. Za běžný měsíc se implicitně považuje ten měsíc, který je uveden v datumu platby. Bude tedy nejprve pokryt předpis, jehož období předpisu je stejné jako měsíc v datumu platby. Explicitně lze ovlivnit běžný měsíc tím, že se v údaji „DOKLAD2“ platby uvede počínaje prvním znakem hodnota „/MMRRRR“ či „/RRRRMM“, kde MM za lomítkem značí měsíc a RRRR rok období předpisu, které má být považováno za běžné. Podobný mechanismus je využíván při načítání plateb inkasem, kde stejným způsobem zpracovává hodnota „INKASO MMRRRR“. Teprve po pokrytí běžného měsíce se zbývající volnou platbou pokrývají dluhy starší. Mohou nastat dvě možnosti.

  1. Je-li rozhodující období předpisů, jsou při pokrývání nejstarších dluhů nejdříve pokryty nejstarší předpisy. Rozhodující údaj pro určení stáří předpisu je období předpisu (nikoli tedy účetní období nebo datum předpisu). Pokud existuje více předpisů se stejným obdobím předpisu, jsou přednostně pokryty předpisy s vyšší prioritou složky předpisu. Jinými slovy, postupně od nejstarších období předpisu se vždy v jednom období pokryjí všechny složky předpisu v pořadí dle priorit.

  2. Je-li rozhodující priorita složky předpisu, jsou při pokrývání nejstarších dluhů postupně pokryty všechny předpisy složky s nejvyšší prioritou ve všech obdobích předpisu. Pokud existuje více předpisů se stejnou složkou, jsou přednostně pokryty předpisy se starším obdobím předpisu. Jinými slovy, každá složka je celá postupně pokryta od nejstaršího období a potom teprve další složka dle priorit.

Pořadí pokrývání nejstarších dluhů lze nastavit globálně (tzn. nastavení je platné pro všechny celky vyjma těch, u kterých je provedeno lokální nastavení) v úloze „Systémové“ nebo lokálně (tzn. nastavení je platné pro daný celek) v Celek - záložka Předvolby.

Příklad 3.5. Explicitní určení běžného období předpisu pro automatické přiřazení platby

Při ručním pořízení platby úlohou Dávka plateb je zadán DOKLAD2 „/012002“ a datum platby 15.2.2002. Při automatickém přiřazení plateb a předpisů je platba považována za platbu za měsíc únor.


Nastavení konta

Přiřazení plateb a předpisů lze ovlivnit u jednotlivých subjektů individuálním nastavením jednotlivých kont.

  • Nepokrývat konto automaticky - předpisy na kontě vůbec nevstoupí do procesu automatického přiřazení plateb a předpisů.

  • Nepokrývat novější předpisy - před přiřazením platby předpisu na tomto kontě bude zkoumáno období předpisu a období platby odvozené od datumu platby. Bude-li období předpisu novější než období platby, nebude přiřazení provedeno.

  • Nepokrývat penále - předpisy penále (tj. se složkou předpisu 8, 9, 10 nebo 11) vůbec nevstoupí do procesu automatického přiřazení plateb a předpisů.


Obecný postup při automatickém přiřazování plateb

Upozornění: pokud bude v této sekci použit pojem výše platby, částka předpisu apod., bude tím myšlena výše ještě nevyčerpané části platby, ještě nepokrytá částka předpisu apod. Bude popsán obecný postup při přiřazení plateb a předpisů jednoho subjektu (přiřazení předpisů a plateb více subjektů je pouze opakované provedení přiřazení plateb a předpisů jednoho subjektu). Proto termíny platby, předpisy, konta apod. v této sekci znamenají platby, předpisy, konta apod. jednoho konkrétního subjektu.

Do procesu přiřazení plateb a předpisů nevstupují předpisy na kontech, u kterých je nastavena volba Nepokrývat konto automaticky. V některých úlohách, které umožňují přiřazení plateb a předpisů v rámci jednoho konta (např. úloha Přiřazení plateb dostupná z obrazovky Pohyby salda) lze však přiřazení plateb oproti těmto předpisům vynutit.

Pokud však existuje variabilní symbol, u kterého je uvedeno konto, jsou platby s tímto variabilním symbolem na toto konto přiřazovány vždy bez ohledenu na nastavení volby Nepokrývat konto automaticky.

Platby jsou nejprve rozděleny na tři skupiny.

  1. Platby vázané na konto, které ještě nejsou přiřazeny konkrétním předpisům (tj. jsou přiřazeny předpisu se složkou číslo 7 a nulovou částkou).

  2. Platby, které jsou svým variabilním symbolem určeny na konkrétní konto.

  3. Ostatní platby.

+++ V rámci každé skupiny jsou platby seřazeny od nejstarší k nejnovější. Stáří platby je přitom určeno podle datumu platby (nikoli podle účetního období nebo datumu pořízení platby). Pořadí, ve kterém jsou jednotlivé platby přiřazovány předpisům, je určeno nejprve skupinou, ve které se platba nachází, druhým kritériem je pořadí platby ve skupině. Nejdříve je předpisům přiřazována nejstarší platba vázaná na konto (tj. přiřazena předpisu se složkou číslo 7), jako poslední je předpisům přiřazována nejmladší platba ze skupiny Ostatní platby.

Platby jsou ve výše uvedeném pořadí přiřazovány předpisům ve dvou kolech. Nejprve se je automat snaží přiřadit běžným předpisům (tj. předpisům, jejichž složka není 6, 7, 8, 9, 10 nebo 11), ve druhém kole se je automat snaží přiřadit předpisům penále (tj. předpisům se složkou 8, 9, 10 nebo 11). Přitom do druhého kola nevstupují předpisy z kont, u nichž je nastavena volba Nepokrývat penále.

Do procesu přiřazení plateb předpisům nejsou zahrnuty ty platby, u kterých je předpoklad, že mohou být přiřazeny předpisům, které budou vyměřeny později. Jsou to platby splňující zároveň všechny následující podmínky.

  1. Datum platby je novější než datum naposledy vyměřeného předpisu v objektu.

  2. Subjekt, který platbu zaplatil, je stále v objektu přítomen, tj. nemá vyplněno datum odstěhování.

  3. V objektu není zastaveno vyměřování předpisu.

Jedna platba je pak přiřazována předpisům podle následujícího postupu.

  1. Z procesu přiřazení jsou vyloučeny ty předpisy z kont, která mají nastavenou volbu Nepokrývat novější předpisy a datum předpisu je novější než datum platby.

  2. Je zjištěna úhrnná výše částek předpisů za jednotlivé doklady v tom období, které je určeno datem platby. Pokud je výše některé skupiny předpisů za doklad shodná s výší platby (s tím, že výše platby může částku předpisů za doklad převýšit maximálně o pět korun, platba však nesmí být nižší než úhrná částka předpisů za doklad), je platba přiřazena těmto předpisům. Důvodem je odlišení platby za předpis z vyúčtování od platby za běžný měsíční předpis.

    Pro přiřazení platby a předpisů za doklad je nutné, aby datum platby bylo nejvýše o pět dní novější, než datum nejstaršího z předpisů za doklad. Důvodem je zabránit zbytečnému vyměření poplatku z prodlení na tomto kontě. (pokud je úhrada předpisu provedena do pěti dní od data splatnosti předpisu, není poplatek z předpisu podle příslušné zákonné úpravy vyměřován).

    Tento bod se neprovádí pro platby vázané na konto, které ještě nejsou přiřazeny konkrétním předpisům (tj. jsou přiřazeny předpisu se složkou číslo 7 a nulovou částkou).

  3. Případná zbylá část platby je použita proti předpisům ze stejného měsíce, jako je datum platby. Jednotlivé předpisy jsou pokrývány v pořadí priority složky předpisu. Pro přiřazení platby a předpisu je znovu nutné, aby datum platby bylo nejvýše o pět dní novější, než datum předpisu.

  4. Případná zbylá část platby je použita proti předpisům buď na předpisy s nejstarším obdobím (a v rámci období podle priotity složky předpisu) nebo podle priority složky předpisu (a v rámci jedné složky na předpisy s nejstarším obdobím). Která z variant se použije záleží na systémovém nastavení nebo nastavení u jednotlivých celků, přičemž nastavení u jednotlivých celků má přednost před nastavením systémovým.

    V případě přiřazení záporné platby je ve výše uvedeném postupu naopak vyhledáván nejmladší předpis.

Příklad 3.6. Přiřazení plateb 1

Na saldu nájemce jsou vyměřeny předpisy do března 2002 a jsou zaneseny platby do dubna 2002. Nájemce stále bydlí a není mu pozastaveno vyměřování měsíčních předpisů. Dubnová platba vůbec nevstoupí do procesu přiřazení plateb a předpisů.

Příklad 3.7. Přiřazení plateb 2

Na saldu nájemce jsou vyměřeny předpisy do března 2002 a jsou zaneseny platby do dubna 2002. Nájemce je odstěhován k 15.3.2002. Všechny platby vstoupí do procesu přiřazení plateb a předpisů.

Příklad 3.8. Přiřazení plateb 3

Na saldu nájemce jsou vyměřeny předpisy do března 2002 a jsou zaneseny platby do dubna 2002. Nájemce stále bydlí a v objektu je zastaveno vyměřování měsíčních předpisů. Všechny platby vstoupí do procesu přiřazení plateb a předpisů.


Depozita

Obsah

Teorie depozit v SSB2000
Práce s depozity v programu SSB2000


Teorie depozit v SSB2000

Mechanismus depozit umožňuje v programu SSB2000 sledovat složení finanční částky subjektu u správce a následné využití složené částky na úhradu vyměřených předpisů. Depozitum lze využít buď na úhradu všech nebo pouze vyjmenovaných složek předpisu.

Příklad 3.9. Metodika depozit - dlouhodobá nepřítomnost nájemce

Nájemce městského bytu odjíždí na dlouhodobou zahraniční služební cestu. Na úhradu svých závazků souvisejících s užíváním bytu složí na účet správce částku Kč 100000. V programu SSB2000 správce zaeviduje složenou částku jako depozitum úlohou „Depozita“. Po návratu nájemce správce vyčíslí zbylou částku na depozitu a případně ji vyplatí nájemci.

Příklad 3.10. Metodika depozit - předplatné nájemného

Městská rada rozhodne, že uzavře nájemní smlouvu na městský byt s tím subjektem, který v obálkové metodě nabídne co nejvyšší částku. Tato částka pak zůstane složana na účtu města a budou z ní hrazeny předpisy nájemného (nikoli tedy záloh na služby apod.) až do vyčerpání částky. Správce vítězi soutěže založí depozitum. Při založení depozita úlohou „Depozita“ stanoví, že prostředky z depozita budou hrazeny pouze složky předpisu nájemného.


Práce s depozity v programu SSB2000

Definici a ostatní nastavení týkající se depozit lze provést z úlohy „Depozita“ U definovaných depozit lze pak měnit nastavení (složky předpisu, které mají být z depozita pokrývány), případně přidávat depozita nová.

Samotné čerpání depozit lze provést buď individuálně rovněž z „Depozita“ nebo hromadně úlohou „Převod plateb z depozit“. Hromadný převod plateb z depozit je vhodné provést alespoň jednou měsíčně po spuštění úlohy Hromadné vyměření předpisu a před spuštěním úloh Automatické přiřazení plateb a Vázání nevyčerpaných plateb na konto. Je tedy vhodné provádět jednotlivé akce v tom pořadí, ve kterém jsou zobrazeny v úloze Měsíční akce->Měsíční uzávěrka. Je totiž třeba si uvědomit, že výši částky, která je odčerpána z depozit při hromadném převodu plateb z depozit, ovlivňuje nejen nastavení depozita (tj. (ne-)vyjmenování složek předpisu, které se mají z depozita hradit), ale i aktuální stav pokrytí předpisů, které se mají depozitem hradit.

Příklad 3.11. Metodika depozit - postup při čerpání

Městská rada rozhodne, že uzavře nájemní smlouvu na městský byt s tím subjektem, který v obálkové metodě nabídne co nejvyšší částku. Tato částka pak zůstane složana na účtu města a budou z ní hrazeny předpisy nájemného (nikoli tedy záloh na služby apod.) až do vyčerpání částky. Nájemce Jan Novák získá nájemní smlouvu tímto způsobem a je mu založeno depozitum, které je určeno k pokrytí nájemného (předpokladem je měsíční čerpání částky Kč 3000). Zbylé složky předpisu (zálohy na služby apod.) ve výši Kč 2000 měsíčně hradí nájemce prostřednictvím SIPO.

Nejprve bude uveden příklad chybného postupu. V měsíci září správce nejdříve vygeneruje předpisy, poté načte platby ze SIPO a provede automatické přiřazení plateb a předpisů, Protože v úloze Servis->Definice->Složky předpisu správce ponechal přednastavené priority předpisu, tj. maximální nájemné mělo nejvyšší prioritu, a proto se na předpis nájemného použije celá výše platby Kč 2000. Po následném spuštění převodu plateb z depozit pak bude převedeno pouze Kč 1000 na dokrytí předpisu nájemného. Výsledkem tedy je, že Jan Novák má dluh Kč 2000 (nepokryté předpisy záloh na služby).

Správný postup je takový, že po vygenerování měsíčních předpisů je spuštěna úloha Měsíční akce->Měsíční uzávěrka->Převod plateb z depozit. Tím je zajištěno, že se z depozit pokryje celý předpis nájemného. Další platby (prostřednictvím SIPO apod.) budou pak použity na úhrady ostatních předpisů.

Pokud by však depozitum mělo sloužit jako jistina a čerpáno z něj by mělo být pouze v okamžiku, kdy subjekt neuhradí své závazky, je třeba převod plateb z depozita provádět až po pořízení všech ostatních plateb a po automatickém přiřazení plateb a předpisů.


Hospodářská střediska

Obsah

Teorie hospodářských středisek v SSB2000


Teorie hospodářských středisek v SSB2000

Hospodářské středisko je jednotka, za kterou lze získávat úplný přehled o hospodaření - jde o libovolně nadefinované seskupení vlastníků či hospodářů, jejichž příjmy a výdaje je třeba ekonomicky sdružovat. Hospodářské středisko je povinný údaj v řadě úloh a jeho použití se nelze vyhnout. V řadě případů stačí uživateli programu definovat pouze jedno hospodářské středisko, zpravidla tehdy, užívá-li program pro správu menšího počtu objektů - například sdružení z jednoho domu, které si samo vykonává správu. Jde-li však o správce většího počtu bytů a nebytových prostor, které navíc patří různým majitelům, je smysluplné zavedení hospodářských středisek takřka nutností.

U každého hospodáře a vlastníka bytu je možno uvést, pod jaké hospodářské středisko se zahrnují všechny výdaje a příjmy tohoto hospodáře či vlastníka. V praxi to znamená, že všechny úhrady, které vlastník obdrží, se vykáží jako příjmy příslušného hospodářského střediska, do něhož vlastník patří. Obdobně všechny výdaje, které vlastník vynaloží, se zahrnou do výdajů jeho hospodářského střediska. A protože na vrub hospodářského střediska je možno zadávat i náklady na služby či opravy, a hospodářské středisko sebou nese informaci o počátečním stavu jeho pomyslné "kasičky", lze kdykoliv vyčíslit, jaké prostředky má příslušné hospodářské středisko k dispozici a jak k nim dospělo.

Příklad 3.12. Metodika hospodářských středisek - sdružení vlastníků

Dům patří sdružení vlastníků (např. SDRUŽENÍ), některé objekty užívají přímo vlastníci objektů, jiné objekty jsou pronajímány vlastníky objektů nájemcům objektů. V domě je šest bytů, tři z nich si odkoupili původní nájemci od OBCE a byty sami užívají, tři zůstaly ve vlastnictví OBCE, která je nadále pronajímá nájemcům. Je požadavek na sledování hospodaření jednak SDRUŽENÍ jako celku, a jednak vlastníka OBEC, protože ten bude vyžadovat souhrnné informace o hospodaření s jeho prostředky, které se u správce kumulují na základě úhrad od příslušných nájemců a výdajů, které OBEC poukazuje ve prospěch SDRUŽENÍ.

Základní nastavení:

  1. Je třeba založit dvě hospodářská střediska: jedno s názvem HS SDRUŽENÍ a druhé s názvem HS OBEC.

  2. Všichni hospodáři budou zařazeni do hospodářského střediska HS SDRUŽENÍ.

  3. Všechni vlastníci budou OBEC zařadíme do hospodářského střediska HS OBEC.

Ve výkazu hospodaření HS SDRUŽENÍ se tedy budou objevovat všechny příjmy, které plynou HS SDRUŽENÍ z úhrad pohledávek typu BC (příp. BD) - tzn. zálohy, příspěvek do fondu oprav, a ve výdajích se projeví úhrady, které sdružení poukázalo správci - pohledávky typu AB (úhrada provize za správu) a náklady, které HS SDRUŽENÍ vynaložilo na opravy a služby.

Ve výkazu hospodaření HS OBEC se objeví všechny příjmy, které HS OBEC plynou z úhrad pohledávek typu CD (nájemné, zálohy na služby) a ve výdajích se projeví částky, které OBEC poukázala SDRUŽENÍ.

Důležité

Z výše uvedeného příkladu vyplývá prakticky libovolné určení, které subjekty patří do jakého hospodářského střediska. Platí však pravidlo, že v hospodářském středisku mohou být pouze subjekty, spadající pod jeden kontakt.

Příklad 3.13. Metodika hospodářských středisek - více středisek pro jeden subjekt

V kontaktech je vedena právnická osoba MĚSTO. Tato právnická osoba se v objektech objevuje v různých rolích, někdy jako vlastník objektu, někdy jako hospodář objektu. MĚSTO je hospodářem v řadě čísel popisných, z nichž některé jsou stavebními celky se společným hospodařením (domy s více vchody). MĚSTO požaduje sledování hospodaření každého celku samostatně. Proto založíte pro každý celek (nebo několik souvisejících celků) hospodářské středisko, a toto středisko uvedete u příslušných vlastníků či hospodářů.


Tiskové výstupy

Obsah

Princip tiskových mechanismů
Výběrové mechanismy
Panel nástrojů Výběrové seznamy
Parametry tisku
Úprava tiskových výstupů dle vlastních potřeb
Export dat do souboru


Princip tiskových mechanismů

Z programu SSB2000 lze pořizovat řadu tiskových výstupů - sestav. Mechanismus tiskových výstupů je pro všechny sestavy obdobný a co nejvíce uzpůsoben tak, aby jej bylo možné jednoduše ovládat. To znamená, že pokud se uživatel programu naučí používat jednu tiskovou sestavu, umí de facto používat všechny tiskové sestavy v programu SSB2000.

Princip ovládání je následující. Tiskový formulář obsahuje dvě (v některých složitějších případech tři) záložky. Na prvé záložce je většinou přítomen výběrový prvek. Typ výběrového prvku závisí na typu sestavy - v sestavě pasportu celků slouží k výběru celků, v sestavě pro tisk výpočtových listů slouží k výběru subjektů, pro které chceme sestavu tisknout. Dále bývají na prvé záložce přítomny některé další prvky umožňující omezení výběru (např. účetní období pro předpisy). Pokud je sestava svou podstatou složitější a obsahuje tři záložky, jsou na druhé záložce přítomny prvky umožňující zadání méně důležitých kritérií pro tisk sestavy. Obecným pravidlem je, že veškeré prvky umožňující omezení výběru pro sestavu jsou buď nevyplněné nebo jsou předvyplněny tak, aby co nejvíce odpovídaly předpokládanému záměru sestavy (např. sestava přehledu předpisů za účetní období má předvyplněno prvek pro omezení na účetní období hodnotou aktuálního účetního období).

Poslední záložka slouží k nastavení pro tiskárnu jako takovou. Její vzhled je velmi podobný vzhledu tiskových dialogů známých z jiným programů pro operační systémy řady Windows. Lze specifikovat tiskárnu, na kterou bude výstup směrován, počet kopií apod.


Výběrové mechanismy

Prvkem, který vévodí většině tiskových matric, je výběrový mechanismum. Umožňuje jednoduchý výběr požadovaného rozsahu pro tisk, zároveň jej však lze použít pro rychlý výběr podle složitých kritérií. V sestavách programu SSB2000 jsou použity výběrové mechanismy pro výběr celků, objektů, subjektů, kontaktů, středisek, položek faktur a oprav. Vzhled všech výběrových prvků je jednotný. Skládá se ze seznamu vybraných položek, tlačítka Upravit výběr a informaci o tom, kolik položek je právě vybráno. Ovládání a výběry položek pomocí výběrových prvků jsou velmi jednoduché. Po stisku tlačítka Upravit výběr se objeví další formulář, které vévodí tabulka obsahující vybrané položky. Pod tabulkou je umístěno pět tlačítek s následujícím významem:

  • Tlačítko Zrušit položku - odstraní z tabulky právě aktivní položku

  • Tlačítko Zrušit výběrem - otevře další formulář, ve které lze specifikovat podmínky pro odstranění položek z výběru.

  • Tlačítko Zrušit vše - odstraní všechny položky výběru

  • Tlačítko Uložit do souboru - uloží aktuální výběr do souboru pro možnost pozdějšího použití

  • Tlačítko Načíst ze souboru - načte ze souboru dříve uložený výběr

  • Tlačítko Uchovat výběr - uchová aktuální výběr do panelu nástrojů Výběrové seznamy. Tlačítko je přítomno pouze ve výběrových mechanismech celků, objektů a subjektů.

V pravé části obrazovky jsou umístěna tlačítka pro přidání položek do výběrového seznamu podle různých kritérií. Počet tlačítek je pro každý typ výběrového prvku různý.

Nejmocnějším způsobem, jak ovlivnit výsledný výběr je však použití filtrů. Ať již je při přidávání do seznamu zvolen libovolný postup (jednotliví nájemci, dle objektů, dle celků apod.) vždy je možno na výběrové obrazovce omezit nabízený výběr stiskem tlačítka Filtr. Po stisku tohoto tlačítka se objeví další obrazovka, jejíž vzhled opět závisí na tom, co tvoří obsah výběrového seznamu. Vždy se však jedná o jednotlivé položky, u kterých je přítomen přepínač. Zaškrtnutím přepínače je daná položka (kritérium) aktivována a omezuje nabízený výběr.

U některých z položek filtru je navíc přítomen přepínač negace. Jeho zaškrtnutí znamená, že má platit opak specifikované podmínky.

S mechanismem filtru se lze setkat ještě na jednom místě při použití výběrového seznamu. Je to již výše zmíněné tlačítko Zrušit výběrem. Rozdíl oproti výše popsaného použití filtru je ten, že položky vyhovující podmínkám stanovených filtrem budou odstraněny z výběrového seznamu.

Příklad 3.14. Metodika výběrových mechanismů - výběrová tlačítka

V sestavě „Seznam“ je stiskem tlačítka Upravit výběr vyvolána další obrazovka s (zatím) prázdným seznamem subjektů. V pravé části této obrazovky je pod nadpisem Přidat přítomno pět tlačítek. Po stisku tlačítka Nájemce je nabídnut výběrový seznam s jednotlivými nájemci a lze vybrat konkrétní nájemce. Pokud by však bylo stisknuto tlačítko Dle objektů, byl by nabídnut výběrový seznam objektů a do výsledného seznamu by byli přidáni všichni nájemci z vybraných objektů (tj. současně objekt užívající i minulí). Podobně po stisku tlačítka Dle celků a výběru celků by byli do výsledného seznamu přidáni všichni nájemci z vybraných celků. Důležité je to, že nezávisle na tom, podle jakého kritéria je výběr prováděn (tj. jaké tlačítko je stisknuto), je výsledkem vždy seznam nájemců.

Podobně při provádění výběru v jiných sestavách je např. při výběru položek faktur výsledkem vždy přidání položek faktur do stávajícího seznamu, při výběru středisek je výsledkem vždy přidání středisek do stávajícího seznamu.

Příklad 3.15. Metodika výběrových mechanismů - použití filtru 1

Při výběru nájemců a přidávání jednotlivých nájemců se po stisku tlačítka Filtr objeví obrazovka s mnoha položkami. Jednou z položek je i položka Subjekt. Zaškrtneme-li přepínač u této položky a do pole napíšeme Nová, budou nám po potvrzení tlačítkem Vybrat nabídnuty všechny subjekty, jejichž příjmení začíná „Nová“. Výsledkem tedy mohou být subjekty Nová Jaroslava, Nováček Rudolf, Novák Jan, Nováková Jana.

Příklad 3.16. Metodika výběrových mechanismů - použití filtru 2

Zaškrtneme-li přepínač u položky Subjekt, do pole napíšeme „Nová“ a zašktneme přepínač negace, budou nám po potvrzení tlačítkem Vybrat nabídnuty všechny subjekty, jejichž příjmení nezačíná „Nová“. Výsledek tedy nebude obsahovat subjekty Nová Jaroslava, Nováček Rudolf, Novák Jan, Nováková Jana.

Příklad 3.17. Metodika výběrových mechanismů - použití filtru 3

Správce chce při provádění úlohy „Hromadný předpis penále“ vybrat všechny bydlící (neodstěhované) nájemce z bytů I. a II. kategorie.

Po stisku tlačítka Upravit výběr stiskne tlačítko Dle objektů a na následující obrazovce tlačítko Filtr. Zaškrtne volbu Kategorie a v příslušející nabídkovém seznamu vybere položku Byt I. kategorie. Po stisku tlačítka Vybrat se ocitne na předchozí obrazovce, ve které je zobrazen seznam všech subjektů z bytů I. kategorie. Stiskem tlačítka Vybrat vše označí pro výběr všechny subjekty. Po provedení výběru a stisku tlačítka OK je seznam vybraných subjektů přidán na předchozí obrazovku. V seznamu jsou tedy všechny subjekty (tj. nájemce, vlastníci a hospodáři) z bytů I. kategorie.

Dále je třeba znovu stisky tlačítek Dle objektů a Filtr vyvolat obrazovku pro omezení výběru, zaškrtnout volbu Kategorie a v příslušející nabídkovém seznamu vybert položku Byt II. kategorie. Po stisku tlačítek Vybrat vše a OK jsou k stávejícímu seznamu subjektů přidány subjekty z bytů II. kategorie.

Posledním krokem je omezení výběru stiskem tlačítka Zrušit výběrem, zaškrtnutím volby Typ subjektů a příslušejících voleb Vlastníci a Hospodáři a volby Odstěhován od - do a příslušející volby negace. Pole pro omezení datumového rozmezí nastěhování není třeba vyplňovat, jsou v úvahu brány všechny možné datumy. Nastevení tedy znamená: „Není...“ (zaškrtnuta volba negace) „...odstěhován kdykoli“ (nejsou vyplněna pole datumového rozmezí), přeloženo do češtiny: „Není odstěhován“. Po potvrzení tlačítkem OK budou ze stávajícího výběru odstraněni všichni vlastníci a hospodáři a všichni odstěhovaní, zbydou tedy pouze bydlící uživatalé z bytů I. a II. kategorie.


Panel nástrojů Výběrové seznamy

Někdy vzniká potřeba použití (pracně) vytvořeného výběrového seznamu v jiné sestavě. K tomuto účelu lze použít panelu nástrojů Výběrové seznamy. Na tomto panelu lze uchovat až tři výběrové seznamy: seznam celků, seznam objektů a seznam subjektů. Panel nástrojů Výběrové seznamy se aktivuje vždy automaticky při aktivaci (vytvoření) prvního výběrového seznamu. Ten lze vytvořit např. v úloze „Vytvoření výběrového seznamu“. Po volbě této položky menu se objeví příslušná obrazovka, ve které je možné výběrový seznam vytvořit, modifikovat nebo načíst ze souboru. Stiskem tlačítka Aktivovat lze zobrazit panel nástrojů Výběrové seznamy a přepsat případný již existující výběrový seznam.

Jinou možností vytvoření výběrového seznamu a zobrazení panelu nástrojů Výběrové seznamy je použití výběrového mechanismu celků (resp. objektů či subjektů). Každý z těchto mechanismů obsahuje tlačítko Uchovat výběr. Stiskem tohoto tlačítka je vytvořen příslušný výběrový seznam. Některé úlohy programu SSB2000 (např. „Hromadný předpis penále“) kdy se vytváří seznam subjektů, (kterým je vyměřen předpis penále) obsahují možnost uchování výběru - většinou stiskem tlačítka Uchovat výběr.

Použití výběrového mechanismu je založeno na metodě přetažení příslušného výběrového seznamu levým tlačítkem myši z panelu nástrojů Výběrové seznamy do požadovaného výběrového mechanismu. Přirozeně lze výběromý seznam celků použít k naplnění výbětového mechanismu celků, výběrový seznam objektů k naplnění výběrového mechanismu objektů a výběrový seznam subjektů k naplnění výběrového mechanismu subjektů. Program SSB2000 však navíc umožňuje i další tři kombinace. Výběrový seznam subjektů lze použít k naplnění výběrového mechanismu objektů (objekty, ve kterých figurují vybrané subjekty) a celků (celky, ve kterých figurují vybrané subjekty), výběrový seznam objektů lze použít k naplnění výběrového mechanismu celků (celky, ve kterých figurují vybrané objekty).

Příklad 3.18. Metodika tiskových výstupů - panel nástrojů Výběrové seznamy

Správce provádí hromadnou penalizaci subjektů. Úlohou „Hromadný předpis penále“ zpenalizuje a předepíše do salda předpisy penále. Stiskem tlačítka Uchovat výběr v rámci této úlohy uchová výběr subjektů, kterým bylo předepsáno penále a tím zobrazí panel nástrojů Výběrové seznamy. Vzniklý výběrový seznam může uložit na disk pro účely archivace. Dále chce správce zaslat upomínku těmto subjektům. Spustí tedy sestavu „Upomínka na celkový nedoplatek“ a přetáhne levým tlačítkem myši výběrový seznam z panelu nástrojů Výběrové seznamy na výběrový mechanismus sestavy. Tím je výběrový mechanismum vyplněn seznamem penalizovaných subjektů, lze jej případně upravit. Stejným způsobem mohou být vytištěny adresní štítky sestavou „Adresní štítky“.


Parametry tisku

Druhou, v případě složitějších tiskových sestav třetí, záložkou tiskové obrazovky je záložka Parametry tisku. Záložka je rozdělena do tří částí. Prvá část slouží k nastavení tiskárny jako fyzického zařízení. Příslušné přepínače lze nastavit podle specifických požadavků tiskárny, v naprosté většině případů je však není třeba vůbec měnit. Program SSB2000 totiž přebírá nastavení tiskárny z operačního systému. Dále je možno pomocí přepínače Počet výtisků nastavit příslušný počet kopií dané sestavy. Po stisku tlačítka Nastavení tiskárny je vyvolán tiskový dialog známý i z jiných programů, ve kterém lze přesměrovat tisk na jinou tiskárnu. To je vhodné například při tisku složenek, kdy jsou složenky tištěny na jiné tiskárně než standardní. Při zaškrtnutí pole Před tiskem zobrazit dialog tiskárny je před vlastním zahájením tisku zobrazen dialog tiskárny umožňující něktará dodatečná nastavení, např. rozsah tištěných stránek.

Tisk jen vybraných stránek

Po zobrazení celé sestavy tlačítkem Náhled pomocí šipek [image] a [image] v panelu nástrojů [image] najděte stránku, kterou potřebujete vytisknout. Pomocí ikony [image] zjistíte číslo této strany. Po zavření náhledu na záložce Parametry tisku zaškrtněte předvolbu Před tiskem zobrazit dialog tiskárny. Po stisku tlačítka Tisk se zobrazí dialog, kde lze zadat rozsah tištěných stran a počet kopií.

V druhé části záložky Parametry tisku lze místo na tiskárnu nastavit tiskový výstup do souboru. Z programu je možno vytvořit dva druhy tiskových souborů. Typ souboru ASCII je obsahově shodný se sestavou, která by byla vytištěna na tiskárnu. V souboru však chybí veškeré grafické prvky - čáry, velikosti písma apod. V případě složitějších sestav může být narušeno i rozmístění prvků, proto je reálné tento typ souboru v případě potřeby vytvářet spíše pro jednodušší sestavy. Typ souboru PRN je vázán přímo na konkrétní tiskárnu. Vytvořený soubor může pak být použit pouze pro tisk na tiskárnu, která byla předvolena v okamžiku vytvoření souboru. Vytvoření souboru typu PRN je vhodné na počítači nepřipojeného do sítě, ke kterému není připojena žádná tiskárna. Po uložení souboru PRN na disketu je možno soubor použít k tisku na jiném počítači s připojenou tiskárnou. Podrobnosti lze nalézt v uživatelské příručce operačního systému.

Třetí část záložky obsahuje přepínače Implicitní tisková matrice a Uživatelem definovaná tisková matrice. Je-li vybrán přepínač Implicitní tisková matrice, použije se k tisku matrice dodávaná s programem SSB2000, umístěná v adresáři „matrice“. Pokud je vybrán přepínač Uživatelem definovaná tisková matrice, lze v příslušejícím nabídkovém seznamu vybrat požadovanou tiskovou matrici - automaticky je nabídnuta tisková matrice se stejným názvem, jaký má implicitní tisková matrice. Rozdílem je, že implicitní tiskové matrice jsou používány ze složky dané nastavením pro tiskové matrice a uživatelem definované tiskové matrice jsou nabízeny ze složky „uživatelské matrice“. Obě složky, ve kterých program SSB2000 hledá implicitní tiskové matrice a uživatelské tiskové matrice lze definovat v úloze Formulář Uživatelské nastavení - záložka Adresáře na kartě Adresáře. Po prvé instalaci programu SSB2000 jsou tyto složky nastaveny na lokální disk. Podle specifických podmínek je lze nastavit jinak.

Příklad 3.19. Metodika tiskových výstupů - nastavení složek matric

Správce provozuje program SSB2000 na pěti počítačových stanicích. Jeden z počítačů je určen jako datový server a pro ostatní počítače sdílí složku D:\SDILENE\, ve které jsou vytvořeny příslušné složky DATA, VYUCTOVANI, MATRICE a VLASTNIMATRICE. Ostatní počítače mají tuto složku mapovánu jako disk F. Proto je třeba na jednotlivých počítačích v úloze Formulář Uživatelské nastavení - záložka Adresáře na kartě Adresáře nastavit položku Datový na F:\DATA\, položku Vyúčtování na F:\VYUCTOVANI\, položku Matrice na F:\MATRICE\ a položku Uživatelské matrice na F:\VLASTNIMATRICE\. V počítači, který je určen jako datový server, je potřeba nastavit položku Datový na D:\SDILENE\DATA\, položku Vyúčtování na D:\SDILENE\VYUCTOVANI\, položku Matrice na D:\SDILENE\MATRICE\ a položku Uživatelské matrice na D:\SDILENE\VLASTNIMATRICE\. Při aktualizaci programu je navíc potřeba zkopírovat obsah složky s matricemi (typicky C:\SSB2000\MATRICE\) do složky D:\SDILENE\MATRICE\.


Úprava tiskových výstupů dle vlastních potřeb

Program SSB2000 umožňuje úpravu tiskových výstupů podle potřeb uživatele. Nejedná se jen o úpravu grafickou, tj. přidání loga firmy, obrázků, čar apod. Lze také přidávat různé údaje včetně součtování, průměrování, zobrazení maximálních hodnot apod. Program SSB2000 má vestavěn návrhář tiskových matric, který je vlastně samostatným programem. Protože práce s návrhářem je v případě větších úprav již poměrně složitá a přesahuje rámec tohoto textu, nebude v tomto textu popsána. Vyčerpávající informace je možno nalézt v libovolné publikaci o programu Visual FoxPro. Lze rovněž využít zkušeností s navrhováním sestav v jiných produktech (MS Access, Crystal Reports apod.).

Filosofie uživatelské úpravy tiskových matric je následující. Upravená tisková matrice by měla být umístěna v jiném adresáři, než implicitní tisková matrice dodávaná s programem SSB2000. Je to proto, že při aktualizaci programu SSB2000 jsou implicitní tiskové matrice přepsány jejich novými verzemi a uživatelské úpravy by byly ztraceny. Složky, ve kterých program SSB2000 hledá implicitní tiskové matrice a uživatelské tiskové matrice lze definovat v úloze Formulář Uživatelské nastavení - záložka Adresáře na kartě Adresáře. Postup při úpravě matrice by měl být následující.

  1. Zjistit jméno implicitní tiskové matrice, kterou je třeba upravit. Jméno implicitní tiskové matrice je zobrazeno na kartě Parametry tisku vedle přepínače Implicitní tisková matrice příslušné obrazovky při tisku dané sestavy.

  2. Zkopírovat tiskovou matrici ze složky implicitních tiskových matric do složky uživatelských tiskových matric. Je-li potřeba na upravené tiskové matrici zobrazovat standardní logo (domeček s nápisem SSB), je třeba zkopírovat i soubor logo.bmp.

  3. Úlohou „Editor tiskové matrice“ upravit tiskovou matrici ve složce uživatelských tiskových matric.

Po provedení tohoto postupu je při tisku automaticky vybrána uživatelská tisková matrice. Pokud má uživatelská tisková matrice jiný název než implicitní tisková matrice, je třeba na kartě Parametry tisku příslušnou uživatelskou matrici před vlastním tiskem vybrat.

Jak lze používat tři typy nájemní smlouvy

Z adresáře „Matrice“, určeného v úloze Formulář Uživatelské nastavení - záložka Adresáře zkopírujeme oba soubory _najsml.frt a _najsml.frx třikrát např. jako _najsml1.*, _najsml2.* a _najsml3.*, což budou nové tři typy nájemní smlouvy. Úlohou „Editor tiskové matrice“ lze jednotlivé typy smlouvy upravit dle potřeby. Při tisku nájemní smlouvy lze poté na záložce Parametry tisku přepnout přepínač na hodnotu Uživatelem definovaná tisková matrice a v rozbalovací nabídce vybrat potřebný typ nájemní smlouvy.


Export dat do souboru

Některé ze sestav programu SSB2000 umožňují export do jiných formátů souborů. Po provedení exportu lze exportovaný soubor načíst do jiných programů (např. MS-Excel, 602Pro PC SUITE apod.) a dále zpracovávat.

Sestavy podporující export obsahují na základním formuláři tlačítko Export, které spouští Formulář Export s možností zadání názvu souboru, nastavení typu a podrobností příslušného exportu. Po potvrzení tlačítkem OK je vytvořen požadovaný soubor.


Časové údaje

Obsah

Časové údaje v programu SSB2000
Účetní období a účetní uzávěrky
Účetní období přiřazení platby a předpisu


Časové údaje v programu SSB2000

Data evidovaná programem SSB2000 již ze své evidenční podstaty obsahují mnoho časových údajů. Jedná se o časové údaje označující určitý časový okamžik (datum předpisu) nebo časový úsek (období předpisu).

Nejlépe lze jednotlivé časové údaje a jejich význam vysvětlit na problematice časových údajů předpisu. Každý z předpisů evidovaných program SSB2000 obsahuje pět časových údajů.

  • Období předpisu - je období, ve kterém vznikla pohledávka spojená s užíváním bytu nebo nebytového prostoru. Předpis červencového nájmu bude mít období předpisu 2002/07.

  • Účetní období předpisu - udává, v jakém účetním období byl předpis zanesen do účetnictví, tzn. v jakém účetním období byl vyměřený předpis (vzniklá pohledávka) zaúčtován na příslušný účet. Suma předpisů s konkrétním účetním obdobím s programu SSB2000 by měla souhlasit se sumou zaúčtovaných vzniklých pohledávek za toto období v účetnictví.

    Režim účetních uzávěrek má dopad i na úlohy, ve kterých jsou platby, předpisy nebo náklady rušeny. Pokud je rušená platba pořízena v již uzavřeném účetním období, není možno ji jednoduše odstranit. Změnila by se tím totiž účetní statistika za již uzavřené účetní období, což je nepřípustné. Program SSB2000 místo odstranění rušené platby automaticky pořídí platbu se stejnými údaji (datum, doklad atd.) a opačnou částkou. Vznikne tak pár „rušená platba“, „rušící platba“. Tyto platby jsou pak o obrazovce Pohyby salda zobrazeny kurzívou a při zobrazení detailu je detail platby červeně přeškrtnut. Pokud je rušená platba pořízena v neuzavřeném účetním období, je platba odstraněna. Obdobným způsobem jsou v programu SSB2000 rušeny předpisy a náklady. Při rušení předpisů je však situace složitější. Účetnímu způsobu rušení totiž podléhá i přiřazení plateb a předpisu. Při rušení předpisů nebo plateb je nutno rušit nejen samotný předpis nebo platbu, ale i jejich případné přiřazení platbám nebo předpisům.

  • Datum předpisu - datum splatnosti předpisu. Není-li předpis do tohoto data uhrazen, jedná se o prodlení ve splatnosti předpisu a subjekt může být za toto prodlení sankcionován.

  • Od dne a do dne Údaje vymezují časové rozmezí, za které vznikla pohledávka (předpis). Tyto údaje jsou důležité při vyúčtování pro informaci, kdy (jak dlouho) byla subjektu poskytována služba.

Významy jednotlivých datumových údajů předpisů pomůže dokreslit následující příklad.

Příklad 3.20. Metodika časových údajů - datumové údaje předpisů

Správce provedl účetní uzávěrku účetního období 2002/03, aktuálním účetním obdobím je tedy 2002/04. Po této uzávěrce je mu oznámena informace, že nájemce Jan Novák se nastěhoval ke dni 18.3.2002 do volného bytu. Správce proto provede nastavení související s nastěhováním nového nájemce a vyměří mu předpis za měsíc březen. Účetní období předpisu je 2002/04 a účtárna jej v tomto období zaúčtuje. Období předpisu je 2002/03, protože předpis je pohledávkou za nájem nebo službu spojenou s užíváním bytu v měsíci březnu. Datum předpisu je 31.03.2002, protože předpis je splatný k tomuto dni. Údaje od dne a do dne předpisu jsou 18.3.2002 a 31.03.2002, protože předpis je pohledávkou za nájem nebo službu spojenou s užíváním bytu za toto datumové rozmezí - při vyúčtování záloh na služby bude tedy za měsíc březen rozpočítána poměrná část nákladu připadající na byt za 14 dní.

Podobné časové údaje, jako u předpisů, je možno nalézt i u plateb. Jsou to:

  • Účetní období Určuje, ve kterém účetním období byla platba zaúčtována na příslušný účet plateb došlých. Suma plateb za určité účetní období v programu SSB2000 by měla souhlasit se sumou plateb došlých za toto období v účetnictví.

  • Datum platby Udává datum složení částky daným subjektem. Tento údaj je důležitý pro případnou penalizaci a s tím spojeným vyčíslením počtu dní, po které subjekt dlužil.

  • Datum pořízení Tento údaj je pouze pomocný a nemá žádný vliv na žádný z výpočtů prováděných v programu SSB2000. Obsluze programu může sloužit jako vodítko při zkoumání typu „Kdy a jak se tato platba do programu dostala?“.

Poslední oblastí, ve které se vyskytuje více časových údajů, jsou náklady. Každá z položek nákladů může obsahovat následující časové údaje.

  • Účetní období Určuje, ve kterém účetním období byla položka nákladu zaúčtována. Suma částek položek nákladů za určité účetní období v programu SSB2000 by měla souhlasit se sumou částek za toto období v účetnictví.

  • Období nákladu od - do Období, za které vznikl náklad ve výši specifikované v položce nákladu. Některé z položek faktur mají období pouze jedno (obdobím je měsíc), jiné obsahují údaje dva - rozmezí měsíců.


Účetní období a účetní uzávěrky

Jedním z nejvýraznějších časových údajů v programu SSB2000 je bezesporu účetní období. Jak již sám název napovídá, je tento údaj účetní povahy a podléhá proto účetním uzávěrkám. Jeho smyslem je možnost porovnání, exportu nebo importu dat programu SSB2000 a účetního programu. V programu SSB2000 jsou evidována tři účetní období: účetní období předpisů, účetní období plateb a účetní období nákladů. Každé z těchto účetních období lze uzavřít samostatně v úloze „Měsíční uzávěrka“. Hlavní smysl účetních uzávěrek je ten, že po provedení příslušné uzávěrky jsou předpisy, resp. platby, resp. náklady za uzavřené účetní období neměnné a příslušné sestavy zobrazující vyměřené předpisy, resp. došlé platby, resp. zadané náklady vykazují stále stejná čísla.

Pro správnou účetní evidenci je velmi vhodné konzultovat okamžiky účetních uzávěrek s účetním oddělením. Režimů, ve kterých lze uzávěrky provádět, je velké množství, v následujícím příkladu bude popsán ten nejběžnější.

Příklad 3.21. Metodika časových údajů - účetní uzávěrky

K uzávěrce účetního období předpisů davá účtárně pokyn obsluha programu SSB2000 po vyměření všech předpisů za dané období. Účtárna jako podklad dostane některou z účetních statistik o předpisech, např. „Protokol o předpisech“. Účtárna může tuto statistiku zkontrolovat oproti svému účetnímu předpokladu vzniklých pohledávek a po odsouhlasení je možno uzavřít účetní období předpisů v programu SSB2000.

K uzavření účetního období plateb dává naopak obsluze programu SSB2000 pokyn účtárna. Před vlastním uzavřením by měla být provedena kontrola, zda v účetnictví evidované platby došlé souhlasí s platbami pořízenými v programu SSB2000 (např. prostřednictvím sestavy „Sestavy“). Poté je možno v programu SSB2000 uzavřít účetní období plateb.

Účetní období nákladů je uzavíráno po vzájemném sesouhlasení nákladů pořízených do účetnictví a nákladů pořízených do programu SSB2000, lze použít např. sestavu „Přehled nákladů po složkách předpisu (výběr položek)“.

Pořízení platby resp. předpisu je možné jen do aktuálního účetního období - účetní období platby resp. předpisu je vyplněno automaticky podle aktuálního účetního období a obsluha programu nemá možnost tento údaj ovlivnit.


Účetní období přiřazení platby a předpisu

Snad nejobtížněji pochopitelným časovým údajem v programu SSB2000 je účetní období přiřazení platby a předpisu. Je to období zaúčtování použití platby na úhradu konkrétního předpisu. Pokud je typ správy takový, že není nutno rozlišovat úhradu jednotlivých složek předpisu (např. platby došlé na nájem, platby došlé na zálohy na služby a platby došlé na penále), není třeba se účetním obdobím přiřazení platby a předpisu zabývat. Pokud je takové členění nutné, je zároveň nutné pochopit, co účetní období přiřazení platby a předpisu vyjadřuje. Program SSB2000 neobsahuje samostatnou účetní uzávěrku účetního období přiřazení platby a předpisu, toto účetní období je vždy rovno aktuálnímu účetnímu období plateb v okamžiku provedení přiřazení platby a předpisu.

Následující příklad ukazuje, jak je důležité pochopit pojmy účetní období předpisů, účetní období plateb a účetní období přiřazení předpisu a platby. Znalost významu těchto pojmů je důležitá zejména při zadávání omezujících podmínek při tisku účetních sestav zohledňujících všechna tři výše uvedená období. Jedná se zejména o sestavy sdružené v nabídkách Sestavy->Statistiky a Sestavy->Platby, s omezujícími podmínkami pro účetní období se však lze setkat i v mnoha jiných sestavách.

Příklad 3.22. Metodika časových údajů - účetní období přiřazení platby a předpisu

V účetním období předpisů 2002/02 byly vyměřeny běžné předpisy ve výši Kč 2000, v účetním období předpisů 2002/03 byly vyměřeny předpisy penále ve výši Kč 50. V účetním období plateb 2002/02 byla zanesena platba ve výši Kč 2000 a v tomtéž účetním období plateb byla přiřazena výše uvedeným běžným předpisům. V účetním období plateb 2002/04 pak byla z běžných předpisů „odpřiřazena“ částka Kč 50 a byla přiřazena předpisu penále.

Pokud by v programu SSB2000 nebyly evidovány žádné jiné finanční pohyby, bylo by možno o výše uvedených akcích vykázat následující informace.

  1. V účetním období 2002/02 byly vyměřeny běžné předpisy ve výši Kč 2000 a předpisy penále ve výši Kč 0. V účetním období 2002/03 byly vyměřeny běžné předpisy ve výši Kč 0 a předpisy penále ve výši Kč 50.

  2. V účetním období 2002/02 byly pořízeny platby ve výši Kč 2000. V účetním období 2002/02 byly pořízeny platby ve výši Kč 0.

  3. V účetním období 2002/02 byly pokryty běžné předpisy ve výši Kč 2000 a předpisy penále ve výši Kč 0. V účetním období 2002/03 byly pokryty běžné předpisy ve výši Kč 0 a předpisy penále ve výši Kč 0. V účetním období 2002/04 byly pokryty běžné předpisy ve výši Kč -50 a předpisy penále ve výši Kč 50.

  4. Za účetní období 2002/02 až 2002/04 byly pokryty běžné předpisy ve výši Kč 1950 a předpisy penále ve výši Kč 50.

  5. Předpisy z účetního období 2002/02 jsou nyní pokryty ve výši Kč 1950, v účetním období 2002/02 byly pokryty ve výši Kč 2000.

  6. Platba z účetního období 2002/02 hradí v účetním období 2002/02 běžné předpisy ve výši Kč 2000 a předpisy penále ve výši Kč 0, v účetním období 2002/03 hradí běžné předpisy ve výši Kč 2000 a předpisy penále ve výši Kč 0, v účetním období 2002/04 hradí běžné předpisy ve výši Kč 1950 a předpisy penále ve výši Kč 50.

  7. Statistika zpracovaná v únoru 2002 by vykázala neuhrazené předpisy penále ve výši Kč 50, statistika zpracovaná v dubnu 2002 by vykázala neuhrazené běžné předpisy ve výši Kč 50.


SIPO

Obsah

Nastavení SIPO
Komunikace se SIPO
Změna úhrad SIPO


Nastavení SIPO

Program SSB2000 podporuje automatickou komunikaci se systémem SIPO České pošty, a.s. Systém SIPO slouží k vybírání plateb prostřednictvím České pošty, a.s. a následujícímu převodu plateb na příslušné účty. Podmínkou k inkasování plateb prostřednictvím SIPO od subjektu je přidělení spojového čísla subjektu. Každý ze subjektů je dále z hlediska SIPO zařazen do inkasní organizace.

Kromě inkasní organizace a spojového čísla lze platby vybírané prostřednictvím SIPO odlišit podle kódu poplatku. Účelem kódu poplatku je odlišit platby s různým účelem. Kódy poplatku jsou pevně stanoveny Českou poštou, a.s. V programu SSB2000 je zavedeno pravidlo, podle kterého nemohou dva subjekty užívat stejnou kombinaci spojového čísla a kódu poplatku. Důvodem je zajistit jednoznačnou identifikaci platby došlé prostřednictvím SIPO. Pokud je potřeba, aby byly úhrady za dva různé objekty prováděny prostřednictvím SIPO pod stejným spojovým číslem (tj. úhrady provádí jedna fyzická nebo právnická osoba), lze tyty úhrady odlišit pomocí kódu poplatku.

Příklad 3.23. Metodika SIPO - rozdělení subjektů do inkasních organizací

Správce spravuje bytový fond města a tří sdružení vlastníků. Nájemné, poplatky a zálohy na služby nájemců města jsou prostřednictvím SIPO vybírány na účet města, poplatky, zálohy na služby a příspěvky do fondu oprav vlastníků z jednotlivých sdružení jsou prostřednictvím SIPO vybírány na účty jednotlivých sdružení. Jsou proto založeny čtyři inkasní organizace a sepsány čtyři smlouvy s Českou poštou, a.s. o výběru plateb prostřednictvím SIPO. Každý z nájemců města a každý z vlastníků má přiděleno spojové číslo SIPO, kterým je v rámci platebního styku prostřednictvím SIPO jednoznačně identifikován.

Příklad 3.24. Metodika SIPO - kódy poplatku 1

Jan Novák užívá byt a zároveň má v pronájmu garáž. Úhrady za užívání bytu i pronájem garaže chce hradit prostřednictvím SIPO pod svým spojovým číslem. Je proto potřeba pro úhrady za byt použít kód poplatku např. 13 („Nájem“) a pro úhrady za pronájem garáže kód poplatku 65 („Garáž“).

Příklad 3.25. Metodika SIPO - kódy poplatku 2

Jan Novák byl do 30.6. nájemcem města, od 1.7. se stal vlastníkem bytu. Aby bylo možno odlišit platby SIPO došlé na úhradu závazků vůči městu (úhrada červnového předpisu) a platby došlé na úhradu záloh na služby a příspěvku do fondu oprav společenství vlastníků, je třeba pro úhrady předpisů vyměřených městem nájemci Janu Novákovi zachovat stávající kód poplatku 13 („Nájem“) a pro úhrady předpisů vyměřených společenstvím vlastníků vlastníkovi Janu Novákovi použít kód poplatku 40 (Služby byt).

Příklad 3.26. Metodika SIPO - kódy poplatku 3

František Novotný je nájemcem tří bytů. Úhrady za nájem a služby spojené s užíváním všech tří bytů zasílá prostřednictvím SIPO. Pro odlišení úhrad za jednotlivé byty je třeba použít kódy poplatku 13, 14 a 15 (vše „Nájem“).


Komunikace se SIPO

Program SSB2000 umožňuje několik způsobů komunikace se SIPO. Jsou to porovnání a převzetí kmene SIPO, načtení plateb z inkasa, hlášení změn na inkaso a načtení změn z inkasa. Všechny lze provést volbou menu Inkaso+Měsíční akce. Jednotlivé způsoby komunikaci budou nyní ve stručnosti popsány.

  • Porovnání a převzetí kmene SIPO Úlohu lze využít v případě, že správce již prostřednictvím SIPO platby vybírá a připravuje správu pomocí programu SSB2000. Úlohu slouží i k obnovení kmene SIPO v programu SSB2000. např. v případě ztráty dat. Kromě převzetí kmene je možno provést i porovnání kmene evidovaného v programu SSB2000 a kmene evidovaného Českou poštou, a.s.

  • Načtení plateb z inkasa Úloha slouží k měsíčnímu načítání plateb došlých prostřednictvím SIPO. Platby lze načíst buď do aktuálního nebo předchozího účetního období plateb. Je to proto, že platby došlé prostřednictvím SIPO jsou většinou načítány až po uzávěrce účetního období plateb.

  • Hlášení změn na inkaso Úloha by měla být prováděna, pokud v měsíci došlo ke změně výše úhrad nebo změně inkasní organizace některého ze subjektů. Úlohou se dává tato změna na vědomí systému SIPO České pošty, a.s., kmen SIPO programu SSB2000 zůstává nezměněn.

  • Načtení změn z inkasa Úloha slouží k potvrzení změn hlášených České poště, a.s. a promítnutí potvrzených změn do kmene SIPO programu SSB2000. Samozřejmě jsou promítnuty pouze ty změny, které byly Českou poštou, a.s. potvrzeny.

Program SSB2000 si udržuje kopii kmene SIPO, který eviduje Česká pošta, a.s. Kmen SIPO obsahuje pouze číslo organizace, spojové číslo, kód poplatku a aktuální částku. Chybí tedy jakýkoli údaj identifikující samotný subjekt, který platbu provádí. Provázání subjektu s konkrétní inkasní organizací, spojovým číslem a kódem poplatku se provádí tak, že je subjektu založen způsob úhrady s aktivním způsobem úhrady SIPO, příslušnou inkasní organizací, spojovým číslem a kódem poplatku. Jeden subjekt může jednotlivé složky předpisu hradit pod různými spojovými čísly a kódy poplatku (např. oddělení úhrad vlastníka odměny správci za správu a společenství vlastníků záloh za služby a příspěvků do fondu oprav). Dva různé subjekty však v programu SSB2000 nemohou hradit své závazky SIPEM pod stejnou inkasní organizací, spojovým číslem a kódem poplatku, protože by nebylo lze jednoznačně identifikovat platbu došlou prostřednictvím SIPO - subjekty musí být odlišeny alespoň kódem poplatku.

Příklad 3.27. Metodika SIPO - převzetí kmene SIPO

Správce doposud spravoval městský bytový fond „na papíře“. Nyní přechází na evidenci prostřednictvím programu SSB2000. Protože již mnozí z nájemců města platí prostřednictvím SIPO, vyžádá si správce od České pošty, a.s. kmen SIPO a úlohou „Porovnání a převzetí kmene SIPO“ převezme kmen SIPO včetně zátěže (měsíční úhrady), kterou Česká pošta, a.s. eviduje pod jednotlivými spojovými čísly a kódy poplatku, do programu SSB2000 a u jednotlivých subjektů zanese spojová čísla do způsobu úhrady složek.


Změna úhrad SIPO

V této sekci budou popsány nejčastější souvislosti týkající se SIPO, které je třeba si uvědomit, aby práce s program SSB2000 byla bezproblémová.

Úloha Hlášení změn na inkaso porovnává aktuální výši měsíčního předpisu s částkou evidovanou na kmeni SIPO. Tuto skutečnost je třeba si uvědomit zejména u nájmců v bytech s regulovaným nájemným při změně sazeb pro výpočet úhrad za plochu. Předpokládejme, že změna sazeb nastává k 1.7.2002. Pak je třeba zachovat se podle následujícího schématu.

  1. Provést hlášení změn na inkaso a načtení změn z inkasa pro měsíc červen (jsou-li v červnu nějaké změny).

  2. Provést změnu sazeb.

  3. Provést hlášení změn na inkaso a načtení změn z inkasa pro měsíc červenec (předpokládá se velké množství změn).

Dalším z prvků souvisejících s inkasem je dobíhající způsob úhrady v úhradách složek subjektu. Dobíhající způsob je evidován zejména kvůli inkasu, kdy je třeba zachovat informaci o tom, že subjekt prováděl úhrady prostřednictvím SIPO. Důvodem je, že od subjektu může ještě být doručena platba ze SIPO a tuto platbu je třeba na základě spojového čísla identifikovat. Při změně způsobu úhrady složek předpisu je aktivní způsob úhrady automaticky přesunut do dobíhajícího způsobu úhrady a nahradí stávající dobíhající způsob úhrady.

Příklad 3.28. Metodika SIPO - změna způsobu úhrady

Nájemce správci oznámí, že přestává hradit své závazky prostřednictvím SIPO a nadále bude úhradu provádět srážkou ze mzdy. Správce se zmýlí a jako aktivní způsob nastaví úhradu hotovostí. Do dobíhajícího způsobu je automaticky přesunuta úhrada prostřednictvím SIPO (včetně spojového čísla a kódu poplatku). Správce si svůj omyl uvědomí a provede znovu změnu úhrad a jako aktivní nastaví úhradu srážkou ze mzdy. Do dobíhajícího způsobu je automaticky přesunuta úhrada hotovostí. Aby byla zachována informace o tom, že subjekt dříve hradil své závazky prostřednictvím SIPO, a aby bylo možno identifikovat případné platby SIPEM od tohoto subjektu, je třeba alespoň u jedné složky předpisu dobíhající způsob změnit na SIPO a znovu zadat spojové číslo a kód poplatku.


Kapitola 4. Popis úloh programu

Obsah

Běžné akce
Měsíční akce
Vyúčtování
Mimořádné akce
Sestavy
Servis
Popis některých obecných formulářů


Běžné akce

Obsah

Přehled nájemců, vlastníků, hospodářů
Objekty
Celky
Bloky k vyúčtování
Střediska
Adresář lidí a firem
Přehled přijatých plateb
Jedna platba
Dávka plateb
Dávka plateb včetně přiřazení
Hromadná platba
Interní převod
Požadavky na opravu
Náklady
Archiv měřidel
Změna agendy
Přihlášení uživatele
Odhlášení uživatele


Přehled nájemců, vlastníků, hospodářů

Voláno z: Běžné akce->Přehled nájemců, vlastníků, hospodářů

Snadnou orientaci či vyhledání požadovaného subjektu umožňuje úloha Přehled nájemců, vlastníků, hospodářů. Po jejím spuštění se zobrazí okno typu seznam, které má tři záložky - Nájemce, Vlastník a Hospodář. Všechny subjekty je možno seřadit dle libovolného zobrazeného údaje, pro vyhledávání a třídění platí pravidla popsaná v kapitole „Typy oken“.

Úlohu Přehled nájemců, vlastníků, hospodářů lze považovat za nejjednodušší možnost přístupu k údajům o jednotlivých subjektech. Na formuláři jsou tlačítka, která umožňují rychle zobrazit přehled předpisů a plateb subjektu, přepnout na požadovaný objekt či podrobné údaje o subjektu (telefonní spojení, adresy atd.).

Tip

V případě správy velkého počtu objektů formulář neuzavírejte, ale nechte jej na obrazovce (pouze jej zmenšete). Zabráníte tak opakovanému načítání údajů, které může být při značném počtu subjektů zdlouhavé. V takovém případě však mějte na paměti, že pokud spolupracovník na jiné síťové stanici pořídí nového nájemce, vlastníka nebo hospodáře, neobjeví se tento subjekt ve vašem formuláři, dokud formulář nazaktualizujete (např. neuzavřete a znovu nespustíte).

Obrázek 4.1. Formulář Přehled subjektů

  • Tlačítko Přepnout na objekt - aktivuje formulář Formulář Objekt a zobrazí údaje o právě vybraném objektu

  • Tlačítko Přepnout na kontakt - spouští Formulář Kontakt a zobrazí údaje o kontaktu na právě vybraný subjekt.

  • Tlačítko Najdi dle SIPO čísla - zobrazí formulář pro zadání hledaného spojovacího čísla SIPO a poté je kurzor v seznamu umístěn na odpovídající záznam, pokud je nalezen. V případě, že najde více subjektů, zobrazí jejich seznam

    Obrázek 4.2. Formulář pro zadání hledaného SIPO čísla

  • Tlačítko Najdi dle var. symbolu - zobrazí formulář pro zadání hledaného variabilního symbolu a poté je kurzor v seznamu umístěn na odpovídající záznam, pokud je nalezen

    Obrázek 4.3. Formulář pro zadání hledaného variabilního symbolu

  • Tlačítko Pohyby salda - aktivuje úlohu Formulář Pohyby v saldu a zobrazí údaje právě vybraného subjektu

  • Tlačítko Tisk - aktivuje seznam dostupných tiskových úloh a případně je spustí s přednastaveným výběrem právě vybraného subjektu

    Obrázek 4.4. Seznam dostupných tiskových úloh

  • Přepínač Všichni | Neodstěhovaní - umožňuje vyfiltrovat ze zobrazeného seznamu ty subjekty, které mají vyplněn datum odstěhování (nebo datum do kdy byl subjekt vlastníkem či hospodářem v daném objektu).

  • Předvolba Včetně zůstatku - doplní do seznamu sloupec s aktuálními celkovými zůstatky subjektů

  • Tlačítko [image] - je tlačítko výběrového seznamu. Více o výběrových seznamech v „Panel nástrojů Výběrové seznamy “.


Objekty

Voláno z: Běžné akce->Objekty (byty, garáže ap.)

Obsah

Nájemce (Vlastník, Hospodář)
Pasport
Jednotky
Slevy
Složky
Revize
Plochy
Inventář
Požadavky
Hromadné úlohy (Akce) formuláře

Seznam všech objektů s možností řazení, vyhledávání, editace a několika specifických akcí.

Obrázek 4.5. Seznam objektů s rozbalenou nabídkou specifických akcí

  • Tabulka - obsahuje seznam všech definovaných objektů

  • Tlačítka Detail a Přidat - spouští Formulář Objekt

  • Tlačítko Akce zpřístupňuje řadu úloh prováděných pro aktuální záznam v tabulce (v některých úlohách lze vybrat více záznamů), obvykle usnadňující některé únavné činnosti, které se v praxi mohou vyskytnout. Popis jednotlivých úloh je v „Hromadné úlohy (Akce) formuláře“

Obrázek 4.6. Formulář Objekt

  • Klíč - určuje, který objekt je v detailu zobrazen. Tlačítkem Klíč je možno zobrazit seznam objektů a vybrat jiný objekt k zobrazení. Šipkami se lze posouvat po objektech vpřed a zpět postupně zobrazovat jednotlivé objekty. Při pořizování nového záznamu je třeba klíč postupně vyplnit existujícím kódem obce a části, číslem popisným celku a do čísla objektu doplnit třímístné číslo jedinečně určující objekt v rámci celku.

  • Obec, část a ulice - jsou zobrazeny jako adresní údaje objektu a nelze je editovat.

  • Typ objektu - údaj, který můžete libovolně použít pro lepší orientaci mezi objekty (zobrazuje se v seznamu objektů). Obvykle obsahuje stavební parametry objektu (např. 3 + 1, 1 + KK) či popis určení a použití objektu (např. prodejna, nájemní byt). Do údaje lze zapisovat a lze také vybírat z nabídky. Nabídka je generována jako seznam dosud použitých výrazů.

  • Klasifikace - určení správné kategorie má zásadní vliv na výpočet nájmu (maximální či věcně usměrňované nájemné), pokud je v tomto objektu vyměřován. Nabídka je pevně definována.

  • Poznámka - volné textové pole na libovolně dlouhé poznámky. Ikonou [image] je možno zobrazit velké textové okno pro editaci poznámky.

Detail objektu je formulářem, který budete mít na své obrazovce velmi často. Je přístupovou branou do řady dalších úloh, pro zobrazení řady podrobných informací o nájemci, vlastníkovi, hospodáři, jeho prostřednictvím se dostanete k pohybům na kontech jednotlivých subjektů, máte v něm možnost měnit výši měsíčních předpisů, počty jednotek, dle nichž chcete rozúčtovávat náklady, manipulovat s inventářem atd.

Ve spodní části formuláře jsou záložky Nájemce, Vlastník, Hospodář, Pasport, Jednotky, Slevy, Složky, Revize, Plochy, Inventář a Požadavky, obsahující údaje patřící pod danou skupinu informací.

U jednotlivých objektů je možno skrýt nepoužívané záložky. Úplně vpravo pod nadpisy záložek je ikona [image] , která spouští

Obrázek 4.7. Formulář Zobrazit záložky

Na formuláři je možno individuálně pro právě zobrazený objekt nastavit zobrazení některých záložek. Po stisku tlačítka OK se provede činnost dle nastavení přepínače. V poloze přepínače Nastavit pro aktuální objekt se uloží právě zobrazené nastavení. V poloze přepínačeZrušit pro aktuální objekt se zruší právě zobrazené nastavení a nastaví se zobrazení záložek dle globálního nastavení v úloze Formulář Systémové nastavení - záložka Záložky. V poloze přepínačeZrušit pro všechny objekty se u všech objektů nastaví zobrazení záložek dle globálního nastavení v úloze Formulář Systémové nastavení - záložka Záložky.


Nájemce (Vlastník, Hospodář)

Voláno z: Běžné akce->Objekty (byty, garáže ap.)

Obsah

Složky
Úhrady složek
Konta
Depozita
Var. symboly
Spolubydlící
Spory
Předvolby
Ostatní

Záložka obsahuje seznam všech evidovaných nájemců (resp. vlastníků či hospodářů) objektu

Obrázek 4.8. Objekt - záložka Nájemce (Vlastník, Hospodář)

  • Tlačítko Pohyby salda - spouští úlohu Formulář Pohyby v saldu.

  • Tlačítka Detail a Přidat spouští formulář Detail subjektu (Nájemce, Vlastník, Hospodář).

Obrázek 4.9. Detail subjektu

  • Kód - pořadové číslo subjektu v bytě, přiděluje se automaticky a ve spojení s celým klíčem jednoznačně určuje subjekt.

  • Nájemce (resp.Vlasník, Hospodář), Rodné číslo a IČO - údaje z kontaktu přiřazeného tomuto subjektu. Ikona [image] spouští detail kontaktu k editaci údajů. Ikonou [image] se zobrazí nabídka a lze přiřadit či vytvořit a přiřadit subjektu jiný kontakt. Tato volba je poměrně nebezpečná a proto lze ikonu zakázat v úloze Formulář Systémové nastavení - záložka Blokace

    Varování

    Můžete vybrat odkaz na jiný subjekt nebo zadat subjekt nový, ale tím ztratíte jakoukoli vazbu na subjekt původní, takže tuto operaci provádějte skutečně pouze tehdy, máte-li k ní závažný důvod. Rozhodně touto operací nenahrazujte odstěhování tohoto a nastěhování nového subjektu).

  • Nastěhován - datum, od kterého příslušný vztah k objektu trvá (užívání bytu, vlastnický vztah či hospodaření). Od tohoto dne budou tomuto subjektu vyměřovány předpisy, prováděno vyúčtování ap. Je zajištěno, že současně nemohou být ve stejném vztahu k bytu dva subjekty, musí být tedy datum nastěhování větší než je datum odstěhování předchozího subjektu stejného typu.

    Pozor na to, že SSB 2000 generuje předpisy s přesností na dny, tudíž nastěhoval-li se subjekt ke dni 13.1.2000, při generování předpisů - například v úloze Hromadný předpis pohledávek - mu bude za leden předepsána k úhradě poměrná část měsíčního předpisu za 19 dní). Samozřejmě, nastěhujete-li subjekt dodatečně a pro daný objekt již máte předpisy vyměřeny, nebude předpis za uplynulé období generován.

  • Odstěhován - datum, do kterého trval vztah subjektu k bytu. Aktuální subjekt má tento údaj prázdný. Do tohoto dne budou tomuto subjektu vyměřovány předpisy, prováděno vyúčtování ap. Do prázdného pole nelze datum prostě zadat, je třeba použít ikonu [image] , která spouští jednoduchou úlohu „Vytvoření předpisu při odstěhování“. Je-li datum již vyplněn a dodatečně zadáte jinou hodnotu, nemá to vliv na předpisy, které již byly vyměřeny.

    Obrázek 4.10. Vytvoření předpisu při odstěhování

    • Doklad o předpisu - je třeba vyplnit

    • Období, kdy začít vyměřovat - lze vyplnit pouze v případě, že v objektu dosud nebyl vyměřen žádný předpis (je prázdné i pole Datum posledního předpisu) a program nemá startovní bod, od kterého by sám začal vyměřovat předpis. Tato situace může nastat prakticky pouze první měsíc po začátku používání programu či pořízení nového objektu.

    • Datum posledního předpisu - informativně oznamuje, od kdy bude vyměřován tento nový předpis.

    • Datum odstěhování - zde je předvyplněno datum, které bude zapsáno jako datum odstěhování subjektu. Do toho dne budou též touto úlohou vyměřeny předpisy. Pokud je datum odstěhování menší než datum posledního předpisu, žádné předpisy se nevyměří.

    • Aktuální počet osob - počet osob evidovaných v objektu doposud. Tato hodnota bude také uložena do jednotek při generování předpisu. Tento údaj se nezobrazuje u subjektu typu Hospodář.

    • Nový počet osob - toto číslo se uloží do objektu jako nový počet osob a uplatní se až u předpisů generovaných po datu odstěhování subjektu. Tento údaj se nezobrazuje u subjektu typu Hospodář.

    • Tlačítko Vyměřit - po vyplnění všech potřebných údajů umožní vyměřit předpis. Po vyměření se změní na Uložit a po stisku uloží případné vygenerované předpisy na saldo subjektu. Po vyměření předpisu se zpřístupní tlačítko Protokol, kterým lze vytisknout protokol o vyměřených částkách.

  • Akt. konto - každý subjekt má nejméně jedno konto a právě jen jedno konto aktivní. V rozbalovací nabídce se zobrazí seznam již definovaných kont. Na konto, které vyberete, budou nabíhat všechny následující předpisy, které tomuto subjektu v budoucnu vyměříte.

  • Nedoplatek/Přeplatek - slouží k rychlé informaci o souhrnném závazku subjektu vůči všem nadřízeným subjektům (jde o souhrn všech nedoplatků a přeplatků ze všech kont subjektu)

  • Hospodářské středisko - odkaz na hospodářské středisko, pod kterým se finanční pohledávky vůči nižším subjektům vykazují. Tento údaj se nezobrazuje u nájemce. Údaj lze vyplnit pomocí ikony [image] , pokud je u příslušného střediska vyplněn údaj Vyhledávací klíč, nebo ikony [image] , která umožňuje vytvořit nové středisko, vybrat ze seznamu středisek či zrušit odkaz na středisko (vymaže údaj Hospodářské středisko).

  • Poznámka - volné textové pole na libovolně dlouhé poznámky. Ikonou [image] je možno zobrazit velké textové okno pro editaci poznámky.

  • Tlačítko Pohyby salda - spouští úlohu Formulář Pohyby v saldu.

Ve spodní části formuláře jsou záložky Složky, Úhrady složek, Konta, Depozita, Var. symboly, Spolubydlící, Spory, Předvolby a Ostatní, obsahující údaje patřící pod danou skupinu informací.


Složky

Voláno z: Detail subjektu

Na záložce Složky vidíte všechny položky předpisu, které se měsíčně předepisují subjektu k úhradě. Současně je zobrazen typ složky (Nájem, Záloha, Fond) a typ pohledávky, tj. vůči komu závazek vzniká. V pravé části je zobrazena výše částky, kterou je subjekt povinen za tuto složku měsíčně hradit. Každá složka předpisu, která nemá nadefinován způsob úhrady (není tedy uvedeno, jak se daná složka předpisu bude platit na kartě Úhrady složek), je zobrazena červeně.

Obrázek 4.11. Nájemce, Vlastník, Hospodář - záložka Složky

  • Tlačítko Součet předpisů - zobrazí součet jednotlivých složek předpisu a mezisoučty za závazky vůči subjektům na vyšší úrovni (správci, hospodáři a vlastníkovi)

    Obrázek 4.12. Součet jednotlivých složek předpisu a mezisoučty za závazky vůči správci, hospodáři a vlastníkovi

  • Tlačítko Změna SIPO - umožňuje změnit kód SIPO jedné složky. O kódech SIPO více v „Nastavení SIPO“

    Obrázek 4.13. Změna kódu SIPO

  • Tlačítko Platební kalendář - je dostupné pouze pro složky, které mají nastaven způsob výpočtu na platební kalendář a zobrazí platební kalendář pro tuto složku, který umožní tisknout. Editaci platebního kalendáře umožňuje úloha „Složky“

  • Tlačítka Přidat a Detail - otevřou Formulář Složka [Nový záznam]


Úhrady složek

Voláno z: Detail subjektu

Ke každé složce předpisu, kterou subjektu zadáte, je vhodné pořídit do tohoto seznamu způsob úhrady, čili popis, jak bude subjekt danou složku předpisu platit. U subjektu, který nemá vyplněno datum odstěhování, se záznam v úhradách složek pořídí automaticky v okamžiku, kdy subjektu přidáte do seznamu složek předpisu novou položku. V tom případě se pro určení způsobu úhrady použije nastavení, které máte uvedeno u subjektu na kartě Předvolby. Vymažete-li složku předpisu, můžete vymazat i její ekvivalent v úhradách složek. Pozor, toto tvrzení neplatí v případě, že byla složka předpisu hrazena prostřednictvím SIPO !!!

Obecněji: předpis, který měsíčně vyměřujete subjektu, se skládá z jedné až několika položek (například nájemné, záloha na vodu, záloha na odpadky, kabelová televize atd.). Všechny tyto položky subjekt může hradit jednou částkou a jedním způsobem. V praxi se ale stále častěji vyskytují případy, kdy část předpisu subjekt hradí na jeden účet a část předpisu na účet jiný. Nebo část předpisu hradí prostřednictvím SIPO a část předpisu složenkou. K tomu navíc přibývá možnost správce vybírat předpis měsíčních úhrad prostřednictvím SIPO pod různými kódy poplatků (například nájemné pod kódem 13 a ostatní položky předpisu pod jinými odpovídajícími kódy). Protože správce může požadovat i zařazení nájmu pod kód 13, teplo a tuv pod kód 39 a ostatní služby třeba pod kód 40, je tomu program SSB 2000 přizpůsoben a ke každé složce předpisu můžete přiřadit individuální způsob úhrady. V případě SIPO to znamená, že program si nejprve zjistí výši úhrad za jednotlivé složky předpisu, poté je zkumuluje dle kódu poplatku a nahlásí na SIPO. Při určování způsobu úhrady je důležité vybrat odpovídající inkasní skupinu a zadat požadované údaje. V případě SIPO se proto nesmí úhrada složky rušit, i když již danou složku předpisu nechcete předepisovat a zrušili jste ji. V případě, že byste úhradu složky zrušili také, mohla by na kmeni v SIPO zůstat původní zátěž a nedošlo by k jejímu snížení. Toto samozřejmě neplatí v případě, že pro stejné spojové číslo a kód poplatku máte definovány ještě jiné složky nebo na SIPO již žádná zátěž pro toto spojové číslo a kód poplatku není.

Obrázek 4.14. Nájemce, Vlastník, Hospodář - záložka Úhrady složek

  • Tlačítko Změna úhrad - slouží ke změně způsobu úhrady složek. Například nechce-li již subjekt platit přes SIPO a bude platit hotově na pokladně, můžete buď projít jednotlivé úhrady složek a změnit je jednu po druhé, a nebo právě tímto tlačítkem vyvoláte formulář, v němž zadáte údaje o novém způsobu úhrad a program sám všechny původní úhrady složek, které odpovídaly vámi vybrané definici (to znamená byly shodné jako ten záznam, na němž jste v okamžiku spuštění Změny úhrad stáli) změní na nové. V případě, že původní úhrady složek byly prostřednictvím SIPO, přesune původní aktivní způsob do dobíhajícího způsobu (viz dále).

    Obrázek 4.15. Změna úhrady složek

  • Tlačítko Kmen SIPO - slouží k zobrazení souvisejících záznamů kmene SIPO. Protože program SSB2000 eviduje svůj kmen (v podstatě opis kmene, který je na SIPO) a protože v kmeni nejsou žádné jiné vazby na subjekt než prostřednictvím spojového čísla, kliknete-li na toto tlačítko, jsou zobrazeny všechny záznamy, jejichž spojové číslo odpovídá některému ze spojových čísel, zadaných v jednotlivých úhradách složek. Ve formuláři lze záznamy i modifikovat, ale při řádné práci s programem a při dodržení pravidel komunikace s inkasním střediskem není důvod tuto úlohu používat.

    Obrázek 4.16. Zobrazení souvisejících záznamů kmene SIPO

    Po stisku tlačítka Přidat je možno přidávat nové záznamy

    Obrázek 4.17. Přidání nového záznamu do kmene SIPO

  • Předvolba Včetně nespárovaných - po jejím zapnutí se v seznamu Úhrady složek zobrazí červeně takové způsoby úhrady, které již nejsou navázány na žádnou konkrétní složku předpisu (např. jste subjektu vyměřovali zálohy na čištění komínu a následně jste tuto službu u subjektu zrušili). Tyto nespárované složky úhrad program postupně automaticky ruší, v případě, že jste si jisti, že danou složku úhrady již nepotřebujete ani pro načtení plateb z inkasa, můžete ji zrušit sami. Nezapomeňte, že např. spojové číslo uvedené u tohoto způsobu úhrady, může být jediné spojové číslo, jehož prostřednictvím se sváže - identifikuje - platba z inkasního střediska s vámi evidovaným plátcem.

  • Tlačítko Přidat a Detail - vyvolá formulář s podrobnými informacemi o způsobu inkasování úhrad za odpovídající složku předpisu

Obrázek 4.18. Formulář s podrobnými informacemi o způsobu úhrady složky

  • Nabídka Aktivní způsob - umožňuje vybrat způsob úhrady složky nabídkou z několika možných

  • Nabídka Název inkasní skupiny - zobrazuje seznam možných inkasních skupin s odpovídajícím způsobem inkasování

  • Údaj Spojové číslo/účet - slouží k zadání inkasního spojového čísla nebo specifického symbolu pro sporožiro nebo k uvedení čísla běžného účtu

  • Tlačítko Přesunout - umožňuje zkopírovat údaje z aktivního způsobu platby do dobíhajícího způsobu.

  • Dobíhající způsob platby je využíván zejména v případě inkasa. Uveďme si praktický příklad: subjekt hradí svůj měsíční předpis prostřednictvím SIPO. Rozhodne se, že mu tento způsob úhrady nevyhovuje a že nadále bude hradit hotově na pokladně správce. Pokud byste pouze změnili aktivní způsob platby na Hotově, byly by ztraceny informace o tom, že tento subjekt je na inkasu. Proto v tomto případě přesunete údaje z aktivního způsobu platby do dobíhajícího a teprve poté nastavíte aktivní způsob platby na Hotově. Program v případě hlášení pro SIPO všechny subjekty, které mají uvedeno SIPO v dobíhajícím způsobu, z inkasa odhlásí (samozřejmě mají-li ještě zátěž).

  • Dále uvedené volby způsobí, že na inkasní skupinu bude hlášena částka upravená dle vámi zadaných pravidel (tento režim se používá například tehdy, jestliže plátce je ochoten splácet svůj dluh prostřednictvím inkasa). Nastavení nemá žádný vliv na výši měsíčního předpisu, která je subjektu předepsána k úhradě.

    • hlásit běžnou částku - hlásí na inkasní skupinu běžnou výši měsíčního předpisu za tuto složku předpisu

    • hlásit stálou částku - hlásí na inkasní skupinu částku v pevné výši bez ohledu na částku, která vychází jako měsíční předpis za tuto složku

    • hlásit částku vyšší o - zvyšuje měsíční předpis za tuto složku o zadanou částku

  • na běžný předpis přejít dne - uveďte datum, po němž přejde hlášení na hlášení běžné částky

V případě, že způsob úhrady je upraven prostřednictvím alternativního nastavení na částku jinou, než jaká vychází z příslušné složky předpisu, je tento způsob úhrady, stane-li se nepárovým (tzn. byla zrušena příslušná složka předpisu) v seznamu způsobů úhrady zobrazen modře.


Konta

Voláno z: Detail subjektu

Zobrazuje všechna konta subjektu. Co je konto a k čemu slouží? Prostřednictvím kont lze saldo subjektu (tedy přehled předpisů a plateb) rozdělit na několik dílčích sald, pro každé z těchto dílčích sald lze nastavit pravidla pro penalizaci, upomínání, pokrývání platbami atd.

Nezapomeňte, že saldo každého subjektu se může dělit nejen na jednotlivá konta (pokud si jich pro příslušný subjekt nadefinujete několik), ale také dle jednotlivých vztahů. Například nájemce normálně platí vlastníkovi, ale může být povinen platit také hospodáři apod. Kromě toho dochází i ke změnám v čase - například za leden je nájemce povinen uhradit vlastníkovi Novákovi, ten však 1. února prodal byt Novotnému, takže za únor již hradí nájemce (pořád ten samý) vlastníkovi Novotnému. Z těchto důvodů se můžete setkat se situací, kdy program, přestože subjekt má pouze jedno konto (BĚŽNÉ), nabídne v úloze Pohyby kont nebo Stavy kont několik položek.

Ve většině případů se předpisy zapisují na Běžné konto. V případě, kdy podáte návrh na Platební rozkaz a nechcete na aktuální konto pořizovat další zápisy, vytvořte nové konto a nastavte ho u subjektu jako aktivní. Všechny následující předpisy budou předepisovány na toto nové konto. Je možný a pravděpodobně i vhodnější opačný postup: vytvořte konto DLUHX a na toto konto převeďte všechny předpisy, které již byly zažalovány v rámci tohoto soudního sporu. Zkrácená jména kont se nemohou shodovat, v jejich názvu však můžete uvést libovolný text.

Specifickým případem využití kont je evidence kaucí. Sjedná-li se kauce mezi vlastníkem objektu a nájemcem objektu, nejprve se zachytí předpis kauce. K tomu doporučujeme vytvořit samostatnou složku předpisu - např. Předpis kauce a nové konto - např. KAUCE, kde zaškrtneme volbu Kauční konto. Po předepsání kauce na konto KAUCE provedeme i zachycení platby a její přiřazení k předpisu provedenému na kontě KAUCE.

Obrázek 4.19. Nájemce, Vlastník, Hospodář - záložka Konta

  • Tlačítko Přidat a Detail vyvolá formulář s podrobnými informacemi o kontu.

    Obrázek 4.20. Formulář Definice konta

    • Konto - pětiznakové označení konta, jednoznačně určuje konto v rámci subjektu. Po uložení již nejde změnit.

    • Popis - slovní popis konta, popisující účel konta, nepovinné

    • Metoda - určuje způsob výpočtu sankce

    • Sazba - u způsobu výpočtu sankce "Poplatek z prodlení" se zadává denní sazba v jednotkách promile, u způsobu výpočtu sankce "Úrok z prodlení (Obchod.z.) se zadává roční sazba v jednotkách procent.

    • Penále počítat od-do - slouží k omezení doby, po kterou bude prováděna penalizace (penalizován je dlužný zůstatek mezi těmito daty). Nejsou-li datumy uvedeny, bude konto penalizováno dle nastavených pravidel bez omezení.

    • Kód - pole pro 10-timístný údaj, připraveno pro možnost třídění kont a jejich zůstatků dle kódu

    • Poznámka - pro poznámky ke kontu

    • Předvolba Uzavřena dohoda o splátkách dluhu číslo - označuje konto, že je na ně uzavřena dohoda o splátkách a v některých případech se budou takto označená konta zohledňovat. Pokud je předvolba označena, je možno zadat do textového pole číslo dohody a případně ikonou [image] zobrazit splátkový kalendář.

    • Předvolba Kauční konto - označuje konto jako kauční.

    • Předvolba Neupomínat dluh na tomto kontě - umožňuje zadat, že při vystavování upomínek nebude dluh na tomto kontě upomenut (například při úmrtí subjektu)

    • Předvolba Nečerpat z depozit - zakazuje úloze Převod z depozit odčerpávat prostředky z depozit k úhradě předpisů soustředěných na tomto kontě

    • Předvolba Nepokrývat konto automaticky - zakazuje úloze Automatické přiřazení plateb přiřazovat platby k předpisům soustředěným na tomto kontě

    • Předvolba Nepokrývat novější předpisy - Předpisy na takto označených kontech nebudou při automatickém přiřazování plateb pokrývány staršímy platbami.

      Příklad 4.1. Konta - použití předvolby „Nepokrývat novější předpisy“

      Subjekt má definována konta BĚŽNÉ a DLUH1. Konto BĚŽNÉ má nastaveno „Nepokrývat novější předpisy“, konto DLUH1 má nastaveno „Nepokrývat konto automaticky“. Na běžném kontě jsou dva nepokryté běžné měsíční předpisy ve výši 2000,- Kč za období předpisu 2002/03 a 2002/04. Dále existuje nepřiřazená platba ve výši 2600,- Kč s datem 18.3.2002. Po automatickém přiřazení plateb je přiřazena platba ve výši 2000,- Kč k předpisu z 2002/03 a zůstává 600,- Kč nepřiřazeno. V této chvíli je možno ručně přiřadit březnový přeplatek ve výši 600,- Kč na konto DLUH1. Pokud nebude nepřiřazená část platby ručně přiřazena, provede se přiřazení v úloze „Vázání nevyčerpaných plateb“

    • Předvolba Nepokrývat penále - při automatickém přiřazování plateb na takto označených kontech nejsou platby přiřazovány na předpisy penále (složky předpisu 8, 9, 10 a 11)

    • Předvolba Nezařazovat do vyúčtování - zůstatek tohoto konta nebude započítáván při vyčíslování přeplatku/nedoplatku z vyúčtování

    • Předvolba Vázat nepřiřazené platby - na toto konto budou např. úlohou „Vázání nevyčerpaných plateb“ vázány nevyčerpané platby. Takto může být označeno jen jedno konto subjektu. Více o přiřazování a vázání plateb v „Význam přiřazení“

    • Předvolba Vždy vázat nepřiřazené platby - na toto konto budou vázány již v okamžiku pořízení platby. Tento mechanismus je nestandardní a zajišťuje, že v systému neexistují nepřiřazené platby a sestavy pracující s nepřiřazenými i přiřazenými platbami vracejí v každém okamžiku stejná čísla. Na druhé straně se zvyšuje režie systému a v některých případech i nutnost ručních oprav přiřazení. Více o přiřazování a vázání plateb v „Význam přiřazení“

  • Tlačítko Pohyby konta spouští Formulář Pohyby kont

  • Tlačítko Stavy kont spouští Formulář Stavy kont

Jak se na konto dostanou předpisy a platby? Předpisy se na konto připisují v okamžiku, kdy je vyměřujete (generuje-li je program, předpisy se zapíší na aktivní konto - viz záložka Nájemce, zadáváte-li je ručně, určujete i konto, na něž má být předpis zanesen). Můžete provést i dodatečný převod předpisu na jiné konto - viz úloha Pohyby salda v kapitole Objekty. Platby se na konkrétní konto dostávají nepřímo. Dokud není platba (nebo její část) přiřazena předpisu, nepřísluší žádnému kontu. Pouze přiřazené platby jsou svázány s konkrétním kontem - samozřejmě s tím, na němž byly zaznamenány předpisy, hrazené těmito platbami.


Depozita

Voláno z: Detail subjektu

zobrazuje seznam všech finančních prostředků, které subjekt složil jako předplatné na některé či všechny složky předpisu, které mu budou v budoucnosti vyměřeny. Tato evidence umožňuje zadat, jaké složky předpisu mají být z této úložky hrazeny.

Obrázek 4.21. Nájemce (Vlastník Hospodář) - záložka Depozita

  • Tlačítko Čerpání - vyvolá formulář pro práci s čerpání z depozitního účtu.

    Obrázek 4.22. Formulář čerpání depozitního účtu

    • Depozitní účet, Počáteční stav a zůstatek - jsou informativní údaje o aktuálním depozitním účtu. Rozdíl mezi počátečním stavem a zůstatkem je zdokumentován v tabulce pod těmito údaji.

    • Tlačítko Detail - zobrazí formulář s detailními údaji jednoho řádku tabulky, Formulář Platba.

    • Tlačítko Čerpat - spustí průvodce novou platbou rozšířený o informativní údaje o depozitu. Nová platba se zobrazí na dalším řádku tabulky.

  • Tlačítko Přidat a Detail vyvolá formulář s podrobnými informacemi o depozitním účtu.

    Obrázek 4.23. Formulář s údaji o depozitním účtu

    • Popis - textový popis depozita

    • Částka - výše složeného depozita

    • Složeno dne - datum, kdy bylo depozitum založeno

    • Období - období, v kterém bylo depozitum založeno

    • Doklad - vztahující se k založení depozita

    • Doklad2 - nepovinný další doklad

    • Složky, které lze hradit - seznam složek, které budou z depozita hrazeny

    • Předvolba Všechny - je-li vyplněna, budou z depozita hrazeny všechny složky, seznam Složky, které lze hradit je prázdný a tlačítka Přidat složku a Zrušit složku jsou nepřístupná.

    • Tlačítko Přidat složku - rozbalí nabídku aktuálně dostupných složek a vybranou složku přidá do seznamu Složky, které lze hradit.

    • Tlačítko Zrušit složku - vymaže ze seznamu právě vybranou složku.

Příklady možného použití depozit:

Nájemce bytu odjíždí na delší dobu do ciziny. Protože se nechce dostat do dluhu, přinese správci před odjezdem zálohu 50000,- Kč. Pokud tuto platbu pořídíte jako běžnou platbu, hrozí, že při vyplácení přeplatků i tomuto nájemci, přestože on o to nestojí, vyplatíte přeplatek. Je-li však částka zaznamenána jako depozitum, při každém měsíčním čerpání z ní převedete do plateb pouze tolik, kolik je třeba na uhrazení nesplacených předpisů.

Obec vyhlásí, že byt pronajme tomu, kdo složí předem nejvyšší částku jako předplacení nájemného, zálohy budou nájemci platit průběžně. Vyhraje pan Novák, který složí 100.000,- Kč. Pořídíte tuto úhradu jako depozitum, u něhož určíte, že bude používáno pouze na úhradu nájemného. Ostatní složky předpisu chcete inkasovat například přes SIPO. Nastavíte proto na záložce Úhrady složek u všech složek vyjma nájemného inkasní způsob SIPO, složku nájemné ponecháte na "hotově".

Při měsíčním zpracování spustíte úlohu Měsíční akce - Převod z depozit, úloha odčerpá z jednotlivých depozit tolik prostředků, kolik je třeba na uhrazení příslušných předpisů náležejících subjektu. Dokud nejsou prostředky převedeny k úhradám jednotlivých složek předpisu, nejsou subjektu započítávány do pohybů salda (neovlivňují jeho zůstatek). Nezaměňujte tuto úlohu s evidencí složených kaucí (viz konta !!!).


Var. symboly

Voláno z: Detail subjektu

zobrazuje seznam všech symbolů, které máte u subjektu pořízeny. Máte možnost zapsat jakékoliv až desetimístné číslo, podle kterého budete identifikovat platby při jejich pořizování (tzn. že při pořizování plateb namísto pracného vyhledávání plátce napíšete variabilní symbol a počítač dohledá subjekt). Každý subjekt může mít libovolný počet variabilních symbolů, na evidenční (výpočtový) list se vypisuje ten variabilní symbol, který je v seznamu uveden jako první. Program zajišťuje, aby nebyl totožný variabilní symbol užit víckrát než jednou. Variabilní symboly lze využít i při načítání plateb prostřednictvím ABO rozhraní.

Obrázek 4.24. Nájemce, Vlastník, Hospodář - záložka Var. symboly

  • Tlačítko Přidat a Detail - vyvolá formulář pro editaci variabilního symbolu.

    Obrázek 4.25. Formulář pro editaci variabilního symbolu

    • Variabilní symbol - maximálně desetimístný údaj, v rámci všech existujících variabilních symbolů musí být jedinečný. Hodnotu lze zadat z klávesnice nebo použitím ikony [image] , která vygeneruje jedinečný variabilní symbol podle vnitřních pravidel SSB2000 (čtyři místa z klíče CP, tři místa z klíče CB a pořadové číslo variabilního symbolu u nájemce od 001, u vlastníků od 401 a u hospodářů od 701). Ručně zadaný variabilní symbol lze ponechat kratší či doplnit na deset míst zleva nulami pomocí ikony [image] .

    • Konto - rozbalovací nabídka dostupných kont subjektu. Variabilní symbol lze přiřadit určitému kontu a došlé platby pod tímto variabilním symolem budou při přiřazení plateb přiřazeny na toto konto. Pokud nevyberete žádné konto, došlé platby pod tímto variabilním symbolem budou při přiřazení plateb přiřazeny na konta tak, jak bude třeba pokrýt předpisy.

    • Popis - textový popis variabilního symbolu

Standardně se variabilní symboly definují bez uvedení konkrétního konta. V takovém případě se platba, která bude pořízena s takovýmto variabilním symbolem, může přiřadit k předpisům z libovolných kont. Lze však určit, že platby došlé s určitým variabilním symbolem budou přiřazeny pouze na konkrétní konto. V takovém případě konto při definici variabilního symbolu uveďte.

Příklad: byl-li s nájemcem veden soudní spor, na jehož základě došlo k provádění exekuce například formou srážky ze mzdy, založte si variabilní symbol a zadejte u něj konto, na němž máte soudní spor (tzn. dlužné předpisy) zaznamenán. Tento variabilní symbol oznamte mzdové účtárně povinného a všechny platby, které vám účtárna s tímto symbolem poukáže, budou přiřazeny k předpisům na kontě tohoto soudního sporu.


Spolubydlící

Voláno z: Detail subjektu

Na záložce Spolubydlící osoby jsou jmenovitě zaznamenány osoby bydlící s nájemcem, resp. vlastníkem.

Tato záložka se nezobrazuje u subjektů typu Hospodář.

Evidované spolubydlící osoby nemají vliv na jednotku Počet osob, která se používá pro rozúčtování nákladů na služby.

Obrázek 4.26. Nájemce, Vlastník - záložka Spolubydlící

  • Předvolba Včetně odhlášených - standardně jsou zobrazeny jen záznamy, které nemají vyplněno datum odhlášení. Po označení této předvolby se zobrazí i záznamy, které mají vyplněno datum odhlášení.

  • Tlačítko Přidat a Detail - vyvolá formulář pro editaci spolubydlící osoby.

    Obrázek 4.27. Formulář pro editaci spolubydlící osoby

    • Příjmení, jméno a rodné číslo - textové osobní údaje o spolubydlící osobě

    • Vztah - rozbalovací nabídka již použitých hodnot

    • Přihlášen - datum, od kdy je spolubydlící evidována, přihlášena

    • Odhlášen - datum, od kdy je spolubydlící odhlášena


Spory

Voláno z: Detail subjektu

slouží k evidenci upomínek a soudních sporů. Při pořizování nového záznamu určíte, zda jde o záznam upomínky nebo soudního sporu.

Obrázek 4.28. Nájemce, Vlastník, Hospodář - záložka Spory

  • Tlačítko Přidat zobrazí nabídku se dvěma položkami. lze zvolit Upomínku nebo Spor

    • Obrázek 4.29. Formulář pro editaci záznamu o upomínce

      • Druh upomínky - údaj lze vyplnit z klávesnice nebo vybrat z rozbalovací nabídky již jinde použitý druh upomínky

      • Jednací číslo - interní a Jednací číslo - externí - jednací čísla, nepovinný textový údaj

      • Popis - textový popis případu

      • Dluh, Penále, Poštovné a Jiné náklady - finanční částky uvedené na upomínce, případně spojené s upomínkou

      • Ze dne, Doručeno a Vyřízeno dne - datumy dokumentující, jak byla upomínka vyřizována

      • Období od a Období do - rozmezí období, za které byla upomínka vystavena

    • Obrázek 4.30. Formulář pro editaci záznamu o soudním sporu

      • Druh sporu - údaj lze vyplnit z klávesnice nebo vybrat z rozbalovací nabídky již jinde použitý druh sporu

      • Jednací číslo - interní a Jednací číslo - externí - jednací čísla, nepovinný textový údaj

      • Popis - textový popis případu

      • Příslušný soud - textově název soudu, u něhož byla žaloba podána

      • Podáno dne -datum podání žaloby u příslušného soudu

      • Dluh, Penále, Kolky a Jiné náklady - finanční částky související se soudním sporem

      • Vyřízeno - datum, kdy byl soudní spor ukončen

      • Vysouzeno - částka, ke které byla žalovaná strana odsouzena uhradit

      • Na kontě - zde lze uvést konto, na něž byly částky, které jsou předmětem soudního sporu, převedeny. Na toto konto lze později směrovat úhrady odsouzeného dluhu pomocí variabilního symbolu.

      • Předepsáno k úhradě - lze označit, že soudní spor je dokončen úspěšně

  • Tlačítko Detail - vyvolá formulář pro editaci záznamu pro Upomínku nebo Spor dle druhu záznamu.


Předvolby

Voláno z: Detail subjektu

Na záložce Předvolby je možno nastavit způsob úhrady složek vůči ostatním subjektům souhrnně pro všechny složky předpisu. Při přidávání jednotlivých složek předpisu nájemci se automaticky dle definice uvedené v příslušné předvolbě přiřadí způsob úhrady (tzn. vytvoří se ve složkách úhrad záznam určující způsob placení).

Obrázek 4.31. Nájemce, Vlastník, Hospodář - záložka Předvolby

Předvolby se uplatní pouze v případech, kdy přidáváte novou složku předpisu do objektu, ať již jednu v konkrétním objektu nebo hromadně. Pokud však nejsou nastaveny, při přidání složky subjektu, který platí inkasem, zůstane u přidané složky nastaven implicitní způsob úhrady hotově a na inkaso nebude nahlášena změna úhrady.


Ostatní

Voláno z: Detail subjektu

Slouží k uložení údajů o nájemní smlouvě, výpovědi a také obsahuje několik doplňujících údajů, jejichž využití závisí na uživateli programu - zpravidla slouží jako převodové můstky do jiných agend.

Obrázek 4.32. Nájemce, Vlastník, Hospodář - záložka Ostatní

  • Číslo, Typ, Platná od, do, Výpovědní lhůta a Výpověď podána jsou údaje související s nájemní smlouvou.

  • Smluvní strana pokud obsahuje jakýkoliv text, je tento text tištěn jako smluvní strana na výstupech typu nájemní smlouva, dodatek nájemní smlouvy ap.

  • Datum a Částka jsou údaje, sloužící k usnadnění plnění povinnosti správce oznámit každou změnu výše úhrady nájemci. Údaje používá Tisková úloha Seznam neoznámených změn předpisu. Údaje lze doplnit z klávesnice, případně automaticky v úloze Výpočtové listy.

  • Ikona [image] spustí nainstalovaného poštovního klienta pro napsání nové e-mailové zprávy. Ikona je dostupná, je-li u zobrazeného subjektu vyplněná e_mailová adresa v Formulář Kontakt, záložka Spojení.

  • Údaj 1, Údaj 2, Údaj 3 a Údaj 4 jsou volné údaje bez předem stanoveneho určení a lze je použít pro evidenci libovolných informací.


Pasport

Voláno z: Běžné akce->Objekty (byty, garáže ap.)

Obsahuje technické informace o objektu.

Obrázek 4.33. Objekt - záložka Pasport

  • tabulka měřidel - obsahuje seznam měřidel v objektu evidovaných. Tato měřidla lze odečítat a spotřeby použít pro vyúčtování služeb pomocí úlohy „Převod spotřeby z odečtů do jednotek“

  • Tlačítka Detail a Přidat zobrazí formulář pro editaci měřidla. V tomto případě nelze na formuláři měnit klíč umístění měřidla.

  • Předvolba Koupelna - určuje, zda má objekt k dispozici koupelnu

  • Předvolba Záchod - určuje, zda má objekt k dispozici záchod. Jejich nastavení je určující pro stanovení slev při výpočtu maximálního nájemného.

  • Předvolby mimo byt - určují, zda koupelna, resp. záchod, jsou v bytě, či mimo byt. Jejich nastavení je určující pro stanovení slev při výpočtu maximálního nájemného.

  • Předvolby společná(ý) - určují, zda koupelna, resp. záchod, jsou společné. Jejich nastavení je určující pro stanovení slev při výpočtu maximálního nájemného.

  • Předvolba Nový byt - Předvolba určuje, zda má program SSB2000 počítat maximální nájemné podle §6 zák. 176 a použít následující údaj „Pořizovací cena“

  • Pořizovací cena - údaj použitý pro výpočet věcně usměrňovaného nájemného dle zák. 176

  • Předvolba Objekt má ústřední vytápění - nastavení je určující pro stanovení slev při výpočtu maximálního nájemného

  • Předvolba Objekt užívá výtah - nastavení je určující pro stanovení slev při výpočtu maximálního nájemného

  • Podlaží - určuje, v kterém podlaží celku je objekt situován. První nadzemní podlaží (přízemí) je označeno 1. První podzemní podlaží je -1. Nula není povolená hodnota. Nastavení je určující pro stanovení slev při výpočtu maximálního nájemného.

  • Údaje Vlastnický podíl ve zlomku - používají se pro tisk některých výstupnních sestav

  • Typ topení - přepínač, technicky specifikující druh vytápění objektu. Používá se při tisku některých výstupních sestav.

  • Předpis do - ukazuje, do kdy je v objektu vyměřen poslední předpis

  • Předvolba Nevyměřovat předpis - pokud je přepínač zaškrtnutý, pro tento byt se nevyměří žádný předpis.

    Tip

    Předvolbu Nevyměřovat předpis (Objekty-pasport) použijte v případě, že objekt odchází z vaší správy. Ukončuje vyměřování předpisu, objekt zůstává v evidenci.

  • Tlačítko Dokumenty - zobrazuje Formulář Přehled dokumentů


Jednotky

Voláno z: Běžné akce->Objekty (byty, garáže ap.)

Obsahuje údaje o jednotkách zaznamenávaných k objektu.

Na kartě Jednotky jsou údaje o aktuálním počtu jednotek, které jsou v objektu evidovány. Je zde možno také počet jednotek měnit. Při každém měsíčním předpisu (i při předpisech vzniklých při odstěhování jednoho ze subjektů) si program zapisuje aktuální hodnoty jako podklad pro následné rozúčtování nákladů na služby či čerpání fondu oprav. Současně mohou jednotky sloužit ke kalkulaci výše měsíčního předpisu u jednotlivých složek předpisu - například nastavení zálohy na osvětlení společných prostor dle počtu osob, výše zálohy na čištění komínu dle počtu využívaných komínových vyústění atd.

Je třeba mít na paměti, že změna jednotek může ovlivnit výši měsíčního předpisu (toto tvrzení platí tehdy, je-li některá ze složek předpisu počítána jako sazba za jednotku x počet jednotek).

Tip

Je-li třeba, aby změna počtu jednotek ovlivnila již následující předpis, který bude generován, proveďte změnu ihned. Chcete-li však, aby změna platila teprve od určitého data v budoucnosti (ještě nejsou vygenerovány všechny předpisy před platností prováděné změny), proveďte nejprve vyměření předpisu pro objekt tlačítkem Vyměřit předpis pro objekt (Objekty-záložka Jednotky).

Příklad 4.2. Změna počtu osob

Nájemce přišel nahlásit změnu v počtu osob. Ke změně došlo ke dni 18.3. Předpis je v objektu vyměřen do 28.2. (tuto informaci snadno zjistíte na záložce Pasport v údaji Do kdy je předpis). Chcete-li, aby za březen byl předpis vyměřen již v nové výši a zaznamenán nový počet osob, změňte počet osob, změnu uložte a nájemci vydejte nový výpočtový list, kde bude vypočtena nová výše měsíční úhrady (je-li některá ze složek předpisu závislá na počtu osob). Chcete-li však, aby nový počet osob a tedy i nová výše předpisu platila teprve od 1.4., spusťte úlohu Vyměřit předpis pro objekt, ve které proveďte vyměření předpisu za březen. Tím zajistíte, že předpis za březen bude ještě v původní výši a také zaznamenaný počet osob pro vyúčtování bude pro březen nezměněn. Teprve poté proveďte změnu v počtu osob, uložte ji a vydejte nájemci nový výpočtový list.

Samozřejmě můžete předpis za původní počet osob vyměřit i ke dni 18.3 a poté provést změnu osob. Tím zajistíte, že program zaznamená, že od 1.3 do 18.3. v objektu byl původní počet osob a od 19.3 nový počet osob (a za toto období i vyměří již vyšší předpis), ale v praxi se toto rozlišování změny počtu osob v průběhu měsíce příliš nepoužívá.

Tip

Platí-li subjekt prostřednictvím inkasa, může dojít k tomu, že skutečně vyměřený předpis je jiný, než jakou částku jste nahlásili na inkasní středisko. V takovém případě je třeba si uvědomit, k jakému rozdílu ve výši předpisu došlo a kdy se změna promítne do výše zátěže na inkasním středisku a případný nedoplatek od subjektu vyinkasovat například v hotovosti, aby plátce nebyl zbytečně penalizován. Dojde-li k opačné situaci - tzn. že plátce má na inkase nahlášenou vyšší částku, než jakou je skutečně povinen uhradit - pak, jakmile tuto vyšší částku uhradí, můžete mu vzniklý přeplatek na saldu vyplatit a nebo bude vyrovnán například při ročním vyúčtování.

Obrázek 4.34. Objekt - záložka Jednotky

  • nedefinováno - několik volných údajů, které lze definovat a použít volně dle konkrétní potřeby. Názvy údajů lze definovat v úloze „Ukládané jednotky“

  • Poměrové jednotky pro teplo - systémový údaj, počet přepočtených jednotek na objekt, vyjadřujících množství spotřebovaného tepla v poměru k ostatním objektům. Obvykle zůstává nulový, hodnota se zadává do posledního odbydleného měsíce v zúčtovacím období.

  • Plocha bytu společníka - systémový údaj, program s údajem automaticky nepracuje

  • Průduchy do komína - systémový údaj, počet průduchů do komína v objektu

  • Naměřená spotřeba m3 SV - systémový údaj, množství spotřebované studené vody v m3 v objektu, vyjadřujících množství spotřebované studené vody v poměru k ostatním objektům. Obvykle zůstává nulový, hodnota se zadává do posledního odbydleného měsíce v zúčtovacím období.

  • Naměřená spotřeba m3 TUV - systémový údaj, množství spotřebované teplé vody v m3 v objektu, vyjadřujících množství spotřebované teplé vody v poměru k ostatním objektům. Obvykle zůstává nulový, hodnota se zadává do posledního odbydleného měsíce v zúčtovacím období.

  • Dopočtená spotřeba m3 SV - systémový údaj, dopočtené spotřebované studené vody v m3 v objektu, vyjadřujících množství spotřebované studené vody v poměru k ostatním objektům. Používá se v případech, když se nepodaří určit spotřebu měřením (porucha měřiče, neumožněný odečet ap.).

  • Dopočtená spotřeba m3 TUV - systémový údaj, dopočtené spotřebované teplé vody v m3 v objektu, vyjadřujících množství spotřebované teplé vody v poměru k ostatním objektům. Používá se v případech, když se nepodaří určit spotřebu měřením (porucha měřiče, neumožněný odečet ap.).

  • Roční směrné čs. spotřeby vody - systémový údaj, uvádí se roční směrné číslo spotřeby vody, používá se v úloze Výpočet spotřeby vody dle směrného čísla

  • Vlastnický podíl - systémový údaj, uvádí se vlastnický podíl vlastníka bytu ve tvaru desetinného čísla. Používá se k rozpočítávání fondů oprav ap.

  • Tlačítko Vyměřit předpis pro objekt - spouští Formulář Vyměření předpisu pro objekt. Formulář umožňuje vyměřit pro objekt předpisy za určitý časový úsek.

    Obrázek 4.35. Formulář Vyměření předpisu pro objekt

    • Doklad o předpisu - textově doklad, pod kterým bude předpis vykazován

    • Období, kdy začít vyměřovat - v naprosté většině případů je údaj nepřístupný. Zpřístupňuje se pouze tehdy, když v objektu nebyl dosud ani jeden předpis vyměřen a program sám nemůže určit, od jakého období má začít vyměřovat (normálně předpisy navazují jeden na druhý a program dokáže určit sám, kdy začít vyměřovat).

    • Datum posledního předpisu - údaj je nepřístupný a zobrazuje datum, do kdy byly doposud předpisy v objektu vyměřeny. Od tohoto data bude vyměřen právě vyměřovaný předpis. Pokud doposud nebyl vyměřen ani jeden předpis, je údaj prázdný. V tom případě je nový předpis vyměřen od údaje uvedeného v „Období, kdy začít vyměřovat“.

    • Do kdy vyměřit předpis - do tohoto data bude vyměřen právě vyměřovaný předpis.

    Příklad 4.3. Vyměření předpisu v objektu při změně počtu osob od příštího měsíce

    V objektu je třeba změnit počet osob ze 3 na 4 s platností od února, je leden a není ještě vyměřen předpis za leden. Pokud pouze změníme počet osob, při hromadném vyměření předpisu za leden se uloží pro objekt v lednu 4 osoby (to je špatně, 4 osoby mají být až od února). Správný postup je na Formulář Objekt, záložka Objekt - záložka Jednotky, pomocí tlačítka Vyměřit předpis pro objekt vyměřit v objektu předpis za leden s původním počtem osob 3 (při hromadném vyměření předpisu bude tento objekt vynechán). Poté je třeba v údaji Počet osob změnit hodnotu ze 3 na 4.

    Protože předpis za leden byl vyměřen s původním počtem osob 3, nejbližší vyměřovaný předpis bude za únor a ten se automaticky vyměří již se 4 osobami.

  • Tlačítko Historie uložených jednotek - zobrazí nabídku, z které je možno vybrat jednu konkrétní jednotku nebo všechny jednotky.

    Obrázek 4.36. Nabídka jednotek

    Při výběru všech jednotek se spouští Formulář Přehled jednotek pro objekt, při výběru jedné konkrétní jednotky se spouští Formulář Pohyby kont.

    Obrázek 4.37. Formulář Historie jednotky

    • Tabulka - obsahuje údaje období, platí do a počet jedntek pro dvanáct měsíců. Počet jednotek lze z klávesnice měnit.

    • Období od - do - určuje, která období jsou v tabulce zobrazena

  • Tlačítko Historie odečtů - spouští Formulář Historie odečtů měřidel pro objekt. Formulář zobrazuje odečty měřidel objektu.

    Obrázek 4.38. Formulář Historie odečtů měřidel pro objekt


Slevy

Voláno z: Běžné akce->Objekty (byty, garáže ap.)

Na záložce Slevy jsou předdefinovány slevy vycházející z vyhl. 176/93 Sb. ve znění platných předpisů a podle § 698 Občanského zákoníku. Pokud nájemci objektu chcete poskytnout slevu, označíte příslušnou slevu a z předpisu bude tato sleva odečtena. Procenta u jednotlivých slev jsou maximální procenta vycházející z vyhlášky č.176/93 Sb. ve znění platných předpisů. Poslední sleva je sleva za sníženou kvalitu, je možno ji poskytnout v jakékoliv výši a záleží na technickém stavu objektu, příp. na dohodě s nájemcem. U této slevy je vhodné zapsat i důvod poskytnuté slevy.

Z uvedeného je zřejmé, že poskytnuté slevy se vztahují pouze k předpisům maximálního či věcně usměrňovaného nájemného, nemají vliv na výpočet smluvního nájemného či jiných složek měsíčního předpisu.

Některé slevy jsou poskytnuty automaticky v závislosti na zadaných údajích (například sleva dle § 8d je poskytnuta, pokud je na záložce Pasport určeno, že je koupelna a záchod mimo byt). Slevy, před nimiž je na záložce zaškrtávací box, jsou poskytnuty, pokud jsou zaškrtnuty.

Obrázek 4.39. Objekt - záložka Slevy


Složky

Voláno z: Běžné akce->Objekty (byty, garáže ap.)

Na záložce Složky jsou zobrazeny všechny položky předpisu, které se měsíčně předepisují v objektu k úhradě jednotlivým subjektům. Současně je zobrazen typ složky (Nájem, Záloha, Fond) a typ pohledávky, tj. komu a vůči komu závazek vznikl. V pravé části je zobrazena výše částky, kterou je příslušný subjekt povinen za tuto složku měsíčně hradit. Pokud je výše úhrady za složku stanovena prostřednictvím platebního kalendáře (sloupec PK zaškrtnut), může být v některých případech zobrazena nulová částka.

Obrázek 4.40. Objekt - záložka Složky

  • Tlačítka Detail a Přidat - zobrazí formulář pro editaci složky. Tlačítko Přidat zobrazí vždy složku označenou kódem 001 - Maximální nájemné.

    Složka 001 - Maximální nájemné je jedna ze systémových předdefinovaných složek předpisu a proto je na místě "Položky pro výpočet předpisu" text Způsob výpočtu této složky předpisu je pevně definován!. U nesystémových složek se na místě "Položky pro výpočet předpisu" údaje mění dle nastavení přepínače Způsob výpočtu.

    Obrázek 4.41. Formulář Složka [Nový záznam]

    • Název složky - nelze měnit v režimu "Detail". V režimu "Přidat" je třeba pomocí rozbalovací nabídky vybrat složku předpisu, kterou chceme přidat do seznamu složek předepisovaných v bytě. Seznam je definován v úloze „Složky předpisu“. Na základě typu vybrané složky (Nájem, Záloha, Fond, Poplatek) se zobrazí následující položka Typ (N, Z, F, P).

    • Text - nelze měnit v režimu "Detail". Doplňující text zobrazovaný u složky např. na výpočtovém listu.

    • Typ pohledávky - nelze měnit v režimu "Detail". Důležitý údaj, vztah věřitel – dlužník, kdo komu má platit. Seznam složek může obsahovat složky s různými typy pohledávek, nájemce může např. platit vlastníkovi nájem a zálohy, vlastník hospodáři fond a zálohy a hospodář správci poplatek za správu bytu.

    • Kód SIPO - nelze měnit v režimu "Detail". Pevný číselník definovaný v SIPO. Tyto kódy lze použít pro odlišení jednotlivých položek na inkasním lístku. Obvykle mají všechny složky stelný kód SIPO, a to 13.

    • Text na doklad - nelze měnit v režimu "Detail". Doplňující text na inkasní lístek, není třeba vyplňovat.

    • Přepínač Způsob výpočtu - umožňuje různé způsoby stanovení výše měsíční úhrady složky předpisu.

      • Výpočtem -

        Obrázek 4.42. Formulář Složka [Nový záznam] - přepínač Výpočtem

        Volba Výpočtem umožňuje stanovit výši měsíčního předpisu v závislosti na počtu zvolených jednotek a sazby za jednotku. Typickým příkladem je stanovení výše měsíčního předpisu za složku v závislosti na počtu evidovaných osob. V případě, že dojde ke změně v počtu jednotek, změní se automaticky výše měsíčního předpisu za tuto složku.

        Příklad 4.4. Stanovení výše měsíčního předpisu složky výpočtem

        Chcete nájemci vyměřovat výši měsíčního předpisu v závislosti na počtu osob užívajících objekt. Sazbu za jednotku zadáte na 30,- Kč, za první jednotku vyberete z nabídky počet osob, operand mezi první a druhou jednotkou ponecháte na * (krát) a za druhou jednotku vyberete byt (hodnota jednotky byt je implicitně 1). Program v okamžiku zjišťování výše měsíčního předpisu provede kalkulaci 30 x počet osob x 1, přičemž za počet osob dosadí aktuální počet osob uvedený u objektu.

      • Individuálně -

        Obrázek 4.43. Formulář Složka [Nový záznam] - přepínač Individuálně

        Volbu Individuálně lze použít, je-li třeba stanovit výši měsíčního předpisu za složku konkrétní neměnnou částkou (například dle smlouvy či dohody s vlastníkem či nájemcem), použijte tuto variantu. Tato částka bude každý měsíc předepisována subjektu na jeho saldo.

      • Dle platebního kalendáře -

        Používá se především u nebytových prostor, jejím prostřednictvím můžete zadat libovolný platební kalendář pro příslušnou složku předpisu.

        Obrázek 4.44. Formulář Složka [Nový záznam] - přepínač Dle platebního kalendáře

        Tlačítko Dle platebního kalendáře zobrazí

        Obrázek 4.45. Formulář Platební kalendář

        Zobrazený platební kalendář byl vytvořen pomocí tlačítka Prázdný, vyplnění údajů prvního řádku z klávesnice a následného trojnásobného stisku tlačítka +čtvrtletí.

    • Složku předepisovat k - rozbalovací nabídky pevně definovaných hodnot. Lze nastavit den v měsíci, ke kterému bude každý měsíc předpis složky předepsán k úhradě. Implicitně je nastaven poslední den v běžném měsíci. Lze nastavit (převážně pro nebytové prostory či smluvní nájmy) např. „k 15. dni předchozího měsíce“. Údaje jsou dostupné jen při způsobu výpočtu „Výpočtem“ a „Individuálně“.

    • Účetní předkontace - Slouží k usnadnění vazby na účetnictví, více v kapitole „SSB2000 a účetnictví“

  • Tlačítko Platební kalendář zobrazí platební kalendář pro aktuální složku.

    Obrázek 4.46. Zobrazení platebního kalendáře


Revize

Voláno z: Běžné akce->Objekty (byty, garáže ap.)

Záložka Revize slouží k evidenci všech revizí, které na daném objektu byly či mají být provedeny.

Obrázek 4.47. Objekt - záložka Revize

  • Tlačítka Detail a Přidat zobrazí Formulář Revize

    Obrázek 4.48. Formulář Revize

    • Typ revize - rozbalovací nabídka již použitých typů revizí, lze zadat z klávesnice

    • Datum poslední revize - datum, kdy byla tato revize provedena. Lze využít v sestavě Revize - Seznam pro plánování revizí.

    • Datum příští revize - datum, kdy má být provedena další revize. Lze využít v sestavě Revize - Seznam pro plánování revizí.

    • Popis - textová poznámka k revizi

Tip

Revize lze zaznamenávat pro objekty i pro celky.


Plochy

Voláno z: Běžné akce->Objekty (byty, garáže ap.)

Obrázek 4.49. Objekt - záložka Plochy

  • Tabulka obsahuje seznam jednotlivých ploch, obvykle místností, evidovaných v objektu. Jednotlivé výměry jsou dole pod tabulkou pro přehlednost sečteny.

  • Tlačítka Detail a Přidat zobrazí Objekt - záložka Plochy

    Obrázek 4.50. Formulář pro editaci jedné plochy

    • Číslo - dvouciferné číslo plochy jedinečné v rámci objektu.

      Tip

      Je vhodné zavést si systém, dle kterého se jednotlivé místnosti číslují (může to být např. tak, že místnost č. 1 je první místnost zleva po vstupu do objektu, místnost č. 2 je druhá místnost zleva po vstupu do objektu, atd.). Jinou možností je například využití projektové dokumentace. Číslování místností umožňuje identifikovat jednotlivé místnosti a tuto identifikaci následně využít například při pořizování měřidel či zařizovacích předmětů.

    • Název - rozbalovací nabídka již použitých hodnot, lze zadat z klávesnice

    • Charakteristický rozměr - nepovinná popisná informace o hrubém půdorysu místnosti

    • Výška - orientační informace o výšce místnosti

    • Předvolba Započtená a vytápěná plocha se určuje přímo - je-li označena, znepřístupní se všechny následující údaje ovlivňující přepočet započtené plochy či vytápěné plochy a hodnoty ploch se zadávají ručně. Umožňuje to zadávat celkovou výměru objektu jako jednu plochu (jedinou položku) v případech, kdy nás nezajímá vnitřní členění objektu.

    • Celková plocha - podlahová plocha místnosti, resp. celková naměřená plocha

    • Koeficient dle § 3 - koeficient pro přepočtení celkové plochy na plochu započtenou

    • Započtená plocha - údaj automaticky počítaný jako součin celkové plochy a koeficientu

    • Sazba v Kč/m2 - automaticky se dosazuje sazba definovaná pro příslušnou kategorii objektu (sazba je předvolena v úloze Celky - předvolby), sazbu je možno libovolně měnit.

    • Úhrada za plochu - hodnota automaticky počítaná jako součin započtené plochy a sazby

    • Předvolba Místnost je vybavena otopným tělesem - zda je místnost přímo vytápěna, v závislosti na této předvolbě se zpřístupňují následující údaje

    • Koeficient pro otápěné místnosti - pro přímo otápěnou místnost, koeficient dle vyhlášky pro rozúčtování tepla

    • Plocha neizolovaného potrubí v m2 - pro nepřímo otápěnou místnost, dle vyhlášky pro rozúčtování tepla

    • Koeficient neizolovaného potrubí - dle vyhlášky pro rozúčtování tepla

    • Počet otápěných stěn - dle vyhlášky pro rozúčtování tepla

    • Koef. otápěných stěn - dle vyhlášky pro rozúčtování tepla

    • Koeficient pro sjednocení výšky místnosti - dle vyhlášky pro rozúčtování tepla

    • Vytápěná plocha - automaticky počítaný údaj z předchozích údajů

      Příklad 4.5. Použití koeficientu pro sjednocení výšky stropu

      V celku jsou dva objekty. Jeden má místnost o 10 m2 vytápěné plochy, druhý objekt má také místnost o 10 m2 vytápěné plochy. Protože ale místnost v prvním objektu je vysoká 4 m, zatímco místnost ve druhém objektu pouze 2 m, je potřeba nastavit u místnosti prvního objektu tento koeficient např. na hodnotu 2, aby jeho vytápěná plocha byla správně přepočtena.

  • Tlačítka Změna sazby zobrazí formulář pro hromadnou změnu sazby. Formulář se liší dle nastavení přepínače.

    1. Při nastavení u všech ploch se zadá pouze nová sazba za 1 m2 a po stisku tlačítka OK se sazba u všech ploch změní.

      Obrázek 4.51. Formulář pro změnu sazby za plochu (u všech ploch)

    2. Při nastavení s názvem je třeba vybrat z nabídky dostupných názvů ploch tu, kterou je třeba změnit a zadat novou sazbu za 1 m2. Po stisku tlačítka OK se sazba změní u ploch s vybraným názvem.

      Obrázek 4.52. Formulář pro změnu sazby za plochu (s názvem)

    3. Při nastavení s původní sazbou se z nabídky vybere sazba, kterou je třeba změnit, zadá se nová sazba za 1 m2 a po stisku tlačítka OK se změní sazba u všech ploch, které měly vybranou původní sazbu.

      Obrázek 4.53. Formulář pro změnu sazby za plochu (s původní sazbou)


Inventář

Voláno z: Běžné akce->Objekty (byty, garáže ap.)

Obrázek 4.54. Objekt - záložka Inventář

  • Tabulka obsahuje seznam zařizovacích předmětů evidovaných v objektu. V seznamu je vidět, ve které místnosti se inventář nachází, jeho název, technické označení (model), počet kusů a zda toto vybavení zvyšuje nájem, nebo je pouze evidenčně zaznamenáno.

  • Tlačítka Detail a Přidat zobrazí Formulář Položka inventáře

    Obrázek 4.55. Formulář Položka inventáře

    • Číslo místnosti - rozbalovací nabídka nabídne jednotlivé místnosti (plochy) objektu, nepovinné, lze zadat z klávesnice.

    • Inventární číslo - nepovinný údaj, identifikátor uživatele

    • Předvolba Zvýšit nájem u složek 1,2 a 4 - určuje, zda bude vypočtená měsíční úhrada za zařizovací předmět zvyšovat měsíční úhradu za užívání bytu.

    • Název - rozbalovací nabídka již použitých hodnot, lze zadat z klávesnice

    • Model - bližší určení zařizovacího předmětu, nepovinné

    • Výrobní číslo - nepovinné, identifikátor výrobce

    • Množství - počet jednotek zařizovacích předmětů (kusů, m2, m3)

    • Jednotky - pevně definovaná nabídka (ks, m2, m3, l)

    • Cena za jednotku - cena za jednotku, výsledná cena se zjistí jako součin ceny za jednotku a množství

    • Cena montáže - cena montáže za celé množství (do celkové ceny se započítává jen jednou bez ohledu na množství)

    • Datum instalace - datum, kdy byl zařizovací předmět do bytu instalován. Od tohoto data se vypočítává doba životnosti a tím i okamžik, kdy SSB2000 přestane započítávat částku počítanou jako odpis a začne počítat částku po životnosti.

    • Roční opotřebení v % - vychází z pravidel pro výpočet maximálního nájemného, mělo by odpovídat životnosti v letech, ovlivňuje výši měsíční úhrady za zařizovací předmět.

    • Životnost v letech - životnost zařizovacího předmětu, po uplynutí životnosti přestává SSB2000 počítat za zařizovací předmět úhradu z pořizovací hodnoty a začíná počítat sazbu po životnosti.

    • Sazba po životnosti - částka, o kterou bude SSB2000 zvyšovat nájem po uplynutí životnosti zařizovacího předmětu.

    • Stav vybavení - rozbalovací nabídka již použitých hodnot, lze zadat z klávesnice

    • Datum výměny - předpokládaný datum výměny

    • Cena výměny - předpokládaná cena výměny

    • Datum vyřazení - po vyplnění tohoto data lze zařizovací předmět zobrazit zapnutím předvolby I vyřazené

    • Předvolba v Účetní předkontaci Použít toto nastavení - pokud není zapnuta, používá se pro předkontaci předpisu za zařizovací předmět předkontace nájemného, jehož je úhrada za zařizovací předmět součástí. Je-li zapnuta, použije se tato předkontace. Více o předkontacích v „SSB2000 a účetnictví“

    • Poznámka - textově jakákoliv poznámka

    • Tlačítko Kč zobrazí informaci

      Obrázek 4.56. Informace o úhradě za zařizovací předmět

      nebo, nejsou-li údaje uloženy, zobrazí upozornění

      Obrázek 4.57. Upozornění

    • Tlačítko Výdaje a opravy - +++ úloha bude popsána po přepracování

  • Tlačítko Výdaje a opravy +++ úloha bude popsána po přepracování

  • Předvolba I vyřazené způsobí, že v tabulce zařizovacích předmětů budou červeně zobrazeny i ty zařizovací předměty, které mají vyplněn datum vyřazení.


Požadavky

Voláno z: Běžné akce->Objekty (byty, garáže ap.)

Obrázek 4.58. Objekt - záložka Požadavky

  • Tabulka obsahuje seznam požadavků na opravy ve vztahu k tomuto objektu.

  • Předvolba Včetně oprav celku zobrazí modře v tabulce požadavky, týkající se příslušného celku

  • Tlačítka Detail a Přidat zobrazí Formulář Požadavek na opravu

  • Tlačítko Náklady zobrazí Formulář Přehled nákladů na objekt

    Obrázek 4.59. Formulář Přehled nákladů na objekt

    Formulář informativně zobrazuje náklady vynaložené na objekt v rozmezí účetních období uvedených na formuláři vlevo dole v zeleném poli. Tlačítko Detail zobrazí příslušný formulář pro aktuální typ nákladu. Pro typ nákladu "S - Službový" se zobrazí Formulář Položka faktury - rozúčtovat proti zálohám na služby, pro typ nákladu "F - fondový" se zobrazí Položka faktury - rozúčtovat proti fondům a pro typ nákladu "O - ostatní" se zobrazí Položka faktury - ostatní. Tlačítko Tisk umožňuje vytisknout náklady zobrazené v tabulce.

  • Tlačítko Fondy zobrazí Formulář Fondy objektu

    Obrázek 4.60. Formulář Fondy objektu

    Formulář informativně zobrazuje kumulaci a čerpání fondů na objektu. Tlačítka Detail a Přidat zobrazí Formulář Karta fondu

    Obrázek 4.61. Formulář Karta fondu

    Pomocí tohoto formuláře lze přiřadit zobrazenému fondu další údaje, konkrétně počáteční stav a poznámku. Zrušením (tlačítko Zrušit na tomto formuláři) neodstraníme řádek v tabulce, odstraníme pouze přídavné informace o počátečním stavu a poznámku

    Tlačítkem Čerpání se zobrazí Formulář Čerpání fondu, který zobrazuje jednotlivé náklady rozpočítané proti fondu a příslušný podíl tohoto objektu.

    Obrázek 4.62. Formulář Čerpání fondu

    Tabulka zobrazuje jednotlivé položky nákladů a podíl připadající na tento objekt. Zobrazované položky lze omezit zadáním období nákladu. Tlačítkem Tisk je možno právě zobrazené náklady vytisknout.


Hromadné úlohy (Akce) formuláře

Voláno z: Běžné akce->Objekty (byty, garáže ap.)

Obsah

Vytvořit nové objekty podle aktuálního
Zrušit předpisy v objektu k danému datu
Zrušit předpisy v objektu k danému období
Vytvoření platebního kalendáře pro více složek
Hromadné přidání nového konta
Hromadná změna aktuálního konta

V nabídce Akce na formuláři Seznam objektů jsou umístěny úlohy prováděné nad skupinou objektů, obvykle usnadňující některé únavné činnosti, které se v praxi mohou vyskytnout.


Vytvořit nové objekty podle aktuálního

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští Průvodce novým objektem. Slouží k rychlému vytvoření nových objektů v libovolném celku s použitím údajů již hotového objektu, který je v Seznamu objektů právě vybrán. Umožňuje přebrat všechny technické údaje o objektu, nepřebírá informace o subjektech (o nájemci, vlastníkovi a hospodáři).

  1. Obrázek 4.63. Průvodce novým objektem (Krok 1 - výběr celku)

    V prvním kroku je třeba vybrat celek, do něhož je třeba objekty přidat. To lze provést tlačítkem Vybrat, které spouští formulář „Formulář Výběr celku“.

  2. Obrázek 4.64. Průvodce novým objektem (Krok 2 - definice seznamu objektů)

    V druhém kroku je třeba do tabulky vypsat údaje o prvním bytu a dále pomocí tlačítka Přidat, které do vytvářeného seznamu přidá další byt s číslem o Inkrement č.b. vyšším a s podlažím o 1 vyšším, případně tlačítkem Zrušit či ruční editací upravit seznam objektů do potřebné podoby.

    Tip

    Při novém zadávání objektů do celku (typicky panelového domu), který má většinu bytů typizovaných, je vhodné zadat byty v prvním podlaží a použít úlohu "Vytvořit nové objekty podle aktuálního" pro kopírování stejných bytů nad sebou.

  3. Obrázek 4.65. Průvodce novým objektem (Krok 3 - výběr složek, které se mají převzít)

    V třetím kroku lze určit, které složky ze vzorového objektu je třeba převzít.

  4. Obrázek 4.66. Průvodce novým objektem (Krok 4 - výběr ploch, které se mají převzít)

    Ve čtvrtém kroku lze určit, které plochy ze vzorového objektu je třeba převzít.

  5. Obrázek 4.67. Průvodce novým objektem (Krok 5 - výběr inventáře, který se má převzít)

    V pátém kroku lze určit, které plochy ze vzorového objektu je třeba převzít.

  6. Obrázek 4.68. Průvodce novým objektem (Krok 6 - výběr revizí, které se mají převzít)

    Ve šestém kroku lze určit, které revize ze vzorového objektu je třeba převzít.

  7. Obrázek 4.69. Průvodce novým objektem (Krok 7 - dokončení)

    V sedmém kroku již lze pouze Dokončit nebo se vrátit na předchozí kroky.

Tip

Pro hromadné doplnění hospodářů do vytvořených objektů lze použít úlohu „Nastěhování hospodáře do všech objektů v celku bez hospodáře“ a vlastníků úlohu „Nastěhování vlastníka do všech objektů v celku bez vlastníka“


Zrušit předpisy v objektu k danému datu

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští formulář Zrušení předpisů v objektu. Slouží ke zpětnému zrušení předpisů. Úloha zpracovává pouze předpisy, které jsou vytvořeny programem SSB2000. Zruší tyto předpisy vyměřené v aktuálním objektu po zadaném datu a předpisy překrývající toto datum zkrátí a upraví jejich výši v poměru dnů. Neruší ani neupravuje předpisy vytvořené přímým zadáním (nebyly vytvořeny programem). Posouvá datum posledního vyměření předpisu pro objekt na zadané datum.

Obrázek 4.70. Zrušení předpisů v objektu

Příklad 4.6. Zrušení předpisů v objektu k danému datu

V praxi se často dozvídáte o nastalé změně (odstěhování, prodej bytů) se zpožděním, leckdy i se zpožděním několika měsíců. Mezitím jste v příslušném celku řádně vyměřovali předpisy, nyní jste proto nuceni již vyměřené předpisy zrušit či příslušně upravit.

Dejme tomu, že k 17.3. byl celek (některé objekty) prodán a z nájemců se stali vlastníci. Potřebujeme tedy předpisy za duben a květen zrušit, předpis za březen zkrátit na poměrnou část, a následně doměřit (po nastavení nových složek předpisu a příslušných změnách nájemce a vlastníka) nový předpis za zbytek března, květen a duben.

Po provedení úlohy je u objektů upraveno datum, do kdy je vyměřen předpis, na 17.3. Jak vyplývá z výše uvedeného schématu, úloha nejprve zruší již vyměřené předpisy, a je-li třeba, z vyměřeného předpisu spočítá poměrnou část. O rušených i nově vyměřených předpisech se provede příslušný zápis do aktuálního účetního období.

Po opravě údajů rozhodných pro vyměření složek předpisů je možno předpisy znovu vyměřit tlačítkem Vyměřit předpis pro objekt v „Jednotky“.


Zrušit předpisy v objektu k danému období

Voláno z: „Hromadné úlohy (Akce) formuláře“

Tato úloha je velmi podobná předchozí, avšak ruší i předpisy vytvořené ručně a umožňuje rušit předpisy selektivně (některé předpisy lze ponechat).

Spouští Průvodce zrušením předpisů. Zpracovává všechny předpisy (vytvořené programem i ručně).

  1. Obrázek 4.71. Průvodce zrušením předpisů (Krok 1 - výběr období)

    V prvním kroku je třeba zadat Období, od kdy se předpisy ruší, a to včetně zadaného období. Je třeba vyplnit Doklad, neboť předpisy budou zrušeny účetně, to znamená položkou s opačným znaménkem v aktuálním účetním období. Pokud je třeba zachovat možnost opětovného vyměření předpisů, např. po opravě ploch, je nutno ponechat předvolbu Změnit datum, do kdy je předpis vyměřen a pokud není závažný důvod, ponechat datum tak, jak ho předvyplnil program SSB2000.

  2. Obrázek 4.72. Průvodce zrušením předpisů (Krok 2 - výběr jednotlivých předpisů)

    V druhém kroku je třeba vybrat předpisy, které je třeba zrušit. Jsou nabídnuty předpisy jak generované programem, tak vytvořené přímým zadáním uživatelem. Všechny předpisy jsou označeny ke zrušení, je zachována možnost některé předpisy ponechat.

  3. Obrázek 4.73. Průvodce zrušením předpisů (Krok 3 - dokončení)

    V třetím kroku již lze pouze Dokončit nebo se vrátit na předchozí kroky.


Vytvoření platebního kalendáře pro více složek

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští Průvodce založení platebního kalendáře pro více složek u objektu.

  1. Obrázek 4.74. Průvodce založení platebního kalendáře pro více složek (Krok 1 - definice platebního kalendáře)

    V prvním kroku je třeba vytvořit platební kalendář. Postup je stejný jako v Formulář Složka [Nový záznam] - přepínač Dle platebního kalendáře.

  2. Obrázek 4.75. Průvodce založení platebního kalendáře pro více složek (Krok 2 - výběr složek)

    V druhém kroku je třeba označit složky, pro které chceme uplatnit platební kalendář a zadat částky, které se mají v zadaných termínech pro jednotlivé složky předepisovat. Při označování složek se může objevit následující upozornění.

    Obrázek 4.76. Upozornění při označování složek pro platební kalendář


Hromadné přidání nového konta

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští Průvodce hromadným přidáním konta.

  1. Obrázek 4.77. Průvodce hromadným přidáním konta (Krok 1 - výběr subjektů)

    V prvním kroku je třeba vybrat subjekty pomocí tlačítka Upravit výběr, které spouští Formulář Vybrané subjekty.

  2. Obrázek 4.78. Průvodce hromadným přidáním konta (Krok 2 - parametry nového konta)

    V druhém kroku lze nastavit parametry, které má splňovat přidávané konto. Více o nastavení kont v úloze Formulář Definice konta.


Hromadná změna aktuálního konta

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští Průvodce hromadným nastavením aktuálního konta.

  1. Obrázek 4.79. Průvodce hromadným nastavením aktuálního konta (Krok 1 - výběr subjektů)

    V prvním kroku je třeba vybrat subjekty pomocí tlačítka Upravit výběr, které spouští Formulář Vybrané subjekty.

  2. Obrázek 4.80. Průvodce hromadným nastavením aktuálního konta (Krok 2 - parametry nového konta)

    V druhém kroku je možno vybrat konto, které má být nastaveno jako aktuální. Pokud je zapnuta předvolba Nemá-li některý vybraný subjekt toto konto, tak se vytvoří, lze nastavit parametry, které má splňovat vytvořené konto. Více o nastavení kont v úloze Formulář Definice konta.


Celky

Voláno z: Běžné akce->Celky (domy ap.)

Obsah

Technické informace
Revize
Inventář
Měřidla
Opravy
Předvolby
Hromadné úlohy (Akce) formuláře

Úloha Celky umožňuje vést evidenci domů, bloků garáží, zahrádkářské kolonie, garážových stání apod. Po jejím spuštění se objeví okno typu seznam, obsahující záznamy o všech celcích, které již máte v evidenci pořízeny. Kromě běžných tlačítek Zavřít, Detail a Přidat je na formuláři i tlačítko Akce, umožňující spuštění několika dalších úloh. Je třeba si uvědomit, že pro zavedení nějakých objektů (byty, nebytové prostory atd.), musí být nejprve pořízen celek, v němž se příslušné objekty nacházejí. K tomu, aby bylo možné pořídit celek (dům), je nutné mít definován číselník obcí a částí obce. Poté je již možno pořídit celek. Jako identifikační klíč celku je použito číslo popisné spolu s kódem obce a části obce, v níž se celek nachází. Pro použití čísla popisného v identifikačním klíči se číslo popisné automaticky doplňuje zleva nulami a zprava mezerou. Více o pravidlech stavby klíče v kapitole „Klíč - klíčový údaj“

Obrázek 4.81. Seznam celků

  • Tabulka - obsahuje seznam všech definovaných celků

  • Tlačítka Detail a Přidat - spouští Formulář Celek

  • Tlačítko Akce zpřístupňuje řadu úloh prováděných pro aktuální záznam v tabulce (v některých úlohách lze vybrat více záznamů), obvykle usnadňující některé únavné činnosti, které se v praxi mohou vyskytnout. Popis jednotlivých úloh je v „Hromadné úlohy (Akce) formuláře“

Obrázek 4.82. Formulář Celek

  • Klíč určuje, který celek je zobrazen. Při pořizování nového záznamu je třeba klíč postupně vyplnit existujícím kódem obce a části a číslem popisným celku.

  • Údaje Obec a Část se vyplňují automaticky dle údaje klíč.

  • Ulice - rozbalovací nabídka již použitých hodnot, lze zadat z klávesnice. Údaj se používá do adres a k v sestavách pro bližší určení celku.

  • Typ celku - rozbalovací nabídka již použitých hodnot, lze zadat z klávesnice.

  • Č.p. - číslo popisné, používá se v adresách

  • Č.o. - číslo orientační, používá se v adresách

  • Popis - slovní popis, lze uvést libovolné poznámky. Ikonou [image] je možno zobrazit velké textové okno pro editaci poznámky.

  • Katastr - Technický údaj

  • Tlačítko Dokumenty - zobrazuje Formulář Přehled dokumentů

Formulář Celek obsahuje ve spodní části formuláře záložky Technické informace, Revize, Inventář, Měřidla, Opravy a Předvolby, obsahující údaje patřící pod danou skupinu informací.


Technické informace

Voláno z: Běžné akce->Celky (domy ap.)

Záložka obsahuje údaje technického charakteru.

Obrázek 4.83. Celek - záložka Technické informace

  • Domovník - jméno domovníka. Ikona [image] spouští detail kontaktu domovníka k editaci. Ikonou [image] se zobrazí nabídka a lze přiřadit či vytvořit a přiřadit domovníkovi jiný kontakt.

  • Poznámka je volné textové pole na libovolně dlouhé poznámky. Ikonou [image] je možno zobrazit velké textové okno pro editaci poznámky.

  • Údaje Typ budovy, Typ konstrukce a Typ topení jsou rozbalovací nabídky již použitých hodnot.

  • Údaje Zastavěná plocha, Rok výstavby, Počet podlaží, Odhadní cena a Datum odhadu jsou technicko-ekonomická data, která nemají další vazby.


Revize

Voláno z: Běžné akce->Celky (domy ap.)

Záložka obsahuje údaje o provedených a plánovaných revizích na celku.

Obrázek 4.84. Celek - záložka Revize

  • Tlačítko Detail nebo Přidat vyvolá Formulář Revize


Inventář

Voláno z: Běžné akce->Celky (domy ap.)

Záložka obsahuje údaje o zařizovacích předmětech celku.

Obrázek 4.85. Celek - záložka Inventář

  • Tlačítko Detail nebo Přidat vyvolá Formulář Položka inventáře

    Obrázek 4.86. Formulář Položka inventáře

    • Inventární číslo - nepovinný údaj, identifikační číslo dle uživatele

    • Název - rozbalovací nabídka již použitých hodnot, lze zadat z klávesnice

    • Model - bližší určení zařizovacího předmětu, nepovinné

    • Výrobní číslo - nepovinné, identifikátor výrobce

    • Množství - počet jednotek zařizovacích předmětů (kusů, m2, m3)

    • Jednotky - pevně definovaná nabídka (ks, m2, m3, l)

    • Cena za jednotku - cena za jednotku, výsledná cena se zjistí jako součin ceny za jednotku a množství

    • Cena montáže - cena montáže za celé množství (do celkové ceny se započítává jen jednou bez ohledu na množství)

    • Datum instalace - datum, kdy byl zařizovací předmět do bytu instalován.

    • Životnost v letech - životnost zařizovacího předmětu.

    • Stav vybavení - rozbalovací nabídka již použitých hodnot, lze zadat z klávesnice

    • Datum výměny - předpokládaný datum výměny

    • Cena výměny - předpokládaná cena výměny

    • Datum vyřazení - po vyplnění tohoto data lze zařizovací předmět zobrazit zapnutím předvolby I vyřazené

    • Poznámka - textově jakákoliv poznámka

    • Tlačítko Výdaje a opravy +++ úloha bude popsána po přepracování

  • Tlačítko Výdaje a opravy +++ úloha bude popsána po přepracování

  • Předvolba I vyřazené způsobí, že v tabulce zařizovacích předmětů budou červeně zobrazeny i ty zařizovací předměty, které mají vyplněn datum vyřazení.


Měřidla

Voláno z: Běžné akce->Celky (domy ap.)

Záložka obsahuje údaje o instalovaných měřidlech v celku.

Obrázek 4.87. Celek - záložka Měřidla

  • Tlačítko Detail nebo Přidat vyvolá formulář pro editaci měřidla.

  • Tlačítko Historie odečtů vyvolá Formulář Historie odečtů měřidel pro celek

    Obrázek 4.88. Formulář Historie odečtů měřidel pro celek

    Formulář obsahuje všechny odečty všech měřidel celku. Tlačítko Detail spouští Formulář pro editaci záznamu odečtu měřidla


Opravy

Voláno z: Běžné akce->Celky (domy ap.)

Záložka obsahuje údaje o opravách provedených na celku.

Obrázek 4.89. Celek - záložka Opravy

  • Tlačítka Detail a Přidat zobrazí Formulář Požadavek na opravu

  • Tlačítko Náklady zobrazí Formulář Přehled nákladů na celek

    Obrázek 4.90. Formulář Přehled nákladů na celek

    Formulář informativně zobrazuje náklady vynaložené na celek v dole uvedeném účetním období. Tlačítko Detail zobrazí příslušný formulář pro aktuální typ nákladu. Pro typ nákladu "S - Službový" se zobrazí Formulář Položka faktury - rozúčtovat proti zálohám na služby, pro typ nákladu "F - fondový" se zobrazí Položka faktury - rozúčtovat proti fondům a pro typ nákladu "O - ostatní" se zobrazí Položka faktury - ostatní. Tlačítko Tisk umožňuje vytisknout náklady zobrazené v tabulce.


Předvolby

Voláno z: Běžné akce->Celky (domy ap.)

Záložka obsahuje předvolitelné údaje, které jsou používány v některých dalších úlohách.

Obrázek 4.91. Objekt - záložka Předvolby

  • Údaje I. kategorie, II. kategorie, III. kategorie a IV. kategorie jsou sazby maximálního nájemného za 1 m2 v celku, použijí se při pořízení nového objektu s příslušnou kategorií

  • Údaje Za byty a Za nebyty jsou sazby za 1 m2, použijí se při pořízení nového objektu s příslušnou kategorií (Byt bez kategorie, resp. Nebytové prostory)

  • úprava dle polohy domu je hodnota v procentech, o kterou se upravuje maximální nájemné v objektech celku.

  • Údaje V domě je výtah a Dům je ústředně vytápěn používají se při pořízení nového objektu v celku.

  • Tlačítko Priority úhrad spouští Formulář Priorita úhrady složky.

  • Přepínač

    • 1. období, 2. priorita složky - uplatní se nastavení upravené pro tento celek tlačítkem Priority úhrad. O přiřazování plateb více v „Význam přiřazení“

    • 1. priorita složky, 2. období - uplatní se nastavení upravené pro tento celek tlačítkem Priority úhrad. O přiřazování plateb více v „Význam přiřazení“

    • dle globálního nastavení - neuplatní se nastavení upravené pro tento celek tlačítkem Priority úhrad. Bude použito nastavení v úloze „Složky předpisu“.


Hromadné úlohy (Akce) formuláře

Voláno z: Běžné akce->Celky (domy ap.)

Obsah

Změna hospodáře
Mapa složek předpisu
Zrušit předpisy k danému datu
Přehled inventáře v objektech celku
Přehled ploch v objektech celku
Přehled revizí v objektech celku
Přehled složek v objektech celku
Přehled inventáře v objektech
Přehled ploch v objektech
Přehled revizí v objektech
Přehled složek v objektech
Zrušit vyměřování předpisu v celku
Nastěhování vlastníka do všech objektů v celku bez vlastníka
Nastěhování hospodáře do všech objektů v celku bez hospodáře

V nabídce Akce na formuláři Seznam celků jsou umístěny úlohy prováděné nad skupinou celků či objektů celku, obvykle usnadňující některé únavné činnosti, které se v praxi mohou vyskytnout.


Změna hospodáře

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští Průvodce změnou hospodáře pro celek. Slouží k hromadné změně hospodáře zpětně ve všech objektech celku. Používá se obvykle při prodeji celku či vzniku společenství vlastníků.

  1. Obrázek 4.92. Průvodce změnou hospodáře pro celek (Krok 1 - datum změny hospodáře)

    V prvním kroku je třeba zadat datum, od kterého je třeba hospodáře změnit. Současně je možno zadat středisko, jež bude u nového hospodáře zapsáno. Ikonou [image] se zobrazí nabídka a pro hospodáře lze přiřadit či vytvořit hospodářské středisko.

  2. Obrázek 4.93. Průvodce změnou hospodáře pro celek (Krok 2 - výběr hospodáře z kontaktů)

    V druhém kroku se pomocí ikony [image] vybírá hospodář. Opět lze vytvořit nového hospodáře nebo vybrat ze seznamu.

  3. Obrázek 4.94. Průvodce změnou hospodáře pro celek (Krok 3 - způsob úhrady závazků správci)

    Ve třetím kroku lze nastavit způsob úhrady závazků vůči správci.

  4. Obrázek 4.95. Průvodce změnou hospodáře pro celek (Krok 4 - dokončení)

    Ve čtvrtém a posledním kroku lze nastavit způsob penalizace a vázání nepřiřazených plateb (více v Formulář Definice konta).


Mapa složek předpisu

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští Formulář Mapa složek předpisů v celku.

Obrázek 4.96. Formulář Mapa složek předpisů v celku

Na formuláři je názorně zobrazen celek jako domeček s byty v jednotlivých podlažích. Objekty jsou rozlišeny kategorií a na formuláři lze nastavit jak složku předpisu, tak typ pohledávky. Objekty, které mají definovánu danou složku s typem pohledávky, jsou označeny zaškrtnutím.


Zrušit předpisy k danému datu

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští formulář Zrušení předpisů v objektu. Úloha zruší předpisy vyměřené v objektech aktuálního celku po zadaném datu. Předpisy překrývající toto datum zkrátí a upraví jejich výši v poměru dnů. Neruší ani neupravuje předpisy vytvořené přímým zadáním (nebyly vytvořeny programem). Posouvá datum posledního vyměření předpisu pro objekt na zadané datum.


Přehled inventáře v objektech celku

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští formulář Formulář Přehled inventáře v objektech celku. Úloha slouží k přehlednému zobrazení a editaci zařizovacích předmětů v objektech aktuálního celku.

Obrázek 4.97. Formulář Přehled inventáře v objektech celku

  • Název inventáře - rozbalovací nabídka všech použitých hodnot, lze vybrat jeden druh zařizovacích předmětů. Je-li nabídka vyplněna a potřebujeme zobrazit všechen inventář, je třeba nabídku aktivovat (pole s textem druhu vybraného inventáře je modré) a poté stisknout klávesu Delete.

  • Model - rozbalovací nabídka všech použitých hodnot, lze vybrat jeden model právě vybraného druhu zařizovacích předmětů. Je-li nabídka vyplněna a potřebujeme zobrazit všechen inventář, je třeba nabídku aktivovat (v poli s textem bliká kursor) a poté stisknout klávesu Delete.

  • Předvolby Inventář zvyšující nájem, Inventář nezvyšující nájem, Vyřazené a Nevyřazené - budou zobrazeny zařizovací předměty, které splňují nastavené podmínky.

  • Tlačítko Vybrat - aktualizuje tabulku vybraných zařizovacích předmětů dle nastavených podmínek.

  • Tlačítka Detail a Přidat - spouští Formulář Položka inventáře.


Přehled ploch v objektech celku

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští formulář Formulář Přehled ploch v objektech celku. Úloha slouží k přehlednému zobrazení a editaci jednotlivých ploch v objektech aktuálního celku.

Obrázek 4.98. Formulář Přehled ploch v objektech celku

  • Název plochy - rozbalovací nabídka všech použitých hodnot, lze vybrat jeden druh plochy. Je-li nabídka vyplněna a potřebujeme zobrazit všechny plochy, je třeba nabídku aktivovat (pole s textem druhu vybrané plochy je modré) a poté stisknout klávesu Delete.

  • Tlačítko Vybrat - aktualizuje tabulku vybraných ploch dle nastavených podmínek.

  • Tlačítka Detail a Přidat - spouští Objekt - záložka Plochy.


Přehled revizí v objektech celku

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští formulář Formulář Přehled revizí objektů v celku. Úloha slouží k přehlednému zobrazení a editaci jednotlivých revizí v objektech aktuálního celku.

Obrázek 4.99. Formulář Přehled revizí objektů v celku

  • Typ revize - rozbalovací nabídka všech použitých hodnot, lze vybrat jeden typ revize. Je-li nabídka vyplněna a potřebujeme zobrazit všechny revize, je třeba nabídku aktivovat (pole s textem typu revize je modré) a poté stisknout klávesu Delete.

  • Předvolby Poslední revize od - do a Příští revize od - do - budou zobrazeny revize, které splňují nastavené podmínky.

  • Tlačítko Vybrat - aktualizuje tabulku vybraných revizí dle nastavených podmínek.

  • Tlačítka Detail a Přidat - spouští Formulář Revize.


Přehled složek v objektech celku

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští formulář Formulář Přehled složek objektů v celku. Úloha slouží k přehlednému zobrazení a editaci složek předpisu v objektech aktuálního celku.

Obrázek 4.100. Formulář Přehled složek objektů v celku

  • Název složky - rozbalovací nabídka všech použitých hodnot, lze vybrat jednu složku předpisu. Je-li nabídka vyplněna a potřebujeme zobrazit všechny složky, je třeba nabídku aktivovat (pole s textem názvu složky je modré) a poté stisknout klávesu Delete.

  • Typ pohledávky - lze vybrat pouze jeden typ pohledávky. Je-li nabídka vyplněna a potřebujeme zobrazit složky všech typů, je třeba nabídku aktivovat (v poli s textem bliká kursor) a poté stisknout klávesu Delete.

  • Tlačítko Vybrat - aktualizuje tabulku vybraných složek předpisu dle nastavených podmínek.

  • Tlačítka Detail a Přidat - spouští Formulář Složka [Nový záznam].


Přehled inventáře v objektech

Voláno z: „Hromadné úlohy (Akce) formuláře“

Úloha je naprosto stejná jako „Přehled inventáře v objektech celku“, pracuje však s objekty všech celků, ne pouze aktuálního celku.


Přehled ploch v objektech

Voláno z: „Hromadné úlohy (Akce) formuláře“

Úloha je naprosto stejná jako „Přehled ploch v objektech celku“, pracuje však s objekty všech celků, ne pouze aktuálního celku.


Přehled revizí v objektech

Voláno z: „Hromadné úlohy (Akce) formuláře“

Úloha je naprosto stejná jako „Přehled revizí v objektech celku“, pracuje však s objekty všech celků, ne pouze aktuálního celku.


Přehled složek v objektech

Voláno z: „Hromadné úlohy (Akce) formuláře“

Úloha je naprosto stejná jako „Přehled složek v objektech celku“, pracuje však s objekty všech celků, ne pouze aktuálního celku.


Zrušit vyměřování předpisu v celku

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští formulář Formulář Zrušení vyměřování předpisu. Úloha slouží k hromadnému zastavení vyměřování předpisu v objektech aktuálního celku.

Obrázek 4.101. Formulář Zrušení vyměřování předpisu

Úloha udělá přesně to, co píše na formuláři. Ve všech objektech celku nastaví předvolbu Nevyměřovat předpis.


Nastěhování vlastníka do všech objektů v celku bez vlastníka

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští Průvodce - hromadné nastěhování nového vlastníka. Lze použít při novém pořízení celého celku a objektů, nebo při změně vlastnických vztahů.

  1. Obrázek 4.102. Průvodce - hromadné nastěhování nového vlastníka (Krok 1 - datum změny vlastníka)

    V prvním kroku je třeba zadat datum, od kterého je třeba vlastníka nastěhovat. Současně je možno zadat středisko, jež bude u nového vlastníka zapsáno. Ikona [image] spouští „Formulář Výběr střediska“.

  2. Obrázek 4.103. Průvodce - hromadné nastěhování nového vlastníka (Krok 2 - výběr vlastníka z kontaktů)

    V druhém kroku lze pomocí ikony [image] vytvořit nového vlastníka nebo vybrat ze seznamu.

  3. Obrázek 4.104. Průvodce - hromadné nastěhování nového vlastníka (Krok 3 - způsob úhrady závazků správci)

    Ve třetím kroku lze nastavit způsob úhrady závazků vůči správci.

  4. Obrázek 4.105. Průvodce - hromadné nastěhování nového vlastníka (Krok 4 - způsob úhrady závazků hospodáři)

    Ve čtvrtém kroku lze nastavit způsob úhrady závazků vůči hospodáři.

  5. Obrázek 4.106. Průvodce - hromadné nastěhování nového vlastníka (Krok 5 - dokončení)

    Ve pátém a posledním kroku lze nastavit způsob penalizace a vázání nepřiřazených plateb (více v Formulář Definice konta).


Nastěhování hospodáře do všech objektů v celku bez hospodáře

Voláno z: „Hromadné úlohy (Akce) formuláře“

Spouští Průvodce - hromadné nastěhování nového hospodáře. Lze použít při novém pořízení celého celku a objektů nebo při změně vlastnických vztahů. Ovládání a použití je stejné jako „Nastěhování vlastníka do všech objektů v celku bez vlastníka“


Bloky k vyúčtování

Voláno z: Běžné akce->Bloky k vyúčtování

Tato úloha je jednoduchá evidence bloků. Pomocí standardních tlačítek lze jednotlivé záznamy editovat.

Obrázek 4.107. Seznam Přehled definovaných bloků

Tlačítko Detail a Přidat spouští Formulář Definice bloku pro vyúčtování.

Obrázek 4.108. Formulář Definice bloku pro vyúčtování

  • Název bloku - výstižné krátké slovní určení bloku, používané k identifikaci bloku ve výstupech programu

  • Vyhledávací klíč - krátký kód pro rychlý výběr bloku v některých úlohách

  • Popis libovolný text

Záložka Definice bloku

  • Celky a objekty v bloku - seznam obsahuje celky a objekty určené klíčem, které jsou součástí bloku. Seznam lze editovat pomocí tlačítek Přidat (spouští Formulář Výběr celků nebo Formulář pro výběr jednoho celku) a Zrušit (vymaže ze seznamu aktuální položku)

  • Objekty z bloku vyloučené - seznam obsahuje objekty určené klíčem, které jsou vyloučené z bloku. Seznam lze editovat pomocí tlačítek Přidat (spouští Formulář pro výběr jednoho celku) a Zrušit (vymaže ze seznamu aktuální položku)

Záložka Náklady na blok

Obrázek 4.109. Formulář Definice bloku pro vyúčtování, záložka Náklady na blok

  • Tabulka - seznam nákladů zadaných na blok s účetním obdobím v pod tabulkou uvedeném rozsahu.

  • Služby, Fondy a Celkem za období - součty nákladových skupin z tabulky

Záložka Rozúčtování složek

Obrázek 4.110. Formulář Definice bloku pro vyúčtování, záložka Rozúčtování složek

  • Tabulka - seznam definovaných předvoleb rozúčtování nákladů na blok. Způsob zobrazení v řádku je patrný z následujícího obrázku.

  • Tlačítka Detail a Přidat - spouští Formulář Definice rozúčtování složky pro blok k editaci údajů předvolby

    Obrázek 4.111. Formulář Definice rozúčtování složky pro blok

    Na formuláři je zobrazena složka (v režimu „Přidat“ je zde rozbalovací nabídka) a způsob rozúčtování rozdělený na základní složku (první řádek) a spotřební složku (druhý řádek).


Střediska

Voláno z: Běžné akce->Střediska

Tato úloha je jednoduchá evidence středisek. Pomocí standardních tlačítek lze jednotlivé záznamy editovat.

Obrázek 4.112. Seznam Přehled středisek

Tlačítko Detail a Přidat spouští Formulář Středisko.

Obrázek 4.113. Formulář Středisko

  • Popis - výstižné krátké slovní určení střediska, používané k identifikaci střediska a ve výstupech programu

  • Období PS - období počátečního stavu, t.j. období od kterého začne hospodářské středisko vykazovat ekonomické výstupy. Období musí být vyplněno, obvykle zde zapište období, od kterého začínáte program SSB2000 využívat.

  • Počáteční stav - numerická hodnota obsahující výchozí částku vzniklou mimo SSB2000 k období počátečního stavu, od které začne středisko vykazovat ekonomické výsledky v rámci programu SSB2000

  • Vyhledávací klíč - krátký kód pro rychlý výběr střediska v některých úlohách

  • Subjekt - ukazuje, jaký subjekt za střediskem stojí. Středisko náleží jednomu subjektu, který se k němu automaticky připojí propojením střediska k prvnímu subjektu u objektu.

  • záložka Seznam objektů - obsahuje seznam všech objektů, v nichž má některý subjekt propojen odkaz na toto středisko

  • záložka Náklady - seznam všech nákladových položek, u nichž je odkaz na toto středisko. Tlačítkem tisk lze zobrazené náklady vytisknout.

  • záložka Parametry - zde je možno nastavit daňová pravidla pro daňové zatížení nákladů rozúčtovávaných proti zálohám a nákladů rozúčtovávaných proti fondům

  • záložka Cesty - seznam definovaných adresářů pro středisko nastavených odlišně od základního nastavení


Adresář lidí a firem

Voláno z: Běžné akce->Adresář lidí a firem

Tato úloha je evidence kontaktů na fyzické osoby či právnické osoby včetně všech souvisejících údajů. Pomocí standardních tlačítek lze jednotlivé záznamy editovat.

Obrázek 4.114. Seznam Kontakty

Tlačítko Detail a Přidat spouští Formulář Kontakt.

Obrázek 4.115. Formulář Kontakt

  • Celé jméno - zobrazuje složené celé jméno včetně titulu. Ikona [image] spouští Formulář Celé jméno, který umožňuje editovat jednotlivé části celého jména (titul před i za jménem, obě křestní jména a příjmení).

    Obrázek 4.116. Formulář Celé jméno

  • Společnost - jméno právnické osoby, pokud se jedná o kontakt na právnickou osobu

  • Zastoupení - jméno fyzické osoby, zastupující právnickou osobu, pokud se jedná o kontakt na právnickou osobu

  • Zařadit jako - text, pod kterým bude kontakt zobrazován a vyhledáván

  • Indexový klíč - krátký kód pro rychlý výběr kontaktu v některých úlohách

  • Typ - rozbalovací nabídka dvou možností - Fyzická osoba | Právnická osoba

  • Poznámka - jakýkoliv text

  • Tlačítka Bydliště (sídlo) a Adresa pro poštovní styk - spouští Formulář Adresa, který umožňuje editovat jednotlivé části adresy (oba řádky adresáta, ulice, číslo popisné a orientační, obec, PSČ a stát).

    Obrázek 4.117. Formulář Adresa

    Bydliště (sídlo) obsahuje adresu, která se používá na smlouvách a jiných právních dokumentech k přesnému určení osoby. Adresa pro poštovní styk obsahuje adresu, používanou při tisku poštovní adresy, např. na výpočtovém listu do okénka obálky.

Kopírování celé adresy pomocí myši na formuláři Kontakt

Po vyplnění jedné adresy lze celou adresu zkopírovat uchopením levým tlačítkem myši, přenesením nad jiné adresní pole a puštěním myši. Není třeba stejnou adresu vyplňovat několikrát.

Záložka Identifikace

  • Rodné číslo, IČO a DIČ - identifikační údaje fyzické či právnické osoby. Může se tisknout na některých dokladech.

  • Osobní doklad - např. číslo občanského průkazu, cestovního pasu či řidičského průkazu. Pouze evidenční údaj.

  • Předvolba Tento subjekt lze upomínat pomocí E-mail - připraveno pro úlohu rozesílání e-mailových zpráv

  • Předvolba Tento subjekt lze upomínat pomocí SMS - připraveno pro úlohu rozesílání SMS zpráv

  • Předvolba Neposílat poštu (zemřelý, nezvěstný atd.) - označeným kontaktům lze v tiskových úlohách netisknout poštu

Záložka Spojení

Obrázek 4.118. Formulář Kontakt, záložka Spojení

Všechny údaje na této záložce jsou z názvu patrné a jsou evidenční, programem jinde nezpracovávané. Ikona [image] spouští nainstalovaného poštovního klienta pro napsání nové e-mailové zprávy. Ikona je dostupná, je-li vyplněna e_mailová adresa.

Záložka Složenka A(AV)

Obrázek 4.119. Formulář Kontakt, záložka Složenka A(AV)

Všechny údaje na této záložce jsou z názvu patrné. Údaje je třeba vyplnit u těch kontaktů, pro které budou tištěny složenky A(AV), tzn. budou jim složenkou přicházet peníze. Obvykle se bude jednat o vlastníky většího počtu objektů. Další informace lze získat z dokumentu České pošty „POUČENÍ pro majitele účtů, používající poštovní poukázky A-V“, platné od 1.12.1997.

Záložka Složenka B(H) pro odeslání

Obrázek 4.120. Formulář Kontakt, záložka Složenka B(H) pro odeslání

Všechny údaje na této záložce jsou z názvu patrné. Údaje je třeba vyplnit u těch kontaktů, pro které budou tištěny složenky B(H), tzn. budou složenkou posílat peníze. Obvykle se bude jednat o vlastníky většího počtu objektů. Další informace lze získat z dokumentu České pošty „POŠTOVNÍ PLATEBNÍ STYK - HOTOVOSTNÍ VÝPLATA - podmínky pro předávání datových souborů pro odesílatale poštovních poukázek B“, vydané v červenci 2000.

Záložka Složenka B(H) pro příjem

Obrázek 4.121. Formulář Kontakt, záložka Složenka B(H) pro odeslání

Vyplňuje se pouze adresa, která tiskne na složenku B(H) jako adresa příjemce. Je třeba vyplnit u kontaktů, jimž bude složenkou B(H) odeslána hotovost. Adresa musí odpovídat dokladu, kterým se bude příjemce prokazovat při přebírání hotovosti. Tlačítko Adresa pro složenku B spouští Formulář Adresa, který umožňuje editovat jednotlivé části adresy (oba řádky adresáta, ulice, číslo popisné a orientační, obec, PSČ a stát).

Záložka Banka

Obrázek 4.122. Formulář Kontakt, záložka Banka

Vyplňuje se bankovní spojení, na které je možno převodem odeslat finanční prostředky, např. přeplatky z vyúčtování.


Přehled přijatých plateb

Voláno z: Běžné akce->Přehled přijatých plateb

Úloha umožňuje provádět jednoduchým způsobem složité výběry došlých plateb podle mnoha kritérií. Slouží ke kontrole a přehledu došlých plateb. Po nastavení podmínek v horní části formuláře a stisku tlačítka „Vybrat platby“ se naplní tabulka v dolní části formuláře platbami splňujícími nastavené podmínky. Součet zobrazených plateb je pod tabulkou, podrobnosti o jednotlivé platbě lze získat tlačítkem „Detail platby“.

Obrázek 4.123. Formulář Přehled všech přijatých plateb

  • Předvolby Nájemce, Vlastník a Hospodář - budou zobrazeny platby označených typů subjektů

  • Předvolba včetně zrušených plateb - je-li označena, zobrazí se i platby zrušené. Více o zrušených platbách v „SSB2000 a účetnictví“

  • klíč - je-li vyplněn, budou zobrazeny jen platby pořízené s tímto klíčem. Lze vyplnit klíč objektu nebo klíč celku. Ikonou [image] se zobrazí nabídka

    Volba Klíč celku spouští Formulář pro výběr jednoho celku, volba Klíč objektu spouští Formulář Klíč objektu, volba Zruš klíč vymaže vyplněný klíč.

  • Doklad 1 a Doklad 2 - je-li vyplněno, budou zobrazeny jen platby s příslušným údajem doklad, resp. doklad 2

  • Typ platby - rozbalovací nabídka typů plateb definovaných v úloze „Typy plateb“. Je-li údaj vyplněn, lze ho vyprázdnit (musí na něm být umístěn kursor) stisknutím klávesy Delete.

  • Datum platby od - do - dvojice údajů tvoří dolní a horní hranici intervalu datumu platby, platby s datem platby spadajícím do intervalu budou zobrazeny. Prázdný údaj nijak neomezuje interval.

  • Datum pořízení od - do - dvojice údajů tvoří dolní a horní hranici intervalu datumu pořízení platby, platby s datem pořízení platby spadajícím do intervalu budou zobrazeny. Prázdný údaj nijak neomezuje interval.

  • Účet. období od - do - dvojice údajů tvoří dolní a horní hranici intervalu účetního období platby, platby s účetním obdobím spadajícím do intervalu budou zobrazeny. Prázdný údaj nijak neomezuje interval.

  • Částka od, Částka do - dvojice údajů tvoří dolní a horní hranici intervalu částky platby, platby s částkou spadající do intervalu budou zobrazeny. Prázdný (nula) údaj nijak neomezuje interval. Pro zobrazení jen záporných plateb je tedy třeba zadat rozmezí od -999999,99 do -0,01.

  • Tlačítko Vybrat platby - provede znovunačtení tabulky na základě nového vyhodnocení zadaných podmínek v horní části formuláře.

  • Tlačítko Detail platby - spouští Formulář Platba


Jedna platba

Voláno z: Běžné akce->Jedna platba

Úloha spouští Průvodce novou platbou. S každou platbou je třeba provést několik úkonů, které se hromadně provádějí v měsíční uzávěrce. Tento průvodce umožňuje tyto kroky provést okamžitě individuálně s každou platbou.

  1. Obrázek 4.124. Průvodce novou platbou (Krok 1 - vložení údajů o platbě)

    • Tlačítko Klíč - spouští Formulář Výběr subjektu a po potvrzení výběru vyplní údaje klíče klíčem vybraného subjektu. Údaje lze též vyplnit z klávesnice či pomocí rozbalovacích nabídek. Ikonou [image] lze celý klíč smazat.

    • Var. symbol - po vyplnění existujícím variabilním symbolem bude vyplněn klíč odpovídajícím klíčem subjektu, pokud dosud není vyplněn. Pokud již klíč vyplněn je, bude zadaný variabilní symbol uložen s platbou.

    • Tlačítko Vývoj plateb - spouští Formulář Pohyby v saldu

    • Subjekt a Společnost - informativní údaje zobrazené na základě vyplněného klíče

    • Typ platby - rozbalovací nabídka definovaných typů plateb

    • Účetní období - účetní období, v němž je platba pořízena. Je rozhodné pro účetní výkaznictví došlých plateb.

    • Doklad - doklad, se kterým bude platba uložena

    • Dat. platby - datum, kdy platba byla zaplacena. Je rozhodné pro penalizaci. Je předvyplňeno systémové datum počítače v okamžiku otevření formuláře.

    • Dat. pořízení - datum, kdy byla platba zadána do programu SSB2000. Je předvyplněno systémové datum počítače v okamžiku otevření formuláře.

    • Částka - výše úhrady

    • Doklad 2 - druhý doklad

    • Poznámka - text na max. 40 znaků

  2. Obrázek 4.125. Průvodce novou platbou (Krok 2 - přiřazení platby předpisům)

    • Konto - rozbalovací nabídka existujících kontovztahů, vybraný kontovztah bude je zobrazen v tabulce níže

    • Tabulka - obsahuje všechny předpisy zobrazeného kontovztahu a výši jejich pokrytí přiřazenými platbami

    • Přepínač Standardní | Měsíční - přepíná zobrazení tabulky na dále zobrazené „Měsíční zobrazení“ a zpět. V obou zobrazeních fungují dále popsané mechanismy přiřazování platby.

      Obrázek 4.126. Průvodce novou platbou (Krok 2 - přiřazení platby předpisům), měsíční zobrazení

    • Na toto konto bez určení složky (předpis 007) - pokud zde bude uvedena částka, bude vytvořen předpis složky 007 a k ní bude přiřazena zde uvedená částka. Podobně se chová úloha Běžné akce->Měsíční uzávěrka->Vázání nevyčerpaných plateb. Více o přiřazování plateb v „Význam přiřazení“.

    • Z platby k použití - zbývající částka k přiřazení (dosud nepřiřazená). Částku lze přiřadit tlačítkem Automaticky pokrýt. Další možností je zapsat přiřazení přímo do jetnotlivých řádků tabulky. Jinou možností je přenesení částky pravým tlačítkem myši z tohoto údaje (kursor se změní na zelené bankovky) na libovolný řádek tabulky.

    • Zůstatek konta - zobrazuje aktuální zůstatek konta. Mění se spolu s přiřazováním platby.

    • Tlačítko Automaticky pokrýt - automaticky přiřadí platbu předpisům (pokryje předpisy) podle pravidel pro automatické přiřazení plateb.

  3. Obrázek 4.127. Průvodce novou platbou (Krok 3 - dokončení)

    • Předvolba Nepřiřazenou platbu nevázat bez ohledu na přiřazení - je-li označeno, nepřiřazený zbytek platby nebude navázán na konto ani v případě, že u některého konta je označeno „vždy vázat nepřiřazené platby“ .

    • Předvolba Vytisknout doklad o přijetí platby - po stisknutí tlačítka Dokončit bude spuštěna standardní tisková úloha, která vytiskne doklad

    • Předvolba Vytisknout přehled použití platby - po stisknutí tlačítka Dokončit bude spuštěna standardní tisková úloha, která vytiskne přehled

    • Předvolba Po dokončení znovu spustit průvodce - po stisknutí tlačítka Dokončit bude znovu spuštěn průvodce s tím, že některé údaje budou již vyplněny z předchozího spuštění


Dávka plateb

Voláno z: Běžné akce->Dávka plateb

Úloha umožňuje jednoduchým způsobem zadávat větší objemy plateb, např. z bankovních výpisů. Neustále je zobrazován kontrolní součet, po zadání všech plateb lze jedním stisknutím tlačítka platby zpracovat na saldo jednotlivých subjektů. Dávky plateb lze ukládat, načítat i importovat z jiných zdrojů (ABO).

Obrázek 4.128. Formulář Pořízení plateb

  • Tabulka - obsahuje již pořízené či načtené platby

  • Tlačítka Přidat a Opravit - spouští

    Obrázek 4.129. Formulář Platba (dávka plateb)

    • Tlačítko Klíč - spouští Formulář Výběr subjektu a po potvrzení výběru vyplní údaje klíče klíčem vybraného subjektu. Údaje lze též vyplnit z klávesnice či pomocí rozbalovacích nabídek. Ikonou [image] lze celý klíč smazat.

    • Var. symbol - po vyplnění existujícím variabilním symbolem bude vyplněn klíč odpovídajícím klíčem subjektu, pokud dosud není vyplněn. Pokud již klíč vyplněn je, bude zadaný variabilní symbol uložen s platbou.

    • Subjekt a Společnost - informativní údaje zobrazené na základě vyplněného klíče

    • Částka - výše úhrady

    • Typ platby - rozbalovací nabídka definovaných typů plateb

    • Doklad - doklad, se kterým bude platba uložena

    • Účetní období - účetní období, v němž je platba pořízena. Je rozhodné pro účetní výkaznictví došlých plateb.

    • Dat. platby - datum, kdy platba byla zaplacena. Je rozhodné pro penalizaci. Je předvyplněno systémové datum počítače v okamžiku otevření formuláře.

    • Dat. pořízení - datum, kdy byla platba zadána do programu SSB2000. Je předvyplněno systémové datum počítače v okamžiku otevření formuláře.

    • Doklad 2 - druhý doklad

    • Poznámka - text na max. 40 znaků

    • Předvolba Nepřiřazenou platbu nevázat bez ohledu na přiřazení - je-li označeno, nepřiřazený zbytek platby nebude navázán na konto ani v případě, že u některého konta je označeno „vždy vázat nepřiřazené platby“ .

    • Tlačítko Vývoj plateb - spouští Formulář Pohyby v saldu

    • Tlačítko Uložit a nový - zadanou platbu přidá do tabulky a připraví formulář pro zadání nové platby (modrá políčka zůstanou vyplněna)

  • Tlačítko Zrušit - zruší aktuální položku v tabulce

  • Tlačítko Načíst ze souboru - spouští systémový dialog pro výběr souboru a pokud údaje ve vybraném souboru odpovídají očekávaným, bude soubor načten a přidán k údajům v tabulce

  • Tlačítko Uložit do souboru - spouští Formulář Uložit do souboru

  • Tlačítko Generovat dávku - spouští

    Obrázek 4.130. Formulář Generování dávky

    Úloha slouží k automatickému vygenerování dávky plateb pro určitou inkasní skupinu subjektů. Lze ji použít např. ke každoměsíčnímu vygenerování plateb všech členů společenství vlastníků. Po vygenerování lze z dávky vymazat platby, které nebyly provedeny (obvykle jich je jen málo), případně opravit výši některých plateb a dávku zpracovat.

    • Inkasní skupina - rozbalovací nabídka existujících inkasních skupin. Pro subjekty a jejich složky z vybrané inkasní skupiny budou generovány úhrady.

    • Období předpisu - pro zadané období předpisu budou vyčísleny výše předpokládaných předpisů a tím i očekávaných plateb.

    • Typ platby - rozbalovací nabídka definovaných typů plateb

    • Doklad - doklad, se kterým bude platba uložena

    • Účetní období - účetní období, v němž je platba pořízena. Je rozhodné pro účetní výkaznictví došlých plateb.

    • Datum platby - datum, kdy platba byla zaplacena. Je rozhodné pro penalizaci. Je předvyplněno systémové datum počítače v okamžiku otevření formuláře.

    • Dat. pořízení - datum, kdy byla platba zadána do programu SSB2000. Je předvyplněno systémové datum počítače v okamžiku otevření formuláře.

    • Doklad 2 - druhý doklad

    • Poznámka - text na max. 40 znaků

    • Tlačítko Generovat dávku - ve výši předpokládaných předpisů složek v zadaném období předpisu pro zadanou inkasní skupinu budou pro jednotlivé subjekty vygenerovány platby a ty budou přidány do tabulky

  • Tlačítko Import dávky - zobrazí nabídku

    • Volba Podle V.S. (systém Starlit) - spouští

      Obrázek 4.131. Formulář Import dávky dle variabilního symbolu

      Touto úlohou lze načítat soubory typu DBF a TXT (typu SDF, bez oddělovačů s pevnou délkou údajů). Soubory DBF musí obsahovat povinné údaje s přesným názvem a shodným typem dat. V souborech TXT musí každý řádek začínat přesně dále uvedenými položkami (povinnými i nepovinnými). Povinné položky musí být vždy vyplněny. Soubory musí obsahovat následující strukturu:

      Tabulka 4.1. Požadovaná struktura souboru

      Název pole | Typ | Délka | Vyžadováno | Význam
      doklad | C | 15 | povinný | doklad platby
      d_platby | D | 8 | povinný | datum platby
      d_porizeni | D | 8 | povinný | datum pořízení platby
      text | C | 40 | nepovinný | text pro platbu
      castka | N | 12.2 | povinný | částka platby
      varsymbol | C | 12 | povinný | variabilní symbol platby
      doklad2 | C | 15 | nepovinný | pomocný doklad platby

      Tlačítko Načíst - spouští systémový dialog pro výběr souboru a poté se program pokusí soubor načíst, dohledat subjekty dle variabilních symbolů a dohledané záznamy přidá k údajům v tabulce

    • Volba Soubor z banky (systém ABO) - spouští

      Obrázek 4.132. Formulář Čtení obratových položek z výpisu účtu

      Touto úlohou lze načítat soubory typu GPC, odpovídající specifikaci ABO a jednotlivých bank.

  • Tlačítko Hromadná změna - spouští

    Obrázek 4.133. Formulář Hromadná změna

    Úloha slouží k opakovanému zpracovávání připravené dávky plateb. Lze ji použít např. ke každoměsíčnímu zpracování plateb ze mzdové účtárny, kde výši srážky určují sami zaměstnanci. Po načtení dávky lze vymazat platby, které nebyly provedeny (obvykle jich je jen málo), případně opravit výši některých plateb. Poté je vhodné touto úlohou změnit v dávce doklad, datumy a období plateb a dávku zpracovat, případně uložit. Předvolby Typ platby, Doklad, Doklad 2, Datum platby, Datum pořízení a Poznámka umožňují nastavit a změnit příslušné údaje v celé dávce

  • Tlačítko Tisk dávky - spouští standardní tiskovou úlohu, která dávku vytiskne

  • Tlačítko Zpracovat dávku - všechny platby z dávky uloží na příslušná salda jednotlivých subjektů. Pokud se pokusíte zpracovat dávku dvakrát (např. po uložení do souboru), nejspíše se objeví hlášení „Platba s tímto IDC již existuje“ a dávka nebude podruhé zpracována.


Dávka plateb včetně přiřazení

Voláno z: Běžné akce->Dávka plateb včetně přiřazení

Úloha umožňuje zadávat větší objemy plateb, např. z bankovních výpisů a zároveň provádět jejich přiřazení. Neustále je zobrazován kontrolní součet, po zadání všech plateb lze jedním stisknutím tlačítka platby zpracovat na saldo jednotlivých subjektů.

Obrázek 4.134. Formulář Dávka plateb (včetně přiřazení)

  • Tabulka - obsahuje již pořízené platby

  • Tlačítko Přidat - spouští Průvodce novou platbou (Krok 1 - vložení údajů o platbě)

  • Tlačítko Zrušit - zruší aktuální položku v tabulce

  • Tlačítko Tisk dávky - spouští standardní tiskovou úlohu, která dávku vytiskne

  • Tlačítko Zpracovat dávku - všechny platby z dávky včetně přiřazení uloží na příslušná salda jednotlivých subjektů.


Hromadná platba

Voláno z: Běžné akce->Hromadná platba

+++ Úloha bude zřejmě odstraněna v některé z příštích verzí +++


Interní převod

Voláno z: Běžné akce->Interní převod

+++ Úloha bude zřejmě odstraněna v některé z příštích verzí +++


Požadavky na opravu

Voláno z: Běžné akce->Požadavky na opravu

Tato úloha je jednoduchá evidence požadavků na opravu. Pomocí standardních tlačítek lze jednotlivé záznamy editovat.

Obrázek 4.135. Seznam Přehled požadavků na opravu

Tlačítko Detail a Přidat spouští Formulář Požadavek na opravu.

Obrázek 4.136. Formulář Požadavek na opravu

  • Tlačítko Klíč - zobrazuje nabídku

    Volba Klíč celku spouští Formulář pro výběr jednoho celku, volba Klíč objektu spouští Formulář Klíč objektu. Klíč lze vyplnit z klávesnice.

  • Adresa - adresa objektu, vyplňuje se automaticky dle klíče

  • Doklad - vyplňuje se automaticky. V režimu Přidat se předvyplní ve tvaru „2002/#####“ a konečné číslo je přiděleno v okamžiku uložení požadavku (Tlačítko Použít nebo OK)

  • Objednal a Přijal - evidenční údaje, nemají význam pro další zpracování

  • Inventář - název, Inventář - model a Inventář - inventární číslo - identifikační údaje zařizovacího předmětu, pokud je u požadavku nastavena vazba na konkrétní zařizovací předmět. Vazbu lze nastavit ikonou [image] , která zobrazí nabídku

    Volba Nový inventář spouští Formulář Položka inventáře, volba Vybrat ze seznamu inventářů spouští Formulář Výběr inventáře a volba Zrušit odkaz na inventář smaže odkaz a tím i všechny tři údaje. Ikona [image] spouští Formulář Položka inventáře. Vazbu na inventář lze dále použít k vykazování vynaložených nákladů na jednotlivé druhy zařizovacích předmětů ap.

  • Bližší popis objednané práce a Dosažitelnost objednavatele - údaje, které se tisknou na požadavkový list pro potřebu opravu provádějícího pracovníka.

Záložka Parametry opravy

  • Priorita - rozbalovací nabídka tří pevně definovaných a dalších existujících údajů, lze použít pro třídění a zpracování požadavků

  • Typ - rozbalovací nabídka, definovaná v úloze „Typy oprav“, lze použít pro třídění a zpracování požadavků

  • Opravu provede - určuje, který dodavatelský subjekt má opravu provést. Subjekt lze nastavit ikonou [image] , která zobrazí nabídku

    Volba Nový opravář/dodavatel spouští prázdný Formulář Kontakt, volba Vybrat ze seznamu kontaktů spouští

    a volba Zrušit odkaz na kontakt smaže odkaz. Ikona [image] spouští Formulář Kontakt.

  • Termín - informace, do kdy má být požadavek vyřízen

  • Předběžná cena - informativní odhad celkových nákladů na vyřízení požadavku

  • Předáno - datum předání opraváři/dodavateli k vyřízení. Lze vyplnit z klávesnice nebo při tisku označením předvolby Vyplnit datum předání, je-li nevyplněno.

  • Přepínač Opravu hradí Hospodář | Vlastník | Nájemce - orientačně určuje, kdo náklady uhradí. V případě Volby Nájemce obvykle platí nájemce objektu na místě a náklady se dále neevidují. V ostatních případech se při pořízení skutečných nákladů v úloze „Náklady“ určuje přímo hospodářské středisko, které náklady hradí.

  • Tlačítko Skutečné náklady - spouští

    , kde tlačítko Detail spouští

Záložka Objednávkové údaje

Záložka obsahuje adresy a mechanismus jejich rychlého zadávání. Adresy lze použít na případné objednávce. Typický případ je, když správce objednává jménem sdružení vlastníků (fakturační adresa), ale fakturu potřebuje doručit na svoji adresu správce (poštovní adresa)

  • Kód - umožňuje zadat desetimístný kód, který reprezentuje dále uvedené dvě adresy. Kód je možno vyplnit z klávesnice nebo pomocí ikony [image] , která spouští Seznam Přehled fakturačních adres

  • Fakturační adresa a Poštovní adresa - lze vyplnit z klávesnice nebo pomocí ikony [image] výše.


Náklady

Voláno z: Běžné akce->Náklady

Obsah

Nákladová položka - službová
Nákladová položka - záloha střediska
Nákladová položka - fondová
Nákladová položka - nerozpočítávaná
Nákladová položka - předat jiným firmám
Nákladová položka - jiné čerpání

Seznam všech nákladů s možností řazení, vyhledávání, editace a několika specifických akcí.

Obrázek 4.137. Seznam Přehled pořízených nákladů

Po stisku tlačítka Detail nebo Přidat se objeví okno Faktura / doklad o nákladu.

Obrázek 4.138. Formulář Faktura / doklad o nákladu

  • Doklad o nákladu - textově doklad, pod kterým budou nákladové položky uloženy. Obvykle doklad, pod kterým lze náklad najít v účetnictví.

  • Jiný doklad - textově doklad, např. číslo faktury dle dodavatele

  • Datum přijetí - obvykle datum, kdy je doklad zaúčtován

  • Náklad ve prospěch - obvykle odkaz na dodavatele, jež fakturu vystavil. Odkaz lze zadat rychlou volbou pomocí ikony [image] nebo výběrem pomocí ikony [image] , která zobrazí nabídku

    Volba Nový dodavatel spouští Formulář Kontakt, volba Vybrat ze seznamu kontaktů spouští

    a volba Zrušit odkaz na seznam kontaktů smaže odkaz. Ikona [image] spouští Formulář Kontakt. Údaj lze dále použít k vykazování nákladů ve prospěch jednotlivých dodavatelů.

  • Poznámka - libovolný text

  • daňová tabulka v horní části - orientační rozpis daní a jejich základů, nemá další vazbu

  • Tabulka Položky faktury v dolní části - obsahuje jednotlivé nákladové položky, u nichž lze zadat různá kritéria pro zpracování v programu SSB2000

  • Tlačítko Detail - spouští příslušný formulář dle typu nákladové položky. Je to Formulář Položka faktury - rozúčtovat proti zálohám na služby,

  • Tlačítko Službová - spouští Formulář Položka faktury - rozúčtovat proti zálohám na služby a vytváří položky označené typem „S“

  • Tlačítko Záloha střediska - spouští Formulář Položka faktury - záloha střediska na službu a vytváří položky označené typem „Z“

  • Tlačítko Fondová - spouští Položka faktury - rozúčtovat proti fondům a vytváří položky označené typem „F“

  • Tlačítko Nerozpočítávaná - spouští Položka faktury - ostatní a vytváří položky označené typem „O“

  • Tlačítko Předat k vyúčt. - spouští Položka faktury - předat jiným firmám a vytváří položky označené typem „P“

  • Tlačítko Jiné čerpání - spouští Položka faktury - jiné čerpání a vytváří položky označené typem „J“


Nákladová položka - službová

Voláno z: „Náklady“

Úloha vytváří nákladové položky typu „S“. Tyto položky jsou dále zpracovávány při vyúčtování služeb zúčtováním proti zálohám. Při přidávání nové položky lze převzít údaje předchozí položky vyjma částky a určení celku/bloku k rozpočítání.

Obrázek 4.139. Formulář Položka faktury - rozúčtovat proti zálohám na služby

  • Hospodářské středisko - povinný údaj, lze vyplnit rychlou volbou ikonou [image] nebo výběrem pomocí ikony [image] , která zobrazí nabídku

    Volba Vybrat ze seznamu středisek spouští Formulář Výběr střediska a volba Zrušit odkaz na středisko smaže odkaz.

  • Likvidoval - rozbalovací nabídka již použitých výrazů, lze vyplnit z klávesnice, nemá další vazby

  • Popis - rozbalovací nabídka výrazů definovaných v číselníku Seznam Přehled fakturačních adres, lze vyplnit z klávesnice, nemá další vazby. Ikonou [image] (tato ikona je zobrazena pouze v okamžiku vytváření ové položky) lze do popisu převzít text z poznámky předchozího formuláře Faktura / doklad o nákladu.

  • Úč. období - účetní období nákladu, ve kterém je náklad účetně vykazován, např. pro kontrolu s účtárnou. Lze vybrat z rozbalovací nabídky, kde se zobrazuje období v rozsahu povoleném v úloze Formulář Systémové nastavení - záložka Blokace.

  • Období nákladu od - do - rozsah období, v kterém bude provedeno rozúčtování tohoto nákladu dle dále uvedených pravidel. Lze vypsat z klávesnice nebo vybrat pomocí rozbalovací nabídky. Zadaný rozsah období nesmí přesahovat zadané zúčtovávané období při vlastním vyúčtování.

  • kód 1 a kód 2 - údaje sloužící k dalšímu zpracovávání a vykazování nákladů.

    Příklad 4.7. Využití položky kód 1 pro účetní kontrolu při zadávání nákladů pro vyúčtování

    Existuje faktura na elektrickou energii dodanou do celku na základě stavů elektroměru za období 2001/01 - 2001/12 Ve výši 5000,- Kč. Účtárna ji zaúčtuje jako výdaj na nákup elektrické energie. Tato dodaná elektrická energie byla fakticky použita na osvětlení společných prostor, provoz výtahu a provoz STA. Proto je třeba pro účely vyúčtování služeb rozdělit náklad (kvalifikovaným odhadem) na tři položky. První položku (2500,- Kč) je třeba zadat jako náklad k rozúčtování proti zálohám na osvětlení společných prostor. Druhou položku (1900,- Kč) jako náklad k rozúčtování proti zálohám na provoz výtahu a třetí položku (600,- Kč) jako náklad k rozúčtování proti zálohám na provoz STA. Aby bylo možné snadno zkontrolovat položky zadané z faktur za nákup elektrické energie s účtárnou, třeba všechny tyto položky označit stejným kódem 1. Sestava všech nákladových položek za období 2001/01 - 2001/12 pro kód 1 bude obsahovat tři položky s celkovým součtem 5000,- Kč.

  • Náklad k rozúčtování - částka v Kč, která bude rozúčtována dle dále uvedených pravidel. Při nákupu od neplátce DPH se vždy zadává celková částka. Při nákupu od plátce DPH se zadává částka bez DPH (je-li subjekt rozúčtovávající náklad plátcem daně z přidané hodnoty a uplatňuje odpočty DPH na vstupu) nebo částka s DPH (je-li subjekt rozúčtovávající náklad plátcem daně z přidané hodnoty a neuplatňuje odpočty DPH na vstupu nebo není plátce DPH). Více o rozúčtování nákladů a zatěžování DPH v metodice vyúčtování služeb.

    Ikona [image] spouští

    Tato kalkulačka je vhodná v případě, že je třeba zadávat náklad s DPH u padesáti položek jedné faktury (náklady na jednotlivé domy), kde položky jsou uvedeny bez DPH a ta je vyčíslena až u konečné částky.

  • Název složky - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Výběrem určité složky se říká, že zadaný náklad bude rozúčtován proti zálohám této složky.

  • Předvolba Záloha - tento údaj je určen k označení nákladů, které dodavatel posílá během roku jako zálohy a na konci roku pošle fakturu vyúčtovávající tyto zálohy (skutečné náklady). V tomto případě je možné také zálohové faktury vůbec nezadávat, ale potom je ztracen přehled o hospodaření střediska. Zálohové náklady nejsou při vyúčtování služeb zpracovávány.

  • Přepínač Rozpočítat na Objekt | Celek | Blok - umožňuje určit, na jaké objekty bude náklad rozúčtován.

    • Objekt - určuje se přímo jeden konkrétní objekt. Ikona [image] zobrazuje nabídku

      , kde volba „Vybrat ze seznamu objektů“ spouští Formulář Klíč objektu a volba „Smazat odkaz na objekt“ smaže klíč objektu.

    • Celek - určuje jeden celek. Ikona [image] zobrazuje nabídku

      , kde volba „Vybrat ze seznamu celků“ spouští Formulář pro výběr jednoho celku a volba „Smazat odkaz na celek“ smaže klíč celku.

      Přepínač Byty a nebyty | Pouze byty | Pouze nebyty určuje, na které typy objektů bude náklad v rámci vybraného celku rozúčtován.

    • Blok - určuje jeden blok objektů. Ikona [image] zobrazuje nabídku

      , kde volba „Vybrat ze seznamu bloků“ spouští Formulář Výběr bloků

      a volba „Smazat odkaz na blok“ smaže identifikátor bloku.

      Přepínač Byty a nebyty | Pouze byty | Pouze nebyty určuje, na které typy objektů bude náklad v rámci vybraného bloku rozúčtován.

  • Počet - množství fakturovaných jednotek, údaj se tiskne v dokumentaci výpočtu nákladu připadajícího na subjekt

  • Název - název výše uvedených jednotek (např. GJ, m3 ap.)

  • Křivka nákladů - pro rozúčtování nákladů do jednotlivých měsíců lze použít procentuální rozdělení. Více o křivkách nákladů v +++.

  • Způsob rozúčtování - určuje, jak má být částka nákladu rozdělena mezi objekty. Je zde možno zadat rozúčtování 100% jen v jednom řádku, nebo rozúčtování základní a spotřební složky (jeden řádek a druhý řádek), např. 30% a 70%. V každém řádku dále následuje rozbalovací nabídka všech jednotek, definovaných v úloze „Ukládané jednotky“, rozbalovací nabídka matematických operátorů ( * | / | + | - ) a znovu rozbalovací nabídka všech jednotek.

    Příklad 4.8. Nejjednodušší zadání způsobu rozúčtování nákladu pro vyúčtování služeb

    Náklad na osvětlení společných prostor se v obvyklém případě zadá jako

    • 100 % vstupu na 24-Počet osob * 25-Objekt

    • 0 % vstupu na

    Příklad 4.9. Nastavení rozúčtování nákladu na teplo pro vyúčtování služeb s použitím základní a spotřební složky

    Náklad na teplo se v obvykle zadá jako

    • 30 % vstupu na 23-Plocha pro T/TUV * 25-Objekt

    • 70 % vstupu na 12-Poměrové jednotky pro teplo * 25-Objekt

  • Tlačítko Rozšířené vyúčtování - tato úloha je potřebná jen velmi zřídka. Spouští

    Slouží k nastavení různého způsobu rozúčtování v jednotlivých vlnách. Běžně se v jednotlivých vlnách používá stejný způsob rozúčtování, není tedy třeba zde nic nastavovat.

    Příklad 4.10. Nastavení rozúčtování nákladu na osvětlení společných prostor v domě se sdružením vlastníků

    V domě je založeno sdružení vlastníků (jako hospodář), město vlastní 3 objekty (jako vlastník) a v nich má nájemníky, kteří se v průběhu roku stěhovali (jako nájemce). Dům pro sdružení i město spravuje jeden správce v programu SSB2000. Náklady ve sdružení vlastníků se (pokud není řečeno jinak) rozúčtovávají dle vlastnického podílu. Město je povinno rozúčtovat náklady podle počtu osob. Náklad bude zadán pod střediskem hospodáře, způsob rozúčtování nákladů je třeba nastavit ve dvou vlnách různě.

    1. V 1. vlně (pro rozúčtování od hospodáře k vlastníkům) bude zadáno:

      • 100 % vstupu na 20-Vlastnický podíl * 25-Objekt

      • 0 % vstupu na

    2. Ve 2. vlně (pro rozúčtování od vlastníka k nájemcům) bude zadáno:

      • 100 % vstupu na 24-Počet osob * 25-Objekt

      • 0 % vstupu na

  • Požadavek - odkaz na požadavek na opravu, pokud náklad vznikl v souvislosti s požadavkem, např. požadavek na čištění komínů. Odkaz lze zadat výběrem pomocí ikony [image] , která zobrazí nabídku

    Volba Vybrat ze seznamu požadavků spouští Formulář Přehled požadavků na opravy a volba Zrušit odkaz na požadavek smaže číslo požadavku. Ikona [image] spouští Formulář Položka inventáře. Vazba na požadavek zajistí vyčíslení skutečných nákladů u daného požadavku.

  • Inventář - název, Inventář - model a Inventář - inventární číslo - identifikační údaje zařizovacího předmětu, pokud je u nákladu nastavena vazba na konkrétní zařizovací předmět. Vazbu lze nastavit ikonou [image] , která zobrazí nabídku

    Volba Nový inventář spouští Formulář Položka inventáře, volba Vybrat ze seznamu inventářů spouští Formulář Výběr inventáře a volba Zrušit odkaz na inventář smaže odkaz a tím i všechny tři údaje. Ikona [image] spouští Formulář Položka inventáře. Vazbu na inventář lze dále použít k vykazování vynaložených nákladů na jednotlivé druhy zařizovacích předmětů ap.

  • Sazba DPH pro rozúčtování pro 1. vlnu - nabídka sazeb daně, definovaná v úloze „Sazby DPH“. Nastavenou výší DPH bude zatížena každá částka z tohoto nákladu rozpočítaná na subjekt v 1. vlně. Pokud je u hospodářského střediska uvedeného u nákladu nastaveno plátce DPH, údaj je dostupný. Jinak je údaj červeně přeškrtnut a nedostupný.

  • Sazba DPH pro rozúčtování pro 2. a 3. vlnu - nelze měnit, kopíruje hodnotu z 1. vlny

  • Skupina vyúčtování - nabídka již použitých hodnot, lze vyplnit z klávesnice. Při vyúčtování lze zadat skupiny nákladů, které mají být zúčtovány.

  • Tlačítko Již zadané - zobrazí formulář s již zadanými náklady daného typu


Nákladová položka - záloha střediska

Voláno z: „Náklady“

Úloha vytváří nákladové položky typu „Z“. Tyto položky nejsou dále zpracovávany a slouží pouze k vykazování hospodaření střediska. Položkami typu „Z“ se obvykle zachycují finanční pohyby mezi středisky. Více o hospodaření středisek v „Hospodářská střediska“.

Obrázek 4.140. Formulář Položka faktury - záloha střediska na službu

  • Hospodářské středisko (plátce) - povinný údaj, lze vyplnit rychlou volbou ikonou [image] nebo výběrem pomocí ikony [image] , která zobrazí nabídku

    Volba Vybrat ze seznamu středisek spouští Formulář Výběr střediska a volba Zrušit odkaz na středisko smaže odkaz.

  • Likvidoval - rozbalovací nabídka již použitých výrazů, lze vyplnit z klávesnice, nemá další vazby

  • Popis - textový popis

  • Úč. období - účetní období nákladu, ve kterém je náklad účetně vykazován, např. pro kontrolu s účtárnou. Lze vybrat z rozbalovací nabídky, kde se zobrazuje období v rozsahu povoleném v úloze Formulář Systémové nastavení - záložka Blokace.

  • Období nákladu od - do - rozsah období, v kterém bude provedeno rozúčtování tohoto nákladu dle dále uvedených pravidel. Lze vypsat z klávesnice nebo vybrat pomocí rozbalovací nabídky. Zadaný rozsah období nesmí přesahovat zadané zúčtovávané období při vlastním vyúčtování.

  • kód 1 a kód 2 - údaje sloužící k dalšímu zpracovávání a vykazování nákladů.

  • Náklad k rozúčtování - částka v Kč, která bude rozúčtována dle dále uvedených pravidel. Při nákupu od neplátce DPH se vždy zadává celková částka. Při nákupu od plátce DPH se zadává částka bez DPH (je-li subjekt rozúčtovávající náklad plátcem daně z přidané hodnoty a uplatňuje odpočty DPH na vstupu) nebo částka s DPH (je-li subjekt rozúčtovávající náklad plátcem daně z přidané hodnoty a neuplatňuje odpočty DPH na vstupu nebo není plátce DPH). Více o rozúčtování nákladů a zatěžování DPH v +++.

    Ikona [image] spouští

    Tato kalkulačka je vhodná v případě, že je třeba zadávat náklad s DPH u padesáti položek jedné faktury (náklady na jednotlivé domy), kde položky jsou uvedeny bez DPH a ta je vyčíslena až u konečné částky.

  • Název složky - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Výběrem určité složky se říká, že zadaný náklad bude rozúčtován proti zálohám této složky.

  • Hospodářské středisko (příjemce) - povinný údaj, lze vyplnit rychlou volbou ikonou [image] nebo výběrem pomocí ikony [image] , která zobrazí nabídku

    Volba Vybrat ze seznamu středisek spouští Formulář Výběr střediska a volba Zrušit odkaz na středisko smaže odkaz.

  • Skupina vyúčtování - nabídka již použitých hodnot, lze vyplnit z klávesnice. Při vyúčtování lze zadat skupiny nákladů, které mají být zúčtovány.

Příklad 4.11. Příklad použití nákladové položky typu Z, záloha střediska

Realitní kancelář spravuje dům města a dům společenství, se společným zdrojem tepla v majetku města. Město hradí náklady na výrobu tepla během roku, od svých nájemců dostává zálohy. Ekonomicky potřebuje zálohy i z druhého domu. Převod vybraných záloh ze střediska společenství středisko města lze provést právě touto nákladovou položkou. Vyúčtování takto převedených záloh je třeba provést na základě protokolů o vyúčtování pro jednotlivá střediska, dle skutečně rozúčtovaných nákladů.


Nákladová položka - fondová

Voláno z: „Náklady“

Úloha vytváří nákladové položky typu „F“. Tyto položky jsou dále zpracovávany rozpočítáním proti složkám fondů oprav. Více o metodice fondů v +++

Obrázek 4.141. Položka faktury - rozúčtovat proti fondům

  • Hospodářské středisko - povinný údaj, lze vyplnit rychlou volbou ikonou [image] nebo výběrem pomocí ikony [image] , která zobrazí nabídku

    Volba Vybrat ze seznamu středisek spouští Formulář Výběr střediska a volba Zrušit odkaz na středisko smaže odkaz.

  • Likvidoval - rozbalovací nabídka již použitých výrazů, lze vyplnit z klávesnice, nemá další vazby

  • Popis - textový popis

  • Úč. období - účetní období nákladu, ve kterém je náklad účetně vykazován, např. pro kontrolu s účtárnou. Lze vybrat z rozbalovací nabídky, kde se zobrazuje období v rozsahu povoleném v úloze Formulář Systémové nastavení - záložka Blokace.

  • Období nákladu od - do - rozsah období, v kterém bude provedeno rozúčtování tohoto nákladu dle dále uvedených pravidel. Lze vypsat z klávesnice nebo vybrat pomocí rozbalovací nabídky. Zadaný rozsah období nesmí přesahovat zadané zúčtovávané období při vlastním vyúčtování.

  • kód 1 a kód 2 - údaje sloužící k dalšímu zpracovávání a vykazování nákladů.

  • Náklad k rozúčtování - částka v Kč, která bude rozúčtována dle dále uvedených pravidel. Při nákupu od neplátce DPH se vždy zadává celková částka. Při nákupu od plátce DPH se zadává částka bez DPH (je-li subjekt rozúčtovávající náklad plátcem daně z přidané hodnoty a uplatňuje odpočty DPH na vstupu) nebo částka s DPH (je-li subjekt rozúčtovávající náklad plátcem daně z přidané hodnoty a neuplatňuje odpočty DPH na vstupu nebo není plátce DPH). Více o rozúčtování nákladů a zatěžování DPH v +++.

    Ikona [image] spouští

    Tato kalkulačka je vhodná v případě, že je třeba zadávat náklad s DPH u padesáti položek jedné faktury (náklady na jednotlivé domy), kde položky jsou uvedeny bez DPH a ta je vyčíslena až u konečné částky.

  • Název složky - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Výběrem určité složky se říká, že zadaný náklad bude rozúčtován proti zálohám této složky.

  • Předvolba Záloha - tento údaj je určen k označení nákladů, které dodavatel posílá během roku jako zálohy a na konci roku pošle fakturu vyúčtovávající tyto zálohy (skutečné náklady). V tomto případě je možné také zálohové faktury vůbec nezadávat, ale potom je ztracen přehled o hospodaření střediska. Zálohové náklady nejsou při vyúčtování služeb zpracovávány.

  • Přepínač Rozpočítat na Objekt | Celek | Blok - umožňuje určit, na jaké objekty bude náklad rozúčtován.

    • Objekt - určuje se přímo jeden konkrétní objekt. Ikona [image] zobrazuje nabídku

      , kde volba „Vybrat ze seznamu objektů“ spouští Formulář Klíč objektu a volba „Smazat odkaz na objekt“ smaže klíč objektu.

    • Celek - určuje jeden celek. Ikona [image] zobrazuje nabídku

      , kde volba „Vybrat ze seznamu celků“ spouští Formulář pro výběr jednoho celku a volba „Smazat odkaz na celek“ smaže klíč celku.

      Přepínač Byty a nebyty | Pouze byty | Pouze nebyty určuje, na které typy objektů bude náklad v rámci vybraného celku rozúčtován.

    • Blok - určuje jeden blok objektů. Ikona [image] zobrazuje nabídku

      , kde volba „Vybrat ze seznamu bloků“ spouští Formulář Výběr bloků

      a volba „Smazat odkaz na blok“ smaže identifikátor bloku.

      Přepínač Byty a nebyty | Pouze byty | Pouze nebyty určuje, na které typy objektů bude náklad v rámci vybraného bloku rozúčtován.

  • Požadavek - odkaz na požadavek na opravu, pokud náklad vznikl v souvislosti s požadavkem, např. požadavek na čištění komínů. Odkaz lze zadat výběrem pomocí ikony [image] , která zobrazí nabídku

    Volba Vybrat ze seznamu požadavků spouští Formulář Přehled požadavků na opravy a volba Zrušit odkaz na požadavek smaže číslo požadavku. Ikona [image] spouští Formulář Položka inventáře. Vazba na požadavek zajistí vyčíslení skutečných nákladů u daného požadavku.

  • Inventář - název, Inventář - model a Inventář - inventární číslo - identifikační údaje zařizovacího předmětu, pokud je u nákladu nastavena vazba na konkrétní zařizovací předmět. Vazbu lze nastavit ikonou [image] , která zobrazí nabídku

    Volba Nový inventář spouští Formulář Položka inventáře, volba Vybrat ze seznamu inventářů spouští Formulář Výběr inventáře a volba Zrušit odkaz na inventář smaže odkaz a tím i všechny tři údaje. Ikona [image] spouští Formulář Položka inventáře. Vazbu na inventář lze dále použít k vykazování vynaložených nákladů na jednotlivé druhy zařizovacích předmětů ap.

  • Způsob rozúčtování - určuje, jak má být částka nákladu rozdělena mezi objekty. Je zde možno zadat rozúčtování 100% jen v jednom řádku, nebo rozúčtování základní a spotřební složky (jeden řádek a druhý řádek), např. 30% a 70%. V každém řádku dále následuje rozbalovací nabídka všech jednotek, definovaných v úloze „Ukládané jednotky“, rozbalovací nabídka matematických operátorů ( * | / | + | - ) a znovu rozbalovací nabídka všech jednotek.

    Příklad 4.12. Nejjednodušší zadání způsobu rozúčtování nákladu proti fondu

    Náklad se v obvyklém případě zadá jako

    • 100 % vstupu na 20-Vlastnický podíl * 25-Objekt

    • 0 % vstupu na

  • Sazba DPH pro rozpočítání nákladu - nabídka sazeb daně, definovaná v úloze „Sazby DPH“. Nastavenou výší DPH bude zatížena každá částka z tohoto nákladu rozpočítaná na subjekt. Pokud je u hospodářského střediska uvedeného u nákladu nastaveno plátce DPH, údaj je dostupný. Jinak je údaj červeně přeškrtnut a nedostupný.

  • Tlačítko Již zadané - zobrazí formulář s již zadanými náklady daného typu

  • Tlačítko Rozpočítat - zobrazí formulář s částkou k rozpočítání a zatížení DPH

    Rozpočítané částky lze vidět v Formulář Fondy objektu.

  • Tlačítko Zrušit rozpoč. - po ověřovacím dotazu zruší rozpočítání nákladu


Nákladová položka - nerozpočítávaná

Voláno z: „Náklady“

Úloha vytváří nákladové položky typu „Z“. Tyto položky nejsou dále zpracovávany a slouží pouze k vykazování hospodaření střediska. Položkami typu „Z“ se obvykle zachycují finanční pohyby mezi středisky. Více o hospodaření středisek v „Hospodářská střediska“.

Úloha vytváří nákladové položky typu „O“. Tyto položky nejsou dále zpracovávány a slouží k zachycení jiných nákladů v rámci hospodaření střediska, např. evidence nákladů vynaložených na opravy domu (lze provázat na vystavený požadavek na opravu). Více o hospodaření středisek v „Hospodářská střediska“.

Obrázek 4.142. Položka faktury - ostatní

  • Hospodářské středisko - povinný údaj, lze vyplnit rychlou volbou ikonou [image] nebo výběrem pomocí ikony [image] , která zobrazí nabídku

    Volba Vybrat ze seznamu středisek spouští Formulář Výběr střediska a volba Zrušit odkaz na středisko smaže odkaz.

  • Likvidoval - rozbalovací nabídka již použitých výrazů, lze vyplnit z klávesnice, nemá další vazby

  • Popis - textový popis

  • Úč. období - účetní období nákladu, ve kterém je náklad účetně vykazován, např. pro kontrolu s účtárnou. Lze vybrat z rozbalovací nabídky, kde se zobrazuje období v rozsahu povoleném v úloze Formulář Systémové nastavení - záložka Blokace.

  • Období nákladu - období nákladu, ve kterém je náklad vykazován. Lze vypsat z klávesnice nebo vybrat pomocí rozbalovací nabídky.

  • kód 1 a kód 2 - údaje sloužící k dalšímu zpracovávání a vykazování nákladů.

  • Částka celkem - částka v Kč, zachycená touto položkou

    Ikona [image] spouští

    Tato kalkulačka je vhodná v případě, že je třeba zadávat náklad s DPH u padesáti položek jedné faktury (náklady na jednotlivé domy), kde položky jsou uvedeny bez DPH a ta je vyčíslena až u konečné částky.

  • Přepínač Rozpočítáno na Objekt | Celek - umožňuje určit, na jaké objekty je náklad vykazován.

    • Objekt - určuje se přímo jeden konkrétní objekt. Ikona [image] zobrazuje nabídku

      , kde volba „Vybrat ze seznamu objektů“ spouští Formulář Klíč objektu a volba „Smazat odkaz na objekt“ smaže klíč objektu.

    • Celek - určuje jeden celek. Ikona [image] zobrazuje nabídku

      , kde volba „Vybrat ze seznamu celků“ spouští Formulář pro výběr jednoho celku a volba „Smazat odkaz na celek“ smaže klíč celku.

    Varování

    Tato položka se v případě použití odkazu na požadavek vyplní automaticky na hodnotu uvedenou u odkazovaného požadavku na opravu. Pokud již je vyplněna a celek či objekt nesouhlasí s údajem v požadavku, je zobrazen dotaz

    Tomu nelze zabránit, pokud má být zachována možnost vykazovat náklady na jiný celek či objekt, než je uvedeno na požadavku.

  • Požadavek - odkaz na požadavek na opravu, pokud náklad vznikl v souvislosti s požadavkem, např. požadavek na čištění komínů. Odkaz lze zadat výběrem pomocí ikony [image] , která zobrazí nabídku

    Volba Vybrat ze seznamu požadavků spouští Formulář Přehled požadavků na opravy a volba Zrušit odkaz na požadavek smaže číslo požadavku. Ikona [image] spouští Formulář Položka inventáře. Vazba na požadavek zajistí vyčíslení skutečných nákladů u daného požadavku.

  • Inventář - název, Inventář - model a Inventář - inventární číslo - identifikační údaje zařizovacího předmětu, pokud je u nákladu nastavena vazba na konkrétní zařizovací předmět. Vazbu lze nastavit ikonou [image] , která zobrazí nabídku

    Volba Nový inventář spouští Formulář Položka inventáře, volba Vybrat ze seznamu inventářů spouští Formulář Výběr inventáře a volba Zrušit odkaz na inventář smaže odkaz a tím i všechny tři údaje. Ikona [image] spouští Formulář Položka inventáře. Vazbu na inventář lze dále použít k vykazování vynaložených nákladů na jednotlivé druhy zařizovacích předmětů ap.

  • Tlačítko Již zadané - zobrazí formulář s již zadanými náklady daného typu

  • Tlačítko Hromadně přidat - zobrazí formulář pro hromadné zadávání položek nákladů

    Obrázek 4.143. Hromadné přidání položek faktury - nerozpočítávaná

    Položky se přidávají přehledně do tabulky. Jako výchozí se přebírají údaje z formuláře Položka faktury - ostatní zadané před stisknutím tlačítka Hromadně přidat. V tomto formuláři je třeba mít vyplněny údaje nad tabulkou. Potom lze jednoduše postupovat tabulkou a vyplňovat údaje Č.p., Č.b., Popis, Kód1, Kód2 a Částka (ikonou [image] je možno vyplnit údaje Popis, Kód1 a Kód2 výběrem z číselníku Seznam Přehled fakturačních adres. Po přidání položek a stisku tlačítka Uložit je formulář uzavřen a položky jsou přidány do položek faktury stejně, jako bychom je přidaly po jedné pomocí tlačítka Nerozpočítávaná.


Nákladová položka - předat jiným firmám

Voláno z: „Náklady“

Úloha vytváří nákladové položky typu „P“. Tyto položky jsou určeny k předání zpracovateli úlohou Export nákladů pro externí vyúčtování. Nejsou zpracovávány vyúčtováním.

Obrázek 4.144. Položka faktury - předat jiným firmám

  • Hospodářské středisko (plátce) - povinný údaj, lze vyplnit rychlou volbou ikonou [image] nebo výběrem pomocí ikony [image] , která zobrazí nabídku

    Volba Vybrat ze seznamu středisek spouští Formulář Výběr střediska a volba Zrušit odkaz na středisko smaže odkaz.

  • Likvidoval - rozbalovací nabídka již použitých výrazů, lze vyplnit z klávesnice, nemá další vazby

  • Popis - textový popis

  • Úč. období - účetní období nákladu, ve kterém je náklad účetně vykazován, např. pro kontrolu s účtárnou. Lze vybrat z rozbalovací nabídky, kde se zobrazuje období v rozsahu povoleném v úloze Formulář Systémové nastavení - záložka Blokace.

  • Období nákladu od - do - rozsah období, v kterém bude provedeno rozúčtování tohoto nákladu externím dodavatelem. Lze vypsat z klávesnice nebo vybrat pomocí rozbalovací nabídky. Zadaný rozsah období nesmí přesahovat zadané zúčtovávané období při vlastním vyúčtování.

  • kód 1 a kód 2 - údaje sloužící k dalšímu zpracovávání a vykazování nákladů.

  • Částka celkem - částka v Kč, která bude předána.

    Ikona [image] spouští

    Tato kalkulačka je vhodná v případě, že je třeba zadávat náklad s DPH u padesáti položek jedné faktury (náklady na jednotlivé domy), kde položky jsou uvedeny bez DPH a ta je vyčíslena až u konečné částky.

  • Název složky - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Výběrem určité složky se říká, že zadaný náklad bude rozúčtován proti zálohám této složky.

  • Počet - množství fakturovaných jednotek, údaj se tiskne v dokumentaci výpočtu nákladu připadajícího na subjekt

  • Název - název výše uvedených jednotek (např. GJ, m3 ap.)

  • Vyúčtuje - povinný údaj, lze vyplnit rychlou volbou ikonou [image] nebo výběrem pomocí ikony [image] , která zobrazí nabídku

    Volba Nový dodavatel spouští Formulář Položka inventáře, volba Vybrat ze seznamu kontaktů spouští

    a volba Zrušit odkaz na seznam kontaktů smaže odkaz. Ikona [image] spouští Formulář Položka inventáře. Údaj lze dále použít k vykazování nákladů ve prospěch jednotlivých dodavatelů.


Nákladová položka - jiné čerpání

Voláno z: „Náklady“

Úloha vytváří nákladové položky typu „J“. Tyto položky nejsou dále zpracovávány, vykazují se v rámci hospodaření střediska. Slouží k zachycení finančních pohybů typu vklad do pokladny (počáteční vnesení peněz do střediska při vzniku) či výplata výnosů z nájemného majiteli domu.

Obrázek 4.145. Položka faktury - jiné čerpání

  • Hospodářské středisko - povinný údaj, lze vyplnit rychlou volbou ikonou [image] nebo výběrem pomocí ikony [image] , která zobrazí nabídku

    Volba Vybrat ze seznamu středisek spouští Formulář Výběr střediska a volba Zrušit odkaz na středisko smaže odkaz.

  • Likvidoval - rozbalovací nabídka již použitých výrazů, lze vyplnit z klávesnice, nemá další vazby

  • Popis - textový popis

  • Úč. období - účetní období nákladu, ve kterém je náklad účetně vykazován, např. pro kontrolu s účtárnou. Lze vybrat z rozbalovací nabídky, kde se zobrazuje období v rozsahu povoleném v úloze Formulář Systémové nastavení - záložka Blokace.

  • Období nákladu - rozsah období, v kterém je náklad vykazován. Lze vypsat z klávesnice nebo vybrat pomocí rozbalovací nabídky.

  • kód 1 a kód 2 - údaje sloužící k dalšímu zpracovávání a vykazování nákladů.

  • Částka celkem - částka v Kč


Archiv měřidel

Voláno z: Běžné akce->Archiv měřidel

Obsah

Archiv měřidel - akce Přidání nových měřidel do celku
Archiv měřidel - akce Hromadný odečet stavů bytových měřidel v celku
Archiv měřidel - akce Hromadný odečet stavů patních měřidel
Archiv měřidel - akce Přehled odečtů stavů vybraných měřidel

Jednoduchá evidence měřidel. Pomocí standardních tlačítek lze přehled měřidel i jednotlivé záznamy editovat.

Obrázek 4.146. Přehled měřidel, okno typu seznam

Po stisku tlačítka Detail nebo Přidat se objeví formulář měřidla.

Obrázek 4.147. Formulář Měřidlo

  • Druh měřidla - pevně definovaný seznam druhů měřidel, je třeba vybrat. Pro typ měřidla "Teplo (dílkové)" se formulář mění a zobrazují se další údaje.

  • Typové označení měřidla - vhodně zvolené označení typu měřidla, nabídka již použitých údajů (včetně vzoru pro display měřidla), lze vyplnit z klávesnice.

  • Identifikační číslo - jednoznačný identifikátor měřidla, např. inventarizační číslo, výrobní číslo ap.

  • Display měřidla - zde je třeba pomocí šipek vpravo a vlevo nastavit správný počet číslic odečítaných na měřidle před desetinnou čárkou a za desetinnou čárkou. Údaj slouží k určování přetočení měřidla (kdy měřidlo natočí maximálně zobrazitelnou hodnotu a začne zobrazovat zase od 0). Za přetočení měřidla se považuje situace, kdy zadaný odečet je menší než odečet minulý a spotřeba je v tomto případě určena jako součet spotřeby od minulého odečtu do maximálně zobrazitelné hodnoty měřidla a spotřeby od 0 do zadaného odečtu.

  • Nulovat - je-li předvolba označena, při každém zadání odečtu se měřidlo nuluje. Spotřeba je tak vždy rovna odečtu měřidla.

    Varování

    Tento ovladač je možno nastavit pouze v okamžiku pořizování nového měřidla. Později již nelze jeho nastavení změnit.

  • Posl. revize - datum naposledy provedené revize měřidla. Tento údaj lze využít v sestavě „Seznam měřidel“

  • Příští revize - datum příští povinné revize

  • Dat. vyřazení - datum vyřazení měřidla. Měřidlo s vyplněným datem vyřazení se nezobrazuje např. na sestavě „Odečtové listy“

  • Klíč (umístění) - je klíč objektu či celku, v němž je měřidlo umístěno a jehož spotřebu měří. Ikonou [image] se zobrazí nabídka:

    Obrázek 4.148. Nabídka činností měnících klíč umístění měřidla

    • Klíč celku (patní měřidlo) - zobrazí Formulář pro výběr jednoho celku

    • Klíč objektu (bytové měřidlo) - zobrazí Formulář Výběr objektu (včetně místnosti)

    • Zrušit klíč - vymaže údaj Klíč (umístění)

  • Poslední odečet - zobrazuje stav měřidla při předchozím odečtu. Údaj se aktualizuje při přidání nového odečtu nebo ho lze změnit z klávesnice. Spotřeba se při přidání nového odečtu stanovuje jako rozdíl zadaného odečtu a posledního odečtu.

  • MJ - měrná jednotka, v které jsou odečty prováděny

  • Ke dni - datum, kdy byl odečet měřidla proveden

  • Zpětný chod - lze označit měřidlo, u něhož má být spotřeba stanovována opačně, hodnoty odečtů klesají. V praxi může jít např. o opačně namontovaný vodoměr.

  • Tabulka Odečty - obsahuje jednotlivé odečty měřidla.

  • Tlačítko Přidat a Detail - vyvolá formulář pro editaci jednoho záznamu odečtu měřidla.

    Obrázek 4.149. Formulář pro editaci záznamu odečtu měřidla

    • Klíč (umístění) - klíč objektu nebo celku, pro který měřidlo měří spotřebu

    • Dne - datum, ke kterému se vztahuje Minulý stav měřidla

    • Minulý stav měřidla - stav měřidla, od kterého se stanoví spotřeba k aktuálnímu odečtu měřidla

    • Ke dni - datum aktuálního odečtu

    • Stav měřidla - stav měřidla při provedení aktuálního odečtu

    • MJ - měrné jednotky, v kterých se provádí odečty měřidla

    • Ikona [image] spouští

      Obrázek 4.150. Formulář pro provázání odečtu na zaznamenané jednotky

      který umožňuje vybrat jednotky (obvykle určené obdobím), vyplnit údaje Vazba na jednotky a provázat tak odečet na zaznamenané jednotky pro úlohu „Převod spotřeby z odečtů do jednotek“.

    • Rozdíl stavů - rozdíl mezi stavem měřidla (aktuální odečet) a minulým stavem měřidla.

    • koef. MJ - koeficient pro přepočet hodnoty Rozdíl stavů na hodnotu Spotřeba. U některých typů měřidel je jiný než 1, lze jej změnit z klávesnice.

    • MJ - měrné jednotky, v nichž se vyjadřuje spotřeba pro rozúčtování nákladů

    • Technický dopočet - je předvolba, která (je-li zaškrtnuta) znázorňuje, že hodnota spotřeby nebyla získána jako rozdíl stavů, ale jiným způsobem. Položky Rozdíl stavů a koef. MJ jsou názorně přeškrtnuty.

Tlačítko Akce na seznamu měřidel zobrazí nabídku činností, které lze hromadně provádět:

  • Přidání nových měřidel do celku - spouští Formulář Přidání nových měřidel do celku

  • Hromadný odečet stavů bytových měřidel v celku - spouští Formulář Hromadný odečet stavu bytových měřidel

  • Hromadný odečet stavů patních měřidel - spouští Formulář Hromadný odečet stavů patních měřidel

  • Hromadný odečet stavů vybraných měřidel - spouští Formulář Přehled odečtů měřidel


Archiv měřidel - akce Přidání nových měřidel do celku

Voláno z: „Archiv měřidel“

Úloha spouští

Obrázek 4.151. Formulář Přidání nových měřidel do celku

  • Klíč - klíč celku, do něhož budou měřidla přidána. Ikona [image] zobrazí Formulář pro výběr jednoho celku

  • Obec, Část a Ulice - údaje se automaticky vyplňují dle klíče

  • Druh - pevně definovaný seznam druhů měřidel, je třeba vybrat

  • MJ - měrné jednotky, v nichž se vyjadřuje spotřeba pro rozúčtování nákladů

  • Typ - vhodně zvolené označení typu měřidla, nabídka již použitých údajů (včetně vzoru pro display měřidla), lze vyplnit z klávesnice.

  • Display měřidla - zde je třeba pomocí šipek vpravo a vlevo nastavit správný počet číslic odečítaných na měřidle před desetinnou čárkou a za desetinnou čárkou. Údaj slouží k určování přetočení měřidla (kdy měřidlo natočí maximálně zobrazitelnou hodnotu a začne zobrazovat zase od 0). Za přetočení měřidla se považuje situace, kdy zadaný odečet je menší než odečet minulý a spotřeba je v tomto případě určena jako součet spotřeby od minulého odečtu do maximálně zobrazitelné hodnoty měřidla a spotřeby od 0 do zadaného odečtu.

  • Instalace dne - datum instalace měřidel, bude použito jako datum výchozího odečtu měřidla

  • Tlačítko Přidat - spouští Formulář Přidání nového měřidla do objektů v celku

Obrázek 4.152. Formulář Přidání nového měřidla do objektů v celku

Formulář v horní části opakuje základní společné údaje o měřidlech s možností změny. Většinu formuláře zaplňuje tabulka, obsahující pro každý objekt (sloupec č.1 - cb klíče objektu) sadu řádků s jednotlivými plochami, místnostmi (sloupec č.2 - číslo plochy objektu, sloupec č.3 - název plochy) a navíc s řádkem označeným ve třetím sloupci slovem „Neurčeno“. Ve čtvrtém sloupci lze nastavit počet přidávaných měřidel v jednotlivé místnosti (pokud není přesně určena poloha měřiče, lze použít řádek „Neurčeno“). V dalších sloupcích lze zadat údaje o revizích a odečtu při montáži. Tlačítko Uložit - po ověřovacím dotazu uloží nová měřidla do pasportu objektu. Poté se úloha zeptá, zda mají být měřidla uložena také do inventáře. Pokud odpověď zní „Ano“, spouští Formulář Zápis nových měřidel do inventáře.

Obrázek 4.153. Formulář Zápis nových měřidel do inventáře

Zde lze pro každé měřidlo výrobní a inventární číslo a na záložce Údaje pro inventární kartu všechny údaje jako v úloze Formulář Položka inventáře


Archiv měřidel - akce Hromadný odečet stavů bytových měřidel v celku

Voláno z: „Archiv měřidel“

Úloha spouští

Obrázek 4.154. Formulář Hromadný odečet stavu bytových měřidel

  • Celek - klíč celku. Lze vyplnit z klávesnice, postupně pomocí rozbalovacích nabídek nebo ikonou [image] , která spouští Formulář Výběr celku Ikonou [image] lze celý klíč smazat.

  • Údaje Obec, Část a Ulice - postupně se zobrazují tak, jak je vyplňován klíč.

  • Předvolbami Měřidlo - lze určit, která měřidla budou zobrazena k zadávání odečtů

  • Ke dni - datum odečtů

  • Tlačítko Odečty - spouští Formulář Odečet stavů měřidel pro celek

Obrázek 4.155. Formulář Odečet stavů měřidel pro celek

Formulář obsahuje tabulku měřidel. Pro zvýšení přehlednosti lze v prvním sloupci tabulky měnit výšku řádků stejným způsobem, jako lze ve většině tabulek měnit šíři sloupců. První sloupec obsahuje tlačítko, které zobrazí formulář

Druhý, třetí a čtvrtý sloupec obsahují identifikaci umístění měřidla v objektu. Pátý a šestý sloupec identifikují měřidlo. Sloupec Min. stav obsahuje stav při posledním odečtu. Sloupec Odečet slouží k zapsání aktuálního odečtu. Sloupec Spotřeba se automaticky vyplňuje hodnotou rozdílu sloupců Odečet a Min. stav, dokud není zaškrtnut přepínač ve sloupci Dopočet. Pokud je přepínač zaškrtnutý, sloupec Spotřeba se automaticky neaktualizuje a je třeba jej měnit ručně. Ikona [image] umožňuje provázat odečet se zaznamenanými jednotkami, čímž se vyplní následující dva sloupce údaji o přiřazených jednotkách. Toto přiřazení zároveň umožňuje převod odečtů do jednotek úlohou „Převod spotřeby z odečtů do jednotek“. Ikona spouští Formulář Přiřazení jednotek k odečtu. Tlačítko Navázat na jednotky spouští

kde lze zadat období předpisu, na jehož jednotky je třeba odečty navázat. Např. odečty prováděné ke konci roku 2001, fakticky 5.1.2002, je třeba navázat na jednotky v období 2001/12. Úloha se pokusí najít použitelné záznamy v jednotkách a navázat odečty. Úloha použije vždy poslední záznam jednotek pro objekt v daném období, pokud existuje více záznamů (např. k 13.12.2001 a 31.12.2001). U navázaných odečtů budou vyplněny oba sloupce s údaji o navázaných jednotkách.

Obrázek 4.156. Formulář Přiřazení jednotek k odečtu

V levé tabulce je třeba vybrat jednotky, ke kterým má být odečet přiřazen. Do těchto jednotek bude úlohou „Převod spotřeby z odečtů do jednotek“ zapsána spotřeba, kterou lze použít při vyúčtování služeb. Na pravé straně jsou pro orientaci vypsáni nájemci a vlastníci v časových obdobích tak, jak byli nastěhováni.


Archiv měřidel - akce Hromadný odečet stavů patních měřidel

Voláno z: „Archiv měřidel“

Úloha spouští

Obrázek 4.157. Formulář Hromadný odečet stavů patních měřidel

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

  • Předvolbami Měřidlo - lze určit, která měřidla budou zobrazena k zadávání odečtů

  • Ke dni - datum odečtů

  • Tlačítko Odečty - spouští Formulář Odečty u patních měřidel ke dni

Obrázek 4.158. Formulář Odečty u patních měřidel ke dni

Formulář obsahuje tabulku patních měřidel. Pro zvýšení přehlednosti lze v prvním sloupci tabulky měnit výšku řádků stejným způsobem, jako lze ve většině tabulek měnit šíři sloupců. První sloupec obsahuje tlačítko, které zobrazí formulář

Druhý sloupec obsahuje klíč umístění měřidla. Třetí a čtvrtý sloupec identifikují měřidlo. Sloupec Min. stav obsahuje stav při posledním odečtu. Sloupec Odečet slouží k zapsání aktuálního odečtu. Sloupec Spotřeba se automaticky vyplňuje hodnotou rozdílu sloupců Odečet a Min. stav, dokud není zaškrtnut přepínač ve sloupci Dopočet. Pokud je přepínač zaškrtnutý, sloupec Spotřeba se automaticky neaktualizuje a je třeba jej měnit ručně.


Archiv měřidel - akce Přehled odečtů stavů vybraných měřidel

Voláno z: „Archiv měřidel“

Úloha umožňuje provádět jednoduchým způsobem výběry odečtů měřidel podle různých kritérií. Slouží ke kontrole a přehledu provedených odečtů. Po nastavení podmínek v horní části formuláře a stisku tlačítka „Vybrat“ se naplní tabulka v dolní části formuláře odečty splňujícími nastavené podmínky.

Obrázek 4.159. Formulář Přehled odečtů měřidel

  • Přepínač Bytová | Patní měřidla - budou zobrazeny odečty příslušných měřidel

  • Klíč (umístění) - bude popsáno po zprovoznění (+++)

  • Druh měřidla - rozbalovací nabídka pevně definovaných druhů měřidel. Je-li údaj vyplněn, lze ho vyprázdnit (musí na něm být umístěn kursor) stisknutím klávesy Delete.

  • Datum odečtu od - do - dvojice údajů tvoří dolní a horní hranici intervalu datumu odečtu, odečty provedené s datem spadajícím do intervalu budou zobrazeny. Prázdný údaj nijak neomezuje interval.

  • Tlačítko Vybrat - provede znovunačtení tabulky na základě nového vyhodnocení zadaných podmínek v horní části formuláře.

  • Tlačítko Detail - spouští Formulář pro editaci záznamu odečtu měřidla


Změna agendy

Voláno z: Běžné akce->Změna agendy

Slouží k rychlému přepínání mezi jednotlivými agendami. Agendy musí být nejprve definovány úlohou „Agendy“.

Úloha spouští

Obrázek 4.160. Formulář Změna agendy

Tabulka obsahuje seznam všech definovaných agend. Tlačítkem OK se provede přepnutí do agendy, která je právě vybrána v tabulce. Přepnutí se provede včetně nastavení všech adresářů. Přihlášení a nastavení přístupových práv se provede automaticky, je-li v nové agendě nalezeno jméno a heslo, pod kterým je přepínající se uživatel přihlášen. Pokud jméno a heslo nalezeno není, spustí se standardní přihlašovací procedura.


Přihlášení uživatele

Voláno z: Běžné akce->Přihlášení uživatele

Po spuštění programu, případně po volbě nabídky Běžné akce, volba Přihlášení uživatele, se objeví dialog pro zadání jména uživatele a hesla. Program rozlišuje malá a velká písmena. Po potvrzení zadání tlačítkem OK program ověří přístupová práva a v případě platného zadání nastaví v systémové nabídce úlohy jako přístupné či nepřístupné dle povolených přístupových práv přihlášeného uživatele. Po použití tlačítka Zpět bude program ukončen.

Tip

Po instalaci je přednastaveno jméno uživatele "ssb" a heslo též "ssb". Úhozy na klávesnici lze uspořit kliknutím myší do obrázku, čímž se jméno uživatele i heslo vyplní automaticky přednastavenými hodnotami. Samozřejmě toto nelze použít, pokud potřebujete zadat jiné jméno uživatele či heslo. Proto pokud nemáte důvod přístupové heslo měnit, ponechte přednastavené jméno i heslo a používejte rychlé kliknutí myší do obrázku.

Jméno uživatele, heslo i přístupová práva lze změnit v úloze „Přístupová práva“


Odhlášení uživatele

Voláno z: Běžné akce->Odhlášení uživatele

Dojde k ukončení všech úloh a zablokování nabídky kromě voleb Konec programu, Přihlášení uživatele a O aplikaci SSB.


Měsíční akce

Obsah

Inkaso
Sporožiro
Měsíční uzávěrka


Inkaso

Voláno z: Měsíční akce->Inkaso

Obsah

Hlášení změn na inkaso
Načtení změn z inkasa
Načtení plateb z inkasa
Porovnání a převzetí kmene SIPO


Hlášení změn na inkaso

Voláno z: Měsíční akce->Inkaso->Hlášení změn na inkaso

Úloha umožňuje vytvořit soubory dle specifikace SIPO s hlášením změn. Více v „SIPO“

Obrázek 4.161. Formulář Hlášení změn na Inkaso

  • Seznam Vybrané inkasní skupiny - obsahuje vybrané inkasní skupiny, pro které budou vytvořeny soubory s hlášením změn

  • Tlačítko Vybrat inkasní skupiny - spouští Formulář Výběr inkasní skupiny, který umožňuje změnit seznam „Vybrané inkasní skupiny“.

    Obrázek 4.162. Formulář Výběr inkasní skupiny

    Vybrané inkasní skupiny budou přeneseny do seznamu „Vybrané inkasní skupiny“.

  • Soubory pro inkaso uložit - implicitně obsahuje disketovou mechaniku A:\. Pomocí ikony [image] je možno cestu pro uložení souborů změnit.

  • Inkasní období - období, za které bude úhrada vybírána dle pošty. Implicitně se vyplňuje měsíc, který program považuje za nejpravděpodobnější. Lze změnit z klávesnice.

  • Předvolba Každé hlášení uložit na samostatné médium - pro každou inkasní organizaci se vytváří samostatný soubor. Standardně se všechny soubory ukládají na jednu disketu. Pokud je vybráno více inkasních organizací, lze vynutit uložení každé inkasní organizace na samostatnou disketu.

  • Přepínač Jen soubor | Jen sestava | Soubor i sestava - výstup lze směrovat na vybrané zařízení. Při volbě „Jen soubor“ budou na místě určeném v Soubory pro inkaso uložit vytvořeny potřebné soubory. Při volbě „Jen sestava“ bude spuštěna standardní tisková úloha „Výpis změn pro SIPO“. Při volbě „Soubor i sestava“ budou spuštěny obě úlohy v uvedeném pořadí.

  • Předvolba Změna inkasní organizace - zapnutím této předvolby lze převést plátce z jedné inkasní organizace na jinou inkasní organizaci. Převod lze provést jen mezi organizacemi, které byly vybrány v seznamu Vybrané inkasní skupiny. Po spuštění úlohy tlačítkem OK bude zobrazen formulář pro změnu inkasní organizace

    Obrázek 4.163. Formulář Převod na jinou inkasní organizaci

    V tabulce formuláře jsou zobrazeni všichni plátci z vybraných organizací. U jednotlivých plátců lze v předposledním sloupci změnit číslo organizace. V posledním sloupci se zobrazuje název právě vybrané organizace.

    Varování

    1. Vždy použijte předvolbu Každé hlášení uložit na samostatné médium a zpracujte na poště média (diskety) v pořadí nejprve organizaci A a teprve poté organizaci B (při změně z organizace A na organizaci B).

    2. Nelze převádět plátce z organizace A na organizaci B a zároveň z organizace B na organizaci A. Tento problém je třeba řešit dvojím spuštěním úlohy.

    Příklad 4.13. Změna čísla organizace SIPO při prodeji bytů a vzniku Společenství vlastníků

    Při prodeji 15 z 22 městských bytů v domě města (inkasní organizace A) vzniklo společenství vlastníků, které zřídilo novou inkasní organizaci B (Předpokládáme, že organizace je již definována v úloze Servis->Definice->Inkasní skupiny). Zároveň samozřejmě dochází ke změně úhrad (fond oprav). Při hlášení změn na inkaso vybereme pouze organizace A a B. Označíme předvolby Každé hlášení uložit na samostatné médium a Změna inkasní organizace. Po pokračování úlohy tlačítkem OK bude zobrazen formulář pro změnu inkasní organizace, na kterém u 15 lidí změníme číslo organizace z A na B. Po uzavření formuláře postupně vytvoříme dvě diskety a na poště je předložíme ke zpracování v pořadí A, B. Pokud je třeba zpracovat další organizace, spustíme celou úlohu podruhé, vybereme zbývající organizace a vytvoříme samostatnou disketu.


Načtení změn z inkasa

Voláno z: Měsíční akce->Inkaso->Načtení změn z inkasa

Formulář zajišťuje načtení zpětných souborů z pošty (průvodka a soubor chyb dle specifikace SIPO) z vybrané cesty. Implicitně je nastavena disketová mechanika A:\. Více o SIPO v „SIPO“

Obrázek 4.164. Formulář Načtení změn z inkasa


Načtení plateb z inkasa

Voláno z: Měsíční akce->Inkaso->Načtení plateb z inkasa

Úloha umožňuje načíst soubory zaplacených plateb z pošty (průvodka a soubor plateb dle specifikace SIPO) z vybrané cesty. Implicitně je nastavena disketová mechanika A:\. Komprimované soubory úloha umí před zpracování rozbalit. Více o SIPO v „SIPO“

Obrázek 4.165. Formulář Načtení plateb z inkasa


Porovnání a převzetí kmene SIPO

Voláno z: Měsíční akce->Inkaso->Porovnání a převzetí kmene SIPO

Úloha umožňuje porovnat, případně převzít kmen SIPO. Po vložení diskety se souborem kmene dle specifikace SIPO do vybrané cesty (implicitně je nastavena disketová mechanika A:\) a stisknutí tlačítka Načíst úloha porovná aktuální kmen příslušné organizace v progamu SSB2000 s kmenem v zadaném souboru a spustí standardní tiskovou úlohu s výpisem rozdílů. V případě volby Převzetí kmene bude původní kmen nahrazen kmenem v zadaném souboru. Více o SIPO v „SIPO“

Obrázek 4.166. Formulář Porovnání a převzetí kmene SIPO


Sporožiro

Obsah

Hlášení na sporožiro
Načtení neprovedených plateb ze sporožira
Ruční provedení plateb sporožirem


Hlášení na sporožiro

Voláno z: Měsíční akce->Sporožiro->Hlášení na sporožiro

Úloha bude popsána později +++.


Načtení neprovedených plateb ze sporožira

Voláno z: Měsíční akce->Sporožiro->Načtení neprovedených plateb ze sporožira

Úloha bude popsána později +++.


Ruční provedení plateb sporožirem

Voláno z: Měsíční akce->Sporožiro->Ruční provedení plateb sporožirem

Úloha bude popsána později +++.


Měsíční uzávěrka

Voláno z: Měsíční akce->Měsíční uzávěrka

Obsah

Hromadné vyměření předpisu
Hromadný předpis penále
Aktuální účetní období předpisů
Převod plateb z depozit
Automatické přiřazení plateb
Vázání nevyčerpaných plateb
Aktuální účetní období plateb
Rozúčtování nákladů proti fondům
Aktuální účetní období nákladů

Úloha slouží k přehlednému zpracování úloh, které je třeba nebo je vhodné provádět každý měsíc. Úlohy jsou seskupeny významově do skupin PŘEDPISY, PLATBY a NÁKLADY.

Obrázek 4.167. Formulář Měsíční uzávěrka


Hromadné vyměření předpisu

Voláno z: „Měsíční uzávěrka“

Úloha Hromadné vyměření předpisu zobrazuje období předpisu, za které byl naposledy hromadně vyměřen předpis. Tlačítko Spustit zobrazuje

Obrázek 4.168. Formulář Vyměření měsíčního předpisu

  • Doklad o předpisu povinný údaj, všechny předpisy složek generované úlohou budou uloženy pod tímto dokladem

  • Generovat předpis za období nelze měnit, ukazuje období předpisu, za které bude předpis generován (vždy následující období po naposledy generovaném). Pouze po instalaci při prvním spuštění je údaj dostupný a je třeba vyplnit období, za které má být předpis vygenerován poprvé.

  • Tlačítko Vyměřit provede vyměření (výpočet) všech složek předpisu ve všech vztazích, které jsou u jednotlivých objektů definovány. Nejsou znovu generovány složky předpisů u objektů, u nichž již byl předpis vyměřen jinou úlohou. Po dokončení výpočtu se tlačítko změní na Uložit, kterým je možno vygenerované předpisy uložit.

  • Tlačítko Protokol spouští standardní tiskovou úlohu, kterou je možno vytisknout výsledky generování předpisu.


Hromadný předpis penále

Voláno z: „Měsíční uzávěrka“

Úloha Hromadný předpis penále zobrazuje datum, kdy byla naposledy provedena. Tlačítko Spustit zobrazuje

Obrázek 4.169. Formulář Hromadné vyměření penále

  • Tlačítko Upravit výběr spouští Formulář Vybrané subjekty

  • Penalizovat do dne je datum, do kterého bude u každého konta počítáno penále. Jinak řečeno, do výpočtu penále budou zařazeny všechny předpisy a platby konta s datem menším než zadaný údaj.

  • Min. penalizovaný dluh výpočet penále probíhá postupně po časových úsecích mezi jednotlivými změnami stavu konta. Pokud je tento okamžitý stav zůstatku konta větší než zadaná částka, pro tento časový úsek nebude penále vyčísleno.

  • Doklad povinný údaj, s tímto dokladem budou uloženy všechny vygenerované předpisy penále

  • Doklad 2 nepovinný údaj, tento údaj bude uložen jako doklad2 u každého vygenerovaného předpisu penále

  • Dat. předpisu, Obd. před. a Účet. obd. datum předpisu, období předpisu a účetní období, předpisy penále budou uloženy s těmito hodnotami

  • Účetní předkontace je možno zadat různé pro každý typ penalizace (složka 8, 9 a 10 v úloze „Složky předpisu“). Více o způsobech penalizace v „Sankce při neplacení, penalizace“ a o použití předkontací v „SSB2000 a účetnictví“.

  • Tlačítko Spočítat spustí výpočet penále a po dokončení zobrazí

    Obrázek 4.170. Formulář Hromadné vyměření penále, tabulka předpisů penále

    V této tabulce lze některé předpisy vymazáním předvolby v prvním sloupci zcela vyloučit ze zpracování, případně lze změnit částku předpisu ve sloupci posledním.

    • Tlačítko Předepsat uloží vygenerované předpisy na jednotlivá konta a umožní vytisknout doklad o vzniklých pohledávkách

    • Tlačítko Uchovat výběr vytvoří na ploše ikonu s uchovaným výběrem, např. pro tisk dopisů či upomínek


Aktuální účetní období předpisů

Voláno z: „Měsíční uzávěrka“

Úloha Aktuální účetní období předpisů zobrazuje období předpisu, které je právě aktuální pro všechny vytvářené nové i opravné předpisy. Tlačítko Spustit po několika kontrolních dotazech posune období o jeden měsíc dopředu.


Převod plateb z depozit

Voláno z: „Měsíční uzávěrka“

Úloha Převod plateb z depozit zobrazuje datum, kdy byla naposledy provedena. Zajišťuje vytvoření plateb a zároveň záznamů o čerpání depozit. Úloha prochází depozita definovaná v úloze „Depozita“ a složky, které mají být z daného depozita hrazeny. Pokud nejsou předepsané složky předpisů (i starších měsíců) uhrazeny (pokryty přiřazením platby), je vygenerována a přiřazena platba vůči této složce právě ve výši potřebné pro pokrytí složky předpisu. Tlačítko Spustit zobrazuje

Obrázek 4.171. Formulář Přesun z depozit

  • Datum platby - datum platby, se kterým bude platba připsána na saldo subjektu

  • Doklad - doklad, pod kterým bude platba uložena a vykazována

  • Typ platby - platby budou vytvořeny uvedeného typu


Automatické přiřazení plateb

Voláno z: „Měsíční uzávěrka“

Úloha Automatické přiřazení plateb zobrazuje datum, kdy byla naposledy provedena. Úloha zajišťuje přiřazení plateb předpisům. O mechanismu a pravidlech přiřazování více v „Přiřazení plateb a předpisů“. Tlačítko Spustit zobrazuje

Obrázek 4.172. Formulář Automatické přiřazení plateb

  • Přepínač Rozsah - Všechny subjekty | Vybrané subjekty - volba „Všechny subjekty“ znepřístupní tlačítko „Upravit výběr“ a zajistí, že platby budou přiřazeny předpisům u všech subjektů. Volba „Vybrané subjekty“ zpřístupní tlačítko „Upravit výběr“ a umožní vybrat subjekty, u nichž budou platby přiřazeny předpisům.

  • Tlačítko Upravit výběr spouští Formulář Vybrané subjekty

  • Předvolba Pokrýt běžné předpisy - je-li zapnuta, budou platby přiřazovány též na běžné předpisy (jiné předpisy než penále)

  • Předvolba Pokrýt předpisy penále - je-li zapnuta, budou platby přiřazovány též na předpisy penále (složky předpisu 8, 9, 10 a 11 v úloze „Složky předpisu“)

  • Tlačítko OK spustí vlastní provedení úlohy


Vázání nevyčerpaných plateb

Voláno z: „Měsíční uzávěrka“

Úloha Vázání nevyčerpaných plateb zobrazuje datum, kdy byla naposledy provedena. Úloha zajišťuje přiřazení plateb, které dosud nebyly přiřazeny předpisům. Vytváří speciální předpis (složka předpisu 7 v úloze „Složky předpisu“) v nulové výši, na který dosud nevyčerpané platby přiřadí (naváže). O mechanismu a pravidlech přiřazování více v „Přiřazení plateb a předpisů“. Tlačítko Spustit zobrazuje

Obrázek 4.173. Formulář Vázání nevyčerpaných plateb

  • Přepínač Všechny nepřiřazené platby | Ve vybraných objektech - volba „Všechny nepřiřazené platby“ znepřístupní tlačítko „Upravit výběr“ a zajistí, že budou zpracovány všechny nepřiřazené platby ve všech objektech. Volba „Ve vybraných objektech“ zpřístupní tlačítko „Upravit výběr“ a umožní vybrat objekty, v nichž budou nepřiřazené platby zpracovány.

  • Upravit výběr spouští Formulář Výběr objektů

  • Doklad a Doklad 2 - s těmito údaji budou uloženy vygenerované nulové předpisy

  • Tlačítko OK spustí vlastní provedení úlohy


Aktuální účetní období plateb

Voláno z: „Měsíční uzávěrka“

Úloha Aktuální účetní období plateb zobrazuje účetní období plateb, které je právě aktuální pro všechny nově pořizované (samozřejmě i opravné či rušené) platby. Tlačítko Spustit po několika kontrolních dotazech posune období o jeden měsíc dopředu. Pokud nejsou všechny platby přiřazeny předpisům (viz. úlohy „Automatické přiřazení plateb“ a „Vázání nepřiřazených plateb“), úloha nedovolí posunout účetní období plateb.


Rozúčtování nákladů proti fondům

Voláno z: „Měsíční uzávěrka“

Úloha Rozúčtování nákladů proti fondům zobrazuje datum, kdy byla naposledy provedena. Úloha zajišťuje rozúčtování jednotlivých nákladových položek zadaných v úloze „Nákladová položka - fondová“ dle zadaných kritérií na jednotlivé objekty. Rozpočítané náklady lze poté sledovat např. v úloze Formulář Fondy objektu. Tlačítko Spustit zobrazuje

Obrázek 4.174. Formulář Rozúčtování nákladů proti fondům

  • Tabulka - ukazuje všechny dosud nerozpočítané nákladové položky. Jednotlivé položky lze v prvním sloupci označit, zda mají být zpracovány či nikoliv.

  • Tlačítko Vybrat vše označí všechny položky v prvním sloupci ke zpracování (budou zpracovány)

  • Tlačítko Zrušit vše označí všechny položky v prvním sloupci jako nezpracovat (nebudou zpracovány)

  • Tlačítko Protokol po rozúčtování umožní vytisknout protokol, jak a kolik se z nákladových položek rozpočítalo na jednotlivé objekty

  • Tlačítko Rozpočítat rozpočítá nákladové položky a umožní tisk protokolu

  • Tlačítko Uložit - po rozúčtování se tlačítko „Rozpočítat“ změní na „Uložit“ a umožní rozpočítané a protokolem zkontrolované výsledky uložit k jednotlivým objektům


Aktuální účetní období nákladů

Voláno z: „Měsíční uzávěrka“

Úloha Aktuální účetní období nákladů zobrazuje účetní období nákladů, které je právě aktuální pro všechny nově pořizované (samozřejmě i opravné či rušené) nákladové položky. Tlačítko Spustit po několika kontrolních dotazech posune období o jeden měsíc dopředu.


Vyúčtování

Obsah

Naměřené jednotky
Přímé náklady subjektů
Ostatní závazky subjektů
Export nákladů pro externí vyúčtování
Export jednotek pro externí vyúčtování
Zadání služeb do objektů neobsazených nájemcem
Vyúčtování


Naměřené jednotky

Voláno z: Vyúčtování->Naměřené jednotky

Obsah

Zadání a oprava jednotek
Přepis jednotek dle aktuálního stavu
Kopie dle jiné jednotky
Výpočet spotřeby vody dle směrného čísla


Zadání a oprava jednotek

Voláno z: Vyúčtování->Naměřené jednotky->Zadání a oprava jednotek

Úloha slouží k jednorázovému zadávání jednotek (např. spotřeba studené vody na konci zúčtovacího období) nebo zpětné opravě již zaznamenaných jednotek (oprava počtu osob). Nejprve je zobrazen formulář k zadání podmínek pro výběr zobrazených záznamů jednotek.

Obrázek 4.175. Formulář Zadání a oprava jednotek

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

  • Pro rok - je třeba vybrat rok, ve kterém budou jednotky zobrazeny

  • Jednotky - čtyři rozbalovací nabídky všech definovaných jednotek v úloze „Ukládané jednotky“

  • Předvolba Editovat - čtyři předvolby odpovídající čtyřem rozbalovacím nabídkám. Označením předvolby bude umožněno příslušné zobrazené jednotky editovat.

  • Tlačítko OK - spouští další formulář k editaci vybraných jednotek

Obrázek 4.176. Formulář Zadání a oprava jednotek - tabulka k editaci

  • Tabulka Objekty - obsahuje seznam objektů, jejichž jednotky jsou zobrazeny v tabulce „Jednotky v objektu“

  • Tabulka Jednotky v objektu - obsahuje všechny existující záznamy jednotek objektů uvedených v tabulce „Objekty“. Jsou zobrazeny jednotky vybrané v předchozím formuláři "Zadání a oprava jednotek" a editovat lze pouze jednotky, označené k editaci předvolbou „Editovat“.

  • Tabulka Historie nájemců - zobrazuje jednotlivé nájemce objektu s údaji o nastěhování a odstěhování. Slouží pro přehled obsluhy o obsazenosti objektu v průběhu roku.

  • Tabulka Historie vlastníků - zobrazuje jednotlivé vlastníky objektu s údaji o nastěhování a odstěhování. Slouží pro přehled obsluhy o obsazenosti objektu v průběhu roku.

  • Tlačítko Omezit - spouští formulář

    Obrázek 4.177. Formulář Výběr měsíců

    Pomocí tohoto formuláře lze omezit zobrazení jednotek jen na určité měsíce (např. pro zadání spotřeby studené vody za prvních šest měsíců v roce je vhodné omezit zobrazení jen na těchto šest měsíců).

    • Předvolba Leden - zapnutí předvolby zajistí zobrazení záznamů jednotek s obdobím prvního měsíce zobrazovaného roku. Obdobně platí pro ostatní předvolby.

    • Tlačítko Vybrat vše - označí všechny předvolby

    • Tlačítko Zrušit vše - odznačí všechny předvolby

Tabulky „Objekty“ a Jednotky v objektu jsou vzájemně svázány a posunutím v tabulce „Objekty“ na záznam jiného objektu se zároveň posune ukazatel v tabulce „Jednotky v objektu“ na první záznam jednotek tohoto objektu. Stejně tak opačně, posunutím v tabulce „Jednotky v objektu“ na záznam jednotek jiného objektu se zároveň posune ukazatel v tabulce „Objekty“ na záznam tohoto objektu.


Přepis jednotek dle aktuálního stavu

Voláno z: Vyúčtování->Naměřené jednotky->Přepis jednotek dle aktuálního stavu

Úloha slouží k jednorázovému zpětnému doplnění jednotek do zadaného rozsahu období (např. po přeměření ploch bytů nebo po zjištění počtu komínových průduchů na konci roku).

Obrázek 4.178. Formulář Přepis jednotek dle aktuálního stavu

  • Jednotka - rozbalovací nabídka všech definovaných jednotek v úloze „Ukládané jednotky“

  • Období od - do - je třeba zadat rozsah období jednotek, v němž budou hodnoty zvolených jednotek přepsány aktuálním stavem, zadaným v „Jednotky“

  • Přepínač Byty a nebyty | Pouze byty | Pouze nebyty - umožňuje jemnější určení rozsahu objektů, u kterých má být provedena daná akce.

  • Přepínač Všechny celky | Vybrané celky | Jeden celek - umožňuje určení celků, u kterých má být provedena daná akce.

    • Volba Všechny celky - zajistí, že akce bude provedena u všech celků v evidenci

    • Volba Vybrané celky - zapnutí volby spouští „Formulář Výběr celků“ a zajistí, že akce bude provedena jen u vybraných celků. Počet vybraných celků se zobrazuje vedle přepínače.

    • Volba Jeden celek - zapnutí volby spouští Formulář pro výběr jednoho celku a zajistí, že akce bude provedena jen u vybraného celku. Klíč vybraného celku se zobrazuje vedle přepínače.

  • Přepínač Všechny objekty | Vybrané objekty - volba „Všechny objekty“ provede požadovanou akci ve všech objektech v rámci požadovaných celků. Volba „Vybrané objekty“ spouští formulář pro výběr objektů a zajistí, že akce bude provedena jen u vybraných objektů.

  • Tlačítko OK - spustí vlastní provedení požadované akce


Kopie dle jiné jednotky

Voláno z: Vyúčtování->Naměřené jednotky->Kopie dle jiné jednotky

Úloha slouží k jednorázovému zkopírování zadaného rozsahu období jedněch jednotek do jiných jednotek.

Obrázek 4.179. Formulář Kopie dle jiné jednotky

  • Zdrojová jednotka - rozbalovací nabídka všech definovaných jednotek v úloze „Ukládané jednotky“. Je třeba vybrat jednotku, jejíž hodnoty budou kopírovány do „Cílová jednotka“.

  • Cílová jednotka - rozbalovací nabídka všech definovaných jednotek v úloze „Ukládané jednotky“. Je třeba vybrat jednotku, jejíž hodnoty budou přepsány hodnotamy z jednotek uvedených jako „Zdrojová jednotka“.

  • Období od - do - je třeba zadat rozsah období jednotek, v němž budou hodnoty zvolených jednotek kopírovány

  • Přepínač Byty a nebyty | Pouze byty | Pouze nebyty - umožňuje jemnější určení rozsahu objektů, u kterých má být provedena daná akce.

  • Přepínač Všechny celky | Vybrané celky | Jeden celek - umožňuje určení celků, u kterých má být provedena daná akce.

    • Volba Všechny celky - zajistí, že akce bude provedena u všech celků v evidenci

    • Volba Vybrané celky - zapnutí volby spouští „Formulář Výběr celků“ a zajistí, že akce bude provedena jen u vybraných celků. Počet vybraných celků se zobrazuje vedle přepínače.

    • Volba Jeden celek - zapnutí volby spouští Formulář pro výběr jednoho celku a zajistí, že akce bude provedena jen u vybraného celku. Klíč vybraného celku se zobrazuje vedle přepínače.

  • Přepínač Všechny objekty | Vybrané objekty - volba „Všechny objekty“ provede požadovanou akci ve všech objektech v rámci požadovaných celků. Volba „Vybrané objekty“ spouští formulář pro výběr objektů a zajistí, že akce bude provedena jen u vybraných objektů.

  • Tlačítko OK - spustí vlastní provedení požadované akce


Výpočet spotřeby vody dle směrného čísla

Voláno z: Vyúčtování->Naměřené jednotky->Výpočet spotřeby vody dle směrného čísla

Úloha slouží k hromadnému dopočtu spotřeby vody dle směrných čísel spotřeby vody na osobu. Výpočet se provádí pro každý záznam jednotek jako součin 1/12 hodnoty jednotek „Roční směrné čs. spotřeby vody“ a jednotek „Počet osob“. Pokud kalkulovaný záznam neplatí pro celý měsíc, je výsledek výpočtu upraven v poměru platných počtu dnů k celkovému počtu dnů v měsíci. Konečná hodnota je uložena do vybrané jednotky.

Obrázek 4.180. Formulář Kopie dle jiné jednotky

  • Vypočtená hodnota se uloží do jednotky - rozbalovací nabídka všech definovaných jednotek v úloze „Ukládané jednotky“. Je třeba vybrat jednotku, do níž budou uloženy vyčíslené hodnoty.

  • Období od - do - je třeba zadat rozsah období jednotek, v němž budou hodnoty zvolených jednotek kopírovány

  • Přepínač Byty a nebyty | Pouze byty | Pouze nebyty - umožňuje jemnější určení rozsahu objektů, u kterých má být provedena daná akce.

  • Přepínač Všechny celky | Vybrané celky | Jeden celek - umožňuje určení celků, u kterých má být provedena daná akce.

    • Volba Všechny celky - zajistí, že akce bude provedena u všech celků v evidenci

    • Volba Vybrané celky - zapnutí volby spouští „Formulář Výběr celků“ a zajistí, že akce bude provedena jen u vybraných celků. Počet vybraných celků se zobrazuje vedle přepínače.

    • Volba Jeden celek - zapnutí volby spouští Formulář pro výběr jednoho celku a zajistí, že akce bude provedena jen u vybraného celku. Klíč vybraného celku se zobrazuje vedle přepínače.

  • Přepínač Všechny objekty | Vybrané objekty - volba „Všechny objekty“ provede požadovanou akci ve všech objektech v rámci požadovaných celků. Volba „Vybrané objekty“ spouští formulář pro výběr objektů a zajistí, že akce bude provedena jen u vybraných objektů.

  • Tlačítko OK - spustí vlastní provedení požadované akce


Přímé náklady subjektů

Voláno z: Vyúčtování->Přímé náklady subjektů

Obsah

Přímé náklady subjektu
Přehled přímých nákladů dle výběru
Přímé náklady za skupinu

Úloha slouží k zadávání přímých nákladů subjektů k vyúčtování proti zálohám na služby. Náklady lze zařazovat do skupin, které lze zařazovat do jednotlivých vyúčtování. Rovněž lze načítat soubory s přímými náklady zpracovanými např. externím zpracovatelem.

Obrázek 4.181. Seznam Přehled přímých nákladů subjektů

  • Tabulka obsahuje již zadané přímé náklady na jednotlivé subjekty.

  • Koncový spotřebitel, Od dne a Do dne - údaje specifikující subjekt, na který jsou náklady aktuálně vybraného řádku tabulky zadány

  • Tlačítko Detail - spouští „Přímé náklady subjektu“

  • Tlačítko Přidat - zobrazí nabídku

    Obrázek 4.182. Nabídka Přidat na seznamu Přehled přímých nákladů subjektů

    • Přidat novou položku - spouští „Přímé náklady subjektu“

    • Přidat novou skupinu - spouští

      Obrázek 4.183. Formulář Přímé náklady subjektů za skupinu

      Formulář slouží k zadání předvolených hodnot pro založení nových záznamů přímých nákladů a rozsahu objektů, pro které budou nové záznamy vytvořeny. Po zadání a potvrzení údajů bude vygenerován seznam přímých nákladů k zadání částky a konečné editaci.

      • Předvolba schématu platby - je třeba předvolit vazbu mezi subjekty (kdo komu přímý náklad platí)

      • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

      • Skupina - lze vybrat z rozbalovací nabídky již použitou skupinu nákladů, je možno zadat z klávesnice

      • Období od - do - rozsah období předpisu, v němž budou generovány záznamy pro jednotlivé subjekty (při odstěhování či na konci zadaného období)

      • DPH - v procentech výše DPH z částky přímého nákladu

      • Složka - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Je třeba vybrat složku, pro kterou budou záznamy generovány.

      • Tlačítko OK - spouští „Přímé náklady za skupinu“

    • Import skupiny z SDF souboru - spouští

      Obrázek 4.184. Formulář Import přímých nákladů

      Formulář slouží k načtení souboru obsahujícího záznamy přímých nákladů v určené struktuře +++. Zároveň je třeba zadat předvolené hodnoty pro založení nových záznamů přímých nákladů. Po zadání a potvrzení údajů bude vygenerován seznam přímých nákladů ke konečné editaci.

      • Importovaný soubor a Typ souboru - je třeba zvolit soubor pro import

      • Skupina - lze vybrat z rozbalovací nabídky již použitou skupinu nákladů, je možno zadat z klávesnice

      • Období - období, v němž bude náklad vykazován a zařazen do vyúčtování

      • DPH - v procentech výše DPH z částky přímého nákladu

      • Složka - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Je třeba vybrat složku, pro kterou budou záznamy generovány.

      • Tlačítko OK - spouští „Přímé náklady za skupinu“

  • Tlačítko Akce - zobrazí nabídku

    Obrázek 4.185. Nabídka Akce na seznamu Přehled přímých nákladů subjektů

    • Přehled přímých nákladů dle výběru - spouští „Přehled přímých nákladů dle výběru“

    • Zrušit přímé náklady za skupinu - spouští

      Obrázek 4.186. Formulář Zrušit skupinu přímých nákladů

      Umožňuje hromadně zrušit všechny náklady zadané s vybranou skupinou.

  • Tlačítko Filtr - zobrazí

    Obrázek 4.187. Formulář Filtr

    Umožňuje zúžit množství zobrazených záznamů jen na záznamy s obdobím nákladu jen v určitém rozmezí.

    • Období od - do - zobrazí přímé náklady jen s obdobím spadajícím do zadaného rozmezí

    • Tlačítko Nastavit filtr - uzavře formulář „Filtr“ a nastaví filtr na požadované záznamy. Nastavení filtru je signalizováno červeným zaškrtnutím na tlačítku Filtr.

    • Tlačítko Vypnout filtr - uzavře formulář „Filtr“, zruší filtr a zobrazí všechny záznamy. Červené zaškrtnutí na tlačítku Filtr signalizující nastavení filtru je odstraněno.


Přímé náklady subjektu

Formulář zobrazuje údaje jednoho záznamu přímých nákladů subjektu.

Obrázek 4.188. Formulář Přímé náklady subjektu

  • Klíč objektu - klíč určující objekt, na němž budou určovány subjekty ve schématu platby. Ikona [image] spouští Formulář Klíč objektu

  • Předvolba Částka neobsahuje DPH - je-li předvolba zapnuta, při zpracování zadaného přímého nákladu při vyúčtování bude k částce dopočteno DPH (zadaná částka bude zvýšena o DPH) ve výši zadané v položce "DPH" (viz níže)

  • Složka - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Je třeba vybrat složku, v rámci které bude přímý náklad zúčtován.

  • Období - období, v němž bude náklad vykazován a zařazen do vyúčtování

  • Celková částka - částka, která bude jako náklad zúčtována proti zálohám

  • DPH - v procentech výše DPH z uvedené celkové částky, případně dopočtené DPH (dle nastavení předvolby "Částka neobsahuje DPH", viz výše)

  • Skupina - lze vybrat z rozbalovací nabídky již použitou skupinu nákladů, je možno zadat z klávesnice

  • Poznámka - libovolný text

  • Nájemce, Vlastník, Hospodář a Správce- klepnutím do oválného pole kolem rozbalovací nabídky je možno údaj zařadit do/vyřadit z schématu platby. Zařazený údaj je zvýrazněn zeleným polem a propojen s vedlejším údajem šipkou naznačující finanční tok. V zařazeném údaji je možno z rozbalovací nabídky vybrat subjekt, ke kterému má být vyúčtován.


Přehled přímých nákladů dle výběru

Obrázek 4.189. Formulář Přehled přímých nákladů dle výběru

Formulář slouží k přehledné práci s jednotlivými záznamy o přímých nákladech subjektů. Záznamy lze filtrovat a seskupovat dle různých kritérií a poté s nimi pracovat.

  • Klíč objektu - při vyplnění budou zobrazeny jen náklady vztahující se k zadanému objektu. Ikona [image] spouští Formulář Klíč objektu.

  • Skupina - rozbalovací nabídka všech použitých skupin. Je-li skupina vybrána, budou zobrazeny pouze náklady z této skupiny. Údaj lze vymazat klávesou Delete.

  • Období od - při vyplnění budou zobrazeny záznamy s obdobím nákladu větším nebo rovným zadané hodnotě

  • Období do - při vyplnění budou zobrazeny záznamy s obdobím nákladu menším nebo rovným zadané hodnotě

  • Složka - rozbalovací nabídka zálohových složek předpisu definovaných v „Složky předpisu“. Je-li složka vybrána, budou zobrazeny pouze náklady zadané s touto složkou předpisu. Údaj lze vymazat klávesou Delete.

  • Tabulka - obsahuje jednotlivé záznamy přímých nákladů, aktualizuje se po stisku tlačítka „Vybrat“ na základě zadaných podmínek. Pod tabulkou je součet právě zobrazených záznamů.

  • Tlačítko Vybrat - aktualizuje tabulku na základě právě zadaných podmínek

  • Tlačítka Detail a Přidat - spouští Formulář Přímé náklady subjektu


Přímé náklady za skupinu

Voláno z: Formulář Přímé náklady subjektů za skupinu, Formulář Import přímých nákladů

Obsah

Přímé náklady - nastavení vazby

Úloha slouží k editaci přímých nákladů subjektů k vyúčtování proti zálohám na služby.

Obrázek 4.190. Formulář Přímé náklady za skupinu

  • Záložka Přehled obsahuje tabulku všech přímých nákladů k editaci. Pod tabulkou jsou identifikovány subjekty vztahující se k právě vybranému záznamu.

  • Záložka Detailzobrazí vždy detailní údaje z právě vybraného záznamu na záložce „Přehled“.

  • Tlačítko Nastavit vazbu - spouští „Přímé náklady - nastavení vazby“

  • Tlačítko Součty - zobrazuje

    Obrázek 4.191. Formulář Součty nákladů


Přímé náklady - nastavení vazby

Voláno z: Formulář Přímé náklady za skupinu

Úloha slouží k hromadnému nastavení vazby při zadávání přímých nákladů.

Obrázek 4.192. Formulář Nastavení vazby

  • Přepínač Pro všechny objekty | Pro vybraný celek - zajistí provedení požadované akce pro přímé náklady všech objektů ve volajícím formuláři, resp. pro objekty jednoho celku, je-li zvolena volba „Pro vybraný celek“. V tomto případě se pod přepínačem zobrazí rozbalovací nabídka všech dostupných celků a je třeba zvolit celek, u jehož objektů je třeba akci provést.

  • Přepínač Pro všechny skupiny | Pro vybranou skupinu - zajistí provedení požadované akce pro přímé náklady všech skupin nákladů ve volajícím formuláři, resp. pro náklady jedné skupiny, je-li zvolena volba „Pro vybranou skupinu“. V tomto případě se pod přepínačem zobrazí rozbalovací nabídka všech dostupných skupin a je třeba zvolit skupinu, u jejíchž nákladů je třeba akci provést.

  • Předvolba Nastavit vazbu, jen je-li určen pouze koncový spotřebitel - zajistí provedení požadované akce pro přímé náklady ve volajícím formuláři pouze v případě, je-li nastavená vazba neúplná a obsahuje pouze nájemce (D), vlastníka (C) či hospodáře (B).

Klepnutím myši do oválu subjektu v dolní části formuláře je třeba nastavit správnou finanční vazbu nákladu pro příslušného koncového nájemce. Tlačítkem OK lze poté akci spustit.


Ostatní závazky subjektů

Voláno z: Vyúčtování->Ostatní závazky subjektů

Úloha slouží k zadávání ostatních závazků subjektů. Tyto závazky jsou zahrnuty do vyúčtování jako další specifický závazek subjektu a o výši tohoto závazku jsou upraveny případné nedoplatky. Práce s ostatními závazky se liší od práce s přímými náklady pouze tím, že se neurčuje složka předpisu. Lze tedy odpovídajícím způsobem použít nápovědu k úloze „Přímé náklady subjektů“.


Export nákladů pro externí vyúčtování

Voláno z: Vyúčtování->Export nákladů pro externí vyúčtování

Úloha umožňuje vytisknout či uložit (tlačítko Export) do souboru náklady zadané v úloze „Náklady“ dle libovolného výběru. Tyto náklady lze použít k rozúčtování mimo program SSB2000 a rozúčtované náklady na jednotlivé subjekty zadat do programu v úloze „Přímé náklady subjektů“. Je třeba zajistit, aby náklady předané k rozúčtování mimo program nebyly při vyúčtování zahrnuty do rozpočítání nákladů v rámci programu SSB2000. To lze zajistit např. označením položek nákladů samostatnou skupinou a tuto skupinu nákladů poté do vyúčtování nezařazovat.

Obrázek 4.193. Formulář Tisk ( export nákladů )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané položky nákladů

Obrázek 4.194. Příklad tiskové sestavy „Soupis nákladů pro rozúčtování“


Export jednotek pro externí vyúčtování

Voláno z: Vyúčtování->Export jednotek pro externí vyúčtování

Úloha umožňuje vytisknout či uložit (tlačítko Export) do souboru všechny zaznamenané jednotky v členění na jednotlivé subjekty.

Obrázek 4.195. Formulář Výstup uživatelů a jednotek pro externí vyúčtování

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

  • Exportovat data od dne a Exportovat data do dne - časové rozmezí, pro něž zaznamenané údaje budou zpracovány

Obrázek 4.196. Příklad tiskové sestavy „Výpis jednotek pro rozúčtování“


Zadání služeb do objektů neobsazených nájemcem

Voláno z: Vyúčtování->Zadání služeb do objektů neobsazených nájemcem

Úloha umožňuje vytvořit seznam objektů, na které mají být při rozpočítávání nákladů napočítány náklady přesto, že objekty nebyly v zúčtovacím období užívány a není na ně v zúčtovacím období nákladů vyměřen předpis záloh.

Při vyúčtování služeb se vytváří z vyměřených předpisů složek jakási „mapa složek“. Tato mapa se v dalším kole doplňuje právě o záznamy ze seznamu objektů neobsazených nájemcem. Z toho vyplývá několik důležitých věcí:

  • Prvotním zdrojem informací o čerpání služeb jsou vyměřené předpisy. Teprve tam, kde předpisy nejsou vyměřeny, se může uplatnit seznam objektů neobsazených nájemcem. I kdyby se předpisy a seznam překrývaly, seznam se uplatní pouze tam, kde předpisy nejsou.

    Jestliže jsou vyměřovány složky jednoho typu, např. „Vlastník < nájemce“, je nezbytné tuto úlohu pro neobsazené objekty použít. V opačném případě náklady na neobsazené byty nebudou vyúčtovány vůbec a všechny náklady ponesou nájemci v obsazených objektech.

    V případě dvouúrovňového vyměřování složek předpisů, např. „Vlastník < nájemce“ a „Hospodář < vlastník“, není nutno úlohu použít. Všechny náklady budou správně rozúčtovány na vlastníky a dále poměrná část na nájemce. Na vlastníky i nájemce tedy budou vyúčtovány náklady správně. Sestava nákladů vyúčtovaných vlastníkovi bude vykazovat rozdílnou částku proti nákladům na nájemce právě o neobsazené objekty. Nebude však správně pracovat sestava nákladů na neobsazené objekty, neboť vychází právě z tohoto seznamu neobsazených objektů.

Obrázek 4.197. Seznam Přehled objektů neobsazených nájemcem

  • Tabulka - obsahuje seznam objektů a jejich jednotlivých složek předpisu, na které budou počítány náklady přesto, že na objekt nejsou vyměřeny předpisy.

  • Tlačítko Detail - spouští

    Obrázek 4.198. Formulář Objekt neobsazený nájemcem

    • Klíč objektu - určení objektu, ikona [image] spouští Formulář Klíč objektu

    • Poskytuje - pevná rozbalovací nabídka typů subjektu, nahrazuje typ pohledávky u definice složky předpisu u objektu (Objekt - záložka Složky)

    • Od dne a Do dne - určení časového rozmezí, v kterém bude složka objektu zařazena do rozúčtování nákladů přesto, že objekt není užíván.

    • Složka - určení složky, na kterou budou náklady účtovány

  • Tlačítko Přidat - zobrazí nabídku

    Obrázek 4.199. Seznam Přehled objektů neobsazených nájemcem, nabídka Přidat

    • Volba Přidat novou položku - spouští

      Obrázek 4.200. Formulář Objekt neobsazený nájemcem [Nový záznam]

      • Klíč objektu - ikonou [image] je třeba vybrat objekt, na který mají být vyúčtovány náklady přesto, že byl v zadaném časovém úseku neobsazen

      • Poskytuje - pevně definovaná nabídka, z které je třeba vybrat, kdo poskytuje službu, jejíž náklady budou vyúčtovány na neobsazený objekt. Vybraný typ subjektu musí reprezentovat subjekt, jenž je členem hospodářského střediska, které je uvedeno u nákladových položek, které mají být rozúčtovány na neobsazený objekt. Jinými slovy, nákladové položky, které mají být vyúčtovány na tento objekt, jsou zadávány s určitým hospodářským střediskem. Typ subjektu, vybraný v nabídce Poskytuje, musí reprezentovat pro tento objekt a daný časový úsek skutečný subjekt (vlastníka, hospodáře či správce), který obsahuje odkaz na stejné hospodářské středisko jako zadávané náklady.

      • Od dne a Do dne - časový úsek, v němž mají být náklady na objekt rozpočítány přesto, že objekt byl neobsazen

      • Tabulka Složky - tabulka všech definovaných složek. Složky, jejichž náklady mají být vyúčtovány na neobsazený objekt, je třeba označit ve sloupci „Vybráno“.

    • Volba Přidat dle vlastníka - spouští Průvodce přidáním objektů neobsazených nájemcem. Slouží k hromadnému přidání objektů a složek do seznamu „Přehled objektů neobsazených nájemcem“. Úloha vyhledá objekty, které jsou dle datumů nastěhování a odstěhování jednotlivých nájemců v zadaném časovém úseku neobsazené a s označenými složkami předpisů je přidá do seznamu „Přehled objektů neobsazených nájemcem“.

      1. Obrázek 4.201. Průvodce přidáním objektů neobsazených nájemcem (Krok 1 - výběr vlastníka)

        V prvním kroku je třeba vybrat vlastníka, jehož objekty je třeba zkontrolovat a přidat. To lze provést ikonou [image] .

      2. Obrázek 4.202. Průvodce přidáním objektů neobsazených nájemcem (Krok 2 - výběr neobsazených objektů)

        V druhém kroku lze v seznamu nabídnutých neobsazených objektů, v sloupci „Vybráno“, označit objekty, které mají být dále zpracovány (zařazeny do seznamu).

      3. Obrázek 4.203. Průvodce přidáním objektů neobsazených nájemcem (Krok 3 - výběr složek)

        V třetím kroku je možno v sloupci „Vybráno“ označit složky předpisu, jejichž náklady mají být na nebsazené objekty vyúčtovány (zařazeny do seznamu).

  • Tlačítko Akce - zobrazí nabídku

    Obrázek 4.204. Seznam Přehled objektů neobsazených nájemcem - nabídka Akce

    • Volba Přehled neobsazených objektů dle výběru - spouští

      Obrázek 4.205. Formulář Přehled objektů neobsazených nájemcem dle výběru

      Formulář slouží k přehledné práci s jednotlivými záznamy o neobsazených objektech. Záznamy lze filtrovat a seskupovat dle různých kritérií a poté s nimi pracovat.

      • Klíč objektu - při vyplnění budou zobrazeny jen náklady vztahující se k zadanému objektu. Ikona [image] spouští Formulář Klíč objektu.

      • Poskytuje - pevně definovaná rozbalovací nabídka typů subjektů

      • Složka - rozbalovací nabídka zálohových složek předpisu definovaných v „Složky předpisu“. Je-li složka vybrána, budou zobrazeny pouze záznamy zadané s touto složkou předpisu. Údaj lze vymazat klávesou Delete.

      • Od dne - při vyplnění budou zobrazeny záznamy s tímto údajem větším nebo rovným zadané hodnotě

      • Do dne - při vyplnění budou zobrazeny záznamy s tímto údajem menším nebo rovným zadané hodnotě

      • Tabulka - obsahuje jednotlivé záznamy objektů a složek předpisu, aktualizuje se po stisku tlačítka „Vybrat“ na základě zadaných podmínek.

      • Tlačítko Vybrat - aktualizuje tabulku na základě právě zadaných podmínek

      • Tlačítko Detail - spouští Formulář Objekt neobsazený nájemcem [Nový záznam]

      • Tlačítko Přidat - spouští Seznam Přehled objektů neobsazených nájemcem, nabídka Přidat

      • Tlačítko Zrušit vybrané - ze seznamu Přehled objektů neobsazených nájemcem budou právě vybrané záznamy vymazány.


Vyúčtování

Voláno z: Vyúčtování->Vyúčtování

Úloha slouží k založení nového vyúčtování. V rámci jednoho vyúčtování lze v rozsahu skupiny domů, za určité období a na různé služby rozpočítat náklady, porovnat se stavy na kontech, vyplatit přeplatky, vybrat nedoplatky a provést účetní vypořádání. Typicky se provádí jedno vyúčtování ročně. Je však možné vyúčtování opakovat, provést druhé vyúčtování dopropisů, provádět zkušební vyúčtování, provést několik vyúčtování po skupinách domů ap. Více o mechanismech vyúčtování v části „Metodiky a postupy“. Úloha spouští následující formulář.

Obrázek 4.206. Formulář Přehled definovaných vyúčtování

  • Tabulka - obsahuje seznam všech definovaných vyúčtování včetně základních parametrů. Jednotlivé sloupce zobrazují nastavení základních parametrů tak, jak byly navoleny při založení vyúčtování v následujícím formuláři.

  • Poznámka - zobrazuje popis právě označeného vyúčtování zadaný při jeho vytvoření

  • Tlačítko Spustit spouští vlastní vyúčtování jako samostatnou část programu s vlastní nabídkou a celým prostředím. Pro návrat do SSB2000 je třeba "Vyúčtování" ukončit volbou Akce Konec a návrat do SSB.

  • Tlačítko Zrušit po ověřovacím dotazu zruší právě označené vyúčtování

  • Tlačítka Detail a Přidat spouští formulář

    Obrázek 4.207. Formulář Definice vyúčtování

    • Název - název vyúčtování se používá k identifikaci vyúčtování v předchozím Přehledu definovaných vyúčtování a tiskne se na některých tiskových výstupech , kromě jiného i na protokolu z vyúčtování.

    • Období od a Období do - určuje za jaké věcné období budou v rámci tohoto vyúčtování zúčtovány zálohy (období předpisu) a náklady (období nákladů)

    • Předvolba Při vyúčtování započítat zálohy standardně je zapnuta a říká, že mají být zálohy zúčtovány. V případě dodatečného rozúčtování například dobropisu dodavatele po reklamaci, když již byly zálohy zúčtovány řádným vyúčtováním, je třeba tuto předvolbu vypnout (aby zálohy nebyly zúčtovány podruhé) a dobropis bude rozúčtován a vyplacen, jako by zálohy byly v nulové výši.

    • Přepínač Předepsané | Zaplacené (myšleny zálohy) určuje, zda budou pro zúčtování proti nákladům vyčísleny zálohy předepsané (standardní a doporučený způsob) nebo skutečně zaplacené (určuje se na základě přiřazení plateb) předpisům záloh. Více v „Obecné principy“.

    • Předvolba Při vyúčtování započítat přímé náklady tato předvolba je standardně zapnuta a její vypnutí způsobí, že případné přímé náklady zadané v „Přímé náklady subjektů“ nebudou do vyúčtování zařazeny.

    • Předvolba Při vyúčtování započítat ostatní pohledávky tato předvolba je standardně zapnuta a její vypnutí způsobí, že případné ostatní pohledávky zadané v „Ostatní závazky subjektů“ nebudou do vyúčtování zařazeny.

    • Tabulka Skupiny nákladů pro vyúčtování obsahuje všechny definované skupiny nákladů (nákladové faktury i přímé náklady) a všechny skupiny jsou označeny ve sloupci "Zahrnout". Do zůčtování budou zařazeny všechny náklady z označených skupin s obdobím nákladu spadajícím do zúčtovávaného období. Z toho vyplývá, že pokud není třeba z nějakého důvodu zúčtovat jen vybrané skupiny, lze ponechat všechny skupiny označené a vyúčtovány budou jen ty, které spadají do zúčtovaného období.

    • Tabulka Složky předpisů pro vyúčtování obsahuje všechny definované složky předpisů v úloze Seznam Definice složek předpisu. Implicitně jsou všechny označeny označeny ve sloupci "Zahrnout". Do zúčtování budou zařazeny všechny zálohy a náklady zadané na označené složky, splňující všechny ostatní podmínky.


Mimořádné akce

Obsah

Hromadné nastavení složek předpisu
Hromadná změna sazeb (růst nájemného)
Hromadné nastavení účetní předkontace
Hromadné přiřazení střediska
Hromadné založení kont
Hromadné nastavení kont
Hromadný přesun předpisů z konta na konto
Hromadná změna nastavení složek
Změna záloh, fondu oprav a nájmu v procentech
Změna koeficientu pro přepočet ploch
Výpočet plochy pro TUV
Průvodce změnou nájmu dle složky číslo 3 v procentech
Zpětné doplnění složky předpisu kopií jiné složky
Zpětné doplnění složky předpisu
Převod spotřeby z odečtů do jednotek
Hromadný předpis penále
Dávka předpisů
Kontrola a změna účetního období předpisů
Generování variabilního symbolu
Individuální čerpání z depozit
Vyrovnání záporných předpisů
Změna klíče celku
Změna klíče objektu
Zrušení celků
Zrušení středisek
Export celků


Hromadné nastavení složek předpisu

Voláno z: Mimořádné akce->Hromadné nastavení složek předpisu

Úloha slouží k hromadnému přidávání, rušení či opravám nastavení složek předpisu. Spouští

Obrázek 4.208. Formulář Hromadné nastavení služeb

  • Složka - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Pro vybranou složku budou provedena požadovaná nastavení.

  • Typ pohledávky - pevně definovaná nabídka všech povolených vztahů mezi subjekty. Více o ekonomických vztazích v „Vlastník a hospodář“.

  • Přepínač Přidat | Opravit | Zrušit - Vybraná složka předpisu daného typu pohledávky bude přidána (pokud již není), opravena (pokud existuje) či zrušena. Nastavení přepínače ovlivňuje zobrazení dalších údajů na formuláři.

  • Předvolba rozsahu Výpočtem | Individuálně | Dle platebního kalendáře - další kritérium pro určení složky, u kterých má být provedena daná akce.

  • Přepínač Byty a nebyty | Pouze byty | Pouze nebyty - umožňuje jemnější určení rozsahu objektů, u kterých má být provedena daná akce.

  • Přepínač Všechny celky | Vybrané celky | Jeden celek - umožňuje určení celků, u kterých má být provedena daná akce.

    • Volba Všechny celky - zajistí, že akce bude provedena u všech celků v evidenci

    • Volba Vybrané celky - zapnutí volby spouští Formulář Výběr celků 2 a zajistí, že akce bude provedena jen u vybraných celků. Počet vybraných celků se zobrazuje vedle přepínače.

    • Volba Jeden celek - zapnutí volby spouští Formulář pro výběr jednoho celku a zajistí, že akce bude provedena jen u vybraného celku. Klíč vybraného celku se zobrazuje vedle přepínače.

  • Přepínač Všechny objekty | Vybrané objekty - volba „Všechny objekty“ provede požadovanou akci ve všech objektech v rámci požadovaných celků. Volba „Vybrané objekty“ spouští Formulář Výběr objektů 2 a zajistí, že akce bude provedena jen u vybraných objektů.

  • Skupina údajů Nový způsob výpočtu výše předpisu - údaje jsou dostupné jen pro složky, u nichž lze definovat vlastní způsob stanovení výše úhrady při nastavení přepínače „Přidat“ nebo „Opravit“. Měsíční výše předpisu složky se stanoví jako součin jednotkové sazby („Sazba Kč“), jednoho počtu jednotek („První jednotka“) a druhého počtu jednotek („Druhá jednotka“).

    • Sazba Kč - jednotková sazba ke stanovení měsíční výše úhrady za složku předpisu.

    • První jednotka - rozbalovací nabídka jednotek definovaných v úloze „Ukládané jednotky“. Pro výpočet výše předpisu složky se použije aktuální hodnota uvedená u zvolené jednotky v úloze „Jednotky“.

    • Druhá jednotka - rozbalovací nabídka jednotek definovaných v úloze „Ukládané jednotky“. Pro výpočet výše předpisu složky se použije aktuální hodnota uvedená u zvolené jednotky v úloze „Jednotky“.

  • Předepisovat k - rozbalovací nabídky pevně definovaných hodnot. Lze nastavit den v měsíci, ke kterému bude každý měsíc předpis složky předepsán k úhradě. Implicitně je nastaven poslední den v běžném měsíci. Lze nastavit (převážně pro nebytové prostory či smluvní nájmy) např. „k 15. dni předchozího měsíce“. Údaje jsou dostupné jen při nastavení přepínače „Přidat“.

  • Kód SIPO - rozbalovací nabídka pevně definovaných hodnot. Lze nastavit specifický kód, pod kterým bude složka nahlášena na inkaso spolu se spojovým číslem. Pod různými kódy lze nahlásit na inkaso několik samostatných částek.

  • Text na doklad - text, který bude uváděn u částky (s uvedeným kódem) na inkasním lístku

  • Skupina údajů Účetní předkontace - zajišťuje vazbu na účetnictví, více v kapitole „SSB2000 a účetnictví“

  • Tlačítko OK - spustí vlastní provedení požadované akce


Hromadná změna sazeb (růst nájemného)

Voláno z: Mimořádné akce->Hromadná změna sazeb (růst nájemného)

Úloha umožňuje hromadně nastavit sazby pro jednotlivé kategorie bytů jak v rámci částí obce, tak i po jednotlivých domech. Úloha okamžitě mění sazby za m2 přepočtené plochy bytu a tím výši maximálního nájemného. Proto je třeba zvážit okamžik, v kterém úlohu provést, zvláště ve vztahu k ještě neuzavřeným měsícům či naopak k včasnému hlášení změn na inkaso. Úlohu lze spouštět opakovaně.

Příklad 4.14. Časový harmonogram činností při zvyšování sazeb maximálního nájemného k 1.7.2002 pro platby inkasem

Pro zajištění správného a jednoduchého průběhu je třeba provést následující kroky v uvedeném pořadí.

  1. V předstihu vygenerovat předpis za červen (s původními sazbami)

  2. Spustit tuto úlohu a nastavit nové sazby platné od 1.7.2002.

  3. Provést Hlášení změn na inkaso

Úloha spouští

Obrázek 4.209. Formulář Hromadná změna sazeb (růst nájemného)

  • Tabulka - obsahuje seznam obcí a jejich částí (resp. celků) se zobrazenými sazbami maximálního nájemného pro všechny čtyři kategorie bytů. Sazby v jednotlivých řádcích je třeba vyplnit požadovanými sazbami. Změna sazeb bude provedena pro všechny objekty patřící do části obce či celku zobrazených v tabulce a splňujících další kritéria uvedená pod tabulkou.

  • Přepínač Změnit v rámci obce, části obce | celku - přepíná zobrazení tabulky mezi částmi obcí a celky

  • Přepínač Rozsah - zajstí, že požadované změny sazeb se provedou pouze „v objektech s maximálním nebo věcně usměrňovaným nájemným“ nebo „ve všech objektech bez ohledu na typ nájemného“.

  • Tlačítko OK - po ověřovacím dotazu spustí vlastní provedení úlohy a změní sazby u ploch příslušných objektů, které spadají do zobrazených částí obcí, resp. celků.

  • Tlačítko Vybrat obce - (nebo „Vybrat celky“ dle stavu přepínače Změnit v rámci obce, části obce | celku) umožňuje vybrat do tabulky jen některé části obcí, resp. celky pro provedení změny. Pro výběr obcí spouští Formulář Výběr obcí, pro výběr celků spouští Formulář Výběr celků 2

  • Tlačítko Zrušit - vymaže z tabulky aktuálně vybraný řádek

  • Tlačítko Hromadně - pro úsporu ruční práce umožňuje hromadně vyplnit sazby v tabulce, spouští


Hromadné nastavení účetní předkontace

Voláno z: Mimořádné akce->Hromadné nastavení účetní předkontace

Úloha slouží k hromadnému nastavení předkontací u složky předpisu ve vybraných objektech. Spouští

Obrázek 4.210. Formulář Hromadné nastavení účetní předkontace

  • Složka - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Pro vybranou složku budou provedena požadovaná nastavení.

  • Typ pohledávky - pevně definovaná rozbalovací nabídka typů pohledávky

  • Přepínač Byty a nebyty | Pouze byty | Pouze nebyty - umožňuje jemnější určení rozsahu objektů, u kterých má být provedena daná akce.

  • Přepínač Všechny celky | Vybrané celky | Jeden celek - umožňuje určení celků, u kterých má být provedena daná akce.

    • Volba Všechny celky - zajistí, že akce bude provedena u všech celků v evidenci

    • Volba Vybrané celky - zapnutí volby spouští Formulář Výběr celků 2 a zajistí, že akce bude provedena jen u vybraných celků. Počet vybraných celků se zobrazuje vedle přepínače.

    • Volba Jeden celek - zapnutí volby spouští Formulář pro výběr jednoho celku a zajistí, že akce bude provedena jen u vybraného celku. Klíč vybraného celku se zobrazuje vedle přepínače.

  • Přepínač Všechny objekty | Vybrané objekty - volba „Všechny objekty“ provede požadovanou akci ve všech objektech v rámci požadovaných celků. Volba „Vybrané objekty“ spouští Formulář Výběr objektů 2 a zajistí, že akce bude provedena jen u vybraných objektů.

  • Skupina údajů Účetní předkontace - zajišťuje vazbu na účetnictví. Více o použití účetních předkontací v kapitole „SSB2000 a účetnictví“.

  • Tlačítko OK - po ověřovacím dotazu spustí vlastní provedení úlohy a změní nastavení účetních předkontací u nastavené složky příslušných objektů.


Hromadné přiřazení střediska

Voláno z: Mimořádné akce->Hromadné přiřazení střediska

Úloha slouží k hromadnému nastavení či změně středisek subjektům ve vybraných celcích. Spouští

Průvodce hromadným přiřazením střediska

  1. Obrázek 4.211. Průvodce hromadným přiřazením střediska (Krok 1 - výběr střediska)

    V prvním kroku je třeba vybrat středisko, které budeme přiřazovat subjektům. To lze provést ikonou [image] , která umožňuje vytvořit nové středisko či vybrat ze seznamu středisek.

  2. Obrázek 4.212. Průvodce hromadným přiřazením střediska (Krok 2 - přiřazení subjektu středisku (není-li již přiřazen))

    V druhém kroku se ke středisku přiřazuje kontakt, pokud dosud ke středisku není přiřazen. Ikona [image] , zobrazuje nabídku

    , která umožňuje vytvořit nový záznam v kontaktech či vybrat ze seznamu kontaktů formulářem

  3. Obrázek 4.213. Průvodce hromadným přiřazením střediska (Krok 3 - výběr typů subjektů, pro které se má přiřazení provést)

    V třetím kroku se určuje typ subjektu (vlastník, hospodář), ke kterému má být středisko přiřazeno

  4. Obrázek 4.214. Průvodce hromadným přiřazením střediska (Krok 4 - výběr celků, v kterých se má přiřazení provést)

    V tomto kroku se určují celky, ve kterých má být přiřazení střediska provedeno. Tlačítkem Přidat spouští formulář

    a umožňuje přidat do seznamu vybrané celky. Tlačítko Zrušit vymaže ze seznamu aktuálně vybraný záznam.

  5. Obrázek 4.215. Průvodce hromadným přiřazením střediska (Krok 5 - dokončení)

    V posledním kroku je možno tlačítkem Dokončit spustit provedení úlohy.


Hromadné založení kont

Voláno z: Mimořádné akce->Hromadné založení kont

Úloha slouží k hromadnému založení kont pro vybrané objekty a typy subjektů. Spouští

Obrázek 4.216. Formulář Hromadné založení kont

  • Tlačítko Upravit výběr - spouští standardní výběrovou úlohu, „Formulář Vybrané objekty“.

  • Předvolby Omezit na Nájemce | Vlastník | Hospodář - umožňují omezit vytvoření nových kont jen na některé typy subjektů

  • Přepínač Pouze bydlící | i odstěhovaní - umožňuje blíže specifikovat subjekty, jimž bude nové konto vytvořeno

  • Konto - pětiznakové označení konta, jednoznačně určuje konto v rámci subjektu. Po uložení již nejde změnit.

  • Popis - slovní popis konta, popisující účel konta, nepovinné

  • Metoda - určuje způsob výpočtu sankce

  • Sazba - u způsobu výpočtu sankce "Poplatek z prodlení" se zadává denní sazba v jednotkách promile, u způsobu výpočtu sankce "Úrok z prodlení (Obchod.z.) se zadává roční sazba v jednotkách procent.

  • Penále počítat od-do - slouží k omezení doby, po kterou bude prováděna penalizace (penalizován je je dlužný zůstatek mezi těmito daty). Nejsou-li datumy uvedeny, bude konto penalizováno dle nastavených pravidel bez omezení.

  • Kód - pole pro 10-timístný údaj, připraveno pro možnost třídění kont a jejich zůstatků dle kódu

  • Předvolby - význam jednotlivých předvoleb je popsán v úloze „Konta“

  • Tlačítko OK - okamžitě spustí vlastní provedení úlohy a vytvoří nová konta příslušným subjektům


Hromadné nastavení kont

Voláno z: Mimořádné akce->Hromadné nastavení kont

Úloha slouží k hromadnému nastavení kont pro vybrané celky a typy subjektů. Spouští

Obrázek 4.217. Formulář Hromadné nastavení kont (určení rozsahu)

  • Tlačítko Upravit výběr - spouští standardní výběrovou úlohu, „Formulář Vybrané celky“.

  • Konto - rozbalovací nabídka existujících kont

  • Předvolby Nájemce | Vlastníka | Hospodáře - umožňují omezit seznam nastavovaných kont jen na některé typy subjektů

Tlačítko OK - po nastavení všech potřebných údajů spouští formulář

Obrázek 4.218. Formulář Hromadné nastavení kont

  • Tabulka - obsahuje konta splňující v předchozím formuláři zadaná kritéria. V tabulce jsou zobrazeny všechny údaje o nastavení konta ve stejném pořadí jako níže pod tabulkou. Údaje jsou dostupné posunutím se v tabulce doprava, např. přesunutím vodorovného posuvníku na dolním okraji tabulky vpravo.

  • Předvolby - význam jednotlivých předvoleb je popsán v úloze „Konta“

  • Tlačítko Zrušit - zruší právě vybrané konto v tabulce, pokud na kontě nejsou dosud vyměřeny žádné předpisy

  • Tlačítko Hromadně nastavit - umožňuje hromadně nastavovat údaje v tabulce. Spouští

    Obrázek 4.219. Formulář Hromadné nastavení kont

    Na formuláři je třeba v levém (zeleném) poli označit položky, které mají být nastaveny. Po označení pole bude zpřístupněna položka ve středním poli, kde je možno nastavit požadovanou hodnotu. Tlačítkem v pravém poli je třeba potvrdit hromadné nastavení nebo akci stornovat.


Hromadný přesun předpisů z konta na konto

Voláno z: Mimořádné akce->Hromadný přesun předpisů z konta na konto

Úloha slouží k hromadnému přesunutí předpisů z jednoho konta na konto jiné. Spouští

Průvodce Hromadný přesun předpisů z konta na konto

  1. Obrázek 4.220. Průvodce Hromadný přesun předpisů z konta na konto (Krok 1 - výběr subjektů)

    V prvním kroku je třeba vybrat subjekty, u nichž je třeba provést přesun předpisů. Tlačítko Upravit výběr - spouští standardní výběrovou úlohu, „Formulář Vybrané subjekty“.

  2. Obrázek 4.221. Průvodce Hromadný přesun předpisů z konta na konto (Krok 2 - určení období a kont)

    V tomto kroku je nutno uvést, za jaké časové období (rozsah období předpisu) a z jakého konta na jaké mají být předpisy přesunuty.

  3. Obrázek 4.222. Průvodce Hromadný přesun předpisů z konta na konto (Krok 3 - dokončení)

    V posledním kroku je možno tlačítkem Dokončit spustit provedení úlohy.


Hromadná změna nastavení složek

Voláno z: Mimořádné akce->Hromadná změna nastavení složek

Úloha slouží k hromadné změně nastavení složek pro vybrané objekty a typy subjektů. Spouští

Obrázek 4.223. Formulář Hromadná změna nastavení složek

  • Tlačítko Upravit výběr - spouští standardní výběrovou úlohu, „Formulář Vybrané objekty“.

  • Složka - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Pro vybranou složku budou provedena požadovaná nastavení.

  • Typ pohledávky - pevně definovaná nabídka všech povolených vztahů mezi subjekty. Více o ekonomických vztazích v „Vlastník a hospodář“.

  • Přepínač Způsob výpočtu Výpočtem | Individuálně | Platební kalendář - nastavení se provede pro složky, které mají nastaven vybraný způsob výpočtu.

  • Skupina údajů Změnit nastavení pro - obsahuje řadu předvoleb (Způsob výpočtu, Termín předpisu), kterými lze označit údaje, které mají být nastaveny. U každé předvolby je možno nastavit jeden nebo několik údajů, jejichž hodnota bude u vybraných složek doplněna na nastavenou hodnotu. Význam jednotlivých údajů je popsán v úloze „Složky“


Změna záloh, fondu oprav a nájmu v procentech

Voláno z: Mimořádné akce->Změna záloh, fondu oprav a nájmu v procentech

Úloha slouží k hromadné změně záloh pro vybrané objekty nebo celky a vybraný typ pohledávky. Spouští

Obrázek 4.224. Formulář Změna záloh, fondu oprav a nájmu (kromě složek 1, 2, 3 a 4) v procentech

  • Složka - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Pro vybranou složku budou provedena požadovaná nastavení.

  • Typ pohledávky - pevně definovaná nabídka všech povolených vztahů mezi subjekty. Více o ekonomických vztazích v „Vlastník a hospodář“.

  • Stávající částku upravit o - lze zadat procenta, o která je třeba upravit stávající částky. Lze zadat kladnou hodnotu pro zvýšení částek i zápornou hodnotu pro snížení částek.

  • Skupina údajů Změnu částky omezit - obsahuje přepínače, jimiž lze omezit provedení změny částek jen na určité objekty či složky

  • Skupina údajů Novou částku zaokrouhlit - obsahuje přepínače, jimiž lze omezit provedení změny částek jen na určité objekty či složky

  • Tlačítko OK - po ověřovacím dotazu spustí vlastní provedení úlohy a změní částku u příslušných složek.


Změna koeficientu pro přepočet ploch

Voláno z: Mimořádné akce->Změna koeficientu pro přepočet ploch

Úloha slouží k hromadné změně koeficientu pro výpočet přepočtené plochy. Spouští

Průvodce Změna koeficientu pro přepočet ploch

  1. Obrázek 4.225. Průvodce Změna koeficientu pro přepočet ploch (Krok 1 - výběr celků)

    V prvním kroku je třeba vybrat celky, u nichž je třeba koeficient změnit. To lze provést tlačítkem Upravit výběr, které spouští statndardní výběrovou úlohu Formulář Vybrané celky

  2. Obrázek 4.226. Průvodce Změna koeficientu pro přepočet ploch (Krok 2 - výběr ploch)

    V druhém kroku lze vybrat názvy jednotlivých ploch, u nichž má být koeficient změněn. Pomocí tlačítek „<“, „<<“, „>“, „>>“ je třeba požadované plochy přesunout do seznamu Vybrané vpravo.

  3. Obrázek 4.227. Průvodce Změna koeficientu pro přepočet ploch (Krok 3 - definice nových koeficientů)

    V třetím kroku je možno přímo v tabulce zadat nové hodnoty koeficientů pro jednotlivé místnosti.

  4. Obrázek 4.228. Průvodce Změna koeficientu pro přepočet ploch (Krok 4 - dokončení)

    V posledním kroku lze pomocí tlačítek Označit vše, Označit výběrem, Odznačit vše, Odznačit výběrem přímo vybrat jednotlivé místnosti z jednotlivých objektů. Tlačítkem Dokončit se spustí provedení úlohy.


Výpočet plochy pro TUV

Voláno z: Mimořádné akce->Výpočet plochy pro TUV

Úloha slouží k hromadnému výpočtu plochy pro vyúčtování TUV. Spouští

Průvodce Výpočet plochy pro TUV

  1. Obrázek 4.229. Průvodce Výpočet plochy pro TUV (Krok 1 - výběr objektů)

    V prvním kroku je třeba vybrat objekty, u nichž je třeba plochu vypočítat. To lze provést tlačítkem Upravit výběr, které spouští statndardní výběrovou úlohu Formulář Vybrané objekty

  2. Obrázek 4.230. Průvodce Výpočet plochy pro TUV (Krok 2 - výběr ploch pro výpočet plochy pro TUV)

    V druhém kroku lze vybrat názvy jednotlivých ploch, které mají být do výsledné plochy započítány. Pomocí tlačítek „<“, „<<“, „>“, „>>“ je třeba požadované plochy přesunout do seznamu Vybrané plochy vpravo.

  3. Obrázek 4.231. Průvodce Změna koeficientu pro přepočet ploch (Krok 3 - definice nových koeficientů)

    V třetím kroku je třeba vybrat název jednotek, do kterých má být vypočtená plocha uložena. Název jednotek je nutno předem připravit v úloze Formulář Definice jednotek.

Varování

Takto uložené součty ploch pro vyúčtování v předdefinovaných jednotkách se automaticky nezmění s případnou změnou jednotlivých ploch objektu. Jednotky je třeba udržovat ručně.


Průvodce změnou nájmu dle složky číslo 3 v procentech

Voláno z: Mimořádné akce->Průvodce změnou nájmu dle složky číslo 3 v procentech

Úloha slouží k hromadné změně nájmu (složka 003, smluvní nájem za plochu). Spouští

Průvodce Změna nájmu dle složky číslo 3

  1. Obrázek 4.232. Průvodce Změna nájmu dle složky číslo 3 (Krok 1 - výběr objektů)

    V prvním kroku lze vybrat objekty, u nichž je třeba nájemné změnit. Formulář nabízí všechny objekty, u nichž je předepisována složka 003.

  2. Obrázek 4.233. Průvodce Změna nájmu dle složky číslo 3 (Krok 2 - nastavení procentuální vazby)

    V druhém kroku je třeba vybrat způsob nastavení nové sazby za 1 m2 plochy přepínačem Upravit sazbu za m2 o | Upravit sazbu za m2 na. V prvním případě je třeba zadat požadovanou změnu sazby v procentech, v druhém případě se zadává přímo nová sazba za m2 plochy. Dalším přepínačem lze nastavit, jak má být výsledná sazba zaokrouhlena.

  3. Obrázek 4.234. Průvodce Změna nájmu dle složky číslo 3 (Krok 3 - dokončení)

    V posledním kroku je možno tlačítkem Dokončit spustit provedení úlohy.


Zpětné doplnění složky předpisu kopií jiné složky

Voláno z: Mimořádné akce->Zpětné doplnění složky předpisu kopií jiné složky

Úloha slouží k hromadnému zpětnému doplnění složky předpisu, např. pro vyúčtování nákladů. Spouští

Obrázek 4.235. Formulář Zpětné doplnění složky předpisu pomocí jiné složky

  • Doklad - doklad, pod kterým budou předpisy doplněny

  • Tlačítko Upravit výběr - spouští standardní výběrovou úlohu, Formulář Vybrané objekty.

  • Vzorová složka - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Nové předpisy budou doplněny tam, kde je předepsána tato vzorová složka.

  • Typ pohledávky - pevně definovaná nabídka všech povolených vztahů mezi subjekty. Více o ekonomických vztazích v „Vlastník a hospodář“. Budou doplněny předpisy zvoleného typu.

  • Za období předpisu od - do - předpisy budou doplněny v období předpisů v zadaném rozmezí

  • Doplňovaná složka - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Zde vybraná složka bude doplněna dle ostatních podmínek, pokud již neexistuje.

  • Skupina údajů Účetní předkontace - zajišťuje vazbu na účetnictví, více v kapitole „SSB2000 a účetnictví“. Nově vytvářené předpisy budou obsahovat zde vyplněné údaje o předkontaci.

  • Tlačítko OK - po ověřovacím dotazu spustí vlastní provedení úlohy a doplní zpětně předpisy vybrané složky.


Zpětné doplnění složky předpisu

Voláno z: Mimořádné akce->Zpětné doplnění složky předpisu

Úloha slouží k hromadnému zpětnému doplnění složky předpisu, např. pro vyúčtování nákladů.

Pozor na specifickou vlastnost úlohy Zpětné doplnění složky předpisu

Úloha přidává do zadaného rozsahu období předpisu předpisy vybrané složky vždy právě jen jednou pro každý měsíc. To znamená, že v případě změny nájemce či vlastníka v průběhu měsíce (jindy než k poslednímu dni v měsíci odstěhování a prvního dne následujícího měsíce nastěhování) bude v tomto měsíci doplněna složka jen jednou, a to subjektu bydlícímu poslední den v měsíci. Složka tudíž nebude doplněna pro všechny dny v měsíci a tyto případy je třeba ošetřit ručně.

Spouští

Obrázek 4.236. Formulář Zpětné doplnění složky předpisu

  • Doklad - doklad, pod kterým budou předpisy doplněny

  • Tlačítko Upravit výběr - spouští standardní výběrovou úlohu, Formulář Vybrané objekty.

  • Doplňovaná složka - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Zde vybraná složka bude doplněna dle ostatních podmínek, pokud již neexistuje.

  • Typ pohledávky - pevně definovaná nabídka všech povolených vztahů mezi subjekty. Více o ekonomických vztazích v „Vlastník a hospodář“. Budou doplněny předpisy zvoleného typu.

  • Období předpisu od - do - předpisy budou doplněny v období předpisů v zadaném rozmezí

  • Skupina údajů Účetní předkontace - zajišťuje vazbu na účetnictví, více v kapitole „SSB2000 a účetnictví“. Nově vytvářené předpisy budou obsahovat zde vyplněné údaje o předkontaci.

  • Tlačítko OK - po ověřovacím dotazu spustí vlastní provedení úlohy a doplní zpětně předpisy vybrané složky.


Převod spotřeby z odečtů do jednotek

Voláno z: Mimořádné akce->Převod spotřeby z odečtů do jednotek

Úloha slouží k výpočtu a převodu spotřeby z archivu měřidel do jednotek použitelných pro vyúčtování služeb.

Spouští

Obrázek 4.237. Formulář Převod odečtů stavu bytových měřidel do jednotek

  • Tlačítko Upravit výběr - spouští standardní výběrovou úlohu, Formulář Vybrané objekty.

  • Měřidlo - pevně definovaná nabídka druhů měřidel

  • Naměřené hodnoty přenést do jednotky - rozbalovací nabídka jednotek definovaných v úloze „Ukládané jednotky“. Do vybrané jednotky budou uloženy hodnoty, získané z archivu měřidel řádným odečtením hodnoty měřidla.

  • Dopočtené hodnoty přenést do jednotky - rozbalovací nabídka jednotek definovaných v úloze „Ukládané jednotky“. Do vybrané jednotky budou uloženy hodnoty, které byly v odečtech označené jako dopočtené.

  • Pro převod nabídnout odečty, které jsou navázány na jednotky s obdobím předpisu od - do - do dalšího kroku vybere jen odečty, které jsou již navázány na jednotky v určitém rozsahu období. Znamená to, že do období, k němuž je odečet navázán, bude po odsouhlasení v dalším kroku vypočtena a zapsána spotřeba jako rozdíl navázaného odečtu a jemu předchozího odečtu.

  • a všechny nenavázané s datem odečtu od - do - do dalšího kroku vybere též odečty provedené v zadaném časovém rozmezí, které nejsou dosud navázány na jednotky v určitém rozsahu období. V následujícím kroku je možnost tyto odečty navázat na odpovídající jednotky a zpracovat je jako již navázané odečty.

  • Přepínač Převedené hodnoty Přičíst | Nahradit - podle nastavení tohoto přepínače budou do jednotek zapisované spotřeby k doposud evidovaným hodnotám připočteny nebo nahrazeny. Nastavení „Přičíst“ má opodstatnění v okamžiku, že do jednotek potřebujeme převést spotřeby z několika měřidel, např. je-li v bytech více vodoměrů SV (dvě stoupačky). V tomto případě se k původní hodnotě 0 postupně přičtou spotřeby vypočtené z obou vodoměrů v bytě. Nastavení „Nahradit“ je třeba použít v případě, že převod do jednotek byl již proveden, byly opraveny chyby v odečtech a potřebujeme převod do jednotek provést znovu. V některých složitějších případech bude třeba nejprve jednotky vynulovat.

  • Tlačítko Převod - spouští následující formulář

Obrázek 4.238. Formulář Přehled odečtů pro převod do jednotek

  • Tabulka - v tabulce lze provádět dvě činnosti. V posledním sloupci formuláře lze pomocí ikony [image] (spouští Formulář Přiřazení jednotek k odečtu) provádět ručně navázání odečtů na jednotky. V prvním sloupci lze poté navázané odečty přepínačem označit ke zpracování či nikoliv.

  • Tlačítko Detail odečtu - spouští Formulář pro editaci záznamu odečtu měřidla a zobrazí podrobné informace o aktuálně vybraném odečtu

  • Tlačítko Navázat na jednotky - projde všechny dosud nenavázané odečty a pokusí se je navázat na nejbližší jednotky. Např. existují-li jednotky běžně generované ke konci měsíce (31.5., 30.6., 31.7.) a odečet je proveden 20.6., bude navázán na jednotky ze 30.6. . Odečet z 8.6. bude navázán na jednotky z 31.5. .

    Vázání odečtů na jednotky

    Doporučujeme provádět navázání odečtů na jednotky již v okamžiku zadávání odečtů. Lze tím přesněji rozlišovat mezi odečty na konci zúčtovacího období a odečty při výměně nájemců či vlastníků.


Hromadný předpis penále

Voláno z: Mimořádné akce->Hromadný předpis penále

Úloha slouží k hromadnému předepisování penále. Na základě zadaných podmínek prochází konta subjektů a kalkuluje penále pro jednotlivá konta. O penalizaci více v „Sankce při neplacení, penalizace“. Seznam subjektů včetně vyčísleného penále úloha předloží

Spouští

Obrázek 4.239. Formulář Hromadné vyměření penále

  • Tlačítko Upravit výběr - spouští standardní výběrovou úlohu, Formulář Vybrané subjekty.

  • Penalizovat do dne - datum, do kterého má být penále vyčísleno. Program SSB2000 předvyplní aktuální systémové datum, lze změnit z klávesnice. Penále se počítá za určité časové období. Počáteční datum je dáno prvním finančním pohybem na kontě nebo posledním nalezeným předpisem penále na kontě. Koncové datum určuje právě tento údaj. Více o penalizaci v úloze „Sankce při neplacení, penalizace“.

  • Min. penalizovaný dluh - Penále se vyčísluje jen za dny, kdy dlužník dluží více než „Min. penal. dluh“

  • Doklad, Doklad2, Dat. předpisu, Obd. před., Účet. obd. - s těmito údaji budou předpisy penále uloženy

  • Skupiny údajů Účetní předkontace (složka 8) - pro jednotlivé složky předpisu penále lze nastavit různé předkontace. Předkontace zajišťují vazbu na účetnictví, více v kapitole „SSB2000 a účetnictví“. Nově vytvářené předpisy budou obsahovat zde vyplněné údaje o předkontaci.

  • Tlačítko Spočítat - spouští následující formulář

Obrázek 4.240. Formulář Hromadné vyměření penále (vyčíslené penále)

  • V tabulce vyčísleného penále lze označit jednotlivá konta ke zpracování či nikoliv

  • Tlačítko Předepsat - provede zápis předpisů označených ke zpracování na jednotlivá konta subjektů

  • Tlačítko Uchovat výběr - vytvoří na ploše panel nástrojů „Výběrové seznamy“ s ikonou právě vytvořeného výběru celků. Uložený výběr lze použít např. pro tisk upomínek pro subjekty, jimž bylo právě předepsáno penále. Vše o výběrových seznamech se lze dozvědět v úloze „Panel nástrojů Výběrové seznamy “.


Dávka předpisů

Voláno z: Mimořádné akce->Dávka předpisů

Úloha slouží k vytvoření a zapsání dávky předpisů.

Spouští

Obrázek 4.241. Formulář Dávka předpisů

  • Tabulka - obsahuje jednotlivé zadané předpisy pro zpracování

  • Tlačítko Přidat - spouští formulář Formulář Předpis. Při prvním zadání je formulář prázdný, pro zadávání dalších předpisů zůstávají probarvená pole předvyplněna.

    Obrázek 4.242. Formulář Předpis

    • Tlačítko Klíč - namísto ručního vyplnění údajů klíče spouští jednoduchý formulář pro výběr subjektu. Ikonou [image] lze celý klíč smazat.

    • Subjekt - po vyplnění klíče pro kontrolu zobrazuje jméno subjektu

    • Datum předpisu a Období předpisu - s těmito časovými údaji bude předpis uložen

    • Předvolba Nevyúčtovávat jako službu - je dostupná, je-li zvolena složka typu „Záloha“ a umožňuje označit předpis , aby nebyl přebírán do vyúčtování služeb.

    • Název složky a Typ - rozbalovací nabídka všech složek definovaných v úloze „Složky předpisu“. Pro vybranou složku je v položce „Typ“ zobrazen její typ.

    • Závazek vůči - pevně definovaná rozbalovací nabídka typů subjektů, vůči kterým může být předpis předepsán

    • Doklad a Doklad2 - doklady, pod kterými bude předpis uložen

    • Částka - předepisovaná částka k úhradě

    • Z to DPH - předvyplněna nulová sazba

    • Konto - rozbalovací nabídka definovaných kont subjektu, na vybrané konto bude předpis předepsán

    • Od dne a Do dne - časové rozmezí, za které je předpis předepsán (za které vznikl závazek)

    • Inventář - název a Inventář - model - pro některé složky (1, 2, 4) lze pomocí ikony [image] nastavit odkaz na určitý zařizovací předmět

    • Skupina údajů Účetní předkontace - zajišťuje vazbu na účetnictví, více v kapitole „SSB2000 a účetnictví“

    • Tlačítko Hospodář - spouští Formulář Výběr subjektu s nabídkou hospodářů dostupných pro vybraný objekt a umožňuje vybrat hospodáře, který bude u předpisu zapsán (vůči němuž je závazek)

    • Tlačítko Vlastník - spouští Formulář Výběr subjektu s nabídkou vlastníků dostupných pro vybraný objekt a umožňuje vybrat vlastníka, který bude u předpisu zapsán (vůči němuž je závazek)

    • Tlačítko Uložit a nový - vloží právě zadaný předpis do tabulky dávky předpisů a zobrazí tento formulář s předvyplněnými údaji pro zadání dalšího předpisu

  • Tlačítko Opravit - spouští formulář Formulář Předpis s vyplněnými údaji právě vybraného záznamu v tabulce dávky

  • Tlačítko Zrušit - zruší (vymaže) z tabulky dávky právě vybraný záznam

  • Tlačítko Import předpisů - spouští formulář Formulář Načíst ze souboru pro výběr souboru s dávkou předpisů k načtení. Umožňuje načíst i soubory jiného typu než „DBF“.

  • Tlačítko Načíst ze souboru - spouští formulář Formulář Načíst ze souboru pro výběr souboru s dávkou předpisů k načtení. Umožňuje načíst jen soubory vytvořené pomocí tlačítka

  • Tlačítko Uložit do souboru - spouští formulář Formulář Uložit do souboru pro zadání souboru s dávkou předpisů k uložení

  • Tlačítko Tisk protokolu - spouští standardní tiskovou úlohu, umožňující vytisknout protokol o vzniklých pohledávkách

  • Tlačítko Zpracovat dávku - zapíše jednotlivé předpisy dávky na příslušná konta


Kontrola a změna účetního období předpisů

Voláno z: Mimořádné akce->Kontrola a změna účetního období předpisů

Úloha slouží ke změně účetního období předpisů na přelomu roku. Hlavní význam má při vyúčtování záloh a účetní uzávěrce roku. U předpisů (a jejich oprav) zálohových složek s obdobím předpisu roku 2002 (budou vyúčtovány ve vyúčtování roku 2002) účetně provedené v roce 2003 lze změnit účetní období na 2002/12. Tím se účetně vykáže v roce 2002 stejná výše záloh, která projde vyúčtováním. Spouští

Obrázek 4.243. Formulář Kontrola a změna účetního období předpisu

Na formuláři je možno vybrat rok, který se má kontrolovat. Pro výše uvedenou situaci je třeba zvolit rok 2003 a v následujícím formuláři budou vypsány předpisy s obdobím předpisu 2002 účetně provedené ve vybraném roce 2003.

Obrázek 4.244. Formulář Kontrola a změna účetního období předpisu v porovnání s obdobím předpisu

  • Tabulka - obsahuje všechny předpisy s rokem období předpisu starším než rok účetního období. V prvním sloupci lze označit záznamy, u nichž má být změněno účetní období na dvanáctý měsíc roku o jednu nižšího (pro výše uvedenou situaci 2002/12).

  • Tlačítko Detail - spouští Formulář Předpis s údaji právě vybraného záznamu v tabulce

  • Tlačítko Označit/odznačit - spouští

    Obrázek 4.245. Formulář Podmínky

    Na formuláři lze označit podmínky, které mají být uplatněny a k nim hodnoty, které musí záznam odpovídající podmínce splňovat. Po stisku tlačítka Označit (Zrušit označení) budou záznamy splňující nastavené podmínky označeny (odznačeny) ke zpracování.

  • Tlačítko OK - spustí vlastní provedení požadované akce a změní účetní období u označených předpisů.

Potřebné účetní operace po provedení úlohy

Po provedení úlohy se mohou změnit účetní výkazy za všechny zaúčtované měsíce kontrolovaného roku a poslední měsíc předchozího roku. Je tedy třeba vytisknout účetní protokoly za uvedené měsíce znovu a provést potřebné přeúčtování.


Generování variabilního symbolu

Voláno z: Mimořádné akce->Generování variabilního symbolu

Úloha hromadně generuje variabilní symboly. Spouští

Obrázek 4.246. Formulář Generování variabilního symbolu

  • Tlačítko Upravit výběr - spouští standardní výběrovou úlohu, Formulář Vybrané subjekty.

  • Způsob generování var. symbolu - pevně definovaná rozbalovací nabídka. Mechanismus generování variabilních symbolů zajišťuje, že vygenerovaný symbol je vždy jedinečný. Je možno zvolit jeden ze dvou způsobů generování.

    Způsoby generování variabilních symbolů

    • Náhodné číslo - generuje 10-ti místný číselný variabilní symbol jako náhodné číslo

    • Podle klíče - generuje 10-timístný číselný variabilní symbol složený z prvních čtyř znaků CP, dále CB (nečíselné znaky budou nahrazeny „0“) a dále z prvního nalezeného volného pořadového čísla začínajícího u nájemců 001, u vlastníků 401 a hospodářů 701.

  • Přepínač Nenavazovat na žádné konto | Navázat na aktivní konto | Navázat na konto - zajistí, že vygenerované variabilní symboly nebudou navázány na žádné konkrétní konto, resp. budou navázány na konto označené jako aktivní, resp. na konto vybrané v rozbalovací nabídce.

  • Tlačítko OK - provede vygenerování požadovaných variabilních symbolů a spustí

    Obrázek 4.247. Formulář Vygenerované variabilní symboly

    V tabulce lze označit záznamy, které mají být uloženy.


Individuální čerpání z depozit

Voláno z: Mimořádné akce->Individuální čerpání z depozit

Úloha automatizuje individuální (ruční) čerpání depozit. Spouští

Průvodce novou platbou

  1. Obrázek 4.248. Průvodce novou platbou (Krok 1 - vložení údajů o depozitní platbě)

    V prvním kroku je třeba vyplnit údaje o vytvářené platbě a čerpání depozita.

    • Klíč - určuje subjekt, kterému bude platba připsána na saldo. Lze vyplnit z klávesnice nebo pomocí tlačítka Klíč, spouštějící Formulář Výběr subjektu.

    • Var. symbol - variabilní symbol, se kterým bude platba uložena. Je-li variabilní symbol zadán před vyplněním klíče a je nalezen v evidenci, je subjekt doplněn na základě nalezeného variabilního symbolu automaticky.

    • Depozitum - rozbalovací nabídka depozit definovaných pro vybraný subjekt

    • údaje Datum složení, Složená částka, Již použito a Zbývá k použití - údaje popisující stav právě vybraného depozita

    • Údaje Subjekt a Společnost - blíže subjekt vybraný klíčem

    • Typ platby - jeden z definovaných typů platby

    • Účetní období - účetní období, v němž je platba pořízena. Je rozhodné pro účetní výkaznictví došlých plateb.

    • Doklad - doklad, se kterým bude platba uložena

    • Dat. platby - datum, kdy platba byla připsána na saldo. Je rozhodné pro penalizaci.

    • Dat. pořízení - datum, kdy byla platba zadána do programu SSB2000. Ukládá se systémové datum počítače v okamžiku uložení platby.

    • Částka - částka platby, o kterou se snižuje depozitum a která bude připsána na saldo

    • Doklad 2 - druhý doklad

    • Poznámka - text na max. 40 znaků

  2. Obrázek 4.249. Průvodce novou platbou (Krok 2 - přiřazení platby předpisům)

    • Konto - rozbalovací nabídka existujících kontovztahů, vybraný kontovztah bude je zobrazen v tabulce níže

    • Tabulka - obsahuje všechny předpisy zobrazeného kontovztahu a výši jejich pokrytí přiřazenými platbami

    • Z platby k použití - zbývající částka k přiřazení (dosud nepřiřazená). Částku lze přiřadit tlačítkem Automaticky pokrýt. Další možností je zapsat přiřazení přímo do jetnotlivých řádků tabulky. Jinou možností je přenesení částky pravým tlačítkem myši z tohoto údaje (kursor se změní na zelené bankovky) na libovolný řádek tabulky

    • Zůstatek konta - zobrazuje aktuální zůstatek konta. Mění se spolu s přiřazováním platby.

    • Tlačítko Automaticky pokrýt - automaticky přiřadí platbu předpisům (pokryje předpisy) podle pravidel pro automatické přiřazení plateb.

  3. Obrázek 4.250. Průvodce novou platbou (Krok 3 - dokončení)

    Umožňuje dokončit nebo přerušit úlohu.


Vyrovnání záporných předpisů

Voláno z: Mimořádné akce->Vyrovnání záporných předpisů

Úloha generuje pro každý záporný předpis zápornou platbu v takové výši, aby mohl být záporný předpis zcela pokryt zápornými platbami. Zároveň generuje kladnou platbu ve stejné výši, takže součet plateb je 0. Kladná platba zůstává nepřiřazena, lze určit, že bude použita na stejném kontě, na kterém díky zápornému předpisu vznikla.

Spouští Formulář Vytvoření plateb dle záporných předpisů

Pozor na možný (účetní) dopad úlohy Vyrovnání záporných předpisů

Modelová situace

  1. . V programu SSB2000 jsou předpisy nájemného ve výši 1 000,- Kč, předpisy penále ve výši 100,- Kč a platby ve výši 0,- Kč. Program vykazuje saldo -1 100,- Kč celkem, z toho -1 000,- Kč na nájemném a -100,- Kč na penále.

  2. Po prominutí penále záporným předpisem ve výši - 40,- Kč program vykazuje saldo -1 060,- Kč celkem, z toho -1 000,- Kč na nájemném a -60,- Kč na penále.

  3. Provedením úlohy „Vyrovnání záporných předpisů“ budou vytvořeny záporné platby ve výši -40,- Kč (přiřazené k předpisům penále -40,- Kč) a kladné platby ve výši +40,- Kč. „Automatické přiřazení plateb“tyto platby přiřadí pravděpodobně předpisům nájemného. V této chvíli program vykazuje saldo -1 060,- Kč celkem, z toho -960,- Kč na nájemném (-1000,- Kč předpis a +40,- Kč platba) a -100,- Kč na penále (100,- Kč předpis, -40,- Kč předpis a -40,- Kč platba)

Výstraha

Doporučujeme, hlavně v případě penále, vyrovnávat záporné předpisy ručně již v okamžiku jejich vzniku, případně individuálně na saldu subjektu úlohou „Formulář Vytvoření plateb dle záporných předpisů“.


Změna klíče celku

Voláno z: Mimořádné akce->Změna klíče celku

Úloha umožňuje změnit klíč celku a všech souvisejících údajů, jako jsou objekty, subjekty, plochy, předpisy a platby, opravy, náklady, vyúčtování a mnoho dalších. Po upozorňovacím dotazu na nebezpečnost úlohy spouští

Obrázek 4.251. Formulář Změna klíče celku

  • Skupina údajů Původní klíč celku - je třeba vyplnit klíč celku, který je třeba změnit. V dalších údajích se na základě vyplněného klíče zobrazí adresa celku.

  • Skupina údajů Nový klíč celku - na základě vyplněného původního klíče jsou předvyplněny všechny údaje kromě CP (čísla popisného). Je třeba vyplnit nové CP.

  • Tabulka Definovaná vyúčtování - pokud pro „Původní klíč celku“ byla provedena nějaká vyúčtování služeb, jsou tato vyúčtování v tabulce zobrazena a je možno je označit ke zpracování (změně klíče celku ve všech souborech konkrétního vyúčtování) či nikoliv. Pokud do vyúčtování bude vstupováno z dat s novým klíčem celku, je vhodné vyúčtování označit a zpracovat.


Změna klíče objektu

Voláno z: Mimořádné akce->Změna klíče objektu

Úloha umožňuje změnit klíče objektů a všech souvisejících údajů, jako jsou subjekty, plochy, předpisy a platby, opravy, náklady, vyúčtování a mnoho dalších. Po upozorňovacím dotazu na nebezpečnost úlohy spouští

Průvodce změnou čísla objektu

  1. Obrázek 4.252. Průvodce změnou čísla objektu (Krok 1 - výběr objektů pro přečíslování)

    V prvním kroku je třeba vybrat objekty, které mají být přečíslovány. Tlačítko Upravit výběr spouští standardní výběrovou úlohu Formulář Vybrané objekty.

  2. Obrázek 4.253. Průvodce změnou čísla objektu (Krok 2 - nastavení nových čísel bytů)

    V tomto kroku je nutno v posledním sloupci tabulky zadat nová čísla objektů. Tlačítko Vyřadit ze seznamu vymaže ze seznamu právě vybraný záznam.

  3. Obrázek 4.254. Průvodce změnou čísla objektu (Krok 3 - dokončení)

    V tomto kroku je možno v tabulce označit vyúčtování, v nichž je třeba čísla objektu též změnit. Tlačítko Dokončit spustí provedení úlohy a provede přečíslování.


Zrušení celků

Voláno z: Mimořádné akce->Zrušení celků

Úloha umožňuje zrušit celek a všechny související údaje, jako jsou objekty, subjekty, plochy, předpisy a platby, opravy, náklady, vyúčtování a všechny ostatní. Po upozorňovacím dotazu na nebezpečnost úlohy spouští

Obrázek 4.255. Formulář Zrušení celků

Tlačítko Upravit výběr spouští standardní výběrovou úlohu Formulář Vybrané celky. Vybrané celky budou po stisku tlačítka OK a ověřovacím dotazu zrušeny.


Zrušení středisek

Voláno z: Mimořádné akce->Zrušení středisek

Úloha umožňuje zrušit střediska a náklady na tato střediska zadané. Lze zrušit pouze středisko, které není uvedeno u žádného subjektu. Po upozorňovacím dotazu na nebezpečnost úlohy spouští

Obrázek 4.256. Formulář Zrušení středisek

Tlačítko Upravit výběr spouští standardní výběrovou úlohu Formulář Vybraná střediska. Vybraná střediska budou po stisku tlačítka OK a ověřovacím dotazu zrušena.

Uvolnění střediska pro zrušení

Zrušit lze pouze středisko, na které neexistuje odkaz od žádného subjektu. Toho lze docílit vytvořením správného střediska a jeho hromadné přiřazení subjektům úlohou „Hromadné přiřazení střediska“. Potom lze středisko zrušit touto úlohou.


Export celků

Voláno z: Mimořádné akce->Export celků

Úloha umožňuje exportovat vybrané celky do nového adresáře.

Obrázek 4.257. Formulář Export záznamů SSB

  • Tlačítko Upravit výběr spouští standardní výběrovou úlohu „Formulář Vybrané celky“. Vybrané celky budou po stisku

  • Adresář je třeba vyplnit adresář, do kterého bude kopírována datová struktura s údaji o vybraných celcích. Datová struktura je použitelná pro práci v programu SSB2000. Údaj lze též vyplnit pomocí ikony [image] .

  • Tlačítko Export spustí provedení úlohy.


Sestavy

Obsah

Celky
Objekty
Nájemci
Vlastníci
Hospodáři
Kontakty
Speciální upomínky
Inkasní skupiny
Statistiky
Závazky / pohledávky
Platby
Opravy
Měřidla
Revize
Náklady
Střediska
Vytvoření výběrového seznamu


Celky

Voláno z: Sestavy->Celky

Obsah

Seznam (Ekonomika)
Pasport celku
Revize
Počty objektů
Jednotky - aktuální stav
Zaznamenané počty jednotek
Zaznamenané počty osob

V této části menu jsou umístěny tiskové sestavy, které dávají přehled o celcích a jiných údajích zobrazovaných v součtech či dávkách po celcích.


Seznam (Ekonomika)

Voláno z: Sestavy->Celky->Seznam, Sestavy->Celky->Ekonomika

Úloha „Celky - Seznam“ slouží k tisku seznamu domů včetně základních technických údajů (adresa, podlaží, výtah, topení, typ budovy).

Úloha „Celky - Ekonomika“ slouží k tisku seznamu domů spolu s aktuálním nastavením předvoleb pro sazby maximálního a smluvního nájemného.

Obrázek 4.258. Formulář Tisk ( Seznam celků )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

Obrázek 4.259. Příklad tiskové sestavy „Seznam celků“

Obrázek 4.260. Příklad tiskové sestavy „Seznam celků - ekonomika“


Pasport celku

Voláno z: Sestavy->Celky->Pasport celku

Úloha slouží k tisku pasportu celku. Lze volit údaje, které mají být tištěny (tabulka se součty jednotek objektů, revize, zařizovací předměty celku).

Obrázek 4.261. Formulář Tisk ( Celky - pasport celku )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

  • Předvolby Vypisovat Objekty a jednotky | Patní měřidla | Revize | Inventář celku - jejich zapnutí zajistí tisk příslušných údajů

  • Předvolba Bez objektů bez předpisu - zapnutí způsobuje, že při zpracování dat jsou vynechány objekty označené v úloze Objekt - záložka Pasport předvolbou „Nevyměřovat předpis“

Obrázek 4.262. Příklad tiskové sestavy „Pasport domu (celku)“


Revize

Voláno z: Sestavy->Celky->Revize

Úloha slouží k tisku seznamu celků spolu s adresou a údaji o provedených a plánovaných revizích.

Obrázek 4.263. Formulář Tisk ( Celky - revize )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

  • Přepínač Datum příští revize je v rozmezí | Datum minulé revize je v rozmezí - spolu s údaji od a do umožňuje zadat rozmezí dat provedených (minulých) či plánovaných (budoucích) revizí, které mají být v sestavě vypsány

  • Typ revize - rozbalovací nabídka všech použitých typů revize, sestavu lze omezit jen na zde vybraný typ revize

  • Přepínač Řadit dle č.p. | Řadit dle data - výsledná sestava bude řazena dle vybraného kritéria

Obrázek 4.264. Příklad tiskové sestavy „Přehled revizí - celky“


Počty objektů

Voláno z: Sestavy->Celky->Počty objektů

Obrázek 4.265. Formulář Tisk ( Celky - počty objektů )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

  • Předvolba Objekty s předpisem - zapnutí způsobuje, že při zpracování dat jsou zpracovány objekty neoznačené v úloze Objekt - záložka Pasport předvolbou „Nevyměřovat předpis“

  • Předvolba Objekty bez předpisu - zapnutí způsobuje, že při zpracování dat jsou zpracovány objekty označené v úloze Objekt - záložka Pasport předvolbou „Nevyměřovat předpis“

Obrázek 4.266. Příklad tiskové sestavy „Celky - počty objektů“


Jednotky - aktuální stav

Voláno z: Sestavy->Celky->Jednotky - aktuální stav

Obrázek 4.267. Formulář Tisk ( Celky - aktuální jednotky )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

  • Předvolba sl. 1 (podobně též sl. 2 - sl. 5) - zapnutí způsobí, že v prvním sloupci sestavy bude tisknut součet jednotek uvedených ve vedlejší rozbalovací nabídce

  • Předvolba Tisknout jen nenulové řádky - zapnutí potlačuje tisk řádků, v nichž všechny součty jednotek jsou nulové

Obrázek 4.268. Příklad tiskové sestavy „Aktuální jednotky“


Zaznamenané počty jednotek

Voláno z: Sestavy->Celky->Zaznamenané počty jednotek

Obrázek 4.269. Formulář Tisk ( Celky - zaznamenané jednotky v objektech )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

  • Jednotka k výpisu - rozbalovací nabídka všech definovaných jednotek v úloze „Ukládané jednotky“

  • Výpis pro rok - sestava zobrazuje údaje po rocích, je třeba vybrat rok pro tisk

  • Přepínač Sumarizovat za celky | Sumarizovat po objektech | Detail včetně subjektů - na základě nastavení přepínače bude zobrazena příslušná tisková sestava

Obrázek 4.270. Příklad tiskové sestavy „Aktuální jednotky“ - sumarizovat za celky

Obrázek 4.271. Příklad tiskové sestavy „Aktuální jednotky“ - sumarizovat po objektech

Obrázek 4.272. Příklad tiskové sestavy „Aktuální jednotky“ - detail včetně subjektů


Zaznamenané počty osob

Voláno z: Sestavy->Celky->Zaznamenané počty osob

Obrázek 4.273. Formulář Tisk ( Celky - zaznamenané osob v objektech )

Úloha je naprosto stejná jako Formulář Tisk ( Celky - zaznamenané jednotky v objektech ), jen nelze vybrat jednotky k zobrazení, vždy se zobrazují osoby.


Objekty

Voláno z: Sestavy->Objekty

Obsah

Seznam (slevy)
Pasport objektu
Jednotky
Zařizovací předměty
Zařizovací předměty - ekonomika
Zařizovací předměty - předkontace
Zařizovací předměty - plán výměny
Zařizovací předměty - od ... do
Plochy místností
Plochy místností - přepočet otop
Složky předpisu
Revize
Seznam objektů, ve kterých není subjekt členem střediska
Volné byty - byty bez nájemce
Volné byty - výpis období
Seznam bydlících ( koncových subjektů )
Čerpání fondů oprav

V této části menu jsou umístěny tiskové sestavy, které dávají přehled o objektech (bytech) a jiných údajích zobrazovaných v součtech či dávkách po objektech.


Seznam (slevy)

Voláno z: Sestavy->Objekty->Seznam, Sestavy->Objekty->Slevy

Úloha „Objekty - seznam“ slouží k tisku seznamu objektů s adresou a základními technickými údaji (podlaží, kategorie, typ objektu, topení, výtah). Úloha „Objekty - slevy“ tiskne seznam objektů s aktuálně poskytovanými slevami pro maximální nájemné v objektech.

Obrázek 4.274. Formulář Tisk ( Objekty - seznam )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Přepínač Bez omezení dle U, V, H (aktuální stav) | Omezit dle U, V, H) - umožňuje zobrazit vybrané objekty bez dalšího omezení, resp. s omezením na vybrané subjekty nájemce, vlastníka či hospodáře (viz. níže), kteří k datu uvedeném u přepínače k objektu příslušeli (byli v objektu nastěhováni).

  • Předvolba Bez objektů bez předpisu - je-li zapnuta, z tisku jsou vynechány objekty označené v úloze Objekt - záložka Pasport předvolbou „Nevyměřovat předpis“

  • Výběry Hospodář, Vlastník a Nájemce - je-li zapnut přepínač Omezit dle U, V, H, lze vybrat subjekty a do tisku jsou zahrnuty pouze objekty, u kterých byli vybrané subjekty k datu uvedeném u přepínače nastěhovány.

Obrázek 4.275. Příklad tiskové sestavy „Seznam objektů - technický“

Obrázek 4.276. Příklad tiskové sestavy „Seznam objektů - technický (s omezením na vybrané subjekty)“

Obrázek 4.277. Příklad tiskové sestavy „Seznam objektů - slevy“


Pasport objektu

Voláno z: Sestavy->Objekty->Pasport objektu

Úloha slouží k tisku pasportu bytu. Lze volit údaje, které mají být tištěny (inventář, jednotky, prohlášení o předání či převzetí) a sestavu lze použít pro předání bytu nájemci i pro převzetí bytu od nájemce.

Obrázek 4.278. Formulář Tisk ( Objekty - pasport objektu )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Předvolba Neplacený inventář - je-li zapnuta, do tabulky „Výpis zařizovacích předmětů“ jsou zařazeny i zařizovací předměty, které nejsou označeny v úloze Formulář Položka inventáře předvolbou „Zvýšit nájem u složek 1,2 a 4“. Označené zařizovací předměty jsou tištěny vždy.

  • Předvolba Evidované jednotky - je-li zapnuta, do tisku je zařazena tabulka „Výpis evidovaných jednotek“. Tabulka obsahuje seznam všech aktuálně nenulových hodnot jednotek definovaných v úloze „Ukládané jednotky“.

  • Předvolba Prohlášení k předání - je-li zapnuta, do tisku je zařazen text „Prohlášení k předání“. Tento text je načítán ze souboru PASP_PRO.TXT v adresáři „MATRICE“ nastaveném v úloze Formulář Uživatelské nastavení - záložka Adresáře. Standardně obsahuje text potřebný pro předání bytu nájemci k užívání. Není-li soubor v adresáři, prohlášení je prázdné.

  • Předvolba Prohlášení k převzetí - je-li zapnuta, do tisku je zařazen text „Prohlášení k převzetí“. Tento text je načítán ze souboru PASP_PR2.TXT v adresáři „MATRICE“ nastaveném v úloze Formulář Uživatelské nastavení - záložka Adresáře. Standardně obsahuje text potřebný pro převzetí bytu od nájemce po ukončení užívání. Není-li soubor v adresáři, prohlášení je prázdné.

  • Tlačítko Editovat text "Předání objektu nájemci" - otevře okno k editaci textu. Zde je třeba napsat text, který má být vytištěn na konec Pasportu objektu v okamžiku, kdy je objekt předáván nájemci. Tento text bude vytištěn na konci sestavy "Pasport objektu", je-li zapnuta předvolba "Prohlášení k předání".

  • Tlačítko Editovat text "Převzetí objektu od nájemce" - otevře okno k editaci textu. Zde je třeba napsat text, který má být vytištěn na konec Pasportu objektu v okamžiku, kdy je objekt přebírán od nájemce. Tento text bude vytištěn na konci sestavy "Pasport objektu", je-li zapnuta předvolba "Prohlášení k převzetí".

Obrázek 4.279. Příklad tiskové sestavy „Seznam objektů - technický“


Jednotky

Voláno z: Sestavy->Objekty->Jednotky

Úloha slouží k tisku aktuálně platných počtů jednotek vedených v objektech.

Obrázek 4.280. Formulář Tisk ( Objekty - aktuální jednotky )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Předvolba sl. 1 - sl. 5 - je-li zapnuta, do sestavy budou v prvním (až pátém) sloupci vytištěny jednotky, vybrané v rozbalovací nabídce vedle předvolby. Rozbalovací nabídka obsahuje všechny jednotky definované v úloze „Ukládané jednotky“.

Obrázek 4.281. Příklad tiskové sestavy „Aktuální jednotky“


Zařizovací předměty

Voláno z: Sestavy->Objekty->Zařizovací předměty

Úloha slouží k tisku zařizovacích předmětů objektů, jejich identifikace a množství.

Obrázek 4.282. Formulář Tisk ( Objekty - zařizovací předměty )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Předvolba V bytě - je-li zapnuta, budou tištěny zařizovací předměty, které nemají vyplněn „Datum vyřazení“ v úloze Formulář Položka inventáře.

  • Předvolba Vyřazené - je-li zapnuta, budou tištěny zařizovací předměty, které mají vyplněn „Datum vyřazení“ v úloze Formulář Položka inventáře.

  • Předvolba Zvyšující nájem - je-li zapnuta, budou tištěny zařizovací předměty, které jsou označeny v úloze Formulář Položka inventáře předvolbou „Zvýšit nájem u složek 1,2 a 4“.

  • Předvolba Nezvyšující nájem - je-li zapnuta, budou tištěny zařizovací předměty, které nejsou označeny v úloze Formulář Položka inventáře předvolbou „Zvýšit nájem u složek 1,2 a 4“.

  • Předvolba Začínající na - je-li zapnuta, lze zadat text do zobrazeného pole. Budou tištěny zařizovací předměty, jejichž „Název“ v úloze Formulář Položka inventáře začíná právě zadaným textem.

Obrázek 4.283. Příklad tiskové sestavy „Zařizovací předměty“


Zařizovací předměty - ekonomika

Voláno z: Sestavy->Objekty->Zařizovací předměty - ekonomika

Úloha slouží k tisku zařizovacích předmětů objektů, jejich pořizovacích cenách a životnosti.

Ovládání úlohy je naprosto stejné jako v Formulář Tisk ( Objekty - zařizovací předměty )

Obrázek 4.284. Příklad tiskové sestavy „Zařizovací předměty - ekonomika“


Zařizovací předměty - předkontace

Voláno z: Sestavy->Objekty->Zařizovací předměty - předkontace

Úloha slouží k tisku zařizovacích předmětů objektů a všech údajů o jejich nastavení účetních předkontací.

Ovládání úlohy je naprosto stejné jako v Formulář Tisk ( Objekty - zařizovací předměty )

Obrázek 4.285. Příklad tiskové sestavy „Zařizovací předměty - předkontace“


Zařizovací předměty - plán výměny

Voláno z: Sestavy->Objekty->Zařizovací předměty - plán výměny

Úloha slouží k tisku zařizovacích předmětů objektů a všech údajů o plánované výměně.

Ovládání úlohy je naprosto stejné jako v Formulář Tisk ( Objekty - zařizovací předměty )

Obrázek 4.286. Příklad tiskové sestavy „Zařizovací předměty - plán výměny“


Zařizovací předměty - od ... do

Voláno z: Sestavy->Objekty->Zařizovací předměty - od ... do

Úloha slouží k tisku zařizovacích předmětů objektů, jejich identifikace, množství a datumu instalace, vyřazení či plánované výměny.

Obrázek 4.287. Formulář Tisk ( Objekty - zařízení - instalované, vyřazené, plánované, od ... do )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Předvolba V bytě - je-li zapnuta, budou tištěny zařizovací předměty, které nemají vyplněn „Datum vyřazení“ v úloze Formulář Položka inventáře.

  • Předvolba Vyřazené - je-li zapnuta, budou tištěny zařizovací předměty, které mají vyplněn „Datum vyřazení“ v úloze Formulář Položka inventáře.

  • Předvolba Zvyšující nájem - je-li zapnuta, budou tištěny zařizovací předměty, které jsou označeny v úloze Formulář Položka inventáře předvolbou „Zvýšit nájem u složek 1,2 a 4“.

  • Předvolba Nezvyšující nájem - je-li zapnuta, budou tištěny zařizovací předměty, které nejsou označeny v úloze Formulář Položka inventáře předvolbou „Zvýšit nájem u složek 1,2 a 4“.

  • Předvolba Začínající na - je-li zapnuta, lze zadat text do zobrazeného pole. Budou tištěny zařizovací předměty, jejichž „Název“ v úloze Formulář Položka inventáře začíná právě zadaným textem.

  • Přepínač Vyřazené v období | Nainstalované v období | Plánované vyměnit v období - dle nastavení přepínače se vypisují zařizovací předměty, jejichž „Datum vyřazení“, „Datum instalace“, resp. „Datum výměny“ v úloze Formulář Položka inventáře spadá do časového úseku vymezeného údaji od a do.

Obrázek 4.288. Příklad tiskové sestavy „Zařizovací předměty - seznam instalovaných“


Plochy místností

Voláno z: Sestavy->Objekty->Plochy místností

Úloha slouží k tisku jednotlivých místností, jejich rozměrů a sazby nájemného. Obsahuje součet za celek.

Obrázek 4.289. Formulář Tisk ( Objekty - místnosti )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Předvolba Začínající na - je-li zapnuta, lze zadat text do zobrazeného pole. Budou tištěny místnosti, jejichž „Název“ v úloze Objekt - záložka Plochy začíná právě zadaným textem.

Obrázek 4.290. Příklad tiskové sestavy „Místnosti“


Plochy místností - přepočet otop

Voláno z: Sestavy->Objekty->Plochy místností - přepočet otop

Úloha slouží k tisku jednotlivých místností, jejich rozměrů a dokumentace přepočtu otápěné plochy místností pomocí koeficientů.

Obrázek 4.291. Formulář Tisk ( Objekty - místnosti - přepočet otop )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Předvolba Začínající na - je-li zapnuta, lze zadat text do zobrazeného pole. Budou tištěny místnosti, jejichž „Název“ v úloze Objekt - záložka Plochy začíná právě zadaným textem.

Obrázek 4.292. Příklad tiskové sestavy „Místnosti - přepočet otop“


Složky předpisu

Voláno z: Sestavy->Objekty->Složky předpisu

Úloha slouží k tisku jednotlivých složek předpisů u objektů a jejich nastavení.

Obrázek 4.293. Formulář Tisk ( Objekty - složky předpisu )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Předvolba Jen tato - je-li zapnuta, lze vybrat z nabídky všech definovaných složek předpisu jednu složku, která bude tištěna.

  • Předvolba Začínající na - je-li zapnuta, lze zadat text do zobrazeného pole. Budou tištěny složky, jejichž „Název“ v úloze „Složky předpisu“ začíná právě zadaným textem.

Obrázek 4.294. Příklad tiskové sestavy „Složky předpisu“


Revize

Voláno z: Sestavy->Objekty->Revize

Úloha slouží k tisku jednotlivých revizí v objektech včetně dat provedení a plánovaných. Díky možnosti nastavení časových rozsahů lze úlohu použít pro plánování a sledování revizí v objektech.

Obrázek 4.295. Formulář Tisk ( Objekty - revize )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Přepínač Datum příští revize je v rozmezí | Datum minulé revize je v rozmezí - spolu s datumy od: a do: umožňuje omezit tisk pouze na záznamy splňující zadané kritérium (datum příští (resp. minulé) revize je v zadaném rozmezí.

  • Typ revize - rozbalovací nabídka všech definovaných revizí. Není-li vyplněna, tisknou se revize všech typů.

  • Přepínač Řadit dle klíče | Řadit dle data - určuje, jak budou vytištěné záznamy revizí seřazeny

Obrázek 4.296. Příklad tiskové sestavy „Přehled revizí - objekty“


Seznam objektů, ve kterých není subjekt členem střediska

Voláno z: Sestavy->Objekty->Seznam objektů, ve kterých není subjekt členem střediska

Úloha slouží ke kontrole zadaných středisek u vlastníků a hospodářů.

Obrázek 4.297. Formulář Tisk ( Objekty - seznam objektů, ve kterých není subjekt členem střediska )

  • Subjekt - jméno vlastníka či hospodáře, u nichž je třeba kontrolovat nastavení hospodářského střediska. Ikona [image] spouští formulář s údaji o subjektu k editaci. Ikonou [image] se zobrazí formulář s nabídkou vlastníků a hospodářů.

  • Stav ke dni - je-li k tomuto datu subjekt v tomto objektu nastěhován, je zkoumáno jeho hospodářské středisko

Obrázek 4.298. Příklad tiskové sestavy „Seznam objektů, kde subjekt není členem střediska“


Volné byty - byty bez nájemce

Voláno z: Sestavy->Objekty->Volné byty - byty bez nájemce

Tiskne seznam bytů bez nájemce k danému dni. Lze tisknout seznam pro jednotlivé vlastníky (hospodáře), např. neobsazené byty města.

Obrázek 4.299. Formulář Tisk ( volné byty - byty bez nájemce )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Přepínač Bez omezení dle V, H | Omezit dle V, H - je-li zapnute volba „Omezit dle V, H“, jsou přístupné ikony pro nastavení údajů „Vlastník“ a „Hospodář“ níže. Tisk bude omezen pouze na objekty, v nichž vybrané subjekty byly v roli vlastníka (resp. hospodáře) v den zadaný v údaji „Dle stavu ke dni“. Je-li zapnuta volba „Bez omezení dle V, H“, jsou tištěny všechny objekty bez rozlišování vlastníků či hospodářů.

  • Předvolba Bez objektů bez předpisu - zapnutí způsobuje, že při zpracování dat jsou vynechány objekty označené v úloze Objekt - záložka Pasport předvolbou „Nevyměřovat předpis“

  • Dle stavu ke dni - je-li k tomuto datu objekt bez nájemce a jsou splněny všechny ostatní podmínky, je objekt vytištěn

  • Hospodář a Vlastník - jméno hospodáře (vlastníka), jejichž byty k zadanému datu úloha zkoumá. Ikony k nastavení údajů jsou přístupné, je-li nastavena volba „Omezit dle V, H“. Ikona [image] spouští formulář s údaji o vybraném subjektu k editaci. Ikonou [image] se zobrazí formulář s nabídkou hospodářů (vlastníků).

Obrázek 4.300. Příklad tiskové sestavy „Seznam objektů bez nájemce“


Volné byty - výpis období

Voláno z: Sestavy->Objekty->Volné byty - výpis období

Tiskne seznam bytů bez nájemce (případně s nájemcem) pro konkrétního vlastníka s časovými údaji o intervalu obsazení (neobsazení) bytu (objektu).

Obrázek 4.301. Formulář Tisk ( volné byty - výpis období )

  • Vlastník - jméno vlastníka, jejichž byty k zadanému datu úloha zkoumá. Ikona [image] spouští formulář s údaji o vybraném vlastníku k editaci. Ikonou [image] se zobrazí formulář s nabídkou vlastníků.

  • Předvolba Omezit rozsah jen na vybrané objekty - vypnutí způsobuje, že při zpracování jsou zkoumány všechny objekty, v nichž je v daném období vlastníkem výše vybraný vlastník bez ohledu na vybrané objekty tlačítkem „Upravit výběr“.

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Výpis pro rok - rok, udává časový úsek, pro který jsou objekty zkoumány

  • Předvolba Bez objektů bez předpisu - zapnutí způsobuje, že při zpracování dat jsou vynechány objekty označené v úloze Objekt - záložka Pasport předvolbou „Nevyměřovat předpis“

  • Předvolba Vypsat všechny nájemce - zapnutí způsobuje, že budou vypsány i obsazené objekty s časovými údaji o obsazenosti

Obrázek 4.302. Příklad tiskové sestavy „Seznam objektů s přehledem obsazenosti nájemcem“


Seznam bydlících ( koncových subjektů )

Voláno z: Sestavy->Objekty->Seznam bydlících ( koncových subjektů )

Tiskne seznam objektů včetně jména a typu nájemce (resp. vlastníka) který objekt užívá k datu „Dle stavu ke dni“. Lze vypsat též spolubydlící osoby.

Obrázek 4.303. Formulář Tisk ( seznam bydlících - koncoví uživatelé objektů )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Přepínač Bez omezení dle V, H | Omezit dle V, H - je-li zapnute volba „Omezit dle V, H“, jsou přístupné ikony pro nastavení údajů „Vlastník“ a „Hospodář“ níže. Tisk bude omezen pouze na objekty, v nichž vybrané subjekty byly v roli vlastníka (resp. hospodáře) v den zadaný v údaji „Dle stavu ke dni“. Je-li zapnuta volba „Bez omezení dle V, H“, jsou tištěny všechny objekty bez rozlišování vlastníků či hospodářů.

  • Předvolba Bez objektů bez předpisu - zapnutí způsobuje, že při zpracování dat jsou vynechány objekty označené v úloze Objekt - záložka Pasport předvolbou „Nevyměřovat předpis“

  • Předvolba Jmenovitě spolubydlící - zapnutí způsobuje, že budou vypsány i spolubydlící osoby

  • Dle stavu ke dni - je-li k tomuto datu objekt bez nájemce a jsou splněny všechny ostatní podmínky, je objekt vytištěn

  • Vlastník - jméno vlastníka, jejichž byty k zadanému datu úloha zkoumá. Ikona [image] spouští formulář s údaji o vybraném vlastníku k editaci. Ikonou [image] se zobrazí formulář s nabídkou vlastníků.

Obrázek 4.304. Příklad tiskové sestavy „Seznam koncových subjektů (nájemci či vlastníci)“


Čerpání fondů oprav

Voláno z: Sestavy->Objekty->Čerpání fondů oprav

Úloha tiskne pro každý objekt aktuální stav fondů oprav a tabulku jednotlivých rozpočítaných nákladů

Obrázek 4.305. Formulář Tisk ( čerpání fondů oprav )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Přepínač Bez omezení dle V, H | Omezit dle V, H - je-li zapnute volba „Omezit dle V, H“, jsou přístupné ikony pro nastavení údajů „Vlastník“ a „Hospodář“ níže. Tisk bude omezen pouze na objekty, v nichž vybrané subjekty byly v roli vlastníka (resp. hospodáře) v den zadaný v údaji „Dle stavu ke dni“. Je-li zapnuta volba „Bez omezení dle V, H“, jsou tištěny všechny objekty bez rozlišování vlastníků či hospodářů.

  • Předvolba Bez objektů bez předpisu - zapnutí způsobuje, že při zpracování dat jsou vynechány objekty označené v úloze Objekt - záložka Pasport předvolbou „Nevyměřovat předpis“

  • Zahrnout náklady, předpisy a platby z účetních období od - do - umožňuje zadat rozmezí účetních období finančních pohybů, které se započítají do výsledných částek a zobrazí

  • Hospodář a Vlastník - jméno hospodáře (vlastníka), jejichž byty k zadanému datu úloha zkoumá. Ikony k nastavení údajů jsou přístupné, je-li nastavena volba „Omezit dle V, H“. Ikona [image] spouští formulář s údaji o vybraném subjektu k editaci. Ikonou [image] se zobrazí formulář s nabídkou hospodářů (vlastníků).

Obrázek 4.306. Příklad tiskové sestavy „Čerpání fondů oprav“


Nájemci

Voláno z: Sestavy->Nájemci

Obsah

Seznam
Seznam včetně předpisu
Seznam včetně zůstatku
Seznam neoznámených změn předpisu
Výpočtové listy
Platební kalendář
Nájemní smlouva
Dodatek k nájemní smlouvě
Dopis nájemníkům
Soupiska pro poštu
Adresní štítky
Vývoj plateb - nečleněný
Vývoj plateb - nečleněný s výpisem penále
Upomínka na celkový nedoplatek
Upomínka na nedoplatek na kontě
Vývoj plateb - členěný
Pohyby kont
Způsob úhrady složek
Složenka A-AV
Soudní spory
Spolubydlící osoby
Konta - zůstatky souhrnně
Konta - penalizace
Konta - zůstatky detailně


Seznam

Voláno z: Sestavy->Nájemci->Seznam

Úloha tiskne seznam nájemců spolu s daty nastěhování a odstěhování a čísla nájemní smlouvy.

Obrázek 4.307. Formulář Tisk ( Nájemci - seznam )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Abecední seznam - zapnutí způsobuje, že výstup bude seřazen abecedně

  • Předvolba Smlouvy na dobu určitou - zapnutí způsobuje, že budou zobrazeni nájemci s nájemní smlouvou na dobu určitou ( viz. Nájemce, Vlastník, Hospodář - záložka Ostatní )

  • Předvolba Smlouvy na dobu neurčitou - zapnutí způsobuje, že budou zobrazeni nájemci s nájemní smlouvou na dobu neurčitou ( viz. Nájemce, Vlastník, Hospodář - záložka Ostatní )

  • Nastěhován od: - do: - umožňuje zadat časové meze. Pokud datum nastěhování ( viz. Detail subjektu ) leží v zadaném rozmezí, nájemce bude zobrazen.

  • Odstěhován od: - do: - umožňuje zadat časové meze. Pokud datum odstěhování ( viz. Detail subjektu ) leží v zadaném rozmezí, nájemce bude zobrazen.

  • Konec sml. od: - do: - umožňuje zadat časové meze. Pokud datum ukončení smlouvy ( viz. Nájemce, Vlastník, Hospodář - záložka Ostatní ) leží v zadaném rozmezí, nájemce bude zobrazen.

Obrázek 4.308. Příklad tiskové sestavy „Seznam nájemců“


Seznam včetně předpisu

Voláno z: Sestavy->Nájemci->Seznam včetně předpisu

Úloha tiskne seznam nájemců spolu s vypočteným předpisem pro zadané období předpisu v členění na nájem, poplatky, fondy, zálohy a celkem. Výpočet se provádí z aktuálních sazeb a jednotek a bere se v úvahu ukončení životnosti zařizovacích předmětů.

Obrázek 4.309. Formulář Tisk ( Nájemci - seznam včetně předpisu )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Období, ve kterém se má spočítat předpis - období předpisu, k němuž se počítá zobrazovaný předpis ( převážně z důvodu životnosti zařizovacích předmětů)

Obrázek 4.310. Příklad tiskové sestavy „Seznam nájemců - předpis“


Seznam včetně zůstatku

Voláno z:
                Sestavy->Nájemci->Seznam včetně zůstatku,
                Sestavy->Vlastníci->Seznam včetně zůstatku,
                Sestavy->Hospodáři->Seznam včetně zůstatku

Úloha tiskne seznam nájemců, datum nastěhování a odstěhování a celkový zůstatek na saldu včetně všech předpisů a plateb (nájemné, penále, vyúčtování ap.), bez ohledu na konta a přiřazení plateb.

Obrázek 4.311. Formulář Tisk ( Nájemci - seznam včetně zůstatku )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Celkový zůstatek v Kč od: do: - lze omezit zobrazené zůstatky na určitý rozsah částek, např. nedoplatky (dluhy) od -99999999 do -99.99, přeplatky od 10.00 do 99999999 ap.

  • Předvolba Vynechat nulové zůstatky - zapnutím lze zakázat výpis nulových zůstatků.

  • Předpisy a platby s účetním obdobím do - k získání zůstatků pro kontrolu s účetnictvím lze započítané částky omezit účetním obdobím. Zůstatek bude poté vyčíslen jen z částek pořízených v zadaném účetním období nebo starším.

Obrázek 4.312. Příklad tiskové sestavy „Seznam nájemců - předpis“


Seznam neoznámených změn předpisu

Voláno z:
                Sestavy->Nájemci->Seznam neoznámených změn předpisu,
                Sestavy->Vlastníci->Seznam neoznámených změn předpisu,
                Sestavy->Hospodáři->Seznam neoznámených změn předpisu

Úloha slouží k zobrazení nájemců, kterým je třeba oznámit změnu výše měsíčního předpisu. Porovnává předpis vyčíslený k zadanému období s částkou v údaji „částka“ v části „Poslední oznámený předpis“ v Nájemce, Vlastník, Hospodář - záložka Ostatní. Úloha tiskne seznam nájemců, jejichž částka posledního oznámeného předpisu nesouhlasí s vypočteným předpisem pro zadané období předpisu, v členění na nájem, poplatky, fondy, zálohy a celkem. Výpočet se provádí z aktuálních sazeb a jednotek a bere se v úvahu ukončení životnosti zařizovacích předmětů.

Obrázek 4.313. Formulář Tisk ( Nájemci - seznam neohlášených změn předpisu )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Období, ve kterém se má spočítat předpis - období předpisu, k němuž se počítá zobrazovaný předpis ( převážně z důvodu životnosti zařizovacích předmětů)

Obrázek 4.314. Příklad tiskové sestavy „Seznam nájemců - předpis“


Výpočtové listy

Voláno z: Sestavy->Nájemci->Výpočtové listy

Úloha tiskne výpočtové listy. Výpočet částek se provádí z aktuálních sazeb a jednotek a bere se v úvahu ukončení životnosti zařizovacích předmětů ke dni „Platí od:“.

Obrázek 4.315. Formulář Tisk ( Nájemci - výpočtový list )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Platí od: - umožňuje zadat datum, k němuž se počítá zobrazovaný předpis ( převážně z důvodu životnosti zařizovacích předmětů)

  • Předvolba Po tisku zaznamenat datum oznámení a celkovou novou výši měsíčního předpisu - umožňuje zadat datum, který bude zaznamenán spolu s celkovou částkou do údajů „Poslední oznámený předpis“ v Nájemce, Vlastník, Hospodář - záložka Ostatní. Spolu s úlohou Formulář Tisk ( Nájemci - seznam včetně předpisu ) umožňuje dodržovat povinnost informovat nájemce o změně měsíční úhrady za užívání bytu předem.

  • Předvolba Rodná čísla - zapnutí způsobí tisk rodného čísla fyzické osoby (resp. IČO právnické osoby) nájemce, viz Formulář Kontakt.

  • Předvolba Adresu do okénka obálky - zapnutí způsobí tisk „Adresy pro poštovní styk“ (Formulář Kontakt, záložka Spojení) v první třetině výpočtového listu pro přeložení do obálky s okénkem.

  • Předvolba Variabilní symbol - zapnutí způsobí tisk variabilního symbolu, zadaného v Nájemce, Vlastník, Hospodář - záložka Var. symboly. Nejprve je vyhledán variabilní symbol bez určení konta. Pokud není nalezen, vyhledá se první variabilní symbol.

  • Předvolba Výpočet nájmu dle vyhlášky - zapnutí způsobí tisk tabulky dokumentující výpočet výše nájemného.

  • Předvolba Úhradu za zařizovací předměty - zapnutí způsobí tisk tabulky dokumentující úhrady za jednotlivé zařizovací předměty, evidovaných v Objekt - záložka Inventář.

  • Předvolba Výpis spolubydlících osob - zapnutí způsobí tisk tabulky se seznamem spolubydlících osob, evidovaných v Nájemce, Vlastník - záložka Spolubydlící.

  • Předvolba Podpisové řádky - zapnutí způsobí tisk podpisového řádku na konci výpočtového listu.

Obrázek 4.316. Příklad tiskové sestavy „Výpočtový list“


Platební kalendář

Voláno z:
                Sestavy->Nájemci->Platební kalendář,
                Sestavy->Vlastníci->Platební kalendář,
                Sestavy->Hospodáři->Platební kalendář

Úloha tiskne platební kalendáře pro zadaný rok a zvolené subjekty.

Obrázek 4.317. Formulář Tisk platebního kalendáře

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Pro kalendářní rok - určuje, pro který rok bude platební kalendář zobrazen

Obrázek 4.318. Příklad tiskové sestavy „Platební kalendář“


Nájemní smlouva

Voláno z: Sestavy->Nájemci->Nájemní smlouva

Úloha tiskne nájemní smlouvu pro zvolený subjekt. Pro praktické využití této sestavy je obvykle třeba upravit text smlouvy dle vlastní potřeby. Pro zobrazení smluvních stran jsou používány údaje „Bydliště (sídlo)“ z Formulář Kontakt.

Obrázek 4.319. Formulář Tisk ( nájemní smlouva )

  • Zobrazení nájemce - Ikona [image] spouští detail kontaktu k editaci údajů.

  • Datum uzavření smlouvy - zadané datum je na smlouvě použito jako datum uzavření smlouvy

Obrázek 4.320. Příklad tiskové sestavy „Nájemní smlouva“


Dodatek k nájemní smlouvě

Voláno z: Sestavy->Nájemci->Dodatek k nájemní smlouvě

Úloha tiskne dodatek k nájemní smlouvě pro zvolený subjekt. Pro snadné zadávání textu je zde použit mechanismus „Do tisku vložit text“. Pro praktické využití této sestavy je možno upravit společný text dodatku dle vlastní potřeby. Pro zobrazení smluvních stran jsou používány údaje „Bydliště (sídlo)“ z Formulář Kontakt.

Obrázek 4.321. Formulář Tisk ( dodatek nájemní smlouvy )

  • Zobrazení nájemce - Ikona [image] spouští detail kontaktu k editaci údajů.

  • Datum uzavření dodatku k nájemní smlouvě - zadané datum je na dodatku použito jako datum uzavření dodatku ke smlouvě

  • Tlačítko Do tisku vložit text - spouští Formulář Doplnit sestavu o text a umožňuje zadat text, který se zobrazí jako text dodatku. V následujícím příkladu byl takto zadán text „Tady je při tisku doplněný text dodatku pomocí tlačítka Do tisku vložit text“.

Obrázek 4.322. Příklad tiskové sestavy „Dodatek k nájemní smlouvě“


Dopis nájemníkům

Voláno z: Sestavy->Nájemci->Dopis nájemníkům, Sestavy->Vlastníci->Dopis vlastníkům

Úloha tiskne dopis vybraným subjektům. Pro snadné zadávání textu je zde použit mechanismus „Do tisku vložit text“. Pro praktické využití této sestavy je možno změnit úpravu dopisu dle vlastní potřeby. Pro zobrazení adresy jsou používány údaje „Adresa pro poštovní styk“ z Formulář Kontakt.

Obrázek 4.323. Formulář Tisk ( Nájemci - dopis )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

Obrázek 4.324. Příklad tiskové sestavy „Dopis nájemníkům“


Soupiska pro poštu

Voláno z:
                Sestavy->Nájemci->Soupiska pro poštu,
                Sestavy->Vlastníci->Soupiska pro poštu,
                Sestavy->Hospodáři->Soupiska pro poštu

Úloha tiskne soupisku pro podání na poště. Pro vytvoření seznamu pomocí tlačítka „Upravit výběr“ je velmi vhodné používat mechanismus „Panel nástrojů Výběrové seznamy “, kdy při tisku posílané pošty uložíme seznam tištěných subjektů a při tisku soupisky tento seznam použijeme.

Obrázek 4.325. Formulář Tisk ( Nájemci - soupiska podání na poštu )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Abecední seznam - je-li zapnuta, seznam je seřazen abecedně, v opačném případě dle klíče

  • Předvolba Bez duplicitních adres - je-li zapnuta, tiskne se každý subjekt maximálně jednou. V následujícím příkladu by při zapnuté předvolbě byl Nováček vytištěn pouze jednou.

Obrázek 4.326. Příklad tiskové sestavy „Soupiska podání na poštu“


Adresní štítky

Voláno z: Sestavy->Nájemci->Adresní štítky

### Bude popsána po přepracování


Vývoj plateb - nečleněný

Voláno z: Sestavy->Nájemci->Vývoj plateb - nečleněný

Úloha tiskne vývoj plateb (účet) subjektu bez ohledu na konta.

Obrázek 4.327. Formulář Tisk ( Nájemci - vývoj plateb nečleněný )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Tisknout adresu do okénka obálky - je-li zapnuta, tiskne se adresa pro poštovní styk v horní části sestavy pro přeložení do obálky s okénkem

  • Předvolba Měsíčně kumulovaný vývoj - je-li zapnuta, jsou částky v rámci měsíce sečteny

  • Předvolba Tisknout od - zapnutí předvolby umožní zadat datum, od kterého má být vývoj vytištěn. Případné finanční pohyby před zadaným datem budou sečteny a zobrazeny jako výchozí stav.

  • Předvolba Tisknout do - zapnutí předvolby umožní zadat datum, do kterého má být vývoj vytištěn. Případné finanční pohyby po zadaném datu nebudou zobrazeny.

Obrázek 4.328. Příklad tiskové sestavy „Vývoj plateb - nečleněný“

Obrázek 4.329. Příklad tiskové sestavy „Vývoj plateb - nečleněný kumulovaný s adresou“


Vývoj plateb - nečleněný s výpisem penále

Voláno z: Sestavy->Nájemci->Vývoj plateb - nečleněný s výpisem penále

Úloha tiskne vývoj plateb (účet) subjektu bez ohledu na konta s vyčleněnými předpisy penále.

Obrázek 4.330. Formulář Tisk ( Nájemci - vývoj plateb nečleněný s výpisem penále )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Tisknout adresu do okénka obálky - je-li zapnuta, tiskne se adresa pro poštovní styk v horní části sestavy pro přeložení do obálky s okénkem

  • Předvolba Tisknout od - zapnutí předvolby umožní zadat datum, od kterého má být vývoj vytištěn. Případné finanční pohyby před zadaným datem budou sečteny a zobrazeny jako výchozí stav.

Obrázek 4.331. Příklad tiskové sestavy „Vývoj plateb - nečleněný s výpisem penále“


Upomínka na celkový nedoplatek

Voláno z:
                Sestavy->Nájemci->Upomínka na celkový nedoplatek,
                Sestavy->Vlastníci->Upomínka na celkový nedoplatek,
                Sestavy->Hospodáři->Upomínka na celkový nedoplatek

Úloha slouží k tvorbě tiskových výstupů pro upomínky na celkové nedoplatky bez ohledu na konta. Lze tisknout upomínky, složenky, vývoje plateb a různé kombinace těchto výstupů.

Pro volby obsahující tisk či přípravu složenek A(AV) je třeba vyplnit pro adresáty složenek (nájemci, dlužníci) adresu bydliště (sídlo) v Formulář Kontakt, pro vystavitele složenek (správce, hospodář ap., lze vybrat na záložce „Seznam upomínek“) údaje pro složenky A(AV) v Formulář Kontakt, záložka Složenka A(AV) a konečně na záložce „Seznam upomínek“ vyplnit údaje „Specifický symbol“ a „Účel platby“.

Obrázek 4.332. Formulář Tisk ( Nájemci - upomínky na celkový dluh )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Co vytisknout - pevně definovaná rozbalovací nabídka možností a kombinací tiskových výstupů.

    Popis a vzory tiskových výstupů dále v textu.

  • Započítat předpisy splatné od - do - lze datumově omezit časové období, v němž splatné předpisy budou započítané do upomínané částky. Např. lze vyplněním data „do“ vyřadit předpisy vyměřené za poslední měsíc, za který ještě nejsou zadané platby a všichni vykazují dluh.

  • Započítat platby uhrazené od - do - lze datumově omezit časové období, v němž uhrazené platby budou započítané do upomínané částky.

  • Dluh v rozmezí od - do - lze omezit částku dluhu, pro kterou budou požadované tiskové výstupy vytvořeny. Např. zadáním částky 1000 do údaje „od“ bude zajištěno, že budou tištěny výstupy jen pro dluh 1000 Kč a vyšší.

Na základě údajů zadaných na záložce Podmínky výběru je vygenerován seznam upomínek, který je zobrazen na druhé záložce „Seznam upomínek“. Na této záložce je třeba zadat další údaje pro správný tisk a lze seznam upravit.

Obrázek 4.333. Formulář Tisk ( Nájemci - upomínky na celkový dluh - záložka Seznam upomínek )

  • Tabulka - obsahuje seznam upomínek (obecně tiskových výstupů) s identifikací subjektu (jméno a klíč) a vypočtenou částkou dluhu a aktuální částkou dluhu. Jednotlivé záznamy lze v prvním slouci před jménem označit (odznačit) černým obdélníčkem pomocí levého tlačítka myši. Takto označené záznamy nebudou vytištěny.

  • Předvolba Zaznamenat po tisku odeslání upomínky do evidence upomínek - zapnutí předvolby způsobí, že po stisku tlačítka „Tisknout“ budou upomínky vytištěny a zároveň zaznamenány do Nájemce, Vlastník, Hospodář - záložka Spory. Zároveň se zpřístupní následující údaje.

  • Druh upomínky - rozbalovací nabídka obsahující všechny dosud použité druhy upomínek v Nájemce, Vlastník, Hospodář - záložka Spory. Lze vybrat z nabídky nebo zapsat nový druh upomínky.

  • Záhlaví jedn. čísla - Každá tištěná a zaznamenaná upomínka obdrží jednací číslo, které se skládá ze záhlaví a pořadového čísla. Záhlaví lze zadat zde. Pořadové číslo lze zadat v „Číslovat od“

  • Předvolba Používat var. symbol - zapnutí zajistí tisk variabilního symbolu na upomínku.

  • Číslovat od - lze zadat počáteční hodnotu číselné řady, která bude tvořit pořadová čísla jednotlivých upomínek.

  • Je-li zvolen některý z výstupů, který generuje podklady pro tisk složenek, jsou zobrazeny následující údaje

  • Vystavitel složenky - jméno subjektu, jehož bankovní spojení bude použito pro tisk složenek. Ikona [image] spouští formulář s údaji o subjektu k editaci. Ikonou [image] se zobrazí formulář s nabídkou všech subjektů.

  • Specifický symbol - údaj, který bude na složenku tištěn jako specifický symbol

  • Účel platby - údaj, který bude tištěn na složenku jako účel platby

  • Tlačítko Export A(AV) - spouští Formulář Nastavení pro export souboru A-V

Po vyplnění a úpravě všech potřebných údajů lze pomocí standardních tlačítek vytisknout požadované výstupy. Nejsou-li potřebné údaje k dispozici, je před tiskem zobrazeno varovné hlášení

, umožňující zobrazit, vytisknout a opravit nalezené chyby pomocí Formulář Chybové hlášení.

Výběrem druhu tiskového výstupu v nabídce Co vytisknout, zobrazující nabídku

, lze tisknout následující výstupy.

Obrázek 4.334. Příklad tiskové sestavy „Upomínka na celkový nedoplatek“

Obrázek 4.335. Příklad tiskové sestavy „Upomínka na celkový nedoplatek a složenka AV“

Obrázek 4.336. Příklad tiskové sestavy „Upomínka na celkový nedoplatek a nečleněný vývoj plateb“

Obrázek 4.337. Příklad tiskové sestavy „Vývoj plateb“

Obrázek 4.338. Příklad tiskové sestavy „Složenka AV“


Upomínka na nedoplatek na kontě

Voláno z:
                Sestavy->Nájemci->Upomínka na nedoplatek na kontě,
                Sestavy->Vlastníci->Upomínka na nedoplatek na kontě,
                Sestavy->Hospodáři->Upomínka na nedoplatek na kontě

Úloha slouží k tvorbě tiskových výstupů pro upomínky na nedoplatky na jednotlivých kontech. Lze tisknout upomínky, složenky, vývoje plateb a různé kombinace těchto výstupů.

Pro volby obsahující tisk či přípravu složenek A(AV) je třeba vyplnit pro adresáty složenek (nájemci, dlužníci) adresu bydliště (sídlo) v Formulář Kontakt, pro vystavitele složenek (správce, hospodář ap., subjekt věřitele ) údaje pro složenky A(AV) v Formulář Kontakt, záložka Složenka A(AV) a konečně na záložce „Seznam upomínek“ vyplnit údaje „Specifický symbol“ a „Účel platby“.

Obrázek 4.339. Formulář Tisk ( Nájemci - upomínky na dluh na kontě )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Co vytisknout - pevně definovaná rozbalovací nabídka možností a kombinací tiskových výstupů.

    Popis a vzory tiskových výstupů dále v textu.

  • Přepínač Dle datumů předpisů a plateb - lze datumově omezit časové období, v nichž splatné předpisy či zaplacené platby budou započítané do upomínané částky. Např. lze vyplněním data „Předpisy splatné do“ vyřadit předpisy vyměřené za poslední měsíc, za který ještě nejsou zadané platby a všichni vykazují dluh.

    Přepínač Dle účetního období - lze omezit účetní období, v němž zaúčtované předpisy budou započítané do upomínané částky.

  • Předvolba Omezit pro dluh v rozmezí od - do - lze omezit částku dluhu, pro kterou budou požadované tiskové výstupy vytvořeny. Např. zadáním částky 1000 do údaje „od“ bude zajištěno, že budou tištěny výstupy jen pro dluh 1000 Kč a vyšší.

  • Předvolba Omezit pouze pro zůstatky na kontech začínajících na - výstup lze omezit pouze na určitá konta. Např. normálně používáme konta nazvaná „BĚŽNÉ“ a pro zažalované částky konta nazvaná „DLUHx“, kde „x“ je rok, kterého se dluh týká (máme tedy konta DLUH1, DLUH2, atd). Pro omezení upomínek jen na konta nazvaná „BĚŽNÉ“ stačí zadat v této předvolbě např. „BĚ“.

  • Předvolba Vyřadit dlužníky, jejichž aktuální dluh je nižší než dluh k zadanému datu (období) - Příklad: je březen a chceme poslat upomínky na dluh k 31.12. . Pan Novák k datu 31.12. dlužil 5800,- Kč a na tuto částku bude znít upomínka. Dnes, v březnu, však dluží jen 1400,- Kč. Je-li zapnuta tato předvolba, upomínka nebude vytištěna.

  • Předvolba Vyřadit konta označená „Neupomínat“ - u jednotlivých kont lze v Nájemce, Vlastník, Hospodář - záložka Konta zapnout předvolbu „Neupomínat dluh na tomto kontě“.

  • Předvolba Vyřadit dlužníky, kteří dluží pouze penále (poplatek, úrok z prodlení...) - dlužníci, jejichž dluh tvoří pouze neuhrazené složky předpisu číslo 8, 9, 10 a 11budou vyřazeni.

  • Předvolba Vyřadit dlužníky, kteří dosud mají nepřiřazené platby - nepřiřazené platby mohou výrazně zkreslit dlužné částky na kontech. Touto předvolbou lze vyřadit dlužníky, kterým by mohla být díky nepřiřazeným platbám vytištěna nepřesná upomínka. Před tiskem upomínek je velmi vhodné spustit úlohy Formulář Automatické přiřazení plateb a Formulář Vázání nevyčerpaných plateb.

Na základě údajů zadaných na záložce Podmínky výběru je vygenerován seznam upomínek, který je zobrazen na druhé záložce „Seznam upomínek“. Na této záložce je třeba zadat další údaje pro správný tisk a lze seznam upravit.

Obrázek 4.340. Formulář Tisk ( Nájemci - upomínky na dluh na kontě - záložka Seznam upomínek )

  • Tabulka - obsahuje seznam upomínek (obecně tiskových výstupů) s identifikací subjektu (jméno a klíč) a vypočtenou částkou dluhu, aktuální částkou dluhu, popis konta a subjektu, vůči kterému je dluh. Jednotlivé záznamy lze v prvním slouci před jménem označit (odznačit) černým obdélníčkem pomocí levého tlačítka myši. Takto označené záznamy nebudou vytištěny.

  • Předvolba Zaznamenat po tisku odeslání upomínky do evidence upomínek - zapnutí předvolby způsobí, že po stisku tlačítka „Tisknout“ budou upomínky vytištěny a zároveň zaznamenány do Nájemce, Vlastník, Hospodář - záložka Spory. Zároveň se zpřístupní následující údaje.

  • Druh upomínky - rozbalovací nabídka obsahující všechny dosud použité druhy upomínek v Nájemce, Vlastník, Hospodář - záložka Spory. Lze vybrat z nabídky nebo zapsat nový druh upomínky.

  • Záhlaví jedn. čísla - Každá tištěná a zaznamenaná upomínka obdrží jednací číslo, které se skládá ze záhlaví a pořadového čísla. Záhlaví lze zadat zde. Pořadové číslo lze zadat v „Číslovat od“

  • Číslovat od - lze zadat počáteční hodnotu číselné řady, která bude tvořit pořadová čísla jednotlivých upomínek.

  • Předvolba Používat var. symbol - zapnutí zajistí tisk variabilního symbolu na upomínku.

  • Předvolba Dopočítat penále k zadanému datu splatnosi předpisů ( ... ) - při zapnutí předvolby bude v tabulce ve sloupci Dopočtené penále dopočteno penále, pokud není dosud předepsáno na kontě (ve sloupci penále na upomínku). Toto penále bude připočteno na upomínku, nebude však předepsáno na konto.

  • Je-li zvolen některý z výstupů, který generuje podklady pro tisk složenek, jsou zobrazeny následující údaje

  • Specifický symbol - údaj, který bude na složenku tištěn jako specifický symbol

  • Účel platby - údaj, který bude tištěn na složenku jako účel platby

  • Tlačítko Export A(AV) - spouští Formulář Nastavení pro export souboru A-V

Po vyplnění a úpravě všech potřebných údajů lze pomocí standardních tlačítek vytisknout požadované výstupy. Nejsou-li potřebné údaje k dispozici, je před tiskem zobrazeno varovné hlášení

, umožňující zobrazit, vytisknout a opravit nalezené chyby pomocí Formulář Chybové hlášení.

Výběrem druhu tiskového výstupu v nabídce Co vytisknout, zobrazující nabídku

, lze tisknout stejné kombinace výstupů jako v úloze „Upomínka na celkový nedoplatek“. Zde je uvedena pouze „Upomínka na nedoplatek na kontě BĚŽNÉ“, která se nejvíce odlišuje.

Obrázek 4.341. Příklad tiskové sestavy „Upomínka na nedoplatek na kontě BĚŽNÉ“


Vývoj plateb - členěný

Voláno z: Sestavy->Nájemci->Vývoj plateb - členěný

Úloha tiskne vývoj plateb (účet) subjektu členěný, pro konkrétní konto.

Obrázek 4.342. Formulář Tisk ( Nájemci - vývoj plateb členěný )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Tisknout adresu do okénka obálky - je-li zapnuta, tiskne se adresa pro poštovní styk v horní části sestavy pro přeložení do obálky s okénkem

  • Předvolba Tisknout od - zapnutí předvolby umožní zadat datum, od kterého má být vývoj vytištěn. Případné finanční pohyby před zadaným datem budou sečteny a zobrazeny jako výchozí stav.

  • Přepínač Kumulaci provést po měsících | po dokladech | po složkách - tiskne různé výstupy, všechny tři jsou zobrazeny níže.

  • Předvolba Pouze konta začínající - výstup lze omezit pouze na určitá konta. Např. normálně používáme konta nazvaná „BĚŽNÉ“ a pro zažalované částky konta nazvaná „DLUHx“, kde „x“ je rok, kterého se dluh týká (máme tedy konta DLUH1, DLUH2, atd). Pro omezení výstupu jen na konta nazvaná „BĚŽNÉ“ stačí zadat v této předvolbě např. „BĚ“.

  • Předvolba Zpracovat konta se vztahem ke správci - bude tisknout jen konta a předpisy, které splňují ostatní kritéria a jsou ve vztahu „správce < nájemce“.

  • Předvolba Zpracovat konta se vztahem k hospodáři - bude tisknout jen konta a předpisy, které splňují ostatní kritéria a jsou ve vztahu „hospodář < nájemce“.

  • Předvolba Zpracovat konta se vztahem k vlastníkovi - bude tisknout jen konta a předpisy, které splňují ostatní kritéria a jsou ve vztahu „vlastník < nájemce“.

Obrázek 4.343. Příklad tiskové sestavy „Vývoj plateb členěný na konta“ kumulovaný po dokladech

Obrázek 4.344. Příklad tiskové sestavy „Vývoj plateb členěný na konta“ kumulovaný po měsících

Obrázek 4.345. Příklad tiskové sestavy „Vývoj plateb členěný na konta“ kumulovaný po složkách


Pohyby kont

Voláno z: Sestavy->Nájemci->Pohyby kont

Úloha tiskne jednotlivá konta (předpisy a platby) kumulovaně po měsících tak, jak předpisy byly fakticky předepisovány a platby skutečně zaplaceny. Ze sestavy je patrné, za který měsíc je jaký přeplatek či nedoplatek.

Obrázek 4.346. Formulář Tisk ( Nájemci - pohyby kont )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Omezit na období předpisu od-do - Zpřístupňuje údaje pro zadání období předpisů a umožňuje omezit tisk na určité časové období

  • Předvolba Pouze konta začínající - výstup lze omezit pouze na určitá konta. Např. normálně používáme konta nazvaná „BĚŽNÉ“ a pro zažalované částky konta nazvaná „DLUHx“, kde „x“ je rok, kterého se dluh týká (máme tedy konta DLUH1, DLUH2, atd). Pro omezení výstupu jen na konta nazvaná „BĚŽNÉ“ stačí zadat v této předvolbě např. „BĚ“.

  • Přepínač Seřadit sestupně | Seřadit vzestupně - tisk bude seřazen dle klíče sestupně či vzestupně

  • Předvolba Zpracovat konta se vztahem ke správci - bude tisknout konta, které splňují ostatní kritéria a jsou ve vztahu „správce < nájemce“.

  • Předvolba Zpracovat konta se vztahem k hospodáři - bude tisknout konta, které splňují ostatní kritéria a jsou ve vztahu „hospodář < nájemce“.

  • Předvolba Zpracovat konta se vztahem k vlastníkovi - bude tisknout konta, které splňují ostatní kritéria a jsou ve vztahu „vlastník < nájemce“.

Obrázek 4.347. Příklad tiskové sestavy „Vývoj plateb členěný na konta“ kumulovaný po dokladech


Způsob úhrady složek

Voláno z: Sestavy->Nájemci->Způsob úhrady složek

Úloha tiskne seznam nájemců spolu s nastavením úhrad jednotlivých složek předpisu včetně případného časově omezeného zvýšení.

Obrázek 4.348. Formulář Tisk ( Nájemci - způsob úhrady složek )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Jen jednu složku - omezí výstup na tisk jen jedné složky předpisu. Tiskne pouze ty nájemce, kteří vybranou složku mají aktuálně předepsánu v Nájemce, Vlastník, Hospodář - záložka Složky.

  • Předvolba Jen jednu ink. org. - omezí výstup na tisk těch složek předpisu, které mají v aktuálním způsobu úhrady složky v Formulář s podrobnými informacemi o způsobu úhrady složky nastavenu vybranou inkasní organizaci.

  • Předvolba Abecední seznam - seřadí výstup abecedně dle jména nájemce

Obrázek 4.349. Příklad tiskové sestavy „Seznam nájemců - způsob úhrady“


Složenka A-AV

Voláno z:
                Sestavy->Nájemci->Složenka A-AV,
                Sestavy->Vlastníci->Složenka A-AV,
                Sestavy->Hospodáři->Složenka A-AV

Úloha slouží k vlastnímu tisku složenek AV nebo k výrobě souboru pro předání České poště k distribuci složenek AV.

Pro přípravu složenek A(AV) je třeba vyplnit pro adresáty složenek (nájemci, dlužníci) adresu bydliště (sídlo) v Formulář Kontakt, pro vystavitele složenek (správce, hospodář ap., subjekt věřitele) údaje pro složenky A(AV) v Formulář Kontakt, záložka Složenka A(AV) a konečně na záložce „Seznam složenek“ vyplnit údaje „Specifický symbol“ a „Účel platby“.

Obrázek 4.350. Formulář Tisk ( Nájemci - složenky A )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Co vytisknout - pevně definovaná rozbalovací nabídka možností, jaké částky mají být na složenku kalkulovány.

  • Přepínač Dle datumů předpisů a plateb - lze datumově omezit časové období, v nichž splatné předpisy či zaplacené platby budou započítané do kalkulované částky. Např. lze vyplněním data „Předpisy splatné do“ vyřadit předpisy vyměřené za poslední měsíc, za který ještě nejsou zadané platby a všichni vykazují zkreslený dluh.

    Přepínač Dle účetního období - lze omezit účetní období, v němž zaúčtované předpisy budou započítané do kalkulované částky.

  • Předvolba Omezit na dluh v rozmezí od - do - lze omezit částku dluhu, pro kterou budou požadované tiskové výstupy vytvořeny. Např. zadáním částky 1000 do údaje „od“ bude zajištěno, že budou tištěny složenky jen pro dluh 1000 Kč a vyšší.

  • Předvolba Omezit pouze pro zůstatky na kontech začínajících na - výstup lze omezit pouze na určitá konta. Např. normálně používáme konta nazvaná „BĚŽNÉ“ a pro zažalované částky konta nazvaná „DLUHx“, kde „x“ je rok, kterého se dluh týká (máme tedy konta DLUH1, DLUH2, atd). Pro omezení upomínek jen na konta nazvaná „BĚŽNÉ“ stačí zadat v této předvolbě např. „BĚ“.

Na základě údajů zadaných na záložce Podmínky výběru je vygenerován seznam složenek, který je zobrazen na druhé záložce „Seznam složenek“. Na této záložce je třeba zadat další údaje pro správný tisk a seznam lze upravit.

Obrázek 4.351. Formulář Tisk ( Nájemci - složenky A - záložka Seznam složenek )

  • Tabulka - obsahuje seznam složenek s identifikací subjektu (jméno a klíč), vypočtenou částkou na složenku, popisem konta a subjektu, vůči kterému je dluh. Jednotlivé záznamy lze v prvním slouci před jménem označit (odznačit) černým obdélníčkem pomocí levého tlačítka myši. Takto označené záznamy nebudou vytištěny.

  • Specifický symbol - údaj, který bude na složenku tištěn jako specifický symbol

  • Účel platby - údaj, který bude tištěn na složenku jako účel platby

  • Tlačítko Export A(AV) - spouští Formulář Nastavení pro export souboru A-V

Po vyplnění a úpravě všech potřebných údajů lze pomocí standardních tlačítek vytisknout požadované výstupy. Nejsou-li potřebné údaje k dispozici, je před tiskem zobrazeno varovné hlášení

, umožňující zobrazit, vytisknout a opravit nalezené chyby pomocí Formulář Chybové hlášení. Příklad tiskové sestavy je v Příklad tiskové sestavy "Složenka AV".


Soudní spory

Voláno z: Sestavy->Nájemci->Soudní spory

Úloha tiskne seznam záznamů o soudních sporech či upomínkách pro zvolené subjekty, provedených v Nájemce, Vlastník, Hospodář - záložka Spory.

Obrázek 4.352. Formulář Tisk ( Nájemci - seznam soudních sporů )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Přepínač Soudní spory | Upomínky - umožňuje přepínat mezi tiskem soudních sporů a upomínek

  • Předvolba Druh: - zapnutí umožňuje zadat text. Shoduje-li se zadaný text s textem „Druh sporu:“ v Nájemce, Vlastník, Hospodář - záložka Spory, bude záznam zařazen do tisku.

  • Předvolba Již předepsáno k úhradě - zapnutí způsobí, že budou zobrazeny pouze záznamy, které mají zapnutou předvolbu „Související náklady jsou již na kontě předepsány“ v Nájemce, Vlastník, Hospodář - záložka Spory.

  • Předvolba Zpětvzetí sporu - zapnutí způsobí, že budou zobrazeny pouze záznamy, které mají zapnutou předvolbu „Zpětvzetí návrhu“ v Nájemce, Vlastník, Hospodář - záložka Spory.

  • Předvolba Ze dne - zapnutí umožňuje zadat datum Od: a Do:. Budou zobrazeny pouze záznamy, jejichž datum „Podáno dne“ v Nájemce, Vlastník, Hospodář - záložka Spory leží v zadaném rozmezí dat.

  • Předvolba Vyřízeno dne - zapnutí umožňuje zadat datum Od: a Do:. Budou zobrazeny pouze záznamy, jejichž datum „Vyřízeno dne“ v Nájemce, Vlastník, Hospodář - záložka Spory leží v zadaném rozmezí dat.

Obrázek 4.353. Příklad tiskové sestavy „Seznam nájemců - soudní spory“

Obrázek 4.354. Příklad tiskové sestavy „Seznam nájemců - upomínky“


Spolubydlící osoby

Voláno z: Sestavy->Nájemci->Spolubydlící osoby

Úloha tiskne seznam spolubydlících osob zvolených subjektů, uvedených v Nájemce, Vlastník - záložka Spolubydlící.

Obrázek 4.355. Formulář Tisk ( Nájemci - spolubydlící osoby )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Včetně odhlášených spolubydlících - při zapnuté předvolbě budou vypsány i spolubydlící osoby, které mají vyplněn datum „Odhlášen“ v Formulář pro editaci spolubydlící osoby.

Obrázek 4.356. Příklad tiskové sestavy „Seznam nájemců - spolubydlící osoby“


Konta - zůstatky souhrnně

Voláno z:
                Sestavy->Nájemci->Konta - zůstatky souhrnně,
                Sestavy->Vlastníci->Konta - zůstatky souhrnně,
                Sestavy->Vlastníci->Konta - penalizace

Úloha tiskne seznam kont zvolených subjektů, uvedených v Nájemce, Vlastník, Hospodář - záložka Konta . Úloha „Konta - zůstatky souhrnně“ zobrazuje seznam včetně popisu a stavu, úloha „Konta - penalizace“ zobrazuje seznam spolu s údaji o nastavení penalizace.

Obrázek 4.357. Formulář Tisk ( Nájemci - seznam kont )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Ve výši od Kč: - zapnutí umožňuje zadat dolní hranici zůstatku, od kterého včetně budou konta zobrazena.

  • Předvolba Ve výši do Kč: - zapnutí umožňuje zadat horní hranici zůstatku, do kterého včetně budou konta zobrazena.

  • Předvolba Konto začínající - výstup lze omezit pouze na určitá konta. Např. normálně používáme konta nazvaná „BĚŽNÉ“ a pro zažalované částky konta nazvaná „DLUHx“, kde „x“ je rok, kterého se dluh týká (máme tedy konta DLUH1, DLUH2, atd). Pro omezení výstupu jen na konta nazvaná „BĚŽNÉ“ stačí zadat v této předvolbě např. „BĚ“.

  • Předvolba Konta s kódem - zapnutí předvolby umožňuje zadat kód. Budou vypsána konta, která mají v položce „Kód“ v Formulář Definice konta zadán stejný kód.

  • Předvolba Do účet. období - do zobrazeného zůstatku kont budou započítány pouze částky s účetním obdobím menším či rovným zadanému období.

  • Předvolby ANO Kauční konto NE - budou zobrazena jen konta která mají položku „Kauční konto“ v Formulář Definice konta nastavenu, resp. nenastavenu.

  • Předvolby ANO Nepokrývat autom. NE - budou zobrazena jen konta která mají položku „Nepokrývat konto automaticky“ v Formulář Definice konta nastavenu, resp. nenastavenu.

  • Předvolby ANO Nečerpat z depozit NE - budou zobrazena jen konta která mají položku „Nečerpat z depozit“ v Formulář Definice konta nastavenu, resp. nenastavenu.

  • Předvolby ANO Neupomínat NE - budou zobrazena jen konta která mají položku „Neupomínat dluh na tomto kontě“ v Formulář Definice konta nastavenu, resp. nenastavenu.

  • Předvolby ANO Vázat NP NE - budou zobrazena jen konta která mají položku „Vázat nepřiřazené platby“ v Formulář Definice konta nastavenu, resp. nenastavenu.

  • Předvolby ANO Dohoda o splát. NE - budou zobrazena jen konta která mají položku „Uzavřena dohoda o splátkách dluhu“ v Formulář Definice konta nastavenu, resp. nenastavenu.

  • Předvolby ANO Trhat nové předp. NE - budou zobrazena jen konta která mají položku „Nepokrývat novější předpisy“ v Formulář Definice konta nastavenu, resp. nenastavenu.

  • Předvolby ANO Nezahrnovat do vyúč NE - budou zobrazena jen konta která mají položku „Nezařazovat do vyúčtování“ v Formulář Definice konta nastavenu, resp. nenastavenu.

Obrázek 4.358. Příklad tiskové sestavy „Seznam nájemců - konta“


Konta - penalizace

Voláno z: Sestavy->Nájemci->Konta - penalizace,

Úloha tiskne seznam kont zvolených subjektů, uvedených v Nájemce, Vlastník, Hospodář - záložka Konta spolu s údaji o nastavení penalizace. Ovládání je naprosto stejné jako v „Konta - zůstatky souhrnně“

Obrázek 4.359. Příklad tiskové sestavy „Seznam nájemců - konta penalizace“


Konta - zůstatky detailně

Voláno z:
                Sestavy->Nájemci->Konta - zůstatky detailně,
                Sestavy->Vlastníci->Konta - zůstatky detailně,
                Sestavy->Hospodáři->Konta - zůstatky detailně

Úloha slouží k zobrazení seznamu kont vybraných subjektů včetně identifikace subjektu a konta, vůči komu je dluh (resp. přeplatek), zůstatek ke zvolenému datu, neuhrazené penále, zůstatek k dnešku a nepřiřazené platby.

Obrázek 4.360. Formulář Tisk ( Nájemci - seznam zůstatků na kontech )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Přepínač Dle datumů předpisů a plateb - lze datumově omezit časové období, v nichž splatné předpisy či zaplacené platby budou započítané do kalkulované částky. Např. lze vyplněním data „Předpisy splatné do“ vyřadit předpisy vyměřené za poslední měsíc, za který ještě nejsou zadané platby a všichni vykazují zkreslený dluh.

    Přepínač Dle účetního období - lze omezit účetní období, v němž zaúčtované předpisy budou započítané do kalkulované částky.

  • Předvolba Jen zůstatek v rozmezí od - do - lze omezit částku dluhu, pro kterou budou požadované tiskové výstupy vytvořeny. Např. zadáním částky 1000 do údaje „od“ bude zajištěno, že budou tištěny složenky jen pro dluh 1000 Kč a vyšší.

  • Předvolba Omezit pouze pro zůstatky na kontech začínajících na - výstup lze omezit pouze na určitá konta. Např. normálně používáme konta nazvaná „BĚŽNÉ“ a pro zažalované částky konta nazvaná „DLUHx“, kde „x“ je rok, kterého se dluh týká (máme tedy konta DLUH1, DLUH2, atd). Pro omezení upomínek jen na konta nazvaná „BĚŽNÉ“ stačí zadat v této předvolbě např. „BĚ“.

Na základě údajů zadaných na záložce Podmínky výběru je vygenerován seznam kont, který je zobrazen na druhé záložce „Seznam zůstatků“. Na této záložce je možno seznam upravit.

Obrázek 4.361. Formulář Tisk ( Nájemci - seznam zůstatků na kontech - záložka Seznam zůstatků )

  • Tabulka - obsahuje seznam složenek s identifikací subjektu (jméno a klíč), vypočtenou částkou na složenku, popisem konta a subjektu, vůči kterému je dluh. Jednotlivé záznamy lze v prvním slouci před jménem označit (odznačit) černým obdélníčkem pomocí levého tlačítka myši. Takto označené záznamy nebudou vytištěny.

Obrázek 4.362. Příklad tiskové sestavy „Seznam zůstatků na kontech“


Vlastníci

Voláno z: Sestavy->Vlastníci

Obsah

Seznam
Seznam včetně předpisu
Seznam včetně zůstatku
Seznam neoznámených změn předpisu
Výpočtový seznam
Výpočtové listy
Platební kalendář
Vývoj plateb - nečleněný
Vývoj plateb - nečleněný s výpisem penále
Upomínka na celkový nedoplatek
Upomínka na nedoplatek na kontě
Vývoj plateb - členěný
Pohyby kont
Dopis vlastníkům
Soupiska pro poštu
Způsob úhrady složek
Složenka A-AV
Soudní spory
Konta - zůstatky souhrnně
Konta - penalizace
Konta - zůstatky detailně
Kontrola osob v neobsazených bytech


Seznam

Voláno z: Sestavy->Vlastníci->Seznam

Úloha tiskne seznam vlastníků spolu s daty nastěhování a odstěhování.

Obrázek 4.363. Formulář Tisk ( Vlastníci - seznam )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Abecední seznam - zapnutí způsobuje, že výstup bude seřazen abecedně

  • Nastěhován od: - do: - umožňuje zadat časové meze. Pokud datum nastěhování ( viz. Detail subjektu ) leží v zadaném rozmezí, nájemce bude zobrazen.

  • Odstěhován od: - do: - umožňuje zadat časové meze. Pokud datum odstěhování ( viz. Detail subjektu ) leží v zadaném rozmezí, vlastník bude zobrazen.

Obrázek 4.364. Příklad tiskové sestavy „Seznam vlastníků“


Seznam včetně předpisu

Voláno z: Sestavy->Vlastníci->Seznam včetně předpisu

Úloha tiskne seznam vlastníků spolu s vypočteným předpisem pro zadané období předpisu v členění na nájem, poplatky, fondy, zálohy a celkem. Výpočet se provádí z aktuálních sazeb a jednotek a bere se v úvahu ukončení životnosti zařizovacích předmětů. Pro tisk seznamu bytů ve vlastnictví města v domě společenství vlastníků lze tisknout seznam s předpisem vlastníka vůči společenství (fond oprav), ale s jménem nájemce pro lepší orientaci.

Obrázek 4.365. Formulář Tisk ( Vlastníci - seznam včetně předpisu )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Období, ve kterém se má spočítat předpis - období předpisu, k němuž se počítá zobrazovaný předpis ( převážně z důvodu životnosti zařizovacích předmětů)

  • Přepínač Tisknout nájemce - do zobrazeného seznamu přidá k identifikaci objektu jméno nájemce

    Přepínač Tisknout vlastníka - do zobrazeného seznamu přidá k identifikaci objektu jméno vlastníka

  • Předvolba Tisknout jen objekty s nenulovým předpisem - zapnutí způsobí vynechání objektů, u nichž by byl zobrazen předpis ve výši 0 Kč.

Obrázek 4.366. Příklad tiskové sestavy „Seznam nájemců - předpis“


Seznam včetně zůstatku

Volá úlohu „Seznam včetně zůstatku“.


Seznam neoznámených změn předpisu

Volá úlohu „Seznam neoznámených změn předpisu“.


Výpočtový seznam

Volá úlohu „Výpočtové listy“.


Výpočtové listy

Voláno z: Sestavy->Vlastníci->Výpočtové listy

Úloha tiskne výpočtové listy. Výpočet částek se provádí z aktuálních sazeb a jednotek a bere se v úvahu ukončení životnosti zařizovacích předmětů ke dni „Platí od:“. Úloha umožňuje tisknout tzv. výpočtové seznamy.

Obrázek 4.367. Formulář Tisk ( Vlastníci - výpočtový list )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Platí od: - umožňuje zadat datum, k němuž se počítá zobrazovaný předpis ( převážně z důvodu životnosti zařizovacích předmětů)

  • Předvolba Po tisku zaznamenat datum oznámení a celkovou novou výši měsíčního předpisu - umožňuje zadat datum, který bude zaznamenán spolu s celkovou částkou do údajů „Poslední oznámený předpis“ v Nájemce, Vlastník, Hospodář - záložka Ostatní. Spolu s úlohou Formulář Tisk ( Nájemci - seznam včetně předpisu ) umožňuje dodržovat povinnost informovat vlastníka o změně měsíční úhrady za užívání bytu předem.

  • Předvolba Rodná čísla - zapnutí způsobí tisk rodného čísla fyzické osoby (resp. IČO právnické osoby) vlastníka, viz Formulář Kontakt.

  • Předvolba Adresu do okénka obálky - zapnutí způsobí tisk „Adresy pro poštovní styk“ (Formulář Kontakt, záložka Spojení) v první třetině výpočtového listu pro přeložení do obálky s okénkem.

  • Předvolba Variabilní symbol - zapnutí způsobí tisk variabilního symbolu, zadaného v Nájemce, Vlastník, Hospodář - záložka Var. symboly. Nejprve je vyhledán variabilní symbol bez určení konta. Pokud není nalezen, vyhledá se první variabilní symbol.

  • Předvolba Výpočet nájmu dle vyhlášky - zapnutí způsobí tisk tabulky dokumentující výpočet výše nájemného.

  • Předvolba Úhradu za zařizovací předměty - zapnutí způsobí tisk tabulky dokumentující úhrady za jednotlivé zařizovací předměty, evidovaných v Objekt - záložka Inventář.

  • Předvolba Výpis spolubydlících osob - zapnutí způsobí tisk tabulky se seznamem spolubydlících osob, evidovaných v Nájemce, Vlastník - záložka Spolubydlící.

  • Předvolba Podpisové řádky - zapnutí způsobí tisk podpisového řádku na konci výpočtového listu.

  • Přepínač Výpočtové listy - tiskne výpočtové listy, na každou tiskovou stranu jeden objekt a vztah (hospodář < vlastník).

    Přepínač Výpočtový seznam - tiskne seznam závazků za více objektů jednoho vlastníka vůči jednomu hospodáři na jednu tiskovou stranu.

Obrázek 4.368. Příklad tiskové sestavy „Výpočtový list“

Obrázek 4.369. Příklad tiskové sestavy „Výpočtový seznam“


Platební kalendář

Volá úlohu „Platební kalendář“.


Vývoj plateb - nečleněný

Voláno z: Sestavy->Vlastníci->Vývoj plateb - nečleněný

Úloha tiskne vývoj plateb (účet) subjektu bez ohledu na konta. Ovládání je naprosto stejné jako v „Vývoj plateb - nečleněný“


Vývoj plateb - nečleněný s výpisem penále

Voláno z: Sestavy->Vlastníci->Vývoj plateb - nečleněný s výpisem penále

Úloha tiskne vývoj plateb (účet) subjektu bez ohledu na konta s vyčleněnými předpisy penále. Ovládání je naprosto stejné jako v „Vývoj plateb - nečleněný s výpisem penále“


Upomínka na celkový nedoplatek

Volá úlohu „Upomínka na celkový nedoplatek“.


Upomínka na nedoplatek na kontě

Volá úlohu „Upomínka na nedoplatek na kontě“.


Vývoj plateb - členěný

Voláno z: Sestavy->Vlastníci->Vývoj plateb - členěný

Úloha tiskne vývoj plateb (účet) subjektu členěný, pro konkrétní konto. Úloha je naprosto stejná jako „Vývoj plateb - členěný“, jen pro vlastníky chybí předvolba „Zpracovat konta se vztahem k vlastníkovi“.


Pohyby kont

Voláno z: Sestavy->Vlastníci->Pohyby kont

Úloha tiskne jednotlivá konta (předpisy a platby) kumulovaně po měsících tak, jak předpisy byly fakticky předepisovány a platby skutečně zaplaceny. Ze sestavy je patrné, za který měsíc je jaký přeplatek či nedoplatek. Úloha je naprosto stejná jako „Pohyby kont“, pouze chybí předvolba „Zpracovat konta se vztahem k vlastníkovi“.


Dopis vlastníkům

Volá úlohu „Dopis nájemníkům“.


Soupiska pro poštu

Volá úlohu „Soupiska pro poštu“.


Způsob úhrady složek

Voláno z: Sestavy->Vlastníci->Způsob úhrady složek

Úloha tiskne seznam vlastníků spolu s nastavením úhrad jednotlivých složek předpisu včetně případného časově omezeného zvýšení. Ovládání je naprosto stejné jako v „Způsob úhrady složek“


Složenka A-AV

Volá úlohu „Složenka A-AV“.


Soudní spory

Voláno z: Sestavy->Vlastníci->Soudní spory

Úloha tiskne seznam záznamů o soudních sporech či upomínkách pro zvolené subjekty, provedených v Nájemce, Vlastník, Hospodář - záložka Spory. Ovládání je naprosto stejné jako v „Soudní spory“


Konta - zůstatky souhrnně

Viz úlohu „Konta - zůstatky souhrnně“.


Konta - penalizace

Viz úlohu „Konta - penalizace“.


Konta - zůstatky detailně

Viz úlohu „Konta - zůstatky detailně“.


Kontrola osob v neobsazených bytech

Voláno z: Sestavy->Vlastníci->Kontrola osob v neobsazených bytech

Úloha tiskne seznam objektů a měsíců, v nichž jsou objekty neobsazeny a přitom není počet osob 0. Slouží ke kontrole, převážně před vyúčtováním služeb. Za neobsazený objekt se považuje ten, v němž v určitý okamžik je určen vlastník a není nastěhován nájemce. Při kontrole se vychází z předpokladu, že se kontrolují objekty např. ve vlastnictví obce, které vlastník v naprosté většině sám objekt neužívá a tudíž chybí-li nájemce, je objekt zřejmě neobsazen.

Obrázek 4.370. Formulář Tisk ( Kontrola nenulových osob v bytech bez nájemce )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Omezit kontrolu od - do - umožňuje zadat datumy, v jejichž rozmezí se má stav osob v neobsazených objektech zkoumat.

Obrázek 4.371. Příklad tiskové sestavy „Seznam nenulových osob v neobsazených bytech“


Hospodáři

Voláno z: Sestavy->Hospodáři

Obsah

Seznam včetně zůstatku
Seznam neoznámených změn předpisu
Výpočtový seznam
Platební kalendář
Vývoj plateb - nečleněný s výpisem penále
Upomínka na celkový nedoplatek
Upomínka na nedoplatek na kontě
Vývoj plateb - členěný
Pohyby kont
Složenka A-AV
Soupiska pro poštu
Konta - zůstatky detailně


Výpočtový seznam

Voláno z: Sestavy->Hospodáři->Výpočtový seznam

Úloha tiskne výpočtové listy. Výpočet částek se provádí z aktuálních sazeb a jednotek.

Obrázek 4.372. Formulář Tisk ( Hospodáři - výpočtový seznam )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Tisknout adresu do okénka obálky - zapnutí způsobí tisk „Adresy pro poštovní styk“ (Formulář Kontakt, záložka Spojení) v první třetině výpočtového seznamu pro přeložení do obálky s okénkem.

  • Předvolba Platí od: - umožňuje zadat datum, k němuž se počítá zobrazovaný předpis ( převážně z důvodu životnosti zařizovacích předmětů)

Obrázek 4.373. Příklad tiskové sestavy „Výpočtový seznam“


Vývoj plateb - nečleněný s výpisem penále

Voláno z: Sestavy->Hospodáři->Vývoj plateb - nečleněný s výpisem penále

Úloha tiskne vývoj plateb (účet) subjektu bez ohledu na konta s vyčleněnými předpisy penále. Ovládání je naprosto stejné jako v „Vývoj plateb - nečleněný s výpisem penále“


Vývoj plateb - členěný

Voláno z: Sestavy->Hospodáři->Vývoj plateb - členěný

Úloha tiskne vývoj plateb (účet) subjektu členěný, pro konkrétní konto. Úloha je naprosto stejná jako „Vývoj plateb - členěný“, pro hospodáře chybí předvolby „Zpracovat konta se vztahem k ... “.


Pohyby kont

Voláno z: Sestavy->Hospodáři->Pohyby kont

Úloha tiskne jednotlivá konta (předpisy a platby) kumulovaně po měsících tak, jak předpisy byly fakticky předepisovány a platby skutečně zaplaceny. Ze sestavy je patrné, za který měsíc je jaký přeplatek či nedoplatek. Úloha je naprosto stejná jako „Pohyby kont“, pouze chybí některé předvolby „Zpracovat konta se vztahem k ...“.


Kontakty

Voláno z: Sestavy->Kontakty

Obsah

Seznam


Seznam

Voláno z: Sestavy->Kontakty->Seznam

Úloha tiskne seznam kontaktů.

Obrázek 4.374. Formulář Tisk ( kontakty - seznam )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané kontakty

Obrázek 4.375. Příklad tiskové sestavy „Seznam kontaktů“


Speciální upomínky

Voláno z: Sestavy->Speciální upomínky

Obsah

Speciální upomínky


Speciální upomínky

Úlohy tisknou upomínky jen za určité typy pohledávek, ovládání je standardní.

Varování

Úlohy zřejmě nebudou v budoucnu podporovány a nedoporučujeme je používat.


Inkasní skupiny

Voláno z: Sestavy->Inkasní skupiny

Obsah

Výpis zátěže pro SIPO
Očekávaná zátěž dle inkasní skupiny
Seznam inkasních skupin
Tisk složenek pro členy inkasní skupiny


Výpis zátěže pro SIPO

Voláno z: Sestavy->Inkasní skupiny->Výpis zátěže pro SIPO

Úloha tiskne výpis aktuálního kmene SIPO. Údaje kmene SIPO lze editovat pomocí tlačítka „Kmen SIPO“ v Nájemce, Vlastník, Hospodář - záložka Úhrady složek.

Editace kmene SIPO

Je-li třeba editovat kmen spojového čísla, které již není uvedeno u žádného subjektu, lze u libovolného subjektu dočasně nastavit do úhrady libovolné složky předpisu způsob inkasem se spojovým číslem, jehož kmen je třeba editovat. Tím se v Nájemce, Vlastník, Hospodář - záložka Úhrady složek po stisku tlačítka „Kmen SIPO“ objeví kmen pro toto spojové číslo a lze jej editovat. Po úpravě kmene je třeba vrátit složky předpisu a jejich způsob úhrady do původního stavu.

Obrázek 4.376. Formulář Tisk zátěže pro vybrané inkasní skupiny

  • Tlačítko Vybrat inkasní skupiny - spouští Formulář Vybrané kontakty

Obrázek 4.377. Příklad tiskové sestavy „Výpis zátěže pro SIPO“


Očekávaná zátěž dle inkasní skupiny

Voláno z: Sestavy->Inkasní skupiny->Očekávaná zátěž dle inkasní skupiny

Úloha tiskne seznam subjektů pro inkasní skupinu spolu s předpokládanou částkou předpisu za zadané období předpisu. Sestava zohledňuje datum nastěhování a odstěhování subjektů a výši předpisů počítá z údajů platných pro zadané období (jedná se převážně o životnost zařizovacích předmětů).

Obrázek 4.378. Formulář Tisk očekávané zátěže pro vybrané inkasní skupiny

  • Tlačítko Vybrat inkasní skupiny - spouští Formulář Vybrané kontakty

  • Inkasní období - k tomuto období budou vyčísleny jednotlivé předpisy subjektů

Obrázek 4.379. Příklad tiskové sestavy „Očekávaná výše předpisů pro inkasní skupinu“


Seznam inkasních skupin

Voláno z: Sestavy->Inkasní skupiny->Seznam inkasních skupin

Úloha tiskne seznam inkasních skupin se základními údaji.

Obrázek 4.380. Formulář Tisk ( seznam inkasních skupin )

  • Typ inkasní organizace - pevně definovaná rozbalovací nabídka typů inkasních skupin

Obrázek 4.381. Příklad tiskové sestavy „Seznam inkasních skupin“


Tisk složenek pro členy inkasní skupiny

Voláno z: Sestavy->Inkasní skupiny->Tisk složenek pro členy inkasní skupiny

Úloha umožňuje tisk složenek A(AV) pro subjekty zařazené do inkasní skupiny typu „SLOŽENKA“.

Pro přípravu složenek A(AV) je třeba vyplnit pro adresáty složenek (nájemci, dlužníci) adresu bydliště (sídlo) v Formulář Kontakt, pro vystavitele složenek (správce, hospodář ap., subjekt věřitele) údaje pro složenky A(AV) v Formulář Kontakt, záložka Složenka A(AV) a konečně na záložce „Seznam složenek“ vyplnit údaje „Specifický symbol“ a „Účel platby“.

Obrázek 4.382. Formulář Tisk složenek pro členy vybraných inkasních skupin

  • Tlačítko Vybrat inkasní skupiny - spouští Formulář Vybrané kontakty

  • Inkasní období - k tomuto období budou vyčísleny jednotlivé předpisy subjektů

  • Specifický symbol a Účel platby - údaje na složenku

  • Počet shodných výtisků (platí pro export složenek) - pro export složenek pro Česko poštu lze zadat počet výtisků každé složenky

  • Tlačítko Export A(AV) - spouští Formulář Nastavení pro export souboru A-V

Po vyplnění a úpravě všech potřebných údajů lze pomocí standardních tlačítek vytisknout požadované výstupy. Nejsou-li potřebné údaje k dispozici, je před tiskem zobrazeno varovné hlášení

, umožňující zobrazit, vytisknout a opravit nalezené chyby pomocí Formulář Chybové hlášení. Příklad tiskové sestavy je v Příklad tiskové sestavy "Složenka AV".

Příklad tiskové sestavy je v Příklad tiskové sestavy "Složenka AV".


Statistiky

Voláno z: Sestavy->Statistiky

Obsah

Protokol o předpisech dle středisek
Protokol o předpisech
Protokol o přiřazených platbách
Protokol o předpisech a jim přiřazených platbách
Protokol o přijatých a vydaných platbách subjektu
Zůstatky na kontech subjektů
Přehled pohledávek správce
Přehled pohledávek hospodáře
Přehled pohledávek vlastníka
Přehled pohledávek subjektu
Přehled pohledávek střediska
Přehled provedených předpisů


Protokol o předpisech dle středisek

Voláno z: Sestavy->Statistiky->Protokol o předpisech dle středisek

Úloha tiskne přehlednou tabulku vyměřených předpisů za středisko a určené časové období členěnou po jednotlivých složkách předpisu. Umožňuje předpisy filtrovat omezujícími podmínkami a exportovat výsledky několika způsoby.

Obrázek 4.383. Formulář Tisk ( Protokol o předpisech dle střediska )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

  • Zahrnout všechny předpisy s účetním obdobím od - do - do tisku zahrne předpisy s účetním obdobím v zadaném rozsahu, nevyplněný údaj neomezuje časovou hranici.

  • a současně omezit výběr na předpis za období - je možno zadat další omezení, v tomto případě na období předpisu

  • a současně omezit výběr na doklady začínající - lze omezit předpisy jen na ty, jejichž doklad začíná zadaným textem. Předvolba ! za tímto údajem má význam negace. Pokud je označena, budou zahrnuty předpisy s doklady nezačínajícími zadaným textem.

  • a vytisknout detailní rozpis - zapnutí předvolby zpřístupní další přepínač:

    • Úplný detail - výstupní sestava obsahuje jednotlivé složky předpisu bez jakékoliv kumulace

    • Subjekty - výstupní sestava obsahuje pro každý subjekt tabulku složek předpisů (posčítané např. za několik měsíců)

  • a vyexportovat data do následujících agend - zapnutí předvolby zpřístupní další předvolby:

    • Účetnictví - ###

    • Sestava TXT - ###

    • Internet - ###

Obrázek 4.384. Příklad tiskové sestavy „Statistika předpisů - celková sumarizace“

Obrázek 4.385. Příklad tiskové sestavy „Statistika předpisů - detailní rozpis“

Obrázek 4.386. Příklad tiskové sestavy „Statistika předpisů - sumarizace dle subjektů“


Protokol o předpisech

Voláno z: Sestavy->Statistiky->Protokol o předpisech

Úloha tiskne přehlednou tabulku vyměřených předpisů a určené časové období členěnou po jednotlivých složkách předpisu. Umožňuje předpisy filtrovat omezujícími podmínkami.

Obrázek 4.387. Formulář Tisk ( Protokol o předpisech )

  • Druh protokolu - pevně definovaná rozbalovací nabídka druhů tiskových výstupů

  • Zahrnout všechny předpisy s účetním obdobím od - do - do tisku zahrne předpisy s účetním obdobím v zadaném rozsahu, nevyplněný údaj neomezuje časovou hranici.

  • a současně omezit výběr na předpis za období - je možno zadat další omezení, v tomto případě na období předpisu

  • a současně omezit výběr na doklady začínající - lze omezit předpisy jen na ty, jejichž doklad začíná zadaným textem. Předvolba ! za tímto údajem má význam negace. Pokud je označena, budou zahrnuty předpisy s doklady nezačínajícími zadaným textem.

  • Předvolby Pohledávky koho a Vůči komu - Umožňují určit, které předpisy mají být do sestavy započítány. Implicitně jsou označeny všechny typy pohledávek a závazků, ale lze nastavit např. jen předpisy vlastníků vůči hospodářům.

Rozbalovací nabídka Druh protokolu

umožňuje tisknout následující výstupy.

Obrázek 4.388. Příklad tiskové sestavy „Statistika předpisů - celková sumarizace bez rozlišení subjektů“

Obrázek 4.389. Příklad tiskové sestavy „Statistika předpisů - sumarizace dle čísel popisných a složek“

Obrázek 4.390. Příklad tiskové sestavy „Statistika předpisů - sumarizace dle subjektu, protistrany, č.p. a složek“

Obrázek 4.391. Příklad tiskové sestavy „Statistika předpisů - sumarizace dle subjektu a složky“

Obrázek 4.392. Příklad tiskové sestavy „Statistika předpisů - detailní rozpis“

Obrázek 4.393. Příklad tiskové sestavy „Statistika předpisů - sumarizace dle střediska a složky“

Obrázek 4.394. Příklad tiskové sestavy „Statistika předpisů - sumarizace dle předkontací“


Protokol o přiřazených platbách

Voláno z: Sestavy->Statistiky->Protokol o přiřazených platbách

Úloha tiskne přehlednou tabulku přiřazených plateb v určeném časovém období členěnou po jednotlivých složkách předpisu. Umožňuje platby filtrovat omezujícími podmínkami.

Obrázek 4.395. Formulář Tisk ( Protokol o přidělených platbách )

  • Druh protokolu - pevně definovaná rozbalovací nabídka druhů tiskových výstupů

  • Zahrnout všechna přidělení s účetním obdobím od - do - do tisku zahrne přiřazené platby s účetním obdobím přiřazení v zadaném rozsahu, nevyplněný údaj neomezuje časovou hranici.

  • Předvolba a současně omezit výběr na platby z účetního období - je možno zadat další omezení, v tomto případě na účetní období platby

  • Předvolba a současně omezit výběr na typ platby - zapnutí předvolby zpřístupní rozbalovací nabídku definovaných typů plateb. Předvolba ! za tímto údajem má význam negace. Pokud je označena, budou zahrnuty platby, které nejsou vybraného typu.

  • Předvolba a současně doklad platby začíná - lze omezit platby jen na ty, jejichž doklad začíná zadaným textem. Předvolba ! za tímto údajem má význam negace. Pokud je označena, budou zahrnuty platby s doklady nezačínajícími zadaným textem.

  • Předvolby Platby přijal a Přijal je od - Umožňují určit, která přiřazení plateb mají být do sestavy započítány. Implicitně jsou označeny všechny předvolby, ale lze nastavit např. jen platby nájemců vlastníkům. Komu bylo zaplaceno se určuje z údajů předpisu, k němuž byla část platby přiřazena.

Rozbalovací nabídka Druh protokolu

umožňuje tisknout následující výstupy.

Obrázek 4.396. Příklad tiskové sestavy „Statistika přidělení plateb - celková sumarizace bez rozlišení subjektů“

Obrázek 4.397. Příklad tiskové sestavy „Statistika přidělení plateb - sumarizace dle čísel popisných a složek“

Obrázek 4.398. Příklad tiskové sestavy „Statistika přidělení plateb - sumarizace dle subjektu, protistrany, č.p. a složek“

Obrázek 4.399. Příklad tiskové sestavy „Statistika přidělení plateb - sumarizace dle subjektu a složky“

Obrázek 4.400. Příklad tiskové sestavy „Statistika přidělení plateb - detailní rozpis“

Obrázek 4.401. Příklad tiskové sestavy „Statistika přidělení plateb - sumarizace dle střediska a složky“

Obrázek 4.402. Příklad tiskové sestavy „Statistika přidělení plateb - sumarizace dle předkontací“


Protokol o předpisech a jim přiřazených platbách

Voláno z: Sestavy->Statistiky->Protokol o předpisech a jim přiřazených platbách

Úloha je kombinací předchozích dvou úloh, „Protokol o předpisech“ a „Protokol o přiřazených platbách“. Tiskne přehlednou tabulku vyměřených předpisů za všechny (resp. vybrané) objekty v určeném časovém období a k nim přiřazených plateb, členěnou po jednotlivých složkách předpisu. Umožňuje filtrovat předpisy i platby omezujícími podmínkami.

Obrázek 4.403. Formulář Tisk ( Protokol o předpisech a jim přidělených platbách ) - záložka „Podmínky výběru plateb“

  • Druh protokolu - pevně definovaná rozbalovací nabídka druhů tiskových výstupů

  • Zahrnout všechna přidělení s účetním obdobím od - do - do tisku zahrne přiřazené platby s účetním obdobím přiřazení v zadaném rozsahu, nevyplněný údaj neomezuje časovou hranici.

  • Předvolba a současně omezit výběr na platby z účetního období - je možno zadat další omezení, v tomto případě na účetní období platby

  • Předvolba a současně omezit výběr na typ platby - zapnutí předvolby zpřístupní rozbalovací nabídku definovaných typů plateb. Předvolba ! za tímto údajem má význam negace. Pokud je označena, budou zahrnuty platby, které nejsou vybraného typu.

  • Předvolba a současně doklad platby začíná - lze omezit platby jen na ty, jejichž doklad začíná zadaným textem. Předvolba ! za tímto údajem má význam negace. Pokud je označena, budou zahrnuty platby s doklady nezačínajícími zadaným textem.

  • Předvolby Platby přijal a Přijal je od - Umožňují určit, která přiřazení plateb mají být do sestavy započítány. Implicitně jsou označeny všechny předvolby, ale lze nastavit např. jen platby nájemců vlastníkům. Komu bylo zaplaceno se určuje z údajů předpisu, k němuž byla část platby přiřazena.

Obrázek 4.404. Formulář Tisk ( Protokol o předpisech a jim přidělených platbách ) - záložka „Podmínky výběru předpisů“

  • Zahrnout všechny předpisy s účetním obdobím od - do - do tisku zahrne předpisy s účetním obdobím v zadaném rozsahu, nevyplněný údaj neomezuje časovou hranici.

  • a současně omezit výběr na předpis za období - je možno zadat další omezení, v tomto případě na období předpisu

  • a omezit výběr na složku - lze omezit předpisy jen na jednu složku. Zapnutí předvolby zpřístupní rozbalovací nabídku složek předpisů definovaných v Seznam Definice složek předpisu.

  • a omezit výběr na objekty - pomocí standardní výběrové úlohy umožňuje omezit zpracovávané předpisy jen na vybrané objekty. Tlačítko Upravit výběr Formulář Vybrané objekty.

Rozbalovací nabídka Druh protokolu

umožňuje tisknout následující výstupy.

Obrázek 4.405. Příklad tiskové sestavy „Statistika předpisů a jejich uhrazení - celková sumarizace bez rozlišení subjektů“

Obrázek 4.406. Příklad tiskové sestavy „Statistika předpisů a jejich uhrazení - sumarizace dle čísel popisných a složek“

Obrázek 4.407. Příklad tiskové sestavy „Statistika předpisů a jejich uhrazení - sumarizace dle subjektu, protistrany, č.p. a složek“

Obrázek 4.408. Příklad tiskové sestavy „Statistika předpisů a jejich uhrazení - sumarizace dle subjektu a složky“

Obrázek 4.409. Příklad tiskové sestavy „Statistika předpisů a jejich uhrazení - detailní rozpis“

Obrázek 4.410. Příklad tiskové sestavy „Statistika předpisů a jejich uhrazení - sumarizace dle střediska a složky“

Obrázek 4.411. Příklad tiskové sestavy „Statistika předpisů a jejich uhrazení - sumarizace dle předkontací“


Protokol o přijatých a vydaných platbách subjektu

Voláno z: Sestavy->Statistiky->Protokol o přijatých a vydaných platbách subjektu

Úloha dále rozšiřuje předchozí úlohu „Protokol o předpisech a jim přiřazených platbách“. Slouží k porovnání vzniklých pohledávek a závazků vybraného subjektu včetně jejich plnění. Tiskne přehlednou tabulku vyměřených předpisů (za všechny (resp. vybrané) objekty, u nichž figuruje vybraný subjekt) na straně pohledávek (které mu měly být zaplaceny) i na straně závazků (které měl sám zaplatit). v určeném časovém období, členěnou po jednotlivých složkách předpisu. Umožňuje filtrovat předpisy i platby omezujícími podmínkami.

Obrázek 4.412. Formulář Tisk ( Protokol o přijatých a vydaných platbách subjektu ) - záložka „Podmínky výběru plateb“

  • Zahrnout všechna přidělení s účetním obdobím od - do - do tisku zahrne přiřazené platby s účetním obdobím přiřazení v zadaném rozsahu, nevyplněný údaj neomezuje časovou hranici.

  • Předvolba a současně omezit výběr na platby z účetního období - je možno zadat další omezení, v tomto případě na účetní období platby

  • Předvolba a současně omezit výběr na typ platby - zapnutí předvolby zpřístupní rozbalovací nabídku definovaných typů plateb. Předvolba ! za tímto údajem má význam negace. Pokud je označena, budou zahrnuty platby, které nejsou vybraného typu.

  • Předvolba a současně doklad platby začíná - lze omezit platby jen na ty, jejichž doklad začíná zadaným textem. Předvolba ! za tímto údajem má význam negace. Pokud je označena, budou zahrnuty platby s doklady nezačínajícími zadaným textem.

  • Protokol pro subjekt - je třeba vybrat subjekt, pro který má být sestava vytvořena. Ikona [image] spouští formulář s údaji o subjektu k editaci. Ikonou [image] se zobrazí formulář s nabídkou vlastníků a hospodářů.

  • Druh protokolu - pevně definovaná rozbalovací nabídka druhů tiskových výstupů

Obrázek 4.413. Formulář Tisk ( Protokol o přijatých a vydaných platbách subjektu ) - záložka „Podmínky výběru předpisů“

  • Zahrnout všechny předpisy s účetním obdobím od - do - do tisku zahrne předpisy s účetním obdobím v zadaném rozsahu, nevyplněný údaj neomezuje časovou hranici.

  • a současně omezit výběr na předpis za období - je možno zadat další omezení, v tomto případě na období předpisu

  • Předvolba a současně omezit výběr na doklady začínající - lze omezit předpisy jen na ty, jejichž doklad začíná zadaným textem. Předvolba ! za tímto údajem má význam negace. Pokud je označena, budou zahrnuty předpisy s doklady nezačínajícími zadaným textem.

  • a omezit výběr na složku - lze omezit předpisy jen na jednu složku. Zapnutí předvolby zpřístupní rozbalovací nabídku definovaných složek předpisů.

  • a omezit výběr na objekty - pomocí standardní výběrové úlohy umožňuje omezit zpracovávané předpisy jen na vybrané objekty. Tlačítko Upravit výběr Formulář Vybrané objekty.

Rozbalovací nabídka Druh protokolu

umožňuje tisknout následující výstupy.

Obrázek 4.414. Příklad tiskové sestavy „Statistika předpisů a jejich uhrazení - celková sumarizace“

Obrázek 4.415. Příklad tiskové sestavy „Statistika pohledávek a závazků subjektu a jejich uhrazení - za číslo popisné a složky“

Obrázek 4.416. Příklad tiskové sestavy „Statistika pohledávek a závazků subjektu a jejich uhrazení - za objekt, protistranu a složky“

Obrázek 4.417. Příklad tiskové sestavy „Statistika pohledávek a závazků subjektu a jejich uhrazení - za objekt a protistranu“

Obrázek 4.418. Příklad tiskové sestavy „Statistika pohledávek a závazků subjektu a jejich uhrazení - za protistranu“

Obrázek 4.419. Příklad tiskové sestavy „Statistika pohledávek a závazků subjektu a jejich uhrazení - za celek, věřitele a složky“

Obrázek 4.420. Příklad tiskové sestavy „Statistika pohledávek a závazků subjektu a jejich uhrazení - za věřitele“

Obrázek 4.421. Příklad tiskové sestavy „Statistika pohledávek a závazků subjektu a jejich uhrazení - dle středisek“

Obrázek 4.422. Příklad tiskové sestavy „Statistika pohledávek a závazků subjektu a jejich uhrazení - dle účetních předkontací předpisů“


Zůstatky na kontech subjektů

Voláno z: Sestavy->Statistiky->Zůstatky na kontech subjektů

Úloha slouží k zobrazení seznamu kont vybraných subjektů včetně identifikace subjektu a konta, vůči komu je dluh (resp. přeplatek), zůstatek ke zvolenému datu, neuhrazené penále, zůstatek k dnešku a nepřiřazené platby.

Ovládání úlohy je naprosto stejné jako v Formulář Tisk ( Nájemci - seznam zůstatků na kontech )


Přehled pohledávek správce

Voláno z: Sestavy->Statistiky->Přehled pohledávek správce

Úloha tiskne seznam subjektů, vůči kterým vznikly správci pohledávky včetně adresy subjektu, součtu pohledávek, úhrad a vyčísleného rozdílu (zůstatku). Umožňuje filtrovat předpisy i platby mnoha omezujícími podmínkami.

Ovládání a tiskové výstupy jsou naprosto stejné jako v Formulář Tisk ( Přehled pohledávek subjektu ) - záložka "Základní podmínky".


Přehled pohledávek hospodáře

Voláno z: Sestavy->Statistiky->Přehled pohledávek hospodáře

Úloha tiskne seznam subjektů, vůči kterým vznikly hospodáři pohledávky včetně adresy subjektu, součtu pohledávek, úhrad a vyčísleného rozdílu (zůstatku). Umožňuje filtrovat předpisy i platby mnoha omezujícími podmínkami.

Ovládání a tiskové výstupy jsou naprosto stejné jako v Formulář Tisk ( Přehled pohledávek subjektu ) - záložka "Základní podmínky".


Přehled pohledávek vlastníka

Voláno z: Sestavy->Statistiky->Přehled pohledávek vlastníka

Úloha tiskne seznam subjektů, vůči kterým vznikly vlastníkovi pohledávky včetně adresy subjektu, součtu pohledávek, úhrad a vyčísleného rozdílu (zůstatku). Umožňuje filtrovat předpisy i platby mnoha omezujícími podmínkami.

Ovládání a tiskové výstupy jsou naprosto stejné jako v Formulář Tisk ( Přehled pohledávek subjektu ) - záložka "Základní podmínky".


Přehled pohledávek subjektu

Voláno z: Sestavy->Statistiky->Přehled pohledávek subjektu

Úloha tiskne seznam subjektů, vůči kterým vznikly vybranému subjektu pohledávky včetně adresy subjektu, součtu pohledávek, úhrad a vyčísleného rozdílu (zůstatku). Umožňuje filtrovat předpisy i platby mnoha omezujícími podmínkami.

Obrázek 4.423. Formulář Tisk ( Přehled pohledávek subjektu ) - záložka „Základní podmínky“

  • Druh protokolu - pevně definovaná rozbalovací nabídka druhů tiskových výstupů

  • Zahrnout všechny předpisy s účetním obdobím od - do - do tisku zahrne pedpisy s účetním obdobím přiřazení v zadaném rozsahu, nevyplněný údaj neomezuje časovou hranici.

  • Zahrnout všechna přidělení s účetním obdobím od - do - do tisku zahrne přiřazené platby s účetním obdobím přiřazení v zadaném rozsahu, nevyplněný údaj neomezuje časovou hranici.

  • Vypsat dluhy v rozmezí od - do - budou zobrazeny subjekty, jejichž zůstatek bude v zadaném rozmezí. Lze zadat poze záporné hodnoty a 0.

  • Vypsat přeplatky v rozmezí od - do - budou zobrazeny subjekty, jejichž zůstatek bude v zadaném rozmezí. Lze zadat poze kladné hodnoty a 0.

  • Předvolby Subjekty, jimž byly předpisy vyměřeny a od nichž byly platby přijaty - lze označit typy subjektů, jejichž finanční pohyby mají být zahrnuty. Je-li dostupná volba Jeden subjekt, lze ikonou [image] zobrazit formulář s nabídkou subjektů, ikona [image] spouští formulář s údaji o subjektu k editaci.

Obrázek 4.424. Formulář Tisk ( Přehled pohledávek subjektu ) - záložka „Doplňkové podmínky“

  • a současně omezit výběr na předpis za období předpisu - je možno zadat další omezení, v tomto případě na jedno konkrétní období předpisu

  • Předvolba a současně omezit výběr na doklady začínající - lze omezit předpisy jen na ty, jejichž doklad začíná zadaným textem. Předvolba ! za tímto údajem má význam negace. Pokud je označena, budou zahrnuty předpisy s doklady nezačínajícími zadaným textem.

  • a omezit výběr na složku - lze omezit předpisy jen na jednu složku. Zapnutí předvolby zpřístupní rozbalovací nabídku definovaných složek předpisů.

  • a současně omezit výběr pouze na platby z účetního období - lze omezit platby jen na jedno účetní období platby. Zapnutí předvolby negace ! způsobí omezení na záznamy, které nesplňují zadanou podmínku.

  • Předvolba a současně omezit výběr na typ platby - zapnutí předvolby zpřístupní rozbalovací nabídku definovaných typů plateb. Předvolba ! za tímto údajem má význam negace. Pokud je označena, budou zahrnuty platby, které nejsou vybraného typu.

  • Předvolba a současně doklad platby začíná na - lze omezit platby jen na ty, jejichž doklad začíná zadaným textem. Předvolba ! za tímto údajem má význam negace. Pokud je označena, budou zahrnuty platby s doklady nezačínajícími zadaným textem.

  • a omezit výběr na objekty - pomocí standardní výběrové úlohy umožňuje omezit zpracovávané předpisy jen na vybrané objekty. Tlačítko Upravit výběr Formulář Vybrané objekty.

Rozbalovací nabídka Druh protokolu

umožňuje tisknout následující výstupy.

Obrázek 4.425. Příklad tiskové sestavy „Přehled pohledávek subjektu“

Obrázek 4.426. Příklad tiskové sestavy „Přehled pohledávek subjektu - jmenný seznam včetně kont“

Obrázek 4.427. Příklad tiskové sestavy „Přehled pohledávek subjektu - seznam dle objektů“

Obrázek 4.428. Příklad tiskové sestavy „Přehled pohledávek subjektu - seznam dle celků a složek“

Obrázek 4.429. Příklad tiskové sestavy „Přehled pohledávek subjektu - seznam dle středisek“

Obrázek 4.430. Příklad tiskové sestavy „Přehled pohledávek subjektu - jmenný seznam včetně složek“

Obrázek 4.431. Příklad tiskové sestavy „Přehled pohledávek subjektu - seznam dle složek“


Přehled pohledávek střediska

Voláno z: Sestavy->Statistiky->Přehled pohledávek střediska

Úloha tiskne seznam subjektů, vůči kterým vznikly středisku pohledávky včetně adresy subjektu, součtu pohledávek, úhrad a vyčísleného rozdílu (zůstatku). Umožňuje filtrovat předpisy i platby mnoha omezujícími podmínkami.

Ovládání a tiskové výstupy jsou naprosto stejné jako v Formulář Tisk ( Přehled pohledávek subjektu ) - záložka "Základní podmínky".


Přehled provedených předpisů

Voláno z: Sestavy->Statistiky->Přehled provedených předpisů

Úloha tiskne přehlednou tabulku vyměřených předpisů za určené časové období po jednotlivých položkách předpisu.

Obrázek 4.432. Formulář Tisk ( Přehled provedených předpisů )

  • Předvolba Předpisy s účetním obdobím od - do - do tisku zahrne předpisy s účetním obdobím v zadaném rozsahu, nevyplněný údaj neomezuje časovou hranici.

  • Předvolba Předpisy s obdobím předpisu od - do - do tisku zahrne předpisy s obdobím předpisu v zadaném rozsahu, nevyplněný údaj neomezuje časovou hranici.

  • Předvolba Předpisy provedené ve dnech od - do - do tisku zahrne předpisy s datem provedení v zadaném rozsahu, nevyplněný údaj neomezuje časovou hranici.

  • Předvolba Pouze vybraná složka - nabídka obsahuje všechny složky předpisu definované v Seznam Definice složek předpisu a do tisku budou zahrnuty pouze předpisy této složky.

Obrázek 4.433. Příklad tiskové sestavy „Přehled provedených předpisů“


Závazky / pohledávky

Voláno z: Sestavy->Závazky / pohledávky

Obsah

Závazky / pohledávky


Závazky / pohledávky

Úlohy tisknou ekonomické sestavy, ovládání je standardní.

Varování

Úlohy jsou nahrazeny novými úlohami v nabídce Sestavy->Statistiky a zřejmě budou v některé z budoucích verzí odebrány.


Platby

Voláno z: Sestavy->Platby

Obsah

Přehled dle účetního období pořízení
Přehled dle data pořízení
Přehled dle data platby
Přehled plateb
Přehled dle přiřazení složkám předpisu
Přehled nepřiřazených plateb
Přehled rozdělení platby na složky předpisu
Protokol o čerpání depozit
Kontrola plnění splátkových kalendářů


Přehled dle účetního období pořízení

Voláno z: Sestavy->Platby->Přehled dle účetního období pořízení

Úloha tiskne přehlednou tabulku pořízených plateb za určené časové období.

Obrázek 4.434. Formulář Tisk ( Přehled plateb dle účetního období pořízení )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Platby pořízené v účetním období od - do - do tisku zahrne platby s účetním obdobím v zadaném rozsahu, nevyplněný údaj neomezuje časovou hranici.

  • Předvolba Sdružit dle dokladů - výstupní sestava obsahuje soupis po dokladech a součty za doklad

  • Předvolba Jeden doklad - umožňuje zadat text. Do tisku budou zahrnuty jen položky, které v údaji „Doklad“ mají uveden přesně zadaný text.

  • Typy plateb - nabídka obsahuje všechny typy plateb definované v Seznam Definice plateb a do tisku budou zahrnuty pouze platby vybraných typů.

Obrázek 4.435. Příklad tiskové sestavy „Přehled plateb - detailní rozpis“

Obrázek 4.436. Příklad tiskové sestavy „Přehled plateb - součtováno po dokladech“


Přehled dle data pořízení

Voláno z: Sestavy->Platby->Přehled dle data pořízení

Úloha tiskne přehlednou tabulku pořízených plateb za určené časové období.

Ovládání a tiskové výstupy jsou naprosto stejné jako v Formulář Tisk ( Přehled plateb dle účetního období pořízení ), jen místo účetního období platby se pracuje s datumem pořízení platby.


Přehled dle data platby

Voláno z: Sestavy->Platby->Přehled dle data platby

Úloha tiskne přehlednou tabulku pořízených plateb za určené časové období.

Ovládání a tiskové výstupy jsou naprosto stejné jako v Formulář Tisk ( Přehled plateb dle účetního období pořízení ), jen místo účetního období platby se pracuje s datumem platby.


Přehled plateb

Voláno z: Sestavy->Platby->Přehled plateb

Úloha tiskne přehlednou tabulku plateb dle zadaných podmínek. Lze zadávat jak časová omezení a typy plateb, tak i složky předpisů, k nimž přiřazené platby mají být zobrazeny.

Obrázek 4.437. Formulář Tisk ( Přehled plateb )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Přepínač Všechna období - budou zpracovány platby bez časových omezení

    Přepínač Vybraná období od - do - lze zadat rozsah období, ze kterého mají být platby zpracovány. Druh časového údaje, pro který má být zadané rozmezí uplatněno (datum platby, datum pořízení platby či účetní období), lze zadat pomocí souvisejího přepínače (platby | pořízení platby | účetní).

    Poznámka: Pro zadání omezení datumu platby či datumu pořízení platby je třeba zadat období ve tvaru „RRRRMM“, nelze zadat úplný datumový údaj.

  • Předvolba Sdružit dle dokladů - výstupní sestava obsahuje soupis po dokladech a součty za doklad

  • Předvolba Jeden doklad - umožňuje zadat text. Do tisku budou zahrnuty jen položky, které v údaji „Doklad“ mají uveden přesně zadaný text.

  • Předvolba Pouze vybrané typy plateb - zpřístupní nabídku všech typů plateb definovaných v Seznam Definice plateb a do tisku budou zahrnuty pouze platby vybraných typů.

  • Předvolba Pouze platby proti předpisu vybraných složek - zpřístupní nabídku všech složek předpisů definovaných v Seznam Definice složek předpisu a do tisku budou zahrnuty pouze platby přiřazené k předpisům vybraných složek.

Obrázek 4.438. Příklad tiskové sestavy „Přehled plateb“

Obrázek 4.439. Příklad tiskové sestavy „Přehled plateb - sdruženo podle dokladů“


Přehled dle přiřazení složkám předpisu

Voláno z: Sestavy->Platby->Přehled dle přiřazení složkám předpisu

Úloha tiskne přehled přiřazení ke složkám předpisů součtované po složkách a období předpisu. Platby lze filtrovat řadou omezujících podmínek. Úloha slouží ke kontrole a dokladování toho, jak byly přijaté platby použity na pokrytí určitých složek předpisů (závazků), např. pro zjištění skutečně zaplaceného penále či skutečně zaplaceného maximálního nájemného.

Obrázek 4.440. Formulář Tisk ( Přehled trhání plateb )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Pořízené od - do - do tisku zahrne platby s datumem pořízení v zadaném rozsahu

  • Předvolba S datem platby od - do - do tisku zahrne platby s datumem platby v zadaném rozsahu

  • Předvolba S účetním období od - do - do tisku zahrne platby s účetním obdobím v zadaném rozsahu

  • Předvolba Přiřazené v účetním období od - do - do tisku zahrne částky přiřazené v účetním období, které musí být v zadaném rozsahu

  • Předvolba Pouze vybrané typy plateb - zpřístupní nabídku všech typů plateb definovaných v Seznam Definice plateb a do tisku budou zahrnuty pouze platby vybraných typů.

  • Předvolba Pouze platby proti předpisu vybraných složek - zpřístupní nabídku všech složek předpisů definovaných v Seznam Definice složek předpisu a do tisku budou zahrnuty pouze platby přiřazené k předpisům vybraných složek.

  • Předvolba Jeden doklad - umožňuje zadat text. Do tisku budou zahrnuty jen položky, které v údaji „Doklad“ mají uveden přesně zadaný text.

Obrázek 4.441. Příklad tiskové sestavy „Přehled použití (přiřazení) plateb“


Přehled nepřiřazených plateb

Voláno z: Sestavy->Platby->Přehled nepřiřazených plateb

Úloha tiskne přehled plateb, které nebyly v plné výši použity na úhrady předpisů.

Obrázek 4.442. Formulář Tisk ( Nepřiřazené platby )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

Obrázek 4.443. Příklad tiskové sestavy „Nepřiřazené platby“


Přehled rozdělení platby na složky předpisu

Voláno z: Sestavy->Platby->Přehled rozdělení platby na složky předpisu

Úloha tiskne jednotlivé platby subjektu a jejich přiřazení k předpisům. Slouží ke kontrole přiřazení plateb.

Obrázek 4.444. Formulář Tisk ( Přehled rozdělení platby na složky předpisu )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Omezit na účetní období platby - zpřístupňuje údaje pro zadání účetního období od a do. Umožňuje omezit tisk jen na zvolený rozsah účetních období

  • Předvolba Pouze doklady začínající - zpřístupňuje údaj pro zadání textu. Do sestavy budou zařazeny jen ty platby, jejichž doklad začíná zadaným textem.

Obrázek 4.445. Příklad tiskové sestavy „Přehled plateb - detailní rozpis“


Protokol o čerpání depozit

Voláno z: Sestavy->Platby->Protokol o čerpání depozit

Úloha tiskne tabulku depozit definovaných v Nájemce (Vlastník Hospodář) - záložka Depozita včetně identifikace subjektu, dosud čerpané částky a zůstatku.

Obrázek 4.446. Formulář Tisk protokolu čerpání depozit

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

Obrázek 4.447. Příklad tiskové sestavy „Protokol čerpání z depozit“


Kontrola plnění splátkových kalendářů

Voláno z: Sestavy->Platby->Kontrola plnění splátkových kalendářů

Úloha tiskne tabulku neuhrazených očekávaných plateb dle splátkových kalendářů definovaných v Průvodce vytvořením splátkového kalendáře (Krok 1 - výběr typu dohody) včetně identifikace subjektu a očekávané platby.

Obrázek 4.448. Formulář Tisk ( Nezaplacené splátky v termínu )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Ke dni - umožňuje zadat datum, k němuž se

Obrázek 4.449. Příklad tiskové sestavy „Nezaplacené splátky v termínu“


Opravy

Voláno z: Sestavy->Opravy

Obsah

Požadavkové listy
Přehled oprav
Přehled nákladů
Seznam požadavků na opravy
Typy oprav


Požadavkové listy

Voláno z: Sestavy->Opravy->Požadavkové listy

Úloha tiskne formulář požadavku (žádanku, pracovní výkaz) na opravu či provedení práce.

Obrázek 4.450. Formulář Tisk ( Požadavek na opravu )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané požadavky na opravy

  • Předvolba Vyplnit datum předání, je-li nevyplněno - během tisku vyplní u jednotlivých požadavků na opravu položku Předáno v Formulář Požadavek na opravu aktuálním systémovým datumem.

Obrázek 4.451. Příklad tiskové sestavy „Požadavek na opravu“


Přehled oprav

Voláno z: Sestavy->Opravy->Přehled oprav

Úloha bude popsána po přepracování.


Přehled nákladů

Voláno z: Sestavy->Opravy->Přehled nákladů

Úloha bude popsána po přepracování.


Seznam požadavků na opravy

Voláno z: Sestavy->Opravy->Seznam požadavků na opravy

Úloha tiskne seznam vystavených požadavků na opravy spolu se stavem plnění a vynaloženými náklady.

Obrázek 4.452. Formulář Tisk ( Přehled požadavků na opravu )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané požadavky na opravy

  • Předvolba Vyplnit datum předání, je-li nevyplněno - během tisku vyplní u jednotlivých požadavků na opravu položku Předáno v Formulář Požadavek na opravu aktuálním systémovým datumem.

  • Přepínač Setřídit dle - vytištěné požadavky na opravu jsou seřazeny dle zvoleného kritéria.

Obrázek 4.453. Příklad tiskové sestavy „Požadavek na opravu“


Typy oprav

Voláno z: Sestavy->Opravy->Typy oprav

Úloha tiskne seznam typů oprav definovaných v číselníku Seznam Číselník oprav.

Obrázek 4.454. Formulář Tisk ( Typy oprav )

  • Přepínač Všechny typy oprav - zobrazí úplný seznam typů oprav

    Přepínač Pouze ty, které začínají na - umožňuje zadat text a zobrazí seznam typů oprav začínajících tímto textem

Obrázek 4.455. Příklad tiskové sestavy „Požadavek na opravu“


Měřidla

Voláno z: Sestavy->Měřidla

Obsah

Odečtové listy
Seznam měřidel
Odečty měřidel
Odečtové listy dle měřidel
Měřidla bez odečtů


Odečtové listy

Voláno z: Sestavy->Měřidla->Odečtové listy

Úloha tiskne protokol pro fyzické provedení odečtů bytových měřičů. Lze tisknout jak pro měřidla (jsou-li evidována v Objekt - záložka Pasport), tak pro seznam objektů (nejsou-li měřidla v evidenci).

Obrázek 4.456. Formulář Seznam - odečtové listy měřidel

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

  • Rozbalovací nabídka - typů měřidel, pevně definována

  • Předvolba Dle evidence měřidel - zapnutí zajistí tisk protokolu dle evidence měřidel. Není-li zapnuta, vytiskne se protokol jako seznam objektů.

Obrázek 4.457. Příklad tiskové sestavy „Odečtový list“


Seznam měřidel

Voláno z: Sestavy->Měřidla->Seznam měřidel

Úloha tiskne seznam měřidel dle evidence v Objekt - záložka Pasport včetně identifikace, umístění a posledního odečtu.

Obrázek 4.458. Formulář Seznam měřidel

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Předvolba Všechny druhy měřidel - není-li zapnuta, lze v pevně definované rozbalovací nabídce vybrat typ měřidel, která mají být zobrazena. Vypnutím předvolby bude tato nabídka znepřístupněna a budou zobrazena měřidla všech typů.

  • Předvolba Patní měřidla - zapnutí zajistí tisk patních měřidel

  • Předvolba Bytová měřidla - zapnutí zajistí tisk měřidel v objektech

  • Poslední revize provedena od - do - umožňuje vyplnit datumy, v jejichž rozmezí má ležet datum „Posl. revize“ (v Formulář Přehled předpisů za období) měřidel, která budou zobrazena. Nevyplněný údaj neomezuje výstup.

Obrázek 4.459. Příklad tiskové sestavy „Seznam měřidel“


Odečty měřidel

Voláno z: Sestavy->Měřidla->Odečty měřidel

Úloha tiskne seznam měřidel včetně jednotlivých odečtů v zadaném období dle evidence v Formulář Měřidlo

Ovládání úlohy je naprosto stejné jako v Formulář Seznam měřidel

Obrázek 4.460. Příklad tiskové sestavy „Odečty měřidel“


Odečtové listy dle měřidel

Voláno z: Sestavy->Měřidla->Odečtové listy dle měřidel

Úloha tiskne protokol pro fyzické provedení odečtů bytových měřičů. Lze vybrat více typů měřidel, která mají být zařazena do tisku (jsou-li evidována v Objekt - záložka Pasport).

Obrázek 4.461. Formulář Seznam - odečtové listy měřidel

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

  • Předvolby jednotlivých typů měřidel - zapnutí každé předvolby zajistí zařazení příslušného typu měřidla do tisku.

Obrázek 4.462. Příklad tiskové sestavy „Odečtový list“


Měřidla bez odečtů

Voláno z: Sestavy->Měřidla->Měřidla bez odečtů

Úloha slouží ke kontrole provedení odečtů měřičů v zadaném časovém období. Tiskne seznam měřidel, která dosud nemají zadán odečet v daném období, např. na konci roku.

Obrázek 4.463. Formulář Seznam měřidel bez odečtu

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Předvolba Všechny druhy měřidel - není-li zapnuta, lze v pevně definované rozbalovací nabídce vybrat typ měřidel, která mají být zobrazena. Vypnutím předvolby bude tato nabídka znepřístupněna a budou zobrazena měřidla všech typů.

  • Předvolba Patní měřidla - zapnutí zajistí tisk patních měřidel

  • Předvolba Bytová měřidla - zapnutí zajistí tisk měřidel v objektech

  • Měřidla bez odečtu od - do - umožňuje vyplnit datumy, v jejichž rozmezí má ležet datum „Ke dni“ (v Formulář Přehled předpisů za období) měřidel, která budou zobrazena. Nevyplněný údaj neomezuje výstup.

  • Předvolba Včetně vyřazených měřidel - zapnutím budou zobrazena i měřidla, která mají vyplněn datum „Dat. vyřazení“ v Formulář Přehled předpisů za období

  • Přepínač Řadit dle klíče | Řadit dle druhu měřidla - výstupní sestava bude řazena dle zvolené položky

Varování

Pokud nevyplníte datumy Měřidla bez odečtu od - do, s největší pravděpodobností nebude vytištěno nic, neboť zřejmě všechna měřidla jsou zadána s počátečním odečtem k nějakému datu a tudíž v tomto případě nejsou bez odečtu.

Obrázek 4.464. Příklad tiskové sestavy „Měřidla bez odečtu“


Revize

Voláno z: Sestavy->Revize

Obsah

Seznam


Seznam

Voláno z: Sestavy->Revize->Seznam

Úloha tiskne seznam vybraných typů revizí pro vybrané celky či subjekty za určené období.

Obrázek 4.465. Formulář Tisk (Revize - seznam)

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Předvolba Revize celků - zapnutí zajistí tisk revizí celků uvedených v Celek - záložka Revize

  • Předvolba Revize objektů - zapnutí zajistí tisk revizí objektů uvedených v Objekt - záložka Revize

  • Předvolba Jen tato - je-li zapnuta, lze vybrat z nabídky všech definovaných typů revizí jeden typ revize, která bude tištěna.

  • Předvolba Začínající na - je-li zapnuta, lze zadat text do zobrazeného pole. Budou tištěny typy revizí, jejichž název začíná právě zadaným textem.

  • Přepínač Provedené | Plánované - do výstupu budou zařazeny revize, jejichž datum provedení (resp. datum příští plánované revize) leží v rozmezí zadaných datumů.

Obrázek 4.466. Příklad tiskové sestavy „Revize“


Náklady

Voláno z: Sestavy->Náklady

Obsah

Přehled nákladů po složkách předpisu
Přehled nákladů po kódech
Přehled nákladů po složkách předpisu (výběr položek)
Přehled nákladů po kódech (výběr položek)
Rozpočítané náklady
Přímé náklady subjektů


Přehled nákladů po složkách předpisu

Voláno z: Sestavy->Náklady->Přehled nákladů po složkách předpisu

Úloha tiskne seznam vybraných typů nákladů na určené složky předpisů za určené období, případně od zadaného dodavatele.

Obrázek 4.467. Formulář Tisk ( náklady za složky )

  • Seznam Rozsah - obsahuje pevně definovaný seznam typů nákladů. Lze označit jeden či několik typů nákladů, které budou zobrazeny.

  • Seznam Složky - obsahuje seznam složek předpisu definovaných v Seznam Definice složek předpisu. Lze označit jednu či několik složek předpisu, na něž zadané náklady budou zobrazeny. Položka seznamu „Nezařazené“ zajistí tisk nákladů, které nemají uvedenu konkrétní složku předpisu (např. náklady na opravu).

  • Předvolba Jeden dodavatel - je-li zapnuta, lze po stisknutí ikony [image] vybrat ze zobrazeného seznamu konkrétního dodavatele, na něhož zadané náklady budou zobrazeny.

  • Faktury ze dne od - do - budou zobrazeny náklady, jejichž údaj „Datum přijetí“ v Formulář Faktura / doklad o nákladu leží v zadaném rozmezí. Nevyplněný údaj neomezuje výběr.

  • Položky za období od - do - budou zobrazeny náklady, jejichž údaj „Obd.nákl.“ např. v Položka faktury - ostatní leží v zadaném rozmezí. Nevyplněný údaj neomezuje výběr.

Obrázek 4.468. Příklad tiskové sestavy „Přehled nákladů“


Přehled nákladů po kódech

Voláno z: Sestavy->Náklady->Přehled nákladů po kódech

Úloha tiskne seznam vybraných typů nákladů s určenými kódy za určené období, případně od zadaného dodavatele.

Obrázek 4.469. Formulář Tisk ( náklady za kódy )

  • Seznam Rozsah - obsahuje pevně definovaný seznam typů nákladů. Lze označit jeden či několik typů nákladů, které budou zobrazeny.

  • Seznam Kód - obsahuje seznam všech existujících kódů zadaných v údaji „kód 1“ v Položka faktury - ostatní. Lze označit jeden či několik kódů, s nimiž zadané náklady budou zobrazeny. Prázdná položka seznamu reprezentuje položky nákladů s nezadaným kódem.

  • Předvolba Jeden dodavatel - je-li zapnuta, lze po stisknutí ikony [image] vybrat ze zobrazeného seznamu konkrétního dodavatele, na něhož zadané náklady budou zobrazeny.

  • Faktury ze dne od - do - budou zobrazeny náklady, jejichž údaj „Datum přijetí“ v Formulář Faktura / doklad o nákladu leží v zadaném rozmezí. Nevyplněný údaj neomezuje výběr.

  • Položky za období od - do - budou zobrazeny náklady, jejichž údaj „Obd.nákl.“ např. v Položka faktury - ostatní leží v zadaném rozmezí. Nevyplněný údaj neomezuje výběr.

Obrázek 4.470. Příklad tiskové sestavy „Přehled nákladů“


Přehled nákladů po složkách předpisu (výběr položek)

Voláno z: Sestavy->Náklady->Přehled nákladů po složkách předpisu (výběr položek)

Úloha tiskne částečně kumulovaný seznam vybraných položek vybraných typů nákladů na určené složky předpisů.

Obrázek 4.471. Formulář Tisk ( náklady za složky ) - výběr položek

  • Seznam Rozsah - obsahuje pevně definovaný seznam typů nákladů. Lze označit jeden či několik typů nákladů, které budou zobrazeny. Položka „vše“ reprezentuje všechny typy nákladů.

  • Seznam Složky - obsahuje seznam složek předpisu definovaných v Seznam Definice složek předpisu. Lze označit jednu či několik složek předpisu, na něž zadané náklady budou zobrazeny. Položka seznamu „Nezařazené“ zajistí tisk nákladů, které nemají uvedenu konkrétní složku předpisu (např. náklady na opravu).

  • Tlačítko Upravit výběr - spouští Formulář Vybrané položky nákladů

Obrázek 4.472. Příklad tiskové sestavy „Přehled nákladů - výběr položek“


Přehled nákladů po kódech (výběr položek)

Voláno z: Sestavy->Náklady->Přehled nákladů po kódech (výběr položek)

Úloha tiskne částečně kumulovaný seznam vybraných položek vybraných typů nákladů s určenými kódy.

Obrázek 4.473. Formulář Tisk ( náklady za kódy ) - výběr položek

  • Seznam Rozsah - obsahuje pevně definovaný seznam typů nákladů. Lze označit jeden či několik typů nákladů, které budou zobrazeny. Položka „Všechny“ reprezentuje všechny typy nákladů.

  • Seznam Kód - obsahuje seznam všech existujících kódů zadaných v údaji „kód 1“ v Položka faktury - ostatní. Lze označit jeden či několik kódů, s nimiž zadané náklady budou zobrazeny. Prázdná položka seznamu reprezentuje položky nákladů s nezadaným kódem. Položka „vše“ reprezentuje všechny kódy.

  • Tlačítko Upravit výběr - spouští Formulář Vybrané položky nákladů

Obrázek 4.474. Příklad tiskové sestavy „Přehled nákladů - výběr položek“


Rozpočítané náklady

Voláno z: Sestavy->Náklady->Rozpočítané náklady

Úloha zobrazuje formou tabulky výsledek rozpočítání vybraných jednotlivých nákladů zadaných a rozpočítaných v Položka faktury - rozúčtovat proti fondům na jednotlivé objekty.

Obrázek 4.475. Formulář Tisk - rozpočítané položky nákladu

  • Tlačítko Upravit výběr - spouští Formulář Vybrané položky nákladů

Obrázek 4.476. Příklad tiskové sestavy „Rozúčtování nákladu proti fondu“


Přímé náklady subjektů

Voláno z: Sestavy->Náklady->Přímé náklady subjektů

Úloha zobrazuje zadané přímé náklady k vyúčtování zadané v Seznam Přehled přímých nákladů subjektů a jejich tok mezi jednotlivými subjekty. Některý náklad může být zůčtován proti zálohám více subjektů, což se může projevit v údajích sestavy různými hodnotami součtů „bez duplicit“ a „s duplicitou“.

Obrázek 4.477. Formulář Tisk ( Přímé náklady subjektů )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané objekty

  • Předvolba Vybraná skupina - Rozbalovací nabídka obsahuje všechny skupiny přímých nákladů zadané v Seznam Přehled přímých nákladů subjektů. Budou zobrazeny přímé náklady zadané s touto skupinou nákladů.

  • Předvolba Vybraná složka - Rozbalovací nabídka obsahuje všechny složky předpisů definované v Seznam Definice složek předpisu. Budou zobrazeny přímé náklady zadané s touto složkou předpisu.

  • Období omezit od - do - Budou zobrazeny přímé náklady zadané s obdobím předpisu spadajícím do zadaného rozsahu

Obrázek 4.478. Příklad tiskové sestavy „Výpis pořízených přímých nákladů“


Střediska

Voláno z: Sestavy->Střediska

Obsah

Seznam středisek
Seznam objektů
Výkaz hospodaření
Výkaz hospodaření po objektech
Výkaz hospodaření - vzor 1
Výkaz hospodaření - předpokládané příjmy a výdaje - vzor 1
Výkaz hospodaření - předpokládané příjmy a výdaje - výběr složek
Přehled nákladů
Přehled nákladů předaných k rozúčtování
Čerpání fondů
Seznam zůstatků subjektů na kontech
Seznam zůstatků subjektů kumulovaně
Upomínky subjektům
Upomínky subjektům střediska na dluh na kontě
Přehled předpisů subjektům a jejich uhrazení
Přehled ročních zůstatků na saldu
Přehled vyměřených předpisů po složkách


Seznam středisek

Voláno z: Sestavy->Střediska->Seznam středisek

Úloha tiskne prostý seznam vybraných středisek.

Obrázek 4.479. Formulář Tisk ( seznam středisek )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

Obrázek 4.480. Příklad tiskové sestavy „Seznam středisek“


Seznam objektů

Voláno z: Sestavy->Střediska->Seznam objektů

Úloha tiskne seznam vybraných středisek včetně tabulky objektů a subjektů, jimž je středisko přiřazeno.

Obrázek 4.481. Formulář Tisk ( seznam objektů střediska )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

  • Stav ke dni - datum určuje, ke kterému dni bude zobrazen stav. Vlastník Město nastěhovaný v roce 1999 (stav ke dni 01.01.1999) má přiřazené jiné středisko než společenství vlastníků, které vzniklo v roce 2001 (stav ke dni 01.01.2002).

Obrázek 4.482. Příklad tiskové sestavy „Seznam objektů střediska“


Výkaz hospodaření

Voláno z: Sestavy->Střediska->Výkaz hospodaření

Úloha bude popsána po přepracování.


Výkaz hospodaření po objektech

Voláno z: Sestavy->Střediska->Výkaz hospodaření po objektech

Úloha tiskne pro vybraná střediska členěný přehled příjmů a výdajů po objektech střediska včetně součtů.

Obrázek 4.483. Formulář Tisk ( výkaz hospodaření střediska po bytech )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

  • Účetní období od - do - do sestavy jsou zařazeny finanční obraty předpisů a plateb, jejichž účetní období spadá do zadaného rozsahu.

Obrázek 4.484. Příklad tiskové sestavy „Výkaz hospodaření střediska“


Výkaz hospodaření - vzor 1

Voláno z: Sestavy->Střediska->Výkaz hospodaření - vzor 1

Úloha bude popsána po přepracování.


Výkaz hospodaření - předpokládané příjmy a výdaje - vzor 1

Voláno z: Sestavy->Střediska->Výkaz hospodaření - předpokládané příjmy a výdaje - vzor 1

Úloha bude popsána po přepracování.


Výkaz hospodaření - předpokládané příjmy a výdaje - výběr složek

Voláno z: Sestavy->Střediska->Výkaz hospodaření - předpokládané příjmy a výdaje - výběr složek

Úloha bude popsána po přepracování.


Přehled nákladů

Voláno z: Sestavy->Střediska->Přehled nákladů

Úloha tiskne pro vybraná střediska seznam položek pořízených nákladů za zadané období nákladu či účetní období, členěný dle způsobu likvidace, včetně součtů.

Obrázek 4.485. Formulář Tisk ( výkaz nákladů střediska )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

  • Omezit rozsah - pevně definovaný seznam způsobů likvidace, lze vybrat jeden nebo více způsobů, s nimiž zadané náklady budou zobrazeny

  • Předvolba Období nákladu - zpřístupní údaje od - do, do sestavy budou zařazeny náklady, jejichž celé období nákladu spadá do zde zadaného rozsahu.

  • Účetní období - zpřístupní údaje od - do, do sestavy budou zařazeny náklady, jejichž účetní období nákladu spadá do zde zadaného rozsahu.

  • Přepínač Seřadit - nákladové položky budou seřazeny dle zvolené časové osy

Obrázek 4.486. Příklad tiskové sestavy „Přehled nákladů střediska“


Přehled nákladů předaných k rozúčtování

Voláno z: Sestavy->Střediska->Přehled nákladů předaných k rozúčtování

Úloha tiskne pro vybraná střediska seznam položek nákladů pořízených jako náklad typu „P“ (Předat jiným firmám) za zadané období nákladu

Obrázek 4.487. Formulář Tisk ( výkaz nákladů střediska předaných k rozúčtování jiným firmám )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

  • Firmy - seznam všech firem, alespoň jednou uvedených v položce „Vyúčtuje“ v Položka faktury - předat jiným firmám

  • Období - do sestavy budou zařazeny náklady, jejichž celé období nákladu spadá do zde zadaného rozsahu

Obrázek 4.488. Příklad tiskové sestavy „Přehled nákladů střediska předaných k rozúčtování jiným firmám“


Čerpání fondů

Voláno z: Sestavy->Střediska->Čerpání fondů

Úloha bude popsána po přepracování.


Seznam zůstatků subjektů na kontech

Voláno z: Sestavy->Střediska->Seznam zůstatků subjektů na kontech

Úloha slouží k zobrazení seznamu kont subjektů vybraných středisek včetně identifikace subjektu a konta, vůči komu je dluh (resp. přeplatek), zůstatek ke zvolenému datu, neuhrazené penále, zůstatek k dnešku a nepřiřazené platby. Ovládání je naprosto stejné jako v „Konta - zůstatky detailně“


Seznam zůstatků subjektů kumulovaně

Voláno z: Sestavy->Střediska->Seznam zůstatků subjektů kumulovaně

Úloha slouží k zobrazení zůstatků subjektů vybraných středisek kumulovaně za všechna konta společně včetně identifikace subjektu, vůči komu je dluh (resp. přeplatek), zůstatek ke zvolenému datu, neuhrazené penále, zůstatek k dnešku a nepřiřazené platby. Ovládání je naprosto stejné jako v „Konta - zůstatky detailně“


Upomínky subjektům

Voláno z: Sestavy->Střediska->Upomínky subjektům

Úloha slouží k tisku upomínek na nedoplatky na jednotlivých kontech či celkem, odděleně na předpisy a penále či společně.

Obrázek 4.489. Formulář Tisk ( Střediska - upomínky )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

  • Přepínač Zůstatek předpisů na kontě | Zůstatek penále na kontě | Zůstatek předpisů a penále na kontě | Zůstatek na kontech celkem - umožňuje zvolit, jaký údaj reprezentuje částka zadaná v údajích „Ve výši od - do“ níže. Např. je-li přepínač přepnut na Zůstatek penále na kontě, budou zobrazena konta, na nichž dluh na penále leží v rozmezí zadaném v údajích „Ve výši od - do“.

  • Ve výši od - do - lze omezit výši zůstatků, pro které budou upomínky zobrazeny

  • Vyčíslit zůstatek ke dni - lze datumově omezit časové období, v němž provedené finanční pohyby budou započítané do upomínané částky.

  • Předvolba Včetně označených neposílat poštu - je-li zapnuta, do upomínek budou zařazeny i subjekty, které mají zapnutou předvolbu "Neposílat poštu (zemřelý, nezvěstný atd.)" v Formulář Kontakt.

  • Tlačítko Soubor - spouští Formulář Export

Na základě údajů zadaných na záložce Podmínky výběru je vygenerován seznam upomínek, který je zobrazen na druhé záložce „Seznam upomínek“. Na této záložce lze ještě některé položky pomocí předvolby ve sloupci "Tisk" zařadit/nezařadit do tisku.

Obrázek 4.490. Formulář Tisk ( Střediska - upomínky - záložka Seznam upomínek )

  • Tabulka - obsahuje seznam upomínek s identifikací subjektu (jméno a klíč) a vypočtenou částkou dluhu předpisu a penále.

Obrázek 4.491. Příklad tiskové sestavy „Příklad tiskové sestavy "Výzva k úhradě nedoplatků - poslední upomínka před soudní žalobou“


Upomínky subjektům střediska na dluh na kontě

Voláno z: Sestavy->Střediska->Upomínky subjektům střediska na dluh na kontě

Úloha slouží k tisku upomínek na nedoplatky na jednotlivých kontech či celkem, odděleně na předpisy a penále či společně. Její variabilita je větší než úlohy "Upomínky subjektům" a kromě jiného umožňuje dopočítávat poplatek z prodlení ke dni upomínaného dluhu.

Obrázek 4.492. Formulář Tisk ( Střediska - upomínky subjektů střediska na dluh na kontě )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

  • Co vytisknout - pevně definovaná rozbalovací nabídka možností a kombinací tiskových výstupů.

    Popis a vzory tiskových výstupů dále v textu.

  • Přepínač Dle datumů a předpisů plateb | Dle účetního období - umožňuje zadat datum předpisů a plateb, resp. účetní období předpisů a jejich uhrazení (přiřazení plateb), do kterého včetně budou předpisy a platby započítány pro vyčíslení dluhu a penále na upomínku

  • Předvolba Omezit pro dluh v rozmezí od - do - lze omezit velikost dluhu, pro který budou upomínky zobrazeny

  • Předvolba Omezit pouze pro zůstatky na kontech začínajících na - výstup lze omezit pouze na určitá konta. Např. normálně používáme konta nazvaná „BĚŽNÉ“ a pro zažalované částky konta nazvaná „DLUHx“, kde „x“ je rok, kterého se dluh týká (máme tedy konta DLUH1, DLUH2, atd). Pro omezení upomínek jen na konta nazvaná „BĚŽNÉ“ stačí zadat v této předvolbě např. „BĚ“.

  • Předvolba Vyřadit dlužníky, jejichž aktuální dluh je nižší než dluh k zadanému datu (období) - do tabulky upomínek na druhé záložce „Seznam upomínek“ nebudou zařazeni dlužníci, jejichž dluh byl od zadaného data částečně nebo úplně uhražen

  • Předvolba Vyřadit konta označená neupomínat - do tabulky upomínek na druhé záložce „Seznam upomínek“ nebudou zařazena konta, u nichžje zapnuta předvolba „Neupomínat dluh na tomto kontě“

  • Předvolba Vyřadit dlužníky, kteří dluží pouze penále (poplatek, úrok z prodlení ...) - do tabulky upomínek na druhé záložce „Seznam upomínek“ nebudou zařazeni dlužníci, jejichž dluh tvoří pouze neuhrazené penále či úroky z prodlení.

  • Předvolba Vyřadit dlužníky, kteří dosud mají nepřiřazené platby - do tabulky upomínek na druhé záložce „Seznam upomínek“ nebudou zařazeni dlužníci, kteří nemají všechny platby přiřazeny. V tom případě totiž zřejmě nejsou vykazované nedoplatky na kontech správné.

  • Tlačítko Soubor - spouští Formulář Export

Na základě údajů zadaných na záložce Podmínky výběru je vygenerován seznam upomínek, který je zobrazen na druhé záložce „Seznam upomínek“. Na této záložce lze ještě některé položky vyřadit z tisku.

Obrázek 4.493. Formulář Tisk ( Střediska - upomínky subjektů střediska na dluh na kontě - záložka Seznam upomínek )

  • Tabulka - obsahuje seznam upomínek s identifikací subjektu (jméno a klíč) a vypočtenými částkami dluhu a penále.

  • Předvolba Zaznamenat po tisku odeslání upomínky do evidence upomínek - Úloha při tisku upomínky provede zápis do evidence právních aktů (soudních sporů a upomínek). Je třeba zadat doplňující údaje „Druh upomínky“, „Záhlaví jedn. čísla“ a „Číslovat od“.

  • Druh upomínky - lze vybrat z již definovaných druhů nebo zadat text z klávesnice. Údaj je přístupný pouze při zapnuté předvolbě „Zaznamenat po tisku odeslání upomínky do evidence upomínek“

  • Záhlaví jedn. čísla - slouží k automatickému generování jednacích čísel upomínek. Zde zadané jednací číslo je rozšířeno u každé upomínky vždy o jednu vyšším číslem počínaje hodnotou zadanou v následujícím údaji „Číslovat od“. Údaj je přístupný pouze při zapnuté předvolbě „Zaznamenat po tisku odeslání upomínky do evidence upomínek“

  • Číslovat od - slouží k automatickému generování jednacích čísel upomínek. Zde zadané číslo se připíše za text zadaný v předchozím údaji u první upomínky a vždy o jednu vyšší číslo u každé další upomínky. Údaj je přístupný pouze při zapnuté předvolbě „Zaznamenat po tisku odeslání upomínky do evidence upomínek“

  • Předvolba Používat var. symbol - zapnutí zajistí tisk variabilního symbolu na upomínku.

  • Předvolba Dopočítat penále k zadanému datu splatnosi předpisů ( ... ) - při zapnutí předvolby bude v tabulce ve sloupci Dopočtené penále dopočteno penále, pokud není dosud předepsáno na kontě (ve sloupci penále na upomínku). Toto penále bude připočteno na upomínku, nebude však předepsáno na konto.

Obrázek 4.494. Příklad tiskové sestavy „Příklad tiskové sestavy "Věc: Upomínka na nedoplatek na kontě"“


Přehled předpisů subjektům a jejich uhrazení

Voláno z: Sestavy->Střediska->Přehled předpisů subjektům a jejich uhrazení

Úloha tiskne pro vybraná střediska předpisy členěné po skupinách (nájem, poplatky, zálohy, fondy a vyúčtování) a jim přiřazené platby, vše kumulováno po subjektech za určité časové období.

Obrázek 4.495. Formulář Tisk ( Přehled předpisů a jejich uhrazení )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

  • Předvolba Omezit na období předpisu - zpřístupňuje údaje od - do, jejichž vyplněním lze omezit předpisy, které do sestavy budou zařazeny

  • Předvolba Zobrazit měsíční vývoj - zapnutím se zajistí u jednotlivých subjektů měsíčně kumulovaný výpis. Bez zapnutí je výpis kumulován po subjektech.

Obrázek 4.496. Příklad tiskové sestavy „Přehled předpisů a jejich uhrazení“

Obrázek 4.497. Příklad tiskové sestavy „Přehled předpisů a jejich uhrazení - měsíční kumulace“


Přehled ročních zůstatků na saldu

Voláno z: Sestavy->Střediska->Přehled ročních zůstatků na saldu

Úloha tiskne pro vybraná střediska seznam subjektů se zůstatky vůči středisku (vůči nimž mělo středisko pohledávky) kumulované po rocích. Do jednotlivých roků jsou započítány předpisy dle období předpisu a platby těmto předpisům přiřazené.

Obrázek 4.498. Formulář Tisk ( Přehled ročních zůstatků na saldu )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

  • Předvolba Omezit výběr na roky od - do - zpřístupňuje údaje od - do, jejichž vyplněním lze omezit výstup jen na omezený rozsah roků

Obrázek 4.499. Příklad tiskové sestavy „Přehled ročních zůstatků na saldu“


Přehled vyměřených předpisů po složkách

Voláno z: Sestavy->Střediska->Přehled vyměřených předpisů po složkách

Úloha tiskne pro vybraná střediska seznam subjektů s rozepsanými předpisy po jednotlivých složkách.

Obrázek 4.500. Formulář Tisk ( Přehled vyměřených předpisů po složkách )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

  • Předvolba Omezit na období předpisu od - do - zpřístupňuje údaje od - do, jejichž vyplněním lze omezit výstup na zadané časové rozmezí

Obrázek 4.501. Příklad tiskové sestavy „Přehled vyměřených předpisů po složkách“


Vytvoření výběrového seznamu

Voláno z: Sestavy->Vytvoření výběrového seznamu

Úloha slouží k samostatnému vytváření výběrových seznamů určených pro opakované použití. O práci s výběrovými seznamy více v „Panel nástrojů Výběrové seznamy “.

Obrázek 4.502. Formulář Vytvoření výběrového seznamu

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Přepínač Typ seznamu - seznamy mohou být tří typů. Tento přepínač určuje, který seznam bude vytvářen. Při přepnutí během práce si pamatuje jednotlivé seznamy a přepíná mezi těmito seznamy.

  • Tlačítko Aktivovat - právě zobrazený seznam aktivuje na plochu jako ikonu [image] (výběrový seznam subjektů), nebo ikonu [image] (výběrový seznam objektů), nebo ikonu [image] (výběrový seznam celků).

  • Tlačítko Načíst - spouští Formulář Načíst ze souboru pro načtení výběrového seznamu ze souboru

  • Tlačítko Uložit - spouští Formulář Uložit do souboru pro uložení právě zobrazeného výběrového seznamu do souboru

  • Tlačítko Tisk - spouští standardní tiskovou úlohu pro vytištění právě zobrazeného výběrového seznamu


Servis

Obsah

Údržba databáze
Záloha dat
Vytvoření CDX souborů
Inspekční úlohy
Editory
Přístupová práva
Změna přístupového hesla
Panel úloh
Definice
Nastavení


Údržba databáze

Voláno z: Servis->Údržba databáze

Tato úloha patří spolu s úlohou „Vytvoření CDX souborů“ k základním servisním úlohám. Tyto úlohy lze doporučit jako první kroky v případě, že se program SSB2000 začne chovat neočekávaně. Stejně tak lze úlohy provádět preventivně pravidelně v nespecifikovaných časových intervalech, v každém případě vždy okamžitě po haváriích hardware či software, jako jsou výpadky elektrické energie, vynucených restartech po selhání operačního systému ap.

Úloha spouští

Obrázek 4.503. Formulář Údržba databáze

  • Předvolba Ověřit integritu databáze - bude spuštěna kontrola databáze, zda jsou k dispozici všechny soubory, zda soubory mají správnou strukturu a zda jsou vytvořené všechny indexy. Pokud po opakovaném spuštění úlohy s touto předvolbou není podáno hlášení Ověření databáze SSB: Probíhá sestavování strukturálního indexu.... Index sestaven. Databázový kontejner je platný. je vhodné provést ještě úlohu „Vytvoření CDX souborů“ a pokud ani poté není dosaženo požadovaného hlášení, databáze je poškozena a nezbývá než kontaktovat servisní pracovníky dodavatele programu SSB2000.

  • Předvolba Znovu sestavit indexy - bude provedena reindexace, obnova indexových souborů. Soubory bývají poškozeny obvykle v případech, kdy dojde k násilnému přerušení programu SSB2000 v okamžiku zápisu do datových souborů (právě např. při výpadku elektrické energie). Předvolba ve všech tabulkách | ve vybraných tabulkách umožňuje zkrátit dobu běhu úlohy, pokud je třeba obnovit indexy u konkrétní tabulky. V praxi nelze doporučit volbu ve vybraných tabulkách, neboť obvykle není jasné, kterou tabulku je třeba obnovit :-)

  • Předvolba Odstranit zrušené záznamy - bude provedeno fyzické odstranění zrušených záznamů.


Záloha dat

Voláno z: Servis->Záloha dat

Tato úloha umožňuje přímo z programu SSB2000 spouštět externí zálohovací program „Microsoft Backup“, pokud je nainstalován.

Úloha spouští

Obrázek 4.504. Formulář Zálohování dat

Tlačítko [image] spouští zálohovací program „Microsoft Backup“, jehož ovládání je popsáno v příslušné dokumentaci.

Hlavní pravidla zálohování lze shrnout do následujících bodů

  1. Během zálohování nesmí být používány zálohované soubory jinými programy. Jinak řečeno, probíhá-li zálohování touto úlohou, nesmí být spuštěn jiný program SSB2000 (který pracuje se zálohovanými daty). Pokud zálohování probíhá zcela mimo SSB2000 (např. na serveru), platí totéž.

  2. Velmi doporučeno je zálohovat celý datový adresář (obvykle adresář DATA), na kterém SSB2000 pracuje. V extrémním případě je možno jako obnovitelně zálohované minimum zálohovat všechny soubory *.DBF a *.FPT z datového adresáře.

    Tip

    Aktuální datový adresář, na kterém pracuje právě spuštěný program SSB2000, najdete v hlavičce hlavního okna aplikace hned vedle ikony [image].

  3. Zálohovat lze prostou kopií adresáře na disk, komprimací obsahu adresáře komprimačním programem (např. WinZip, ARJ), profesionálními zálohovací mechanismy serverů každou noc např. na pásku, vypálením adresáře na CD atd.

  4. Velmi doporučeno je pravidelné zálohování minimálně jednou měsíčně, např. po uzávěrce. Pracovní jednoduché zálohování kopií na disk např. před měsíčním generováním předpisů či načítáním plateb se lze vyhnout jakékoliv ztrátě při technické závadě. Stejně tak při větších objemech ručních prací (pořizování nových bytů) doporučujeme zálohovat třeba


Vytvoření CDX souborů

Voláno z: Servis->Vytvoření CDX souborů

Spouští úlohu generující zcela nové indexové soubory. Tato úloha je důslednější než úloha Údržba dat - předvolba Znovu sestavit indexy, ale účel je stejný.


Inspekční úlohy

Voláno z: Servis->Inspekční úlohy

Obsah

Formální kontrola správnosti dat

Jednotlivé úlohy jsou rámcově popsány ve svých úvodních obrazovkách.


Formální kontrola správnosti dat

Voláno z: Servis->Inspekční úlohy->Formální kontrola správnosti dat

Úloha kontroluje, zda v datumových údajích jsou platné hodnoty. Tímto způsobem lze se značnou spolehlivostí zjistit, zda nedošlo k poškození dat zápisem do vadných "cluster"-ů. Poškození dat tímto způsobem je nevratné a jediná cesta je obnova ze záloh. Tomuto poškození dat lze zabránit údržbou pevného disku (na němž jsou data uložena), obvykle programem "scandisk", který bývá součástí instalace operačního systému. Tuto údržbu je nezbytné provést po každé havárii operačního systému (výpadek proudu, vynucený restart počítače ap.). Veliké nebezpečí se skrývá ve skutečnosti, že poškození lze zjistit po značné době a zálohy z posledního období mohou obsahovat již poškozená data.


Editory

Obsah

Editor textového souboru
Editor databázové tabulky
Editor tiskové matrice


Editor textového souboru

Voláno z: Servis->Editory->Editor textového souboru

O editorech bude více řečeno, až budou popsány běžné úlohy programu


Editor databázové tabulky

Voláno z: Servis->Editory->Editor databázové tabulky

O editorech bude více řečeno, až budou popsány běžné úlohy programu


Editor tiskové matrice

Voláno z: Servis->Editory->Editor tiskové matrice

O editorech bude více řečeno, až budou popsány běžné úlohy programu


Přístupová práva

Voláno z: Servis->Přístupová práva

Úloha slouží k definování jednotlivých uživatelských účtů a nastavování jejich přístupových práv k jednotlivým úlohám

Úloha spouští

Obrázek 4.505. Formulář Nastavení přístupových práv

  • Uživatel - rozbalovací nabídka všech definovaných uživatelských účtů. Pro vybraného uživatele je v tabulce zobrazeno jeho nastavení přístupových práv k jednotlivým úlohám.

  • Tabulka - obsahuje seznam všech úloh, k nimž lze omezit přístupová práva a zároveň povolenou úroveň přístupu k dané úloze pro právě zobrazeného uživatele

  • Tlačítko Nastavit práva - přepne formulář do režimu nastavování práv. V tomto režimu lze v tabulce nastavovat práva pro jednotlivé úlohy. U vybrané úlohy (více úloh lze vybrat při stlačené klávese Ctrl či Shift) lze nastavit právo (umístit křížek) klepnutím myši na nadpis příslušného sloupce, kam chceme křížek umístit. Křížek bude umístěn do označeného sloupce u všech vybraných úloh. Po potřebných úpravách přístupových práv je třeba stisknout tlačítko Uložit nebo Storno.

  • Tlačítko Nový uživatel - vytvoří nového uživatele a přepne formulář do režimu nastavování práv. Postup je stejný jako v předchozím případě, jen je nutno vyplnit jméno uživatele a po stisku tlačítka Uložit zadat nové heslo pro vytvářeného uživatele.

  • Tlačítko Zrušit uživatele - zruší právě zobrazeného uživatele, nelze zrušit právě přihlášeného uživatele

  • Tlačítko Přepsat heslo - umožňuje systémovému správci změnit heslo pracovníka (bez znalosti hesla), který je například nemocen a je třeba některé úlohy provést jeho jménem. Po návratu pracovníka si tento může heslo opět nastavit na své heslo (musí znát heslo, které nastavil systémový pracovník).

    Obrázek 4.506. Formulář Uživatelské heslo


Změna přístupového hesla

Voláno z: Servis->Změna přístupového hesla

Úloha slouží ke změně přístupového hesla uživatele

Úloha spouští

Obrázek 4.507. Formulář Změna přístupového hesla

  • Stávající heslo - nutno zadat heslo, pod kterým je provedeno současné přihlášení uživatele

  • Nové heslo - nové heslo, pod kterým bude příště prováděno přihlašování právě přihlášeného uživatele

  • Ověření hesla - naprosto stejné zadání nového hesla pro zamezení překlepů

  • Tlačítko OK - provede změnu hesla, při příštím přihlášení je třeba se přihlásit novým heslem


Panel úloh

Voláno z: Servis->Panel úloh

Obsah

Definice panelu úloh
Zobrazit panel úloh
Skrýt panel úloh


Definice panelu úloh

Voláno z: Servis->Panel úloh->Definice panelu úloh

Úloha slouží k uživatelské definici panelu úloh

Úloha spouští

Obrázek 4.508. Vlastní panel úloh

Obrázek 4.509. Formulář Definice panelu úloh

Mezi panelem úloh a formulářem Definice panelu úloh lze tam i zpět přenášet jednotlivé ikony reprezentující úlohy programu pomocí levého tlačítka myši. Do panelu úloh se ikony rovnají v pořadí tak, jak jsou postupně přidávány.

  • Skupiny úloh - ikony jsou shromážděny do skupin pro větší přehlednost. Pro každou vybranou skupinu úloh jsou zobrazeny všechny dostupné ikony.

  • Tlačítka úloh - ikony vybrané skupiny úloh

  • Předvolba Zobrazit po přihlášení uživatele - je-li předvolba označena, panel úloh bude po spuštění programu zobrazen. V opačném případě panel není vůbec zobrazen.

  • Předvolba Používat velké ikony - zobrazí větší ikony. Jsou lépe vidět, ale zabírají více místa na obrazovce.


Zobrazit panel úloh

Voláno z: Servis->Panel úloh->Zobrazit panel úloh

Zobrazí panel úloh, pokud byl skrytý. Neovlivňuje chování panelu úloh při příštím spuštění dle předvolby Zobrazit po přihlášení uživatele v úloze Formulář Definice panelu úloh.


Skrýt panel úloh

Voláno z: Servis->Panel úloh->Skrýt panel úloh

Skryje panel úloh, pokud je zobrazen. Neovlivňuje chování panelu úloh při příštím spuštění dle předvolby Zobrazit po přihlášení uživatele v úloze Formulář Definice panelu úloh.


Definice

Voláno z: Servis->Definice

Obsah

Obce a části obce
Složky předpisu
Druhy kontaktů
Typy oprav
Ukládané jednotky
Sazby za m2
Diskontní sazby ČNB
Typy plateb
Sazby DPH
Inkasní skupiny
Fakturační adresy
Popisy nákladů


Obce a části obce

Voláno z: Servis->Definice->Obce a části obce

Chcete-li pořídit nový celek, musíte nejprve vytvořit seznam obcí. Jaké kódy přidělíte obcím (a jejich částím) záleží jen na vás. Více informací o sestavení klíče najdete v kapitole „Klíč - klíčový údaj“

Obrázek 4.510. Seznam obcí a jejich částí

Tlačítko Detail a Přidat - spouští formulář

Obrázek 4.511. Formulář Obec

  • Kód obce je numerický dvoumístný údaj, který jednoznačně určuje obec. Lze zadat již existující či zadat nový. V případě existujícího kódu se zároveň vyplní název obce.

  • Kód části je rovněž dvoumístný údaj, který v rámci obce jednoznačně určuje část.

  • Název obce je text reprezentující název obce a používá se v tiskových výstupech. Nemůže zůstat prázdný.

  • Část obce je text reprezentující název části, používá se cv tiskových výstupech a je nepovinný.

  • PSČ je poštovní směrovací číslo pro doručování na adresy v této lokalitě.


Složky předpisu

Voláno z: Servis->Definice->Složky předpisu

Na každém objektu vznikají závazky jednoho subjektu vůči jinému. Celkový závazek se skládá z jednotlivých položek, což jsou složky předpisu. Je třeba zvážit, které složky jsou předpisem záloh k vyúčtování, které jsou předpisem poplatku (kabelová televize) nebo předpisem příspěvku do fondu.

Obrázek 4.512. Seznam Definice složek předpisu

Tlačítko Detail a Přidat - spouští formulář

Obrázek 4.513. Formulář Složka předpisu

  • Kód složky je číselný údaj a jednoznačně určuje složku. Musí být tedy jedinečný. Protože se zadává při definování nové složky, je vhodné se předem ujistit, že hodnota, kterou chceme zadat, není již použita pro některou složku. Rovněž je vhodné používat hodnoty např. od 100 a nízká čísla ponechat jako rezervu

  • Typ předpisu je třeba zvolit správný pro účel, pro který chceme vytvářenou složku použít.

    • Typ Nájem je typ, který se nijak nezúčtovává. Je určen pro položky typu nájem, typicky maximální či smluvní nájemné.

    • Typ Poplatek je určen pro položky typu poplatek, např. domovní odpad.

    • Typ Záloha je třeba použít pro položky, které chceme pravidelně vyúčtovávat proti skutečným nákladům.

    • Typ Fond použijte pro položky, s kterými chcete pracovat jako s typickým fondem oprav.

    • Typ Vyúčtování je rezervována pro předpisy z vyúčtování.

  • Název složky je text používaný na tiskových výstupech

  • Kód SIPO - zde je k dispozici předdefinovaný číselník a hodnota je přednastavena na typickou 13. Tento údaj se používá pro komunikaci se SIPO a umožňuje pod jedním spojovým číslem identifikovat více plateb s různým kódem SIPO. Více o SIPO viz. „SIPO“

  • Text na SIPO doklad - pro komunikaci se SIPO zde uveďte např. "Nájem"

  • Předvolba účetní předkontace - pro každý finanční pohyb je možno předdefinovat účetní předkontaci, pod kterou bude částka účetně vykazována.

  • Předvolba rozúčtování - pro položky typu Záloha a Fond je možno pro složku předdefinovat způsob rozúčtování nákladů.

  • Pro tisky protokolu z vyúčtování použít specifický postup platný pro - jednotlivé složky předpisu lze označit jednou z možností rozbalovací nabídky ("TEPLO", "TUV", "TEPLO/TUV", "V/S" a "ODPADKY"). Programu se tím dává na vědomí typ složky předpisu, který nelze vždy odvodit automaticky z názvu. V některých případech potom program s těmito složkami pracuje specificky, například sestava „Rozdíly v nákladech na TEPLO“.

Tlačítko Priorita úhrad - spouští formulář Priorita úhrady složky.

Obrázek 4.514. Formulář Priorita úhrady složky

Formulář zobrazuje seznam všech definovaných složek. Složky je možno přesouvat nahoru a dolů a měnit jejich pořadí. Přesun lze provést levým tlačítkem myši tažením čtvercové ikonky na začátku každého řádku nahoru či dolů. Složka v prvním řádku tabulky má nejvyšší prioritu při přiřazování platby (bude pokryta první). Složka v posledním řádku tabulky má prioritu nejmenší. Více o přiřazování plateb předpisům v úloze „Přiřazení plateb a předpisů“


Druhy kontaktů

Voláno z: Servis->Definice->Druhy kontaktů

Úloha slouží k uživatelské definici dalších typů kontaktů a spouští seznam

Obrázek 4.515. Seznam Kategorie kontaktů

Formulář zobrazuje seznam všech definovaných druhů kontaktů. Tlačítka Detail a Přidat spouští formulář

Obrázek 4.516. Formulář Kategorie

pomocí kterého je možno změnit, zrušit či přidat položku v seznamu.


Typy oprav

Voláno z: Servis->Definice->Typy oprav

Úloha slouží k definici dalších typů oprav a spouští seznam

Obrázek 4.517. Seznam Číselník oprav

Formulář zobrazuje seznam všech definovaných typů oprav. Tlačítka Detail a Přidat spouští formulář

Obrázek 4.518. Formulář Oprava

pomocí kterého je možno změnit, zrušit či přidat položku v seznamu.

Sestavení číselníku oprav

Při sestavování číselníku oprav je vhodné rozčlenit jednotlivé druhy oprav do číselných řad. Názvy typů oprav mohou být v číselníku rozčleněny do skupin uvozením názvu typu opravy číselným kódem. Např. opravy typu elektro „10.xx ... “, opravy stavební „11.xx ... “ atd. Druhou číselnou řadou (xx) lze dále jemněji rozlišit typy oprav v dané skupině. Takto řešený číselník typů oprav lze poté využít v sestavách, např. při zjišťování nákladů na stavební práce za poslední tři roky.


Ukládané jednotky

Voláno z: Servis->Definice->Ukládané jednotky

Úloha slouží k uživatelské definici volných jednotek. Spouští formulář

Obrázek 4.519. Formulář Definice jednotek

Formulář zobrazuje seznam všech jednotek. Systémové jednotky (12 - 25) jsou zobrazeny červeně a nelze je měnit. Jednotky 1 - 12 definovat dle konkrétních potřeb uživatele. Lze změnit název i přesnost ukládaných čísel. Důležitý je poslední sloupec, který u každé jednotky nabízí možnost „Aritmetický součet | Vážený arit. průměr“. Volba Aritmetický součet je pro jednotky typu spotřeba, kdy v některých měsících je zadána spotřeba a pro účely vyúčtování je třeba všechny zadané spotřeby sečíst. Volba Vážený arit. průměr je určena pro jednotky typu osoby, kdy každý měs´íc je uložen počet jednotek a pro účely vyúčtování je třeba vzít průměrný počet.


Sazby za m2

Voláno z: Servis->Definice->Sazby za m2

Úloha slouží k nastavení implicitních sazeb za 1 m2 plochy objektu pro výpočet nájemného. Spouští formulář

Obrázek 4.520. Formulář Definice sazeb za m2

Formulář umožňuje zadat implicitní sazby maximálního nájemného za 1 m2 plochy pro objekty I. - IV. kategorie a implicitní sazby smluvního nájemného pro bytové a nebytové prostory. Tyto sazby se uplatní v okamžiku pořízení nového celku, kdy se převezmou do implicitních sazeb v celku (Celek - záložka Předvolby).


Diskontní sazby ČNB

Voláno z: Servis->Definice->Diskontní sazby ČNB

Úloha slouží k evidenci vývoje diskontních sazeb ČNB. Spouští seznam

Obrázek 4.521. Seznam Diskontní sazby ČNB

Formulář zobrazuje seznam všech definovaných sazeb. Tlačítka Detail a Přidat spouští formulář

Obrázek 4.522. Formulář Diskontní sazba

pomocí kterého je možno změnit, zrušit či přidat položku v seznamu (datum, od kdy sazba platí a výši sazby).


Typy plateb

Voláno z: Servis->Definice->Typy plateb

Při pořizování úhrad od subjektů je třeba určit typ platby. Pro pozdější kontroly a vykazování je vhodné definovat několik typů plateb tak, aby umožnily snadnou kontrolu a případné dohledání platby.

Obrázek 4.523. Seznam Definice plateb

Tlačítka Detail a Přidat spouští formulář

Obrázek 4.524. Formulář Platba

  • Typ platby je dvoumístný číselný kód, obvykle začínáme od 1.

  • Popis platby charakterizuje platbu a používá se ve výstupech programu


Sazby DPH

Voláno z: Servis->Definice->Sazby DPH

Úloha slouží k definici platných sazeb DPH. Spouští seznam

Obrázek 4.525. Seznam Sazby DPH

Formulář zobrazuje seznam všech definovaných sazeb. Tlačítka Detail a Přidat spouští formulář

Obrázek 4.526. Formulář Sazba DPH

pomocí kterého je možno změnit, zrušit či přidat položku v seznamu.


Inkasní skupiny

Voláno z: Servis->Definice->Inkasní skupiny

Úloha slouží k definici existujících inkasních skupin. Spouští seznam

Obrázek 4.527. Seznam Přehled inkasních skupin

Formulář zobrazuje seznam všech existujících inkasních skupin. Tlačítka Detail a Přidat spouští formulář, pomocí kterého je možno změnit, zrušit či přidat položku v seznamu a který obsahuje název inkasní skupiny, způsob výběru a doplňující informace různé právě dle způsobu výběru.

  1. Obrázek 4.528. Formulář Inkasní skupiny - způsob výběru SIPO

  2. Obrázek 4.529. Formulář Inkasní skupiny - způsob výběru SPOROŽIRO

  3. Obrázek 4.530. Formulář Inkasní skupiny - způsob výběru SRÁŽKA MZDY

  4. Obrázek 4.531. Formulář Inkasní skupiny - způsob výběru PŘEVOD

  5. Obrázek 4.532. Formulář Inkasní skupiny - způsob výběru SLOŽENKA


Fakturační adresy

Voláno z: Servis->Definice->Fakturační adresy, Formulář Požadavek na opravu

Úloha umožňuje definovat fakturační adresy dodavatelů. Spouští seznam

Obrázek 4.533. Seznam Přehled fakturačních adres

Formulář zobrazuje v levé části seznam všech definovaných kódů, v pravé části jsou zobrazeny obě adresy odpovídající aktuálnímu kódu. Tlačítka Detail a Přidat spouští formulář

Obrázek 4.534. Formulář Fakturační adresa

pomocí kterého je možno změnit, zrušit či přidat položku v seznamu.


Popisy nákladů

Voláno z: Servis->Definice->Popisy nákladů

Úloha umožňuje definovat popisy nákladů pro urychlení a sjednocení zadávání nákladových položek v úloze „Náklady“. Spouští seznam

Obrázek 4.535. Seznam Přehled fakturačních adres

Formulář zobrazuje tabulku jednotlivých definic s vyhledávacím kódem, popisem a označením typů nákladů, pro něž je definice platná. Tlačítka Detail a Přidat spouští formulář

Obrázek 4.536. Formulář Položka číselníku popisu nákladů

pomocí kterého je možno změnit, zrušit či přidat položku v seznamu.


Nastavení

Voláno z: Servis->Nastavení

Obsah

Uživatelské
Systémové
Agendy
Účetní období
Vrácení účetních období


Uživatelské

Voláno z: Servis->Nastavení->Uživatelské

Úloha umožňuje definovat některá uživatelská nastavení zobrazení a adresářů. Spouští seznam

Obrázek 4.537. Formulář Uživatelské nastavení

Na záložce Prostředí je možno pomocí předvoleb nastavit řadu možností

  • Předvolba Zobrazit stavovou řádku - označením se na dolním okraji okna aplikace programu SSB2000 zobrazí stavová řádka. Tato řádka zobrazuje některá nastavení systému (čas, stav klávesy NumLock, stav klávesy CapsLock, popis vybrané nabídky ap.). Na druhé straně zmenšuje místo na obrazovce k zobrazení běžných úloh.

  • Předvolba Zobrazit hodiny ve stavové řádce - označením se na stavové řádce zobrazí hodiny se systémovým časem, pokud je stavová řádka zobrazena.

  • Předvolba Před tiskem zobrazit dialog tiskárny - označení způsobí, že při každém tisku z programu SSB2000 se zobrazí systémový formulář dialogu tiskárny, kde je možno vybrat tiskárnu, určit počet kopií, vybrat jen některé stránky k tisku ap. Stejného výsledku lze docílit samostatně při každém tisku na záložce Parametry tisku.

  • Předvolba Potvrzovat údaje klávesou Enter - pokud je tato volba označena, všechny údaje na formulářích je třeba po zadání potvrdit klávesou Enter.

  • Předvolba Zapnout zvukový signál po dosažení konce vstupního pole - označení způsobí, že pokud při vypisování údaje na formuláři je vyplněn celý údaj a další znaky se nevejdou, zazní zvukový signál. V následujícím poli lze vybrat soubor typu .wav reprezentující zvuk, který má být přehrán.

Na záložce Adresáře lze nastavit adresáře, se kterými má program SSB2000 pracovat. Jednotlivé adresáře lze nastavit pomocí tlačítka Nastavit

Obrázek 4.538. Formulář Uživatelské nastavení - záložka Adresáře

  • Typ adresáře Datový - určuje adresář, do kterého chodí program SSB2000 pro data. Tento adresář musí obsahovat všechny soubory, které po instalaci obsahuje adresář SSB2000/DATA nebo SSB2000/TABLENEW.

  • Typ adresáře Vyúčtování - určuje adresář, ve kterém vyhledává program SSB2000 provedená vyúčtování, případně do něho ukládá nová vyúčtování. Tento adresář může být prázdný.

  • Typ adresáře Matrice - určuje adresář, do kterého chodí program SSB2000 pro tiskové matrice. Tento adresář musí obsahovat všechny soubory, které po instalaci obsahuje adresář SSB2000/MATRICE.

  • Typ adresáře Uživatelské matrice - určuje adresář, ve kterém program SSB2000 očekává uživatelské tiskové matrice. Tento adresář může být prázdný.

  • Typ adresáře Zálohy - tento adresář není programem používán.

  • Typ adresáře Uživatelské rozhraní - v tomto adresáři program ukládá pro jednotlivé uživatele jejich individuální nastavení. Tento adresář může být prázdný.

Na záložce Předvolby nákladů lze nastavit údaje, které se použijí při zadávání nové položky nákladů pro urychlení práce.

Obrázek 4.539. Formulář Uživatelské nastavení - záložka Předvolby nákladů

  • Předvolba Hospodářské středisko plátce - je-li označena, program předvyplní do údaje Středisko plátce v Formulář Položka faktury - rozúčtovat proti zálohám na služby středisko vybrané ikonou

  • Předvolba Likvidoval - je-li označena, program předvyplní zde vyplněnou hodnotu do stejně označeného údaje v Formulář Položka faktury - rozúčtovat proti zálohám na služby

  • Předvolba Vyplnit období nákladu dle účetního období - je-li označena, program předvyplní v Formulář Položka faktury - rozúčtovat proti zálohám na služby období nákladu od-do aktuálním účetním obdobím


Systémové

Voláno z: Servis->Nastavení->Systémové

Obrázek 4.540. Formulář Systémové nastavení

Při výpočtu složek předpisů dochází k výpočtu s přesností na haléře. U některých finančních operací, jako jsou výplaty přeplatků či tisk složenek na nedoplatky, je vhodné částky zaokrouhlovat. Z důvodu dodržení předepsaných pravidel o maximálním nájemném a poplatku z prodlení je na záložce Zaokrouhlování možno nastavit zaokrouhlení částek nahoru a dolů tak, jak je vidět na formuláři. Tak je zajištěno, že nájemci objektů neplatí více než je maximální nájemné a zároveň se nedostanou do drobných nedoplatků a tím do penalizace.

Obrázek 4.541. Formulář Systémové nastavení - záložka Údaje o správci

  • Odkaz na kontakt - pomocí ikony [image] zvolíme položku Nový kontakt, která spouští Formulář Kontakt a vyplníme položky. Pokud již v adresáři existuje položka reprezentující správce, zvolíme položku Vybrat ze seznamu kontaktů a vybereme z kontaktů tento záznam.

  • Hospodářské středisko - pomocí ikony zvolíme položku Nové středisko a vyplníme položky. Pokud již v seznamu středisek existuje položka reprezentující středisko správce, zvolíme položku Vybrat ze seznamu středisek a vybereme ze seznamu tento záznam.

  • Údaje o správci (uživatel programu) tištěné na sestavách jsou údaje, zobrazované na některých výstupech a obvykle jsou uvedeny slovy "Správce objektu: "

Doplněním těchto údajů bude odstraněno upozornění při spouštění programu SSB2000 Není určena vazba správce na kontakt ani středisko správce !

Obrázek 4.542. Formulář Systémové nastavení - záložka Blokace

Na této záložce je možno zakázat některé uživatelsky potenciálně nebezpečné operace.

Obrázek 4.543. Formulář Systémové nastavení - záložka Ostatní

  • Při automatickém dělení plateb na staré dluhy uplatnit pořadí je předvolba, která je velmi důležitá pro přiřazování plateb. Doporučujeme zachovat implicitní nastavení 1. období, 2. priorita složky.

  • V nabídce účetních období nákladu nabízet kromě běžného období ještě dalších měsíců je předvolba, jejíž důležitost se projeví v okamžiku zadávání nákladových položek, pokud je chcete zadávat do stejných účetních období jako je má účtárna.

  • Předvolba Po přihlášení provést formální kontrolu dat - zapnutí způsobí, že při každém přihlášení bude spuštěna úloha „Formální kontrola správnosti dat“

  • Přepínač Metoda výpočtu úroku z prodlení

    • upravený způsob - tato volba zajistí, že výpočet úroku z prodlení se bude provádět podobně jako výpočet poplatku z prodlení průběžně z celkového aktuálníhu nedoplatku, počtu dlužných dnů a v tu dobu platné diskontní sazby zadané v úloze „Diskontní sazby ČNB“

      dle nařízení vlády č. 142/94 - výpočet úroku z prodlení bude prováděn přesně dle nařízení vlády. Z každé dlužné částky se počítá samostatně až do úplného uhrazení částky z diskontní sazbou platnou v okamžiku vzniku dlužné částky. Při vyhodnocování zaplacení dlužné částky se vychází výhradně z přiřazení plateb.

Obrázek 4.544. Formulář Systémové nastavení - záložka Záložky

Jednotlivé předvolby reprezentují záložky ve Formulář Objekt a také se stejně jmenují. Některé předvolby lze vypnout/zapnout a tím vypnout/zapnout zobrazení příslušných záložek v uvedeném formuláři. Některé záložky nejdou vypnout. Skrytím některých záložek lze zpřehlednit formulář "Objekt", pokud se údaje na záložce nepoužívají (např. záložka "Slevy" při správě společenství vlastníků). Nastavení se projeví v celém rozsahu dat právě nastaveného datového adresáře. Skryté údaje zůstanou zachovány, po zapnutí záložky se opět zobrazí. U jednotlivých objektů lze nastavit zobrazení záložek individuálně přímo ve Formulář Objekt.


Agendy

Voláno z: Servis->Nastavení->Agendy

Úloha umožňuje definovat datové agendy. Agenda je v podstatě samostatná oddělená datová základna programu SSB2000. Jednotlivé agendy lze spravovat pomocí jedné instalace programu. K přepínání mezi agendami slouží úloha „Změna agendy“, k definici jednotlivých agend spouští tato úloha seznam

Obrázek 4.545. Seznam Přehled agend

Tlačítka Detail a Přidat spouští formulář

Obrázek 4.546. Formulář Detail

pomocí kterého je možno pro každou agendu definovat kromě názvu a popisu také datový adresář, adresář s tiskovými matricemi či adresář pro vyúčtování.


Účetní období

Voláno z: Servis->Nastavení->Účetní období

Úloha umožňuje nastavit účetní období po instalaci programu. Více o účetním období v úloze „Účetní období a účetní uzávěrky“. Úloha spouští formulář

Obrázek 4.547. Formulář Nastavení účetních období

Po prvotním nastavení všech období jsou údaje nepřístupné a úloha přestává mít význam.


Vrácení účetních období

Voláno z: Servis->Nastavení->Vrácení účetních období

Úloha za určitých okolností umožňuje vrátit účetní období. O účetním období více v úloze „Účetní období a účetní uzávěrky“. Úloha spouští formulář

Obrázek 4.548. Formulář Vrácení účetních období

Předvolbami lze označit účetní období, které je třeba o jeden měsíc vrátit (snížit). Po stisku tlačítka OK se program pokusí účetní období o jeden měsíc vrátit a podá o výsledku zprávu. Úlohu je možno pustit opakovaně.


Popis některých obecných formulářů

Obsah

Formulář Výběr střediska
Formulář Vybraná střediska
Formulář Výběr střediska
Formulář Výběr obcí
Formulář Výběr celků 2
Formulář Vybrané celky
Formulář Výběr dle klíče celku
Formulář Výběr celku
Formulář Výběr celků
Formulář Výběr objektů 2
Formulář Klíč objektu
Formulář Výběr objektu (včetně místnosti)
Formulář Vybrané objekty
Formulář Výběr objektů
Formulář Výběr dle klíče objektu
Formulář Výběr inventáře
Formulář Výběr hospodáře (resp. vlastníka)
Formulář Vybrané subjekty
Formulář Výběr subjektů
Formulář Klíče subjektů
Formulář Vybrané kontakty
Formulář Výběr kontaktů
Formulář Přehled požadavků na opravy
Formulář Vybrané požadavky na opravy
Formulář Výběr požadavků na opravu
Formulář Vybrané položky nákladů
Formulář Výběr položek nákladů
Formulář Výběr nákladů
Formulář Výběr inkasní skupiny
Formulář Export
Formulář Export výběru
Formulář Načíst ze souboru
Formulář Uložit do souboru
Formulář Pohyby salda
Formulář Přehled předpisů za období
Formulář Přehled plateb za období
Průvodce změny konta předpisů
Formulář Přiřazení nevyčerpaných plateb na konto
Formulář Zrušení přiřazení plateb k předpisům
Formulář Vytvoření plateb dle záporných předpisů
Formulář Přehled vyměřených předpisů za rok
Formulář Platba
Formulář Použití platby
Formulář Předpis
Formulář Přehled jednotek pro objekt
Formulář Pohyby kont
Formulář Stavy kont
Formulář Přiřazení plateb předpisům
Formulář Přehled dokumentů
Formulář Rozpis dluhu a penále
Formulář Doplnit sestavu o text
Formulář Chybové hlášení
Formulář Nastavení pro export souboru A-V


Formulář Výběr střediska

Voláno z: Formulář Položka faktury - rozúčtovat proti zálohám na služby, Formulář Položka faktury - záloha střediska na službu, Položka faktury - rozúčtovat proti fondům, Položka faktury - ostatní, Položka faktury - předat jiným firmám, Položka faktury - jiné čerpání

Obrázek 4.549. Formulář Výběr střediska

  • Seznam obsahuje všechna definovaná střediska.

  • Tlačítko Zpět uzavře formulář a vrátí se do volající úlohy beze změn.

  • Tlačítka Detail a Přidat spouští Formulář Středisko k editaci údajů o hospodářském středisku.

  • Tlačítko Přesunout předá odkaz na právě vybrané hospodářské středisko do volající úlohy.


Formulář Vybraná střediska

Voláno z: Formulář Zrušení středisek

Obrázek 4.550. Formulář Vybraná střediska

  • Tabulka - obsahuje všechna vybraná střediska

  • Tlačítko OK předá předá seznam středisek volající úloze.

  • Tlačítko Storno uzavře formulář a vrátí se do volající úlohy beze změn.

  • Tlačítko Střediska spouští Formulář Výběr střediska a umožňuje vybrat střediska přímým výběrem.

  • Tlačítko Zrušit položku vymaže ze seznamu vybraných objektů aktuální položku.

  • Tlačítko Zrušit vše vymaže po ověřovacím dotazu celý seznam vybraných objektů.

  • Tlačítko Uložit do souboru spouští Formulář Export výběru a umožňuje vytvořený seznam vybraných objektů uložit do souboru pro opětovné použití. .

  • Tlačítko Načíst ze souboru spouští Formulář Načíst ze souboru a umožňuje načíst již vytvořený seznam vybraných objektů. .


Formulář Výběr střediska

Voláno z: Formulář Vybraná střediska, Formulář Vybrané položky nákladů, Formulář Vybrané kontakty

Obrázek 4.551. Formulář Výběr střediska

  • Tabulka obsahuje po spuštění úplný seznam definovaných středisek. Některá střediska lze označit.

  • Tlačítko Vybrat vše označí všechny položky výběru.

  • Tlačítko OK předá označené položky výběru do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.


Formulář Výběr obcí

Voláno z: Formulář Hromadná změna sazeb (růst nájemného)

Obrázek 4.552. Formulář Výběr obcí

  • Tabulka obsahuje po spuštění úplný seznam obcí a jejich částí. Některé záznamy lze označit.

  • Tlačítko OK předá označené položky výběru do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.


Formulář Výběr celků 2

Voláno z: Formulář Výběr subjektu

Obrázek 4.553. Formulář Výběr celků 2

  • Tabulka obsahuje po spuštění úplný seznam definovaných celků. Některé celky lze označit.

  • Tlačítko OK předá označené položky výběru do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.


Formulář Vybrané celky

Voláno z: Formulář Hromadný odečet stavů patních měřidel, Formulář Tisk ( Seznam celků ), Formulář Tisk ( Celky - pasport celku ), Formulář Tisk ( Celky - revize ), Formulář Tisk ( Celky - počty objektů ), Formulář Tisk ( Celky - aktuální jednotky ), Formulář Tisk ( Celky - zaznamenané jednotky v objektech ), Formulář Tisk ( Celky - zaznamenané osob v objektech ), Formulář Zadání a oprava jednotek, Formulář Přímé náklady subjektů za skupinu, Formulář Výstup nájemců a jednotek pro externí vyúčtování, Průvodce Změna koeficientu pro přepočet ploch (Krok 1 - výběr celků), Formulář Zrušení celků

Obrázek 4.554. Formulář pro výběr celků

  • Tabulka - obsahuje vybrané celky, jejichž seznam bude předán volající úloze

  • Tlačítko Celky - spouští Formulář Výběr celků

  • Tlačítko Dle klíče - spouští Formulář Výběr dle klíče celku

  • Tlačítko Uchovat výběr - vytvoří na ploše panel nástrojů „Výběrové seznamy“ s ikonou právě vytvořeného výběru celků. Vše o výběrových seznamech se lze dozvědět v úloze „Panel nástrojů Výběrové seznamy “.

  • Tlačítko Zrušit položku - vymaže právě vybranou položku ze seznamu vybraných celků

  • Tlačítko Zrušit výběrem - spouští Formulář Podmínky pro výběr položek (celků) a ze seznamu vymaže všechny položky odpovídající zadaným podmínkám

  • Tlačítko Zrušit vše - po ověřovacím dotazu vymaže všechny položky ze seznamu

  • Tlačítko Uložit do souboru - spouští Formulář Export výběru a do zadaného souboru uloží všechny položky ze seznamu

  • Tlačítko Načíst ze souboru - spouští Formulář Načíst ze souboru a z vybraného souboru načte položky do seznamu (původní položky budou přepsány)


Formulář Výběr dle klíče celku

Voláno z: Formulář Vybrané celky

Obrázek 4.555. Formulář Výběr dle klíče celku

  • Seznam klíčů - tabulka již přidaných klíčů

  • Tlačítko OK - ukončuje formulář a předává vytvořený seznam volající úloze

  • Tlačítko Storno - ukončuje formulář a vrací řízení volající úloze bez jakéhokoliv efektu

  • Tlačítko Zrušit - vymaže ze seznamu právě vybraný klíč

  • Tlačítko Smazat - vymaže vyplněné údaje klíče pod tabulkou

  • Tlačítko Přidat - přidá vyplněné údaje klíče pod tabulkou jako další klíč do tabulky výše


Formulář Výběr celku

Voláno z: Formulář Definice bloku pro vyúčtování, Formulář Přehled všech přijatých plateb, Formulář Požadavek na opravu, Formulář Položka faktury - rozúčtovat proti zálohám na služby, Formulář Hromadné nastavení služeb, Formulář Hromadné nastavení účetní předkontace, Formulář Přepis jednotek dle aktuálního stavu, Formulář Kopie dle jiné jednotky, Formulář Kopie dle jiné jednotky

Obrázek 4.556. Formulář pro výběr jednoho celku

  • Klíč - klíč celku. Lze vyplnit z klávesnice, postupně pomocí rozbalovacích nabídek, ikonou [image] , zobrazující

    Obrázek 4.557. Formulář Výběr celků

    nebo pomocí ikony [image] , která zobrazí

    Obrázek 4.558. Formulář Výběr subjektu

    . Ikonou [image] lze celý klíč smazat.

  • Údaje Obec, Část a Ulice - postupně se zobrazují tak, jak je vyplňován klíč.


Formulář Výběr celků

Voláno z: Formulář Vybrané objekty, Formulář Vybrané subjekty, Formulář Vybrané položky nákladů, Formulář Vybrané celky, ; Formulář Vybrané kontakty, Formulář Definice bloku pro vyúčtování

Obrázek 4.559. Formulář Výběr celků

  • Tabulka obsahuje po spuštění úplný seznam definovaných celků. Některé celky lze označit.

  • Tlačítko Filtr spouští

    Obrázek 4.560. Formulář Podmínky pro výběr položek (celků)

    Ten umožňuje zobrazenou nabídku zúžit na celky splňující zadané podmínky. Způsob práce s filtry včetně příkladů je popsán v kapitole „Výběrové mechanismy“.

  • Tlačítko Vybrat vše označí všechny položky výběru.

  • Tlačítko OK předá označené položky výběru do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.


Formulář Výběr objektů 2

Voláno z:

Obrázek 4.561. Formulář Výběr objektů 2

  • Tabulka obsahuje seznam objektů, obvykle jednoho celku. Některé objekty lze označit.

  • Adresa pro lepší orientaci zobrazuje adresu vybraných objektů

  • Tlačítko OK předá označené položky výběru do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.


Formulář Klíč objektu

Voláno z: Formulář Přehled všech přijatých plateb, Formulář Požadavek na opravu, Formulář Položka faktury - rozúčtovat proti zálohám na služby, Položka faktury - rozúčtovat proti fondům, Položka faktury - ostatní, Formulář Přímé náklady subjektu, Formulář Přehled přímých nákladů dle výběru, Seznam Přehled objektů neobsazených nájemcem, Seznam Přehled objektů neobsazených nájemcem - nabídka Akce

Obrázek 4.562. Formulář Klíč objektu

  • Klíč - klíč objektu. Lze vyplnit z klávesnice, postupně pomocí rozbalovacích nabídek, ikonou [image] , zobrazující

    Obrázek 4.563. Formulář Výběr objektu

    (zobrazený seznam objektů je omezen dle již vyplněného klíče, např. jen objekty jednoho domu) nebo pomocí ikony [image] , která zobrazí

    Obrázek 4.564. Formulář Výběr subjektu

    . Ikonou [image] lze celý klíč smazat.

  • Údaje Obec, Část, Ulice a Místnost - postupně se zobrazují tak, jak je vyplňován klíč.


Formulář Výběr objektu (včetně místnosti)

Voláno z: Nabídka činností měnících klíč umístění měřidla

Obrázek 4.565. Formulář Výběr objektu (včetně místnosti)

  • Klíč - klíč objektu. Lze vyplnit z klávesnice, postupně pomocí rozbalovacích nabídek nebo pomocí tlačítka Vybrat objekt, které zobrazí

    Obrázek 4.566. Formulář Výběr objektu

    Zobrazený seznam objektů je omezen dle již vyplněného klíče, např. jen objekty jednoho domu. Poslední údaj klíče (číslo místnosti) není možno (pokud je třeba určit konkrétní místnost objektu) určit pomocí tlačítka Vybrat objekt.

  • Údaje Obec, Část, Ulice a Místnost - postupně se zobrazují tak, jak je vyplňován klíč.


Formulář Vybrané objekty

Voláno z: Formulář Tisk ( Objekty - seznam ), Formulář Tisk ( Objekty - pasport objektu ), Formulář Tisk ( Objekty - aktuální jednotky ), Formulář Tisk ( Objekty - zařizovací předměty ), Formulář Tisk ( Objekty - zařízení - instalované, vyřazené, plánované, od ... do ), Formulář Tisk ( Objekty - místnosti ), Průvodce Výpočet plochy pro TUV (Krok 1 - výběr objektů), Formulář Zpětné doplnění složky předpisu pomocí jiné složky, Formulář Zpětné doplnění složky předpisu, Formulář Převod odečtů stavu bytových měřidel do jednotek, Průvodce změnou čísla objektu (Krok 1 - výběr objektů pro přečíslování)

Obrázek 4.567. Formulář Vybrané objekty

  • Tabulka - obsahuje všechny vybrané objekty

  • Tlačítko OK předá předá seznam objektů volající úloze.

  • Tlačítko Storno uzavře formulář a vrátí se do volající úlohy beze změn.

  • Tlačítko Objekty spouští Formulář Výběr objektů a umožňuje vybrat objekty přímým výběrem.

  • Tlačítko Dle bloků spouští Formulář Výběr bloků

    a umožňuje vybrat bloky, v nichž obsažené objekty budou přeneseny do seznamu vybraných objektů

  • Tlačítko Dle celků spouští Formulář Výběr celků a umožňuje vybrat celky, v nichž obsažené subjekty budou přeneseny do seznamu vybraných subjektů.

  • Tlačítko Dle klíče spouští Formulář Výběr dle klíče objektu a umožňuje vybrat objekty přímo klíčem.

  • Tlačítko Uchovat výběr - vytvoří na ploše panel nástrojů „Výběrové seznamy“ s ikonou právě vytvořeného výběru objektů. Vše o výběrových seznamech se lze dozvědět v úloze „Panel nástrojů Výběrové seznamy “.

  • Tlačítko Zrušit položku vymaže ze seznamu vybraných objektů aktuální položku.

  • Tlačítko Zrušit výběrem spouští formulář Podmínky pro zrušení záznamů a umožňuje zrušit objekty podle nastavených podmínek. .

  • Tlačítko Zrušit vše vymaže po ověřovacím dotazu celý seznam vybraných objektů.

  • Tlačítko Uložit do souboru spouští Formulář Export výběru a umožňuje vytvořený seznam vybraných objektů uložit do souboru pro opětovné použití. .

  • Tlačítko Načíst ze souboru spouští Formulář Načíst ze souboru a umožňuje načíst již vytvořený seznam vybraných objektů. .


Formulář Výběr objektů

Voláno z: Formulář Vybrané subjekty, Formulář Vybrané položky nákladů, Formulář Vybrané objekty, ; Formulář Vybrané kontakty, Formulář Vázání nevyčerpaných plateb

Obrázek 4.568. Formulář Výběr objektů

  • Tabulka obsahuje po spuštění úplný seznam definovaných objektů. Některé objekty lze označit.

  • Tlačítko Filtr spouští

    Obrázek 4.569. Formulář Podmínky pro výběr položek (objektů)

    Ten umožňuje zobrazenou nabídku zúžit na objekty splňující zadané podmínky. Způsob práce s filtry včetně příkladů je popsán v kapitole „Výběrové mechanismy“.

  • Tlačítko Vybrat vše označí všechny položky výběru.

  • Tlačítko OK předá označené položky výběru do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.


Formulář Výběr dle klíče objektu

Voláno z: Formulář Vybrané objekty

Obrázek 4.570. Formulář Výběr dle klíče objektu

  • Tabulka obsahuje po spuštění prázdný seznam klíčů objektů.

  • Tlačítko OK předá seznam klíčů do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.

  • Tlačítko Zrušit vymaže ze seznamu klíčů aktuální položku.

  • Tlačítko Vybrat spouští Formulář Výběr subjektu

  • Tlačítko Smazat vymaže vyplněný klíč v dolní části formuláře.

  • Tlačítko Přidat přidá kompletně vyplněný klíč v dolní části formuláře do seznamu klíčů..


Formulář Výběr inventáře

Voláno z: Formulář Požadavek na opravu, Formulář Položka faktury - rozúčtovat proti zálohám na služby, Položka faktury - rozúčtovat proti fondům, Položka faktury - ostatní

Obrázek 4.571. Formulář Výběr inventáře

  • Seznam obsahuje všechny definované zařizovací předměty.

  • Tlačítko Zpět uzavře formulář a vrátí se do volající úlohy beze změn.

  • Tlačítko Přesun předá odkaz na právě vybraný zařizovací předmět do volající úlohy.


Formulář Výběr hospodáře (resp. vlastníka)

Voláno z: Průvodce změnou hospodáře pro celek (Krok 2 - výběr hospodáře z kontaktů), Průvodce - hromadné nastěhování nového vlastníka (Krok 2 - výběr vlastníka z kontaktů)

Obrázek 4.572. Formulář Výběr hospodáře (resp. vlastníka)

  • Seznam obsahuje všechny definované hospodáře (resp. vlastníky).

  • Tlačítko Zavřít uzavře formulář a vrátí se do volající úlohy beze změn.

  • Tlačítko Detail spouští Formulář Kontakt k editaci údajů o hospodáři (resp. vlastníkovi).

  • Tlačítko Přenést předá odkaz na právě vybraného hospodáře (resp. vlastníka) do volající úlohy.


Formulář Vybrané subjekty

Voláno z: Průvodce hromadným přidáním konta (Krok 1 - výběr subjektů), Formulář Hromadné vyměření penále, Formulář Automatické přiřazení plateb, Formulář Hromadné vyměření penále, Formulář Generování variabilního symbolu, Formulář Tisk ( Nájemci - seznam ), Formulář Tisk ( Nájemci - seznam včetně předpisu ), Formulář Tisk ( Nájemci - seznam včetně zůstatku ), Formulář Tisk ( Nájemci - seznam neohlášených změn předpisu ), Formulář Tisk ( Nájemci - výpočtový list ), Formulář Tisk platebního kalendáře, Formulář Tisk ( Nájemci - dopis ), Formulář Tisk ( Nájemci - soupiska podání na poštu ), Formulář Tisk ( Nájemci - vývoj plateb nečleněný ), Formulář Tisk ( Nájemci - vývoj plateb nečleněný s výpisem penále ), Formulář Tisk ( Nájemci - upomínky na celkový dluh ), Formulář Tisk ( Nájemci - upomínky na dluh na kontě ), Formulář Tisk ( Nájemci - vývoj plateb členěný ), Formulář Tisk ( Nájemci - způsob úhrady složek ), Formulář Tisk ( Nájemci - složenky A ), Formulář Vytvoření výběrového seznamu

Obrázek 4.573. Formulář Vybrané subjekty

  • Seznam vybraných subjektů obsahuje všechny vybrané subjekty.

  • Tlačítko OK předá předá seznam subjektů volající úloze.

  • Tlačítko Storno uzavře formulář a vrátí se do volající úlohy beze změn.

  • Tlačítko Subjekty spouští Formulář Výběr subjektů a umožňuje vybrat subjekty přímým výběrem.

  • Tlačítko Dle objektů spouští Formulář Výběr objektů a umožňuje vybrat objekty, v nichž obsažené subjekty budou přeneseny do seznamu vybraných subjektů.

  • Tlačítko Dle kontaktů spouští Formulář Výběr kontaktů. Do seznamu vybraných subjektů budou přeneseny subjekty, které mají odkaz na vybrané kontakty.

  • Tlačítko Dle celků spouští Formulář Výběr celků a umožňuje vybrat celky, v nichž obsažené subjekty budou přeneseny do seznamu vybraných subjektů.

  • Tlačítko Dle klíče spouští Formulář Klíče subjektů a umožňuje vybrat subjekty přímo klíčem.

  • Tlačítko Zrušit položku vymaže ze seznamu vybraných subjektů aktuální položku.

  • Tlačítko Zrušit výběrem spouští formulář Podmínky pro zrušení záznamů a umožňuje zrušit subjekty podle nastavených podmínek. .

  • Tlačítko Zrušit vše vymaže po ověřovacím dotazu celý seznam vybraných subjektů.

  • Tlačítko Uložit do souboru spouští Formulář Export výběru a umožňuje vytvořený seznam vybraných subjektů uložit do souboru pro opětovné použití. .

  • Tlačítko Načíst ze souboru spouští Formulář Načíst ze souboru a umožňuje načíst již vytvořený seznam vybraných subjektů. .


Formulář Výběr subjektů

Voláno z: Formulář Vybrané subjekty, Formulář Vybrané kontakty

Obrázek 4.574. Formulář Výběr subjektů

  • Tabulka obsahuje po spuštění úplný seznam definovaných subjektů. Některé subjekty lze označit.

  • Tlačítko Filtr spouští

    Obrázek 4.575. Formulář Podmínky pro výběr subjektů

    Ten umožňuje zobrazenou nabídku zúžit na subjekty splňující zadané podmínky. Způsob práce s filtry včetně příkladů je popsán v „Výběrové mechanismy“.

  • Tlačítko Vybrat vše označí všechny položky výběru.

  • Tlačítko OK předá označené položky výběru do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.


Formulář Klíče subjektů

Voláno z: Formulář Vybrané subjekty

Obrázek 4.576. Formulář Klíče subjektů

  • Tabulka obsahuje po spuštění prázdný seznam klíčů subjektů.

  • Tlačítko OK předá seznam klíčů do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.

  • Tlačítko Zrušit vymaže ze seznamu klíčů aktuální položku.

  • Tlačítko Vybrat spouští Formulář Výběr subjektu

  • Tlačítko Smazat vymaže vyplněný klíč v dolní části formuláře.

  • Tlačítko Přidat přidá kompletně vyplněný klíč v dolní části formuláře do seznamu klíčů..


Formulář Vybrané kontakty

Voláno z: Formulář Tisk ( kontakty - seznam )

Obrázek 4.577. Formulář Vybrané kontakty

  • Tabulka - obsahuje všechny vybrané kontakty

  • Tlačítko OK předá předá seznam kontaktů volající úloze.

  • Tlačítko Storno uzavře formulář a vrátí se do volající úlohy beze změn.

  • Tlačítko Kontakty spouští Formulář Výběr kontaktů a umožňuje vybrat kontakty přímým výběrem.

  • Tlačítko Dle objektů spouští Formulář Výběr objektů a umožňuje vybrat objekty, v nichž vyskytující se kontakty budou přeneseny do seznamu vybraných kontaktů

  • Tlačítko Dle subjektů spouští Formulář Výběr subjektů a umožňuje vybrat subjekty, jimž přiřazené kontakty budou přeneseny do seznamu vybraných kontaktů

  • Tlačítko Dle střediska spouští Formulář Výběr střediska a umožňuje vybrat střediska, v nichž obsažené kontakty budou přeneseny do seznamu vybraných kontaktů.

  • Tlačítko Dle celků spouští Formulář Výběr celků a umožňuje vybrat celky, v nichž obsažené kontakty budou přeneseny do seznamu vybraných kontaktů.

  • Tlačítko Dle klíče ###

  • Tlačítko Zrušit položku vymaže ze seznamu vybraných kontaktů aktuální položku.

  • Tlačítko Zrušit výběrem spouští formulář Podmínky pro zrušení záznamů a umožňuje zrušit kontakty podle nastavených podmínek. .

  • Tlačítko Zrušit vše vymaže po ověřovacím dotazu celý seznam vybraných kontaktů.

  • Tlačítko Uložit do souboru spouští Formulář Export výběru a umožňuje vytvořený seznam vybraných kontaktů uložit do souboru pro opětovné použití. .

  • Tlačítko Načíst ze souboru spouští Formulář Načíst ze souboru a umožňuje načíst již vytvořený seznam vybraných kontaktů. .


Formulář Výběr kontaktů

Voláno z: Formulář Vybrané subjekty, Formulář Vybrané kontakty

Obrázek 4.578. Formulář Výběr kontaktů

  • Tabulka obsahuje po spuštění úplný seznam definovaných kontaktů. Některé kontakty lze označit.

  • Tlačítko Filtr spouští

    Obrázek 4.579. Formulář Podmínky pro výběr subjektů (kontaktů)

    Ten umožňuje zobrazenou nabídku zúžit na kontakty splňující zadané podmínky. Způsob práce s filtry včetně příkladů je popsán v kapitole „Výběrové mechanismy“.

  • Tlačítko Vybrat vše označí všechny položky výběru.

  • Tlačítko OK předá označené položky výběru do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.


Formulář Přehled požadavků na opravy

Voláno z: Formulář Položka faktury - rozúčtovat proti zálohám na služby, Položka faktury - rozúčtovat proti fondům, Položka faktury - ostatní

Obrázek 4.580. Formulář Přehled požadavků na opravy

  • Seznam obsahuje všechny vytvořené požadavky na opravy.

  • Tlačítko Přesunout předá odkaz na právě vybraný požadavek na opravu do volající úlohy.

  • Tlačítko Storno uzavře formulář a vrátí se do volající úlohy beze změn.


Formulář Vybrané požadavky na opravy

Voláno z: Formulář Tisk ( Požadavek na opravu )

Obrázek 4.581. Formulář Vybrané požadavky na opravy

  • Tabulka - obsahuje všechny vybrané položky oprav

  • Tlačítko OK předá předá seznam oprav volající úloze.

  • Tlačítko Storno uzavře formulář a vrátí se do volající úlohy beze změn.

  • Tlačítko Opravy spouští Formulář Výběr požadavků na opravu a umožňuje vybrat položky oprav

  • Tlačítko Dle objektů spouští Formulář Výběr objektů a umožňuje vybrat objekty, jejichž opravy budou přeneseny do seznamu vybraných položek oprav.

  • Tlačítko Dle celků spouští Formulář Výběr celků a umožňuje vybrat celky, na nichž zadané opravy budou přeneseny do seznamu vybraných položek oprav.

  • Tlačítko Dle dodavatele - spouští Formulář Výběr kontaktů a umožňuje vybrat kontakt (subjekt). Opravy, které mají jako dodavatele uveden tento subjekt, budou přeneseny do seznamu vybraných položek oprav

  • Tlačítko Zrušit položku vymaže ze seznamu vybraných záznamů aktuální položku.

  • Tlačítko Zrušit výběrem spouští Formulář Podmínky pro výběr položek nákladů a umožňuje zrušit záznamy podle nastavených podmínek. .

  • Tlačítko Zrušit vše vymaže po ověřovacím dotazu celý seznam vybraných záznamů.

  • Tlačítko Uložit do souboru spouští Formulář Export výběru a umožňuje vytvořený seznam vybraných záznamů uložit do souboru pro opětovné použití. .

  • Tlačítko Načíst ze souboru spouští Formulář Načíst ze souboru a umožňuje načíst již vytvořený seznam vybraných záznamů. .


Formulář Výběr požadavků na opravu

Voláno z: Formulář Vybrané požadavky na opravy

Obrázek 4.582. Formulář Výběr požadavků na opravu

  • Tabulka obsahuje po spuštění úplný seznam zadaných položek oprav. Některé záznamy lze označit.

  • Tlačítko Filtr spouští

    Obrázek 4.583. Formulář Podmínky pro výběr položek oprav

    Ten umožňuje zobrazenou nabídku zúžit na záznamy splňující zadané podmínky. Způsob práce s filtry včetně příkladů je popsán v „Výběrové mechanismy“.

  • Tlačítko Vybrat vše označí všechny položky výběru.

  • Tlačítko OK předá označené položky výběru do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.


Formulář Vybrané položky nákladů

Voláno z: Formulář Tisk ( export nákladů )

Obrázek 4.584. Formulář Vybrané položky nákladů

  • Tabulka - obsahuje všechny vybrané položky nákladů

  • Tlačítko OK předá předá seznam nákladů volající úloze.

  • Tlačítko Storno uzavře formulář a vrátí se do volající úlohy beze změn.

  • Tlačítko Pol. nákladů spouští Formulář Výběr položek nákladů a umožňuje vybrat položky nákladů

  • Tlačítko Dle nákladů spouští Formulář Výběr nákladů a umožňuje vybrat náklady (faktury), jejichž položky budou přeneseny do seznamu vybraných položek nákladů.

  • Tlačítko Dle celků spouští Formulář Výběr celků a umožňuje vybrat celky, pro něž zadané náklady budou přeneseny do seznamu vybraných položek nákladů.

  • Tlačítko Dle objektů spouští Formulář Výběr objektů a umožňuje vybrat objekty, pro něž zadané náklady budou přeneseny do seznamu vybraných položek nákladů.

  • Tlačítko Dle bloků spouští Formulář Výběr bloků

    a umožňuje vybrat bloky, pro něž zadané náklady budou přeneseny do seznamu vybraných položek nákladů.

  • Tlačítko Dle střediska spouští Formulář Výběr střediska a umožňuje vybrat střediska, pro něž zadané náklady budou přeneseny do seznamu vybraných položek nákladů.

  • Tlačítko Zrušit položku vymaže ze seznamu vybraných záznamů aktuální položku.

  • Tlačítko Zrušit výběrem spouští Formulář Podmínky pro výběr položek nákladů a umožňuje zrušit záznamy podle nastavených podmínek. .

  • Tlačítko Zrušit vše vymaže po ověřovacím dotazu celý seznam vybraných záznamů.

  • Tlačítko Uložit do souboru spouští Formulář Export výběru a umožňuje vytvořený seznam vybraných záznamů uložit do souboru pro opětovné použití. .

  • Tlačítko Načíst ze souboru spouští Formulář Načíst ze souboru a umožňuje načíst již vytvořený seznam vybraných záznamů. .


Formulář Výběr položek nákladů

Voláno z: Formulář Vybrané položky nákladů

Obrázek 4.585. Formulář Výběr položek nákladů

  • Tabulka obsahuje po spuštění úplný seznam zadaných položek nákladů. Některé záznamy lze označit.

  • Tlačítko Filtr spouští

    Obrázek 4.586. Formulář Podmínky pro výběr položek nákladů

    Ten umožňuje zobrazenou nabídku zúžit na záznamy splňující zadané podmínky. Způsob práce s filtry včetně příkladů je popsán v „Výběrové mechanismy“.

  • Tlačítko Vybrat vše označí všechny položky výběru.

  • Tlačítko OK předá označené položky výběru do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.


Formulář Výběr nákladů

Voláno z: Formulář Vybrané položky nákladů

Obrázek 4.587. Formulář Výběr nákladů

  • Tabulka obsahuje po spuštění úplný seznam zadaných nákladů (faktur). Některé záznamy lze označit.

  • Tlačítko Filtr spouští

    Obrázek 4.588. Formulář Podmínky pro výběr nákladů

    Ten umožňuje zobrazenou nabídku zúžit na záznamy splňující zadané podmínky. Způsob práce s filtry včetně příkladů je popsán v „Výběrové mechanismy“.

  • Tlačítko Vybrat vše označí všechny položky výběru.

  • Tlačítko OK předá označené položky výběru do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.


Formulář Výběr inkasní skupiny

Voláno z: Formulář Tisk zátěže pro vybrané inkasní skupiny

Obrázek 4.589. Formulář Výběr inkasní skupiny

  • Tabulka obsahuje po spuštění úplný seznam inkasních skupin. Některé záznamy lze označit.

  • Tlačítko OK předá označené položky výběru do volající úlohy.

  • Tlačítko Storno vrátí řízení volající úloze bez jakéhokoliv efektu.


Formulář Export

Voláno z: Formulář Tisk ( Střediska - upomínky )

Obrázek 4.590. Formulář Export

Tento formulář slouží k uložení dat do souboru pro další zpracování, obvykle mimo program SSB2000.

  • Export do souboru - pomocí ikony [image] je třeba vyplnit jméno souboru, do kterého bude výběr uložen.

  • Typ souboru - z pevně definované nabídky lze vybrat řadu možností, nejčastěji asi Excel či FoxPlus

  • Kódová stránka - doporučujeme neměnit, ovlivňuje zobrazení české diakritiky

  • Oddělovač polí - je dostupný pouze pro některé typy souborů


Formulář Export výběru

Voláno z: Formulář Vybraná střediska, Formulář Vybrané celky, Formulář Vybrané objekty, Formulář Vybrané subjekty, Formulář Vybrané položky nákladů

Obrázek 4.591. Formulář Export výběru

  • V položce Export do souboru je třeba pomocí ikony [image] vyplnit jméno souboru, do kterého bude výběr uložen.

  • Ostatní položky je vhodné ponechat beze změny.


Formulář Načíst ze souboru

Voláno z: Formulář Vybraná střediska, Formulář Vybrané celky, Formulář Vybrané objekty, Formulář Vybrané subjekty, Formulář Vybrané položky nákladů, Formulář Vytvoření výběrového seznamu

Obrázek 4.592. Formulář Načíst ze souboru

Do položky „Načíst ze souboru“ je třeba uvést jméno souboru včetně celé cesty. Lze zapsat z klávesnice či vybrat z tabulky v horní části formuláře.


Formulář Uložit do souboru

Voláno z: Formulář Dávka předpisů, Formulář Platba (dávka plateb), Formulář Vytvoření výběrového seznamu

Obrázek 4.593. Formulář Uložit do souboru

Do položky „Uložit do souboru“ je třeba uvést jméno souboru včetně celé cesty. Lze zapsat z klávesnice či vybrat z tabulky v horní části formuláře.


Formulář Pohyby salda

Voláno z: Formulář Platba (dávka plateb), Průvodce novou platbou (Krok 1 - vložení údajů o platbě), Formulář Přehled subjektů, 4.8, Detail subjektu

Obrázek 4.594. Formulář Pohyby v saldu

Při spuštění formuláře obsahuje tabulka pro každé období předpisu jeden řádek s celkovou částkou předpisu za období a celkovou částkou plateb došlých v období. Znaménko + na začátku každého řádku umožňuje řádek rozbalit do jednotlivých položek (žluté řádky). Záložky na spodním okraji tabulky umožňují přepínat zobrazení tabulky na Období s časovou osou období předpisu a datumu platby, Pokrytí s časovou osou období předpisu a k nim kdykoliv přiřazených plateb, Účetní s časovou osou účetního období předpisů a plateb a Po dokladech s kumulací po dokladech a časovou osou data dokladů.

  • Tlačítko Předpis(y) spouští formulář Formulář Přehled předpisů za období. Při zobrazení tabulky záložkou Účetní je nepřístupné.

  • Tlačítko Platba(y) spouští Formulář Přehled plateb za období nebo v případě zobrazení záložkou Pokrytí

    Obrázek 4.595. Formulář Formulář platby přiřazené za období

    Ve všech případech se lze přepnout až na Formulář Platba

  • Tlačítko Pokrytí předpisu je při zobrazení tabulky Po dokladech nepřístupné. Spouští

    Obrázek 4.596. Formulář Přehled přiřazení plateb předpisům za účetní období

    kde tlačítko Detail předpisu spouští Formulář Předpis a tlačítko Detail platby spouští Formulář Platba

  • Tlačítko Rozbalit vše rozbalí všechny řádky do jednotlivých položek (žluté řádky). Při zobrazení tabulky Po dokladech je nepřístupné.

    Obrázek 4.597. Formulář Pohyby v saldu s rozbalenými položkami

  • Tlačítko Sbalit vše sbalí všechny řádky do součtů za jednotlivá období. Při zobrazení tabulky Po dokladech je nepřístupné.

  • Tlačítko Akce zobrazí nabídku úloh, kterými lze zjednodušit některé pracné činnosti.

    • Úloha Zrušit vybrané předpisy počínaje obdobím spouští úlohu „Zrušit předpisy v objektu k danému období“

    • Úloha Přesun vybraných předpisů na jiné konto spouští „Průvodce změny konta předpisů“.

    • Úloha Přiřazení nevyčerpaných plateb na konto spouští „Formulář Přiřazení nevyčerpaných plateb na konto“

    • Úloha Rušení přiřazení plateb předpisům spouští „Formulář Zrušení přiřazení plateb k předpisům“

    • Úloha Vyrovnání záporných předpisů spouští „Formulář Vytvoření plateb dle záporných předpisů“.

  • Tlačítko Protokol je nepřístupné, dokud nejsou provedeny změny v předpisech. Po provedení jakékoliv změny se tlačítko zpřístupní a umožní vytisknout protokol o provedených předpisech.

  • Tlačítko Pohyby kont spouští Formulář Pohyby kont

  • Tlačítko Stavy kont spouští Formulář Stavy kont

  • Tlačítko Přiřazení plateb spouští Formulář Přiřazení plateb předpisům

  • Tlačítko Přehled předpisů spouští Formulář Přehled vyměřených předpisů za rok.

  • Tlačítko Přehled nájmu spouští Formulář Přehled nájemného (včetně inventáře).

    Obrázek 4.598. Formulář Přehled nájemného (včetně inventáře)

    • Tabulka obsahuje přehled předepsaného nájemného po měsících

    • Předvolba Nepočítat inventář - určuje, zda se do jednotlivých částek v tabulce započítává inventář či nikoliv.

    • Ovladač Období od a Období do - určují nejmenší a největší období, pro která bude v tabulce nájemné zobrazeno.

  • Tlačítko Grafy spouští formulář Graf, úloha je ve vývoji a bude popsána po dokončení.

  • Tlačítko Tisk nabízí řadu tiskových úloh. Více o jednotlivých úlohách v kapitole „Sestavy“.

  • Tlačítko [image] pracuje s mechanismem „Panel nástrojů Výběrové seznamy “.

  • Tlačítko Rozpis dluhu a penále zobrazuje Formulář Rozpis dluhu a penále.


Formulář Přehled předpisů za období

Voláno z: Formulář Pohyby kont, Formulář Pohyby v saldu

Obrázek 4.599. Formulář Přehled předpisů za období

Tabulka obsahuje seznam předpisů jednotlivých složek v období uvedeném dole vlevo na formuláři.

Tip

Poklepáním myší (dvojitý klik) na sloupci Částka (naznačeno značkou #) se zobrazí tabulka s historií právě vybrané složky předpisu. Ze zobrazené tabulky je přehledně vidět, kdy a v jaké výši byla složka předepisována.

  • Tabulka Služby v objektu zobrazuje orientačně, na jaké úrovni (nájemce, vlastník, hospodář) jsou v objektu v tomto období předepsány služby pro vyúčtování.

  • Tlačítko Jednotky spouští Formulář Přehled jednotek pro objekt.

  • Ovladač [image] umožňuje přepínat jednotlivá období.

  • Tlačítko Detail a Přidat spouští Formulář Předpis. Detail zobrazí formulář s údaji aktuální složky bez možnosti editace. Oprava již uloženého předpisu je možná jen opravnou položkou v aktuálním účetním období. Přidat zobrazí nabídku

    • Nový (libovolný) předpis - zobrazí formulář prázdný

    • Opravný předpis (s převzetím údajů) - zobrazí formulář předvyplněný údaji aktuálního předpisu složky


Formulář Přehled plateb za období

Voláno z: Formulář Pohyby v saldu

Obrázek 4.600. Formulář Přehled plateb za období

Tabulka obsahuje seznam plateb provedených v období uvedeném dole vlevo na formuláři.

  • Ovladač [image] umožňuje přepínat jednotlivá období.

  • Tlačítko Detail spouští Formulář Platba vyplněný údaji aktuální platby. Pokud je aktuální účetní období stejné jako účetní období platby, je možné některé údaje editovat.

  • Tlačítko Přidat spouští Formulář Platba a umožňuje zadat novou platbu.


Průvodce změny konta předpisů

Voláno z: Formulář Pohyby v saldu

Předpisy jsou pravidelně vyměřovány na konto, které je uvedeno na Detail subjektu jako Akt. konto. Pro jejich přesun na jiné konto lze použít tuto úlohu. Používá se například při přesunu žalovaných předpisů za určité období z konta BĚŽNÉ na pomocné konto nazvané např. DLUH1.

  1. Obrázek 4.601. Průvodce změny konta předpisů (Krok 1 - výběr cílového konta a období

    V prvním kroku je třeba uvést rozpětí období předpisu, v němž budou předpisy přesunuty. Zároveň se zde uvede, z kterého konta na které má být přesun proveden.

    Poznámka

    Vazbu na konto obsahují pouze předpisy, přesouvat z konta na konto lze přímo tedy jen předpisy. Platby se však přesouvají spolu s předpisy na základě jejich přiřazení předpisům.

  2. Obrázek 4.602. Průvodce změny konta předpisů (Krok 2 - výběr jednotlivých předpisů

    V druhém kroku je možno vybrat předpisy, které je třeba přesunout.

  3. V třetím kroku lze pouze Dokončit nebo se vrátit na Předchozí kroky.


Formulář Přiřazení nevyčerpaných plateb na konto

Voláno z: Formulář Pohyby v saldu

Obrázek 4.603. Formulář Přiřazení nevyčerpaných plateb na konto

  • Tabulka obsahuje jednotlivé nevyčerpané platby. Předvolbou na začátku každého řádku lze určit, zda má být zůstatek platby přiřazen či nikoliv.

  • Údaje Na konto a Kontovztah umožňují nastavit, na jaké konto a vůči jakému subjektu mají být nevyčerpané platby přiřazeny.

  • Přepínač Předpis umožňuje zvolit, zda pro vytvoření nulového předpisu pro přiřazení na konto bude použita systémová složka 006 nebo 007. Přiřazením na složku 006 je zajištěno, že toto přiřazení je trvalé a nebude automaticky změněno. Platby přiřazené k předpisům na složku 007 jsou během automatického přiřazování složek použity na pokrytí případných jiných nepokrytých předpisů v rámci konta. Více o příířazování plateb v kapitole „Přiřazení plateb a předpisů“.

  • Údaj Doklad 1 je povinný a použije se jako doklad pro vygenerovaný nulový předpis složky 006 nebo 007

  • Údaj Doklad 2 je nepovinný a použije se jako druhý doklad pro vygenerovaný nulový předpis složky 006 nebo 007

  • Tlačítko Detail platby spouští Formulář Platba.


Formulář Zrušení přiřazení plateb k předpisům

Voláno z: Formulář Pohyby v saldu

Obrázek 4.604. Formulář Zrušení přiřazení plateb k předpisům

  • Levá tabulka obsahuje jednotlivé platby, které mají v pravé tabulce provedená nějaká přiřazení k předpisům. V pravé tabulce lze předvolbou na začátku řádku označit přiřazení, která je třeba zrušit. Po stisku tlačítka OK bude toto zrušení provedeno.

  • Tlačítko Zrušit všechna přiřazení označí v pravé tabulce všechny řádky ke zrušení.

  • Tlačítko Zrušit všechna přiřazení k platbě označí v pravé tabulce ke zrušení všechny řádky příslušné právě aktuální platbě v levé tabulce.

  • Tlačítko Obnovit všechna přiřazení k platbě smaže označení ke zrušení v pravé tabulce ve všech řádcích příslušných právě aktuální platbě v levé tabulce.


Formulář Vytvoření plateb dle záporných předpisů

Voláno z: Formulář Pohyby v saldu, „Vyrovnání záporných předpisů“

Slouží k vytvoření páru plateb ve stejné výši s opačným znaménkem (neovlivňuje zůstatek) a tím k uvolnění přeplatků vzniklých zápornými předpisy (např. předpisem z vyúčtování). Tato úloha transformuje přeplatek vzniklý záporným předpisem na přeplatek vzniklý kladnou platbou (záporná platba přiřazením v plné výši pokrývá záporný předpis) a tato kladná platba může přiřazením pokrývat dlužné kladné předpisy.

Obrázek 4.605. Formulář Vytvoření plateb dle záporných předpisů

  • Upravit výběr - standartní výběrová úloha, „Formulář Vybrané subjekty“.

  • Typ platby - rozbalovací nabídka definovaných typů plateb, nové platby budou vytvořeny s tímto typem platby.

  • Údaj Doklad - povinný údaj, nové platby budou vytvořeny s tímto dokladem.

  • Údaj Doklad 2 - nepovinný údaj pro nové platby

  • Předvolba Uvolněné prostředky navázat na zdrojové konto - tato předvolba způsobí, že nově vytvořené kladné platby budou navázány (přiřazeny a tím i použity) na konto, z kterého byly vytvořeny. Aby mohly být přiřazeny, budou vytvořeny předpisy (složka 007) s dokladem viz. následující bod.

  • Údaj Doklad - povinný údaj, nové předpisy budou vytvořeny s tímto dokladem.

  • Údaj Doklad 2 - nepovinný údaj pro nové předpisy


Formulář Přehled vyměřených předpisů za rok

Voláno z: Formulář Pohyby v saldu

Formulář obsahuje v přehledné formě po složkách rozepsané měsíční předpisy jednoho roku.

Obrázek 4.606. Formulář Přehled vyměřených předpisů za rok

  • Ovladač [image] umožňuje přepínat mezi jednotlivými roky.

  • Tlačítko Tisk umožňuje vytisknout sestavu „Přehled vyměřených předpisů za rok“.


Formulář Platba

Voláno z: Formulář Přiřazení plateb předpisům, Formulář Přehled plateb za období, Formulář Přiřazení nevyčerpaných plateb na konto, Formulář čerpání depozitního účtu, Formulář Přehled všech přijatých plateb

Slouží k zobrazení či editaci některých údajů o jedné platbě.

Obrázek 4.607. Formulář Platba

  • Údaje Klíč, Subjekt a Společnost - identifikují subjekt, kterému je platba připsána na saldo.

  • Typ platby - jeden z definovaných typů platby

  • Var. symbol - variabilní symbol, se kterým byla platba uložena

  • Doklad - doklad, se kterým byla platba uložena

  • Částka - výše platby v Kč

  • Účetní období - účetní období, v němž je platba pořízena. Je rozhodné pro účetní výkaznictví došlých plateb.

  • Dat. platby - datum, kdy platba byla obdržena. Je rozhodné pro penalizaci.

  • Dat. pořízení - datum, kdy byla platba zadána do programu SSB2000. Ukládá se systémové datum počítače v okamžiku uložení platby.

  • Doklad 2 - druhý doklad

  • Poznámka - text na max. 40 znaků

  • Tlačítko Zrušit - zruší platbu. Více v „SSB2000 a účetnictví“ nebo „Účetní období a účetní uzávěrky“.

  • Tlačítko Změna klíče - spouští Formulář Výběr subjektu. Po potvrzení výběru změní klíč zobrazené platby na klíč nově vybraného subjektu. Tlačítko není dostupné ve všech úlohách.

  • Tlačítko Použití platby - spouští Formulář Použití platby.

  • Tlačítko Tisk dokladu - spouští

    Obrázek 4.608. Formulář Tisk potvrzení o přijetí platby

    Více o ovládání tiskových úloh v „Tiskové výstupy“


Formulář Použití platby

Voláno z: Formulář Platba

Obrázek 4.609. Formulář Použití platby

  • Platby subjektu - rozbalovací nabídka všech plateb subjektu. Vybraná platba je rozepsána v tabulce níže.

  • Konto - vazba - rozbalovací nabídka všech kont a vazeb vůči subjektům, na které byla platba přiřazena. V naprosté většině případů obsahuje nabídka jednu položku.

  • Tabulka obsahuje všechna přiřazení dané platby vůči předpisům uvedeného konta s uvedenou vazbou.

    Varování

    V tabulce jsou zobrazena přiřazení vždy jen právě vybraného konta a vztahu. To znamená, že obsahuje-li nabídka Konto - vazba více položek, nemusí být zobrazena všechna přiřazení naráz.


Formulář Předpis

Voláno z: Formulář Přiřazení plateb předpisům, Formulář Přehled předpisů za období, Formulář Kontrola a změna účetního období předpisu v porovnání s obdobím předpisu

Obrázek 4.610. Formulář Předpis

  • Datum předpisu - datum, kdy je předpis připsán na saldo. Datum je rozhodné pro penalizaci.

  • Předvolba Položka se nebude vyúčtovávat jako služba - lze označit předpis zálohové složky, která standartně podléhá vyúčtování. Vyúčtování takto označenou složku nebude brát v potaz.

  • Název složky - složka předpisu

  • Typ - Typ složky předpisu (záloha, nájem, fond, poplatek)

  • Závazek vůči - typ subjektu, vůči kterému je předpis složky závazkem

  • Doklad - doklad, pod kterým je předpis složky proveden.

  • Doklad 2 - druhý doklad, pokud je uveden

  • Částka - výše předpisu složky

  • Z toho DPH - vyčíslená částka DPH, pokud je v údaji Z toho DPH ve výši uvedeno procento daně.

  • Konto - odkaz na konto, na které je předpis složky předepsán

  • Od dne - počáteční datum časového úseku včetně, za který je předpis složky předepsán

  • Do dne - koncové datum časového úseku včetně, za který je předpis složky předepsán

  • Inventář - název a Inventář - model - identifikace inventáře, pokud má předpis složky odkaz na inventář (předpis za nájem inventáře). Lze jen u složky typu nájem. Odkaz na inventář lze přiřadit ikonou [image] , formulář s údaji o přiřazeném inventáři lze zobrazit ikonou [image] .

  • Údaje Účetní předkontace - více v „SSB2000 a účetnictví“

  • Údaje Hospodář a Vlastník - údaje o dalších subjektech zapsaných u tohoto předpisu složky. Ikonou [image] lze zobrazit podrobné údaje o kontaktu, Formulář Kontakt.


Formulář Přehled jednotek pro objekt

Voláno z: Objekt - záložka Jednotky, Formulář Přehled předpisů za období

Obrázek 4.611. Formulář Přehled jednotek pro objekt

  • Tabulka v horní části formuláře obsahuje jednotlivé záznamy o jednotkách. Každý záznam obsahuje Období předpisu, pro které jsou jednotky platné, a datum Platí do, což je přesné datum, do kterého (včetně) budou jednotky při vyúčtování považovány za platné. Dalších 25 údajů aktuálního řádku je zobrazeo pro přehlednost v dolní části formuláře na záložce Základní jednotky.

  • Záložka Základní jednotky - obsahuje všech 25 zaznamenávaných údajů o jednotkách ve vybraném období definovaných v úloze „Ukládané jednotky“. Údaje jsou podkladem pro vyúčtování služeb v daném období.

  • Záložka Technické jednotky - obsahuje pro informaci technické údaje, platné ve vybraném období jednotek. Nejsou podstatné pro další zpracování.

  • Záložka Slevy - obsahuje pro informaci údaje o poskytnutých slevách ve vybraném období jednotek. Nejsou podstatné pro další zpracování.

  • Tlačítko Použít - aktualizuje údaje v horní tabulce na základě údajů všech tří záložek v dolní části formuláře.

  • Tlačítko Přidat - zobrazí

    Obrázek 4.612. Formulář Nové jednotky

    Po vyplnění údaje Jednotky jsou platné do dne (který bude použit pro vytvoření údaje Platí do a Období) a předvolby Přebrat jednotky z aktuálního záznamu bude založen nový záznam (s údaji převzatými či nulovými dle nastavení předvolby) a po jejich úpravě a stisku tlačítka Použít se aktualizuje tabulka v horní části formuláře.

  • Tlačítko Zrušit - po potvrzujícím dotazu zruší aktuální řádek tabulky.


Formulář Pohyby kont

Voláno z: Formulář Stavy kont, Formulář Přehled předpisů za období, Formulář Pohyby v saldu, Nájemce, Vlastník, Hospodář - záložka Konta , Nabídka jednotek

Obsah

Průvodce vytvořením splátkového kalendáře
Formulář Detail sestaveného splátkového kalendáře
Formulář Vyměření penále
Formulář Předepsané penále na konto
Formulář Kontrolní přepočet penále

Obrázek 4.613. Formulář Pohyby kont

  • Konto - vazba - rozbalovací nabídka všech kont a vazeb vůči subjektům, na které existují na saldu předpisy.

  • Tabulka obsahuje předpisy vybraného konta a vztahu a jim přiřazené platby kumulované do řádků po obdobích předpisu. Poklepáním myší na znaménko „+“ lze řádek rozbalit do jednotlivých složek předpisu. Záložka Pokrytí zobrazuje předpisy a jejich pokrytí (zaplacení) přiřazením plateb. Záložka Účetní zobrazuje účetní pohled na pohyby konta.

  • Tlačítko Rozpis dluhu a penále - zobrazuje „Formulář Rozpis dluhu a penále“.

  • Tlačítko Detail konta - zobrazuje Formulář Definice konta k editaci údajů o kontu.

  • Tlačítko Předpis(y) - spouští formulář Formulář Předpis. Je přístupné pouze při rozbaleném období předpisu na žlutém poli tabulky.

  • Tlačítko Platba(y) - spouští formulář Formulář platby přiřazené za období. Tlačítkem Detail platby se lze přepnout na Formulář Platba.

  • Tlačítko Pokrytí předpisu spouští

    Obrázek 4.614. Formulář Přehled přiřazení plateb předpisům za účetní období

    kde tlačítko Detail předpisu spouští Formulář Předpis a tlačítko Detail platby spouští Formulář Platba

  • Tlačítko Rozbalit vše - rozbalí všechny řádky do jednotlivých položek (žluté řádky).

  • Tlačítko Sbalit vše - sbalí všechny řádky do součtů za jednotlivá období.

  • Tlačítko Přiřazení plateb - spouští Formulář Přiřazení plateb předpisům

  • Tlačítko Splátkový kalendář - v případě, že splátkový kalendář neexistuje, spouští „Průvodce vytvořením splátkového kalendáře“. V případě již vytvořeného splátkového kalendáře spouští Formulář Detail sestaveného splátkového kalendáře.

  • Tlačítko Předpis penále - spouští Formulář Vyměření penále

  • Tlačítko Již předepsané penále - spouští Formulář Předepsané penále na konto

  • Tlačítko Kontrolní přepočet penále - spouští Formulář Kontrolní přepočet penále


Průvodce vytvořením splátkového kalendáře

Voláno z: Formulář Pohyby kont

Úloha slouží k vytvoření splátkového kalendáře a jednotlivé formuláře požadují od uživatele všechny potřebné údaje.

  1. Obrázek 4.615. Průvodce vytvořením splátkového kalendáře (Krok 1 - výběr typu dohody)

    V prvním kroku je třeba uvést, které dohody je třeba uzavřít a za jakých podmínek a zda má být dopočteno a vyměřeno penále rozpětí období předpisu, v němž budou předpisy přesunuty.

  2. Obrázek 4.616. Průvodce vytvořením splátkového kalendáře (Krok 2 - základní údaje)

    V druhém kroku jsou zobrazeny základní údaje o subjektu. Je třeba doplnit číslo dohody a upřesnit datum uzavření dohody.

  3. Obrázek 4.617. Průvodce vytvořením splátkového kalendáře (Krok 3 - způsob penalizace)

    Třetí krok je přístupný jen je-li zapnuta předvolba Doměřit penále ke dni uzavření smlouvy. V tomto kroku je třeba stanovit pravidla pro výpočet penále, na základě kterých bude dopočteno penále po dobu trvání splátkového kalendáře. Zároveň je třeba určit doklad, datum, období předpisu a případnou předkontaci pro vytvořený předpis penále.

  4. Obrázek 4.618. Průvodce vytvořením splátkového kalendáře (Krok 4 - sestavení splátkového kalendáře)

    Čtvrtý krok je přístupný jen je-li zapnuta předvolba Dohoda o splátkách. Ve čtvrtém kroku je třeba sestavit vlastní splátkový kalendář. To lze postupně přidáváním jednotlivých záznamů do tabulky nebo pomocí tlačítka Automaticky sestavit, které zobrazí formulář „Výpočet splátkového formuláře“.

    Obrázek 4.619. Formulář Výpočet splátkového formuláře

    Na tomto formuláři lze automaticky stanovit měsíční splátky danou částkou či na daný počet měsíců a určit datum splatnosti v měsíci. Tlačítko Přenést přenese nastavené splátky do tabulky Průvodce.

  5. Obrázek 4.620. Průvodce vytvořením splátkového kalendáře (Krok 5 - dokončení)

    V tomto pátém a posledním kroku je možno (zapnutím předvolby Dohoda o uznání dluhu či Dohoda o splátkách) vytisknout příslušné dokumenty. Po stisknutí tlačítka Dokončit jsou spuštěny standardtní tiskové úlohy pro tisk předvolených dohod, splátkový kalendář je uložen a průvodce je ukončen. Vzory tiskových sestav je možno vidět v Příklad tiskové sestavy "Dohoda o uznání dluhu"


Formulář Detail sestaveného splátkového kalendáře

Voláno z: Formulář Pohyby kont

Formulář zajišťuje zadání a evidenci splátkového kalendáře určeného pro splácení dluhu na kontě.

Obrázek 4.621. Formulář Detail sestaveného splátkového kalendáře

  • Číslo dohody, tabulka splátek, Dlužník, Věřitel, Konto a Datum uzavření smlouvy - údaje identifikující splátkový kalendář a případnou dohodu o splátkách. Údaje jsou pouze ke čtení. Případné změny je třeba řešit zrušením stávajícího splátkového kalendáře a vytvořením nového.

  • Tlačítko Tisk - byla-li v rámci splátkového kalendáře definována dohoda o uznání dluhu i dohoda o splátkách, je zobrazena nabídka [image]. V případě jen jedné možnosti či po výběru z nabídky je spuštěna standardní tisková úloha pro tisk příslušné dohody.

  • Tlačítko Zrušit - zruší zobrazený splátkový kalendář

Obrázek 4.622. Příklad tiskové sestavy „Dohoda o uznání dluhu“

Obrázek 4.623. Příklad tiskové sestavy „Dohoda o uznání dluhu“


Formulář Vyměření penále

Voláno z: Formulář Pohyby kont

Formulář zajišťuje výpočet a předpis penále na saldo subjektu.

Obrázek 4.624. Formulář Vyměření penále

  • Dlužník - identifikace subjektu, komu je penále vyměřováno. Pokud má subjekt nepřiřazené platby, je možné, že penále nebude vyčíslené správně (výpočet neví o došlých platbách, které nejsou přiřazené na konto). V tomto případě je zobrazeno červené hlášení „Pozor, subjekt má nepřiřazené platby“

  • Věřitel - konto včetně subjektu věřitele, vůči kterému je penále vyměřováno.

  • Údaje Metoda, Sazba a Penále počítat od - do - jsou pro kontrolu zobrazené informace konta (viz. údaj Věřitel, též Formulář Definice konta).

  • Penalizovat do dne - datum, do kterého má být penále vyčísleno. Program SSB2000 předvyplní aktuální systémové datum, lze změnit z klávesnice. Penále se počítá za určité časové období. Počáteční datum je dáno prvním finančním pohybem na kontě nebo posledním nalezeným předpisem penále na kontě. Koncové datum určuje právě tento údaj. Více o penalizaci v úloze „Sankce při neplacení, penalizace“.

  • Min. penal. dluh - Penále se vyčísluje jen za dny, kdy dlužník dluží více než „Min. penal. dluh“

  • Tlačítko Spočítat - rozšíří formulář o tabulku s výpočtem penále.

    Obrázek 4.625. Formulář Vyměření penále rozšířený o výpočet penále

    Tabulka obsahuje výpočet penále po jednotlivých časových úsecích. Každý časový úsek obsahuje dlužnou částku, počet dnů, sazbu penále v promile (resp. v procentech) a vyčíslené penále. Tlačítkem Předepsat se spustí formulář pro předepsání penále, tlačítkem Tisk se spustí běžná tisková úloha, která vytiskne zobrazený výpočet penále

    Obrázek 4.626. Příklad tiskové sestavy „Protokol o výpočtu penále“


Formulář Předepsané penále na konto

Voláno z: Formulář Pohyby kont

Formulář obsahuje přehlednou tabulku jednotlivých předpisů penále a jim přiřazených úhrad.

Obrázek 4.627. Formulář Předepsané penále na konto

  • Tlačítko Zpět - ukončí a uzavře formulář


Formulář Kontrolní přepočet penále

Voláno z: Formulář Pohyby kont

Formulář je na pohled téměř stejný jako Formulář Vyměření penále. Liší se však v několika věcech.

  1. Lze zadat počáteční datum výpočtu penále a tak nechat spočítat penále za jakýkoliv časový úsek. Výpočet v tomto formuláři nezačíná automaticky od posledního předpisu penále na kontě.

  2. Výpočet je informativní, lze jej vytisknout, nelze jej předepsat.

Obrázek 4.628. Formulář Kontrolní přepočet penále

  • Dlužník - identifikace subjektu, komu je penále vyměřováno. Pokud má subjekt nepřiřazené platby, je možné, že penále nebude vyčíslené správně (výpočet neví o došlých platbách, které nejsou přiřazené na konto). V tomto případě je zobrazeno červené hlášení „Pozor, subjekt má nepřiřazené platby“

  • Věřitel - konto včetně subjektu věřitele, vůči kterému je penále vyměřováno.

  • Údaje Metoda, Sazba a Penále počítat od - do jsou pro kontrolu zobrazené informace konta (viz. údaj Věřitel, též Formulář Definice konta).

  • Penalizovat od dne - datum, od kterého má být penále vyčísleno. Program SSB2000 předvyplní datum, obvykle však bude nutno toto datum změnit z klávesnice. Penále se počítá za určité časové období. Počáteční datum určuje právě tento údaj.

  • Penalizovat do dne - datum, do kterého má být penále vyčísleno. Program SSB2000 předvyplní aktuální systémové datum, lze změnit z klávesnice. Penále se počítá za určité časové období. Počáteční datum je dáno prvním finančním pohybem na kontě nebo posledním nalezeným předpisem penále na kontě. Koncové datum určuje právě tento údaj. Více o penalizaci v úloze „Sankce při neplacení, penalizace“.

  • Min. penal. dluh - Penále se vyčísluje jen za dny, kdy dlužník dluží více než „Min. penal. dluh“

  • Tlačítko Spočítat - rozšíří formulář o tabulku s výpočtem penále.

    Obrázek 4.629. Formulář Kontrolní přepočet penále rozšířený o výpočet penále

    Tabulka obsahuje výpočet penále po jednotlivých časových úsecích. Každý časový úsek obsahuje dlužnou částku, počet dnů, sazbu penále v promile (resp. v procentech) a vyčíslené penále. Tlačítkem Tisk se spustí běžná tisková úloha, která vytiskne zobrazený výpočet penále.

    Obrázek 4.630. Příklad tiskové sestavy „Protokol o výpočtu penále“


Formulář Stavy kont

Voláno z: Formulář Pohyby v saldu, Nájemce, Vlastník, Hospodář - záložka Konta

Obrázek 4.631. Formulář Stavy kont

  • Tabulka - obsahuje stavy jednotlivých kont subjektu včetně nepřiřazených plateb a součtů

  • Tlačítko Pohyby kont - spouští Formulář Pohyby kont

  • Tlačítko Přiřazení plateb spouští Formulář Přiřazení plateb předpisům

  • Tlačítko Použít NP umožňuje přiřadit případné nepřiřařazené platby „Na všechny konto-vztahy“ nebo „Na vybraný konto-vztah“. Více o přiřazování plateb v „Přiřazení plateb a předpisů“


Formulář Přiřazení plateb předpisům

Voláno z: Formulář Pohyby v saldu, Formulář Pohyby kont, Formulář Přiřazení plateb předpisům

Formulář slouží k přehlednému zobrazení přiřazení plateb a provádění ručního přiřazení, případně oprav již provedeného přiřazení. Více o přiřazování plateb v „Přiřazení plateb a předpisů“.

Obrázek 4.632. Formulář Přiřazení plateb předpisům

  • Konto - rozbalovací nabídka existujících konto-vztahů. Podle vybrané položky jsou v tabulce vpravo níže zobrazeny příslušné předpisy.

  • Tabulka vlevo - obsahuje všechny platby subjektu bez ohledu na jejich přiřazení. Sloupec „Zůstatek“ ukazuje, kolik doposud nebylo z celkové výše platby přiřazeno předpisům.

  • Tabulka vpravo - obsahuje všechny předpisy subjektu na konto-vztahu (resp. na všech konto-vztazích) nastaveném v rozbalovací nabídce „Konto“ nad tabulkou. Ve sloupci „Uhrazeno“ je již přiřazená částka plateb vůči konkrétnímu předpisu, ve sloupci „Zbývá“ je částka, kterou zbývá přiřadit do úplného pokrytí předpisu. Tabulka je rozepsána po položkách nebo kumulována měsíčně dle zvolené záložky vpravo dole pod tabulkou.

  • Zobrazit pouze nevyčerpané platby - předvolba umožňuje zúžit tabulku vlevo výše jen na platby, které dosud nebyly zcela vyčerpány přiřazením k předpisům

  • Zobrazit pouze nevyrovnané předpisy - předvolba umožňuje zúžit tabulku vpravo výše jen na předpisy, které dosud nebyly zcela pokryty přiřazenými platbami

  • Tlačítko Detail platby spouští Formulář Platba

  • Tlačítko Detail předpisu spouští Formulář Předpis

  • Celkem k použití - součet sloupce „Zůstatek“ v tabulce vlevo výše

  • Zůstatek konta - součet (s opačným znaménkem) sloupce „Zbývá“ v tabulce vpravo výše

  • Tlačítko Přiřadit platbu předpisu - umožňuje přiřadit určitou částku z platby aktuálně zvýrazněné v tabulce vlevo výše k předpisu aktuálně zvýrazněném v tabulce vpravo výše. Spouští Formulář Pokrytí předpisu, který umožňuje upravit částku, kterou je třeba přiřadit. Pokud je ve sloupci „Zůstatek“ nula, zobrazí se místo formuláře hlášení „Platba jej již zcela vyčerpána“.

    Obrázek 4.633. Formulář Pokrytí předpisu

  • Tlačítko Rozdělení platby - spouští Formulář Předpisy hrazené platbou. Formulář obsahuje seznam všech přiřazení, kterými byla přiřazena alespoň část z platby aktuálně zvýrazněné v tabulce vlevo výše a umožňuje provedená přiřazení upravovat. Kurzívou jsou zobrazena přiřazení provedená v uplynulých účetních obdobích plateb, normálně jsou zobrazena přiřazení provedená v aktuálním účetním období plateb.

    Obrázek 4.634. Formulář Předpisy hrazené platbou

    • Tlačítko Opravit - spouští Formulář Pokrytí předpisu a umožňuje opravit přiřazenou částku. Při pokusu o přiřazení větší částky, než je smysluplné, se objeví upozornění. Tlačítko je dostupné jen na řádcích přiřazení provedených v aktuálním účetním období plateb (zobrazených normálně, nikoliv kurzívou)

    • Tlačítko Zrušit - po předchozím dotazu zruší přiřazení aktuálně zvýrazněné v tabulce výše. Zrušení bude provedeno účetně v aktuálním účetním období a uvolněná částka bude k dispozici pro jiné přiřazení.

    • Tlačítko Zrušit vše - po předchozím dotazu zruší všechna přiřazení zobrazená v tabulce výše. Zrušení budou provedena účetně v aktuálním účetním období a uvolněná částka bude k dispozici pro jiné přiřazení.

  • Tlačítko Pokrytí předpisu - spouští Formulář Platby přiřazené předpisu. Formulář obsahuje seznam všech přiřazení, kterými byl alespoň částečně pokryt předpis aktuálně zvýrazněný v tabulce vpravo výše a umožňuje provedená přiřazení upravovat. Kurzívou jsou zobrazena přiřazení provedená v uplynulých účetních obdobích plateb, normálně jsou zobrazena přiřazení provedená v aktuálním účetním období plateb.

    Obrázek 4.635. Formulář Platby přiřazené předpisu

    • Tlačítko Opravit - spouští Formulář Pokrytí předpisu a umožňuje opravit přiřazenou částku. Při pokusu o přiřazení větší částky, než je smysluplné, se objeví upozornění. Tlačítko je dostupné jen na řádcích přiřazení provedených v aktuálním účetním období plateb (zobrazených normálně, nikoliv kurzívou)

    • Tlačítko Zrušit - po předchozím dotazu zruší přiřazení aktuálně zvýrazněné v tabulce výše. Zrušení bude provedeno účetně v aktuálním účetním období a uvolněná částka bude k dispozici pro jiné přiřazení.

    • Tlačítko Zrušit vše - po předchozím dotazu zruší všechna přiřazení zobrazená v tabulce výše. Zrušení budou provedena účetně v aktuálním účetním období a uvolněná částka bude k dispozici pro jiné přiřazení.

  • Tlačítko Automaticky přiřadit platby - provede automatické přiřazení všech nepřiřazených plateb (sloupec „Zůstatek“) dle pravidel popsaných v „Přiřazení plateb a předpisů“

  • Tlačítko Storno - uzavře formulář bez uložení provedených změn. Provedená přiřazení nebudou uložena.

  • Tlačítko OK - uzavře formulář a uloží všechny provedené změny.


Formulář Přehled dokumentů

Voláno z: Objekt - záložka Pasport, Formulář Celek

Obrázek 4.636. Formulář Přehled dokumentů

  • tabulka - obsahuje seznam dokumentů přiřazených celku, objektu či subjektu.

  • Popis - popis obsahu dokumentu či jeho vztahu k celku, objektu či subjektu

  • Tlačítko Detail a Přidat - zobrazí formulář pro editaci údajů a jednom dokumentu.

    Obrázek 4.637. Formulář Dokument

  • Přepínače Dokumenty celku, objektu, subjektu - určují, které dokumenty mají být v seznamu zobrazeny.

  • Tlačítko Zobrazit - pro jednotlivé dokumenty spustí přiřazenou činnost dle registrovaných typů souborů v OS Windows


Formulář Rozpis dluhu a penále

Voláno z: Formulář Pohyby v saldu, Formulář Stavy kont

Formulář poskytuje rámcový přehled o uhrazených závazcích subjektu členěný na běžné předpisy a penále.

Obrázek 4.638. Formulář Rozpis dluhu a penále

  • Předpisy (bez penále) - součet všech předpisů bez penále (bez složek předpisu 8, 9, 10 a 11) na saldu či konto-vztahu v závislosti na volající úloze

  • Platby (bez penále) - součet všech přiřazených plateb k předpisům bez penále (bez složek předpisu 8, 9, 10 a 11) na saldu či konto-vztahu v závislosti na volající úloze

  • Rozdíl - rozdíl předchozích dvou součtů

  • Předpisy (penále) - součet všech předpisů penále (složky předpisu 8, 9, 10 a 11) na saldu či konto-vztahu v závislosti na volající úloze

  • Platby (penále) - součet všech přiřazených plateb k předpisům penále (složky předpisu 8, 9, 10 a 11) na saldu či konto-vztahu v závislosti na volající úloze

  • Rozdíl - rozdíl předchozích dvou součtů


Formulář Doplnit sestavu o text

Voláno z: Formulář Tisk ( dodatek nájemní smlouvy )

Formulář umožňuje zadat text, který je doplněn do volající tiskové sestavy. Text bude vytištěn tak je zapsán se zohledněním ukončení řádků, delší řádky budou zalomeny dle šířky tisknuté oblasti.

Obrázek 4.639. Formulář Doplnit sestavu o text

  • Tlačítko Načíst ze souboru - spouští Formulář Načíst ze souboru a umožňuje použít již připravený text

  • Tlačítko Uložit do souboru - spouští Formulář Uložit do souboru a umožňuje uložit text pro pozdější použití

  • Tlačítko Použít - uzavírá formulář a předává zadaný text volající úloze

  • Tlačítko Zrušit - uzavírá formulář a předává volající úloze prázdný text


Formulář Chybové hlášení

Voláno z: Formulář Tisk ( Nájemci - upomínky na celkový dluh ), Formulář Tisk ( Nájemci - upomínky na dluh na kontě ), Formulář Tisk ( Nájemci - složenky A )

Formulář slouží k zobrazení a vytištění chyb zjištěných při zpracování volající úlohy. Zároveň s tímto formulářem je vytvořena ikona [image], reprezentující tento formulář pro pozdější využití. Ikona zobrazuje nabídku [image] a umožňuje kdykoliv znovu otevřít a použít Formulář Chybové hlášení

Obrázek 4.640. Formulář Chybové hlášení

  • Tlačítko Zavřít - zavře formulář

  • Tlačítko Tisk - spouští standardní tiskovou úlohu Formulář Tisk

  • Tlačítko Do schránky - uloží obsah okna (zobrazené chyby) do schránky (clipboard) k použití v jiných programech, např. v textovém editoru.

Obrázek 4.641. Formulář Tisk

Obrázek 4.642. Příklad tiskové sestavy „Seznam chyb“


Formulář Nastavení pro export souboru A-V

Voláno z: Formulář Tisk ( Nájemci - upomínky na celkový dluh )

Formulář slouží k vytvoření souboru složenek A(AV) pro předání poště na základě předem uzavřené smlouvy.

Obrázek 4.643. Formulář Nastavení pro export souboru A-V

  • Soubor pro poštu uložit - spouští formulář pro zadání umístění souboru

  • Číslo klienta - číslo smlouvy uzavřené s Českou poštou o distribuci A(AV) složenek

  • Způsob distribuce - údaj dle technické specifikace České pošty a požadavků uživatele

  • Kódová stránka výstupního souboru - ovlivňuje zobrazení českých znaků při zpracování Českou poštou

  • Tlačítko Export - vytvoří požadovaný soubor


Kapitola 5. Vyúčtování

Obsah

Metodiky a postupy
Popis úloh vyúčtování


Metodiky a postupy

Obsah

Obecné principy
Průběh vyúčtování
Protokol z vyúčtování a věci související
Přeplatky a nedoplatky
Nastavení záloh dle výsledků vyúčtování


Obecné principy

Zúčtovat předepsané či skutečně zaplacené zálohy?

Obsah

Pokusná vyúčtování
Údaje ovlivňující výsledek rozpočítání nákladů
Definice vyúčtování

Vyúčtovat lze dvěma zásadně rozdílnými způsoby, na předepsané zálohy (dříve jediný způsob, dnes implicitní) nebo zaplacené zálohy. Způsob se určuje při založení nového vyúčtování v úloze Rozpočítání nákladů ve Formulář Rozpočítání nákladů.

Vysvětlení a metodika výpočtů
-Pojmy-
PRZ -	předepsané zálohy - předpisy vyúčtovávaných služeb typu záloha
        s obdobím předpisu připadajícím na zúčtovací období
PLZ -	zaplacené zálohy - platby (libovolné) přiřazené
        (v libovolném účetním období) na předepsané zálohy
PRO -	ostatní předpisy - předpisy, které nejsou PRZ
        (tj. předpisy nájmu, staré zálohy, předpisy z vyúčtování apod.)
PLO -	ostatní platby - platby přiřazené na ostatní předpisy
SKN -	skutečné náklady
CIV -	čisté vyúčtování - rozdíl předepsaných resp. zaplacených záloh
        a skutečných nákladů
STS -	stav salda
VV -	výsledek vyúčtování - je vždy roven CIV + STS

-Vyúčtování na předepsané zálohy-
CIV =	PRZ - SKN
STS =	PLZ + PLO - PRZ - PRO
VV =	CIV + STS = PLZ + PLO - SKN - PRO

-Vyúčtování na zaplacené zálohy-
CIV =	PLZ - SKN
STS =	PLO - PRO
VV =	CIV + STS = PLZ + PLO - SKN - PRO
Pokud budou ve vyúčtování (konkrétně ve vyčíslení stavů kont) zohledněny všechny předpisy a platby, vyjdou vyúčtování stejně pro oba způsoby (obvyklá situace). Pokud nevyjde stejně, je to zřejmě způsobeno přiřazením plateb. Rozdíl nastane v situaci, kdy je na předpis záloh přiřazena platba např. z 15.3.2003 a stavy kont jsou vyčísleny k datu 28.2.2003. Při vyúčtování na zaplacené zálohy je pak tato platba zohledněna, při vyúčtování na předepsané zálohy nikoli.


Pokusná vyúčtování

Výhodou programu SSB2000 je možnost provedení libovolného počtu vyúčtování. Vyúčtování totiž probíhá tím způsobem, že jsou nejdříve zjištěny podklady a spočítán výsledek vyúčtování, a pak teprve je na základě příkazu obsluhy převeden výsledek vyúčtování do salda. To znamená, že je možno to samé zúčtovací období vyúčtovat několikrát podle různých kritérií a do salda převést pouze jedno vyúčtování. Ostatní provedená vyúčtování pak lze jednoduše odstranit a archivovat pouze jedno, „správné“, vyúčtování. Tato filosofie umožňuje obsluze bez rizika vyúčtovat pokusně např. v průběhu roku, kdy nejsou ještě známy všechny náklady, a získat rámcovou představu o výsledku celkového vyúčtování. Je možno také vyúčtovat každou službu samostatně pro jednodušší kontrolu správného a úplného zadání a rozúčtování nákladů a poté spustit finální celkové vyúčtování, které stačí zkontrolovat jen rámcově na celková čísla.

Obrázek 5.1. Vyúčtování lze provést několikrát

Dalším prvkem, který umožňuje flexibilní práci s vyúčtováním je možnost v jednom vyúčtování zpracovat pouze část celků. Jednoduše tedy lze vyúčtovat spravované celky města odděleně od celků společenství vlastníků.

Obrázek 5.2. Vyúčtovat celky lze po etapách

Samozřejmě je možno kombinovat oba způsoby vyúčtování, pokusně vyúčtovávat celky města odděleně od pokusných vyúčtování jednotlivých společenství vlastníků.

Obrázek 5.3. Pokusná vyúčtování s vyúčtováním po celcích lze kombinovat

V rámci jednoho vyúčtování není nutné rozúčtovat všechny celky najednou. Program SSB2000 umožňuje postupné přidávání celků do vyúčtování i jejich případné vyjmutí z vyúčtování. Tato vlastnost programu SSB2000 umožňuje snadnější kontrolu správnosti vyúčtování (je snazší se zorientovat v seznamu zjištěných chyb, pokud jich je pouze několik pro malé množství celků) a časovou pružnost vyúčtování (lze vyúčtovat několik celků, pro které jsou již známy veškeré náklady a ostatní celky vyúčtovat později.

Aby proces vyúčtování byl opravdu co nejpružnější, umožňuje program SSB2000 stornovat i vyúčtování, ze kterého byly převedeny výsledky vyúčtování do salda. Uživatel programu SSB2000 tedy může provádět vyúčtování bez obav, neboť každý krok učiněný v rámci vyúčtování je vratný. (To se samozřejmě netýká činností mimo program SSB2000. Peníze fyzicky neoprávněně vyplacené nájemci skutečně nelze od nájemce stiknutím tlačítka vzít zpět...)


Údaje ovlivňující výsledek rozpočítání nákladů

Proces rozpočítání nákladů je nejsložitějším v celém vyúčtování a je ovlivněn mnoha údaji zadávanými do programu SSB2000. V této sekci budou všechny tyto údaje podrobně popsány.

Pro rozpočítání nákladů je důležitá informace, kdy byla konkrétní služba poskytována. Poskytování služby je svázáno s vyměřením předpisu na tuto službu. Časový interval, po který byla služba poskytována, je pak zjištěn z údajů Od dne a Do dne předpisu. Pokud není jeden z údajů Od dne a Do dne vyplněn, odvodí se interval poskytování služby z údaje Období předpisu a má se za to, že služba byla poskytována od prvého do posledního dne měsíce obsaženého v údaji Období předpisu. Do procesu zjištění poskytování služby nejsou zahrnuty ty předpisy, které jsou označeny Ne vyúčt. (lze nastavit z obrazovky Pohyby salda po stisku tlačítka Detail předpisu). Kromě zjištění poskytování služby na základě vyměření předpisu lze v úloze Vyúčtování->Zadání služeb do objektů neobsazených nájemcem explicitně zadat poskytování konkrétní služby. Jak název úlohy napovídá, slouží zejména k zadání údaje o poskytování služby v neobsazených objektech. Ať již je informace o poskytování služby zjištěna na základě vyměření předpisu nebo je explicitně zadána, je vždy zároveň zřejmé, v jakém vztahu (vlastník-nájemce, hospodář vlastník apod.) byla poskytována.

Poté, kdy je jasné, kdy a v jakém vztahu byla služba poskytována, zjišťuje program přímo konkrétní subjekty, které službu poskytovaly. Zjištění subjektů se provádí na základě údaje od kdy do kdy ten který subjekt v objektu figuroval (datum nastěhování a odstěhování).

Příklad 5.1. Metodika vyúčtování - zjištění poskytovatele služby

V objektu číslo 13 byl vlastníkem od 1.1.1990 do 30.6.2002 Obecní úřad Dolní Lhota. Od 1.7.2002 je vlastníkem fyzická osoba Novotný František. Od 1.1.1990 je v objektu nájemcem Novák Jan. Nájemci byl na saldo předepsán jediný předpis na službu Teplo ve výši 0,- Kč s údaji Od dne 1.1.2002 Do dne 31.12.2002 (správce zpětně doplnil předpis). Při vyúčtování roku 2002 se má za to, že v období 1.1.2002 až 30.6.2002 poskytoval službu Teplo vlastník Obecní úřad Dolní Lhota a v období 1.7.2002 až 31.12.2002 tutéž službu poskytoval vlastník Novotný František. Pro zjištění poskytování služby tedy není důležitý údaj v předpisu, kde je uvedeno, že předpis je vyměřen vlastníkem Novotným Františkem nájemci Novákovi Janovi.

Program SSB2000 navíc provádí kontrolu, zda jeden subjekt v jednom období neposkytuje službu ve více vztazích. Pak by totiž nebylo lze určit, v jakém vztahu se má vyúčtovat jaká část nákladu. Není tedy například možné, aby hospodář objektu Společenství vlastníků poskytoval službu jak vlastníkovi Novotnému Františkovi tak nájemci Novákovi Janovi.

Jakmile jsou známy období, vztahy a subjekty poskytující službu, je třeba ještě zjistit jednotky platné v objektu v tomto období. Pak jsou již známy veškeré podklady pro samotné rozpočítání jednotlivých položek nákladů. Proto se celá tato část rozpočítání nákladů nazývá sestavení mapy služeb a je pod tímto názvem prezentována v ukazateli průběhu rozpočítání.

Rozpočítání samotné pak pouze zjišťuje celkový součet jednotek platných v jednotlivých dnech v dotčených objektech a následně celkovou částku za položku nákladu rozdělí v poměru jednotek mezi jednotlivé objekty. Dotčené objekty a dny pro rozpočítání jsou stanoveny na základě údajů položky nákladu. Dny pro rozpočítání jsou určeny podle údaje Období nákladu od-do. Dotčené objekty jsou určeny podle údaje Rozpočítat na. Pokud je navíc u položky nákladu vybrána volba Rozpočítat v objektech plátce, jsou objekty omezeny pouze na ty, ve kterých se vyskytuje středisko zadané v údaji Středisko plátce v nejvyšším vztahu z hlediska poskytování služby.

Příklad 5.2. Metodika vyúčtování - středisko plátce

V objektu číslo 13 v celku číslo 666 byl vlastníkem od 1.1.1990 do 30.6.2002 Obecní úřad Dolní Lhota. Od 1.7.2002 je vlastníkem fyzická osoba Novotný František. Od 1.1.1990 do 31.7.2002 je v objektu nájemcem Novák Jan, od 1.8.2002 je v objektu nájemcem Novotná Jitka. Službu poskytoval v období od 1.1.2002 do 31.5.2002 vlastník Obecní úřad Dolní Lhota nájemci Novákovi Janovi, v období od 1.6.2002 do 30.6. správce vlastníkovi Obecní úřad Dolní Lhota a vlastník Obecní úřad Dolní Lhota nájemci Novákovi Janovi, v období od 1.7.2002 do 31.10.2002 správce vlastníkovi Novotnému Františkovi a vlastník Novotný František nájemci Novákovi Janovi a v období od 1.11.2002 do 31.12.2002 správce vlastníkovi Novotnému Františkovi a vlastník Novotný František nájemci Novotné Jitce. Položka faktury je zadána jako Rozpočítat na celek číslo 666 a Období nákladu od-do od 2002/01 do 2002/12, zároveň je vybrána volba Rozpočítat v objektech plátce. Plátcem položky faktury je středisko Obecní úřad Dolní Lhota, do kterého patří vlastník Obecní úřad Dolní Lhota. Položka nákladu bude proto v tomto objektu rozpočítána pouze za období od 1.1.2002 do 31.5.2002.

Obrázek 5.4. Příklad poskytování služby

Jiná situace by nastala, pokud by položka nákladu neměla vybránu volbu Rozpočítat v objektech plátce. Pak by byla položka faktury rozpočítána za celé období, přičemž za období od 1.1.2002 do 31.5.2002 by skutečné náklady vyčísloval vlastník Obecní úřad Dolní Lhota nájemci Novákovi Janovi, za období od 1.6.2002 do 30.6.2002 by skutečné náklady vyčísloval správce vlastníkovi Obecní úřad Dolní Lhota a za období od 1.7.2002 do 31.12.2002 by skutečné náklady vyčísloval správce vlastníkovi Novotnému Františkovi.

Obrázek 5.5. Příklad rozpočítání nákladu na služby

Tato fáze rozpočítání se nazývá prvá vlna. Po ní následuje další fáze zvaná druhá vlna, ve které jsou spočteny náklady, které vyčísluje vlastník Obecní úřad Dolní Lhota nájemci Novákovi Janovi za období od 1.6.2002 do 30.6.2002 , dále náklady, které vyčísluje vlastník Novotný František nájemci Novákovi Janovi za období od 1.7.2002 do 31.7.2002 a náklady, které vyčísluje vlastník Novotný František nájemci Novákové Jitce za období od 1.8.2002 do 31.12.2002. Teoreticky se může vyskytnout i třetí vlna rozpočítání v tom případě, kdy je služba poskytována zároveň ve vztazích správce-hospodář (prvá vlna), hospodář-vlastník (druhá vlna) a vlastník-nájemce (třetí vlna), tento případ se však v praxi téměř nevyskytuje. Program SSB2000 umožňuje nastavit pro každou vlnu rozpočítání jiná pravidla pro rozpočítání nákladu (tj. jiné jednotky a vzorec, podle kterého se bude rozpočítávat). To umožňuje například zohlednit situaci, kdy správce spravuje vlastnický dům, ve kterém někteří vlastníci své byty pronajímají a pro rozpočítání nákladů od společenství vlastníků jednotlivým vlastníkům platí jiná pravidla než pro rozpočítání nákladů od jednotlivých vlastníků jednotlivým nájemcům.

Posledním krokem při rozpočítání nákladů je zjištění předepsaných záloh. Zálohy jsou zjišťovány jen tehdy, je-li při definici vyúčtování vybrána volba Při vyúčtování započítat předepsané zálohy.


Definice vyúčtování

Aby bylo možno vyúčtování provést, je nutno je nejdříve nadefinovat. K tomu slouží úloha Vyúčtování->Vyúčtování. Po spuštění této úlohy je zobrazen seznam již definovaných vyúčtování včetně jejich nejdůležitějších nastavení. Stisknutím tlačítka Přidat je zobrazen formulář pro definici nového vyúčtování. Jak se dá předpokládat, je možno zadat období pro vyúčtování a další potřebné údaje pro vyúčtování. Těmito údaji lze proces vyúčtování (a tím i jeho výsledek) podstatně ovlivnit.

Příklad 5.3. Metodika vyúčtování - definice vyúčtování

Správce pořizoval do programu SSB2000 všechny položky nákladů se skupinou „V2002“. Při ročním vyúčtování započítal předepsané zálohy a do vyúčtování zahrnul všechny skupiny faktur (zpracují se pouze náklady s příslušným obdobím nákladu a všechny složky předpisů.

Obrázek 5.6. Definice vyúčtování

Po rozeslání protokolů jednotlivým subjektům správce obdrží několik dodatečných faktur ovlivňujících výsledek vyúčtování. Má dvě možnosti. Buď prohlásit za neplatné protokoly, které již byly rozeslány a provést vyúčtování dotčených celků znovu, nebo rozpočítat nově došlé položky faktur v dodatečném vyúčtování a rozeslat dodatečné protokoly bez započtení záloh na služby (jinak by byly zálohy na služby zohledněny dvakrát). Pokud se tedy rozhodne pro druhou možnost, je třeba nově došlé položky faktur pořídit do programu SSB2000 se skupinou např. „D2002“ a při definici vyúčtování nepovolit započtení záloh na služby.

Obrázek 5.7. Definice dodatečného vyúčtování

Z formuláře definice vyúčtování se také jednotlivá vyúčtování spouští, případně lze nepotřebná vyúčtování zrušit (tlačítko Zrušit). Je si však třeba uvědomit, že zrušené vyúčtování je nenávratně odstraněno.

Spuštění vyúčtování se provádí stiskem tlačítka Spustit. Menu programu SSB2000 se pak změní a v horním řádku obrazovky se objeví údaje o vyúčtování. Od tohoto okamžiku začíná vlastní práce na konkrétním vyúčtování, zpět do programu SSB2000 se lze přepnou výběrem položky z meny Akce->Konec a návrat do SSB.


Průběh vyúčtování

aneb Tři kroky k úspěchu

Obsah

Rozpočítání nákladů
Vyčíslení stavů kont
Převod výsledků vyúčtování do salda

Samotné vyúčtování je rozděleno na tři následující kroky.

Rozpočítání nákladů

V tomto kroku jsou zjištěny náklady spadající do vyúčtování a rozpočteny oproti zálohám na služby. Zároveň je vyčíslena výše záloh na služby, pokud bylo v definici vyúčtování nastaveno jejich zohlednění. Tomuto kroku odpovídá položka menu Akce->Rozpočítání nákladů.

Vyčíslení stavů kont

V tomto kroku jsou zjištěny zůstatky kont jednotlivých subjektů, pro které je vyúčtování prováděno. Tomuto kroku odpovídá položka menu Akce->Vyčíslení stavů kont. Pokud pro některé celky není potřeba provádět vyčíslení stavů kont, lze to dát programu SSB2000 najevo volbou položky menu Akce->Označení celků bez vyčíslení stavů kont.

Převod výsledků vyúčtování do salda

V tomto kroku jsou převedeny výsledky vyúčtování do sald jednotlivých subjektů. Teprve po jeho provedení je ovlivněna samotná datová základna programu SSB2000, protože jsou na salda subjektů zaneseny předpisy odpovídající výsledku vyúčtování. Tomuto kroku odpovídá položka menu Akce->Převod výsledků vyčtování do salda.

Nejmenší jednotkou, pro kterou lze jednotlivý krok provést, je celek. Zároveň platí, že každý krok je možno provést až po provedení kroku bezprostředně předchozího. Nelze tedy vyčíslit stavy kont pro celek, u kterého ještě nebyly rozpočítány zálohy na služby. Toto omezení program SSB2000 striktně kontroluje a ve výběru celků pro jednotlivé kroky nabízí pouze ty celky, u kterých je možno krok provést.

Již provedený krok lze odvolat a vzít zpět. Slouží k tomu úlohy Akce->Vzetí rozpočítání nákladů zpět, Akce->Vzetí vyčíslení stavů kont zpět a Akce->Vzetí převodů výsledků vyúčtování do salda zpět.

Obrázek 5.8. Kroky vyúčtování


Rozpočítání nákladů

Bezesporu stěžejní úlohou celého vyúčtování je úloha „Rozpočítání nákladů“. V rámci této úlohy jsou nejen zjištěny skutečné náklady připadající na jednotlivé subjekty, ale i vyčísleny zálohy na služby předepsané v zúčtovacím období. Program SSB2000 přitom vychází z podkladů zadaných obsluhou v průběhu roku. Tyto podklady jsou na počátku (bezprostředně po stisku tlačítka Rozpočítej v úloze „Rozpočítání nákladů“) uzamčeny a kopírovány pro další zpracování. V době uzamčení (cca několik minut) nelze v rámci programu pracovat s některými úlohami a naopak, pokud v okamžiku pokusu o uzamčení tabulek někdo pracuje s úlohou, používající potřebné tabulky, zobrazí se hlášení "Nepodařilo se zamknout tabulku ..." a nelze rozpočítání provést. Kopírují se pouze data potřebná pro rozpočítání aktuálně rozpočítávaných celků a veškeré změny učiněné v programu SSB2000 v datech těchto celků po stisku tlačítka Rozpočítej tedy nemají na výsledek rozpočítání nákladů vliv. Aby bylo možno příslušná data zkopírovat pro vyúčtování, je třeba zajistit dostatek volného prostoru na pevném disku počítače, na kterém je vyúčtování prováděno.

Z hlediska výkonnosti počítače je někdy lepší nerozpočítávat náklady ve všech celcích najednou, ale raději po menších skupinách celků. Rozdíl v rychlosti rozpočítání může být mnohonásobný. Rozpočítání nákladů po menších skupinách celků má také výhodu v přehlednější a rychlejší lokalizaci případných chybných údajů zjištěných programem SSB2000.


Vyčíslení stavů kont

Vyčíslení stavů kont je krok, který je nutno provést pouze tehdy, chce-li správce spojit vyúčtování se zohledněním přeplatků resp. nedoplatků na kontech jednotlivých subjektů a ovlivnit tak vyplácenou resp. pohledávanou částku. Pokud chce správce vystavit pouze „čistý“ protokol z vyúčtování, může tento krok nahradit „Označení celků bez vyčíslení stavů kont“. Jinak, v běžném případě, je možno vyčíslit stavy kont úlohou „Vyčíslení stavů kont“. Pro vyčíslení stavů kont lze použít dvě metody - podle účetního období zůstatků, nebo podle datumu zůstatků.

Dle účetního obdobi. je velmi závislé na přiřazování plateb předpisům. Pokud jsou stavy kont vyčíslovány podle účetního období zůstatků, jsou v potaz brány pouze předpisy vyměřené nejpozději v zadaném účetním období a platby na konto došlé (tj. přiřazené, nikoli pořízené!) nejpozději v zadaném účetním období. Tento způsob je vhodnější pro kontrolu s účetnictvím, vyčíslené zůstatky však v případech špatné práce s účetním obdobím a přiřazováním plateb neodpovídají faktickým zůstatkům a těžko se vysvětlují uživatelům bytů.

Dle datumu zůstatku. je vhodnější z hlediska komunikace s uživateli bytů, neboť věrně zobrazuje faktický vývoj zůstatku na saldu uživatele. Je vsak velmi obtižná, spíše nemožná, kontrola zůstatků na účetnictví. Tato kontrola však není nezbytná a pokud ji z nějakých vlastních důvodů nepotřebujete, je tato metoda vhodnější.

Po provedení vyčíslení stavů kont a odkontrolování výsledků vyúčtování kontrolními sestavami je možno vytisknout protokoly z vyúčtování a doručit je příslušným subjektům. Následuje reklamační období, ve kterém mohou být provedeny některé úpravy ovlivňující výsledek vyúčtování. Po skončení reklamačního období a zanesení a zohlednění všech případných změn je možno provést poslední krok - převod výsledků vyúčtování do salda. Tento krok není závislý na dalších aktivitách spojených s výplatou přeplatků resp. vybráním nedoplatků z vyúčtování.


Převod výsledků vyúčtování do salda

Převod výsledků vyúčtování do salda je úloha, která ovlivňuje samotná data programu SSB2000. Není se však čeho obávat, neboť i tento krok je vratný úlohou „Převod výsledků vyúčtování do salda“.

Obsluha programu SSB2000 má i při provádění této úlohy možnost několika voleb. Jednou z nejdůležitějších je určení období a datumu předpisu pro předpisy z vyúčtování. Předpokladem je, že kromě ojedinělých zvláštních situací bude datum předpisu korespondovat s obdobím předpisu. Tyto údaje lze určit zvlášť pro přeplatky a zvlášť pro nedoplatky. Přitom se přeplatkem resp. nedoplatkem rozumí celkový přeplatek resp. nedoplatek za všechny složky předpisu. Důvodem možnosti určení dvou datumů je případný budoucí předpis penále. Přeplatky je totiž vhodné předepisovat s co nejstarším datumem předpisu, aby co nejdříve umořovaly případný dluh na saldě subjektu a tak snižovaly případné vyměřené penále. Naopak nedoplatky by měly být předepisovány s datem, které správce určil jako termín splatnosti pohledávek vzniklých na základě ročního vyúčtování služeb.

Další možností je určení, zda budou předpisy z vyúčtování předepisovány pro každou složku zvlášť, nebo zda budou vyměřeny pod jednou společnou složkou (která musí být v úloze „Složky předpisu“ zadána jako Typ předpisu Vyúčtování). Prvý způsob zvolí ti správci, kteří potřebují vykázat výsledky vyúčtování (a jejich případné úhrady) po jednotlivých složkách předpisu, druhý způsob zvolí ti správci, kteří takovou potřebu nemají a stačí jim evidovat pouze jeden úhrnný předpis (a jeho případnou úhradu).

Dalšími možnostmi pak jsou možnost vyměřit předpisy na konto s konkrétním názvem (implicitně jsou předpisy vyměřeny na aktivní konto) a možnost zadání účetních předkontací pro předpisy z vyúčtování.


Protokol z vyúčtování a věci související

aneb Co je psáno, to je dáno

Obsah

Aby protokol vypadal tak, jak má
Tisk protokolu


Aby protokol vypadal tak, jak má

Údaje, které protokol z vyúčtování služeb musí obsahovat, stanovují příslušná zákonná opatření. Stavba programu SSB2000 naplňuje beze zbytku literu zákona a umožňuje pružně reagovat na její případné budoucí úpravy. Zároveň může podobu protokolu do značné míry ovlivnit uživatel programu. Přináší to však nejen vysokou pružnost, ale i odpovědnost uživatele programu za výslednou podobu protokolu. Výsledná podoba protokolu z vyúčtování je totiž ovlivňována již dávno před vyúčtováním samotným.

Názvy složek předpisu. Názvy složek definuje živatel programu SSB2000 v úloha „Složky předpisu“. Pod zadaným názvem se tyto složky předpisu objeví nejen na výpočtových listech, ale i v protokole vyúčtování a je tedy třeba volit vhodné názvy (Vodné a stočné).

Položky nákladů. Dalším místem ovlivňujícím výslednou podobu protokolu z vyúčtování je zadávání položek nákladů rozpočítaných oproti zálohám na služby. V příslušném formuláři je možno zadat údaje do části Jednotky. Zadané jednotky se pak vykáží na protokolu z vyúčtování. Pokud legislativa takové vykázání vyžaduje, je vhodné část Jednotky vyplnit příslušné údaje.

Archiv měřidel. Poslední částí programu SSB2000, kterou lze ovlivnit protokol z vyúčtování, je „Archiv měřidel“. Pokud obsluha programu vede archiv měřidel, bylo by škoda nevyužít pracně zadaných údajů a neuvést je na protokolu z vyúčtování. Je však třeba dodat, že na protokolu z vyúčtování budou prezentovány pouze ty odečty, které byly navázány na příslušné jednotky (ať již v okamžiku pořízení odečtu nebo při provedení úlohy „Převod spotřeby z odečtů do jednotek“) spadající do zúčtovacího období.


Tisk protokolu

I při samotném tisku protokolu z vyúčtování může uživatel programu SSB2000 podstatně ovlivnit jeho vzhled. Možnost úpravy protokolu editací tiskové matrice bude ponechána zcela stranou, důraz bude kladen na možnosti nastavení jednotlivých voleb na tiskovém formuláři. Nebudou však popsány beze zbytku všechna možná nastavení (to ani není cílem metodické části, viz Formulář Tisk (protokol z vyúčtování) - záložka Podmínky výběru), ale pouze ta, která zásadně ovlivňují podobu protokolu. Na záložce Podmínky výběru tiskového formuláře Formulář Tisk (protokol z vyúčtování) - záložka Podmínky výběru je možno nalézt hned několik důležitých přepínačů. Jejich význam je následující.

Obrázek 5.9. Metodika vyúčtování - tisk protokolu, záložka Podmínky výběru

  • Předvolba Údaje o DPH - protokol z vyúčtování může zároveň sloužit jako účetní podklad pro subjekt, kterému je protokol vystaven. Budou vyčísleny jednotlivé daňové sazby, základy a výše daně.

  • Předvolba Zkrácený rozpis rozpočítání náklady - na protokolu z vyúčtování nebudou v části Orientační rozpis rozpočítání nákladůvypsány částky připadající na subjekt tak, jak vyplývají z rozpočítání jednotlivých položek nákladů, ale rozpisy pro ty položky nákladů, které mohou být sloučeny, budou uvedeny jedním záznamem.

    Podmínkou pro sloučení rozpisu rozpočítání záznamů je, že záznamy

    1. jsou pro stejnou složku předpisu

    2. jsou za stejné nebo navazující období nákladu

    3. mají shodná procenta nákladů

    4. mají shodné názvy dodaných jednotek

    5. se mají rozpočítat na stejný blok (celek či objekt)

    6. mají stejný způsob rozpočítání a ceny za dodanou nebo poměrovou jednotku (zde viz Zaokrouhlit cenu za jednotku níže)

    Výsledkem je kratší protokol z vyúčtování se zachováním všech náležitostí.

  • Předvolba Orientační rozpis nákladů pohledávkové strany Tato volba je určena pro tisk protokolů pro nájemce vlastníků v domě, kde je hospodářem společenství vlastníků. V tomto případě jsou většinou náklady na služby rozpočítány nejdříve na jednotlivé vlastníky poté jsou náklady jednotlivých vlastníků vyčísleny jejich nájemcům. Na protokolu z vyúčtování nájemce se tedy jako náklad k rozpočítání objeví náklad připadající na vlastníka a v naprosté většině případů je v celé své výši „přerozúčtován“ nájemci. Aby měl uživatel možnost kontroly rozpočítání nákladů, může být touto předvolbou zobrazen na jeho protokolu z vyúčtování i orientační rozpis nákladů připadajících na jednotlivé vlastníky.

Druhou záložkou, ze které je možno podstatně ovlivnit výsledný vzhled protokolu z vyúčtování, je záložka Tisk jednotek. Význam jednotlivých přepínačů je následující.

Obrázek 5.10. Metodika vyúčtování - tisk protokolu, záložka Tisk jednotek

  • Předvolba Zaokrouhlit cenu za jednotku - touto předvolbou lze vynutit zaokrouhlení ceny jednotky na určitý počet platných míst. To je vhodné například při požadavku tisku zkráceného protokolu z vyúčtování, kdy ceny za jednotku vychází z podkladů jednotlivých čtvrtletních položek faktur nepatrně odlišné. Zaokrouhlené ceny za jednotku jsou pak shodné a je možno sloučit orientační rozpočítání jednotlivých položek nákladů.

  • Předvolba Tisknout jednotky - touto předvolbou lze vynutit či zakázat tisk části protokolu z vyúčtování nazvané Jednotky zaznamenané za období vyúčtování. V případě volby vynuceného tisku (předvolba zapnuta) je dále možnost výběru měsíčního rozpisu jednotek (plný výpis), kdy jsou zobrazeny jednotky po jednotlivých měsících, nebo zkráceného výpisu (zkrácený výpis), kdy jsou jednotky zobrazeny po obdobích, ve kterých byly jednotky neměnné (většinou tedy postačuje jeden řádek na celý rok). Zároveň je možno vynutit tisk konkrétních jednotek (např. počet osob), a to i tehdy, když se na základě těchto jednotek nerozpočítala jediná položka nákladu.


Přeplatky a nedoplatky

Obsah

Přeplatky a nedoplatky
Výplata přeplatků
Výplatní skupiny


Přeplatky a nedoplatky

Cílem každého vyúčtování je nejen vyčíslení přeplatků resp. nedoplatků, ale i jejich výplata resp. výběr. I tento úkol se snaží program SSB2000 správci v co nejvyšší možné míře usnadnit. Nejedná se jen o přehledné vykazování přeplatků a nedoplatků, ale i o kontrolu průběhu jejich vyplácení a vybírání a usnadnění zanesení skutečně vyplacených a vybraných prostředků do programu SSB2000. Jde především o kontrolu, aby zejména přeplatky byly vyplaceny správným osobám ve správné výši. Snad nejdůležitější je kontrola, aby nedošlo k dvojímu vyplacení přeplatku z vyúčtování (např, zároveň hotově na pokladně a složenkou typu B). Z hlediska správce (uživatele programu SSB2000) je tedy důležité sledovat oprávněnost vyplácených prostředků, méně pak peněz požadovaných po subjektech (je známou pravdou, že jednou neoprávněně vyplacené peníze je někdy velmi obtížné dostat zpět). Proto program SSB2000 obsahuje hlavně mechanismus určený ke sledování vyplacených prostředků.


Výplata přeplatků

K evidenci výplaty přeplatků z vyúčtování slouží mechanismus výplatních skupin. Pokud jsou veškeré výplaty přeplatků z vyúčtování prováděny úlohami „Výplata přeplatků“, je při provedení každé z úloh požadováno zadání výplatní skupiny. Při samotném provedení tisku resp. exportu dat se seznamem vyplácených subjektů (přístupné přes tlačítko Tisknout, exportovat, zaznamenat) pak je nabídnuto zaznamenání výplatní skupiny. Pokud je zaznamenání výplatní skupiny potvrzeno, zapíše se ke každému z vyplácených subjektů informace, že byl pod touto výplatní skupinou vyplacen. Zároveň je zaznamenán způsob, jakým byl subjekt vyplacen (hotovostí, převodem, nebo složenkou). Při příštím provádění úloh „Výplata přeplatků“ jsou pak ve výběru subjektů nabízeny pouze ty subjekty, které ještě nemají výplatní skupinu zaznamenánu.

Dalším důsledkem zapsání výplatní skupiny je nemožnost provádět se subjektem, u kterého je zaznamenána výplatní skupina, akce ovlivňující výsledek vyúčtování. Jedná se zejména o vzetí vyčíslení zůstatků kont zpět, kdy je zablokována možnost výběru celků, ve kterém se vyskytují subjekty s vyplněnou výplatní skupinou. Samozřejmě lze u jednotlivých subjektů již zanesenou výplatní skupinu zrušit, a tak odblokovat zakázané akce. Opět se zde uplatňuje princip vratnosti všech kroků týkajících se vyúčtování.


Výplatní skupiny

V úlohách „Výplata přeplatků“ výplatní skupiny vznikají na základě výplaty přeplatků z vyúčtování jednotlivým subjektům. Oproti tomu lze v úloze „Výplatní skupiny“ prohlížet seznam subjektů, které mají přeplatek z vyúčtování. Kromě jmenného seznamu je uvedena výplatní skupina a způsob, jakým byl konkrétní subjekt vyplacen. U konkrétního subjektu je možno po stisku tlačítka Detail výplatní skupinu změnit, popřípadě úplně odstranit. Dále je možno stiskem tlačítka Akce jednotlivé výplatní skupiny rušit, slučovat nebo měnit jejich způsob výplaty. Asi nejdůležitější akcí je Vytvoření dávky plateb, kdy je vygenerován soubor plateb tak, jako by proběhla výplata všech subjektů. Tuto dávku plateb lze posléze načíst do programu SSB2000 úlohou Dávka plateb a usnadnit si tak zadávání skutečně vyplacených přeplatků z vyúčtování.

Příklad 5.4. Metodika vyúčtování - výplatní skupiny

Správce vyplácí přeplatky z vyúčtování ve výši do Kč 200 hotovostí na pokladně a přeplatky nad tuto částku zasílá složenkou typu B. Úlohou „Hotově“ připraví soupisku pro výplatu hotovostí, která mu slouží jako seznam a potvrzovací listina pro výplatu na přepážce. V úloze uvede výplatní skupiny "HOTOVOST". Úlohou „Složenkou“ správce připraví disketu s daty vyplácených subjektů, kterou doručí České poště, a.s. Po uplynutí lhůty pro výplatu přeplatků obdrží správce seznam nevyplacených subjektů jak z přepážky, tak od České pošty, a.s. V úloze „Výplatní skupiny“ vytvoří po stisku tlačítka Akce příslušné dávky plateb, úlohou „Dávka plateb“ je načte do programu SSB2000 a z dávky odstraní záznamy odpovídající nevyplaceným subjektům. Po zpracování dávky plateb jsou v saldech jednotlivých subjektů zaneseny jednotlivé výplaty přeplatků z vyúčtování.


Nastavení záloh dle výsledků vyúčtování

Obsah

Je třeba nastavit zálohy hromadně?
Princip nastavení záloh dle výsledků vyúčtování


Je třeba nastavit zálohy hromadně?

Vyúčtování v programu SSB2000 umožňuje nastavit zálohy na jednotlivé služby podle výsledků vyúčtování. Jedná se o akci hromadnou, kdy jsou nové zálohy vyčísleny vybraným subjektům. I když tato úloha umožňuje změnu vypočtené částky, případně vyřazení subjektu z procesu nastavení záloh, je známo, že hromadné akce s sebou nesou zároveň riziko hromadných nedopatření. Tím není v žádném případě míněna nefunkčnost programu, jako spíš chyba v úvaze správce, která se zejména pod tlakem termínů svázaných s vyúčtováním snadno udělá (těžko se problematickému nájemci vysvětluje změna záloh z Kč 100 na Kč 1200...).

Je proto zcela na uvážení uživatele programu SSB2000, zda hromadnou úlohu použije, nebo využije jiných prostředků programu SSB2000 pro hromadnou změnu záloh, vesměs sdružených v „Mimořádné akce“. Samozřejmě, že úloha nastavení záloh dle výsledků vyúčtování má v mnoha případech opodstatnění, v některých je dokonce nezbytná. Je však dobré si uvědomit, že jakékoli programové zpracování dat postrádá lidský prvek, a tedy i cit, kterým by bylo lze korigovat lidsky „nepochopitelné“ chování. Proto lze za nezbytnou považovat dokonalou znalost chování hromadných úloh obecně a v každém okamžiku „vědět, co dělám“.

V programu SSB2000 lze nastavit zálohy podle výsledků vyúčtování u všech složek, jejichž výše je dána buď pevnou měsíční částkou, nebo výpočtem podle jednotek. Pokud je výše záloh na složku dána platebním kalendářem, je nutno potřebné úpravy záloh učinit ručním zadáním. Vychází se totiž z toho, že platební kalendář je podložen smlouvou a je tedy nemožné jej měnit jakoukoli hromadnou úlohou.


Princip nastavení záloh dle výsledků vyúčtování

K nastavení výše záloh dle výsledků vyúčtování slouží úloha „Nastavení záloh dle výsledků vyúčtování“. Uživatel programu může ovlivnit výši budoucích záloh několika mechanismy. Především je mu dána možnost předpovědět navýšení ceny služby oproti minulému zúčtovacímu období. Dále lze stanovit, že náklady na službu se odvíjejí podle některé ze křivek (ve většině případů se jedná o tzv. Steina). Samozřejmostí zůstává libovolný výběr subjektů, pro které bude nastavení záloh provedeno. Přestože výpočet záloh provede program SSB2000 automaticky, bude uveden postup výpočtu - spolu s ilustrativním příkladem může v mnohých případech objasnit oprávněnost čísel, která program SSB2000 vypočítal.

  1. Z vyúčtování jsou známy náklady, které na subjekt za zúčtovací období připadly.

  2. Pokud subjekt nebyl v objektu přítomen celé zúčtovací období, jsou náklady poměrně navýšeny tak, aby vyjadřovaly teoretické náklady, které by na subjekt připadly, kdyby byl v objektu přítomen po celé zúčtovací období. Je přitom vzata v úvahu křivka nákladů.

  3. Náklady za minulé zúčtovací období jsou navýšeny o předpokládané navýšení cen za službu. Tím je zjištěna předpokládaná výše nákladů, která na subjekt připadne v dalším zúčtovacím období.

  4. Od výše předpokládané výše nákladů jsou odečteny výše záloh, které již byly subjektu v novém zúčtovacím období vyměřeny. Získá se tak výše nákladů, kterou je ještě třeba subjektu předepsat.

  5. Výše nákladů, kterou je třeba ještě subjektu předepsat, je vydělena počtem měsíců, které ještě zbývají do konce zúčtovacího období. Tím je zjištěna výše měsíční zálohy, kterou je třeba předepsat.

  6. Pokud má subjekt měsíční výši úhrady za složku dánu výpočtem podle jednotek, je z celkové výše měsíční zálohy a aktuálního stavu jednotek v objektu vypočtena sazba za jednotku.

  7. Výsledná částka je zaokrouhlena podle nastavených pravidel pro zaokrouhlování předpisů.

Příklad 5.5. Metodika vyúčtování - nastavení záloh dle výsledků vyúčtování

Správce nastavuje zálohy podle výsledků vyúčtování tak, aby nové zálohy byly vyměřovány od měsíce července 2002. Jan Vomáčka užíval objekt od 6.11.2001. V objektu je poskytována služba TUV, na kterou je výše měsíční zálohy určována výpočtem podle plochy pro T/TUV - metrová sazba činí Kč 6,70. Plocha pro T/TUV v bytě je 75 m2. Předpis je zaokrouhlován na koruny dolů. Do konce roku 2001 je tedy předepsáno Kč 920 (Kč 418 v listopadu a Kč 502 v prosinci). Skutečné náklady připadající na subjekt jsou Kč 1753. V dalším zúčtovacím období se předpokládá růst cen o 5%. Výpočet zálohy na službu pro zbývající část roku 2002 proběhne následovně.

  1. Náklady připadající na subjekt na základě ročního vyúčtování činí Kč 1753.

  2. Kdyby byl subjekt v objektu přítomen po celé zúčtovací období, připadnou na něj teoretické náklady ve výši Kč 6115,10. Částka byla obvozena následovně. Dlouhodobé měsíční průměry klimatické náročnosti pro měsíce listopad a prosinec činí 14% a 17%. Protože v listopadu subjekt užíval objekt pouze po dobu 25 dnů, činí odpovídající teoretická poměrná část nákladů 11,67% (tj. 14% / 30 x 25). Za celé zúčtovací období je odpovídající teoretická poměrná část nákladů 11,6666% + 17% = 28,6666%. Předpokládaná výše nákladů, která by připadla na subjekt za celé zúčtovací období, tedy je Kč 1753 / 28,6666 x 100 = Kč 6115,10.

  3. V novém zúčtovacím období se předpokládá růst cen o 5%, předpokládaná výše nákladů pro příští zúčtovací období tedy činí Kč 6420,90.

  4. V novém zúčtovacím období zaplatil subjekt na zálohách již Kč 502 x 6 měsíců = Kč 3012.

  5. Po zbývajících 6 měsíců je tedy třeba měsíčně předepisovat částku (Kč 6420,90 - Kč 3012) / 6 = Kč 568,15, po zaokrouhlení Kč 568.

  6. Sazba za jednotku by tedy měla být nastavena na Kč 568 / 75 = Kč 7,58 (tentokrát musí být zaokrouhleno nahoru, aby po zpětném přepočtu Kč 7,58 * 75 = Kč 568,50 a zaokrouhlení dolů vyšla opět částka Kč 568).


Popis úloh vyúčtování

Obsah

Akce
Sestavy


Akce

Obsah

Přehled celků ve vyúčtování
Rozpočítání nákladů
Vyčíslení stavů kont
Označení celků bez vyčíslení stavů kont
Převod výsledků vyúčtování do salda
Vzetí rozpočítání nákladů zpět
Vzetí vyčíslení zůstatků kont zpět
Vzetí převodu výsledků vyúčtování do salda zpět
Výplatní skupiny
Výplata přeplatků
Nastavení záloh dle výsledků vyúčtování
Konec a návrat do SSB


Přehled celků ve vyúčtování

Voláno z: Vyúčtování - Akce->Přehled celků ve vyúčtování

Úloha zobrazuje seznam celků a jejich rozpracovanost v rámci spuštěného vyúčtování. Slouží k přehlednému řízení vyúčtování, zejména pokud zpracování probíhá po jednotlivých celcích.

Obrázek 5.11. Formulář Přehled celků ve vyúčtování

  • Tabulka Přehled celků ve vyúčtování - zobrazuje seznam celků, včetně informace o tom, v jakém stadiu zpracování se celek právě nachází. Jednotlivá stadia jsou zobrazena ve sloupci Stav v hodnotách od "0 - nezařazeno" přes "1- rozpočteno" a "2 - vyčísleny stavy kont" až po "3 - přeneseno do salda".

  • Předvolba Včetně celků nezařazených do vyúčtování - pokud je předvolba označena, jsou zobrazeny i celky ve stádiu "0 - nezařazeno".

  • Tlačítko Detail - spouští Formulář Přehled celků ve vyúčtování - detail

  • Tlačítko Akce - nabízí možné úlohy podle toho, v jakém stadiu je právě označený celek v tabulce Přehled celků ve vyúčtování „Rozpočítání nákladů“, „Vyčíslení stavů kont“, „Označení celků bez vyčíslení stavů kont“, „Převod výsledků vyúčtování do salda“, „Vzetí rozpočítání nákladů zpět“, „Vzetí vyčíslení zůstatků kont zpět“ nebo „Vzetí převodu výsledků vyúčtování do salda zpět“.

    Tip

    V případě potřeby rozpočítání více celků zároveň (náklady zadány na blok) lze označit jeden z celků a spustit úlohu rozpočítání nákladů. Pomocí tlačítka "Upravit výběr" lze vybrat celky, které je třeba.

  • Tlačítko Tisk - zobrazí nabídku s nejdůležitějšími sestavami pro celek

Obrázek 5.12. Formulář Přehled celků ve vyúčtování - detail

  • Pole Klíč - zobrazuje klíč aktuálně vybraného celku. Šipkami se lze posouvat na zobrazení předchozího nebo následujícího celku.

  • Skupina Výsledek vyúčtování celku - jednotlivá pole zobrazují nejdůležitější číselné údaje týkající se vyúčtování celku.

  • Tabulka Přehled objektů - zobrazuje výsledky vyúčtování subjektů v objektech celku.

  • Tlačítko Tisk - zobrazí nabídku s možností spuštění nejdůležitějších sestav pro subjekt označený v tabulce Přehled objektů.


Rozpočítání nákladů

Voláno z: Vyúčtování - Akce->Rozpočítání nákladů, „Přehled celků ve vyúčtování“

Úloha slouží k provedení rozpočítání nákladů a zjištění výše záloh na služby ve spuštěném vyúčtování. Průběh výpočtu je zobrazen pomocí ukazatele průběhu. Případné nalezené chyby jsou zobrazeny v seznamu Chyby rozpočítání. Chyby mohou být "kritické", které znemožňují dokončení rozpočítání, a nekritické, přes které se vyúčtování dokáže přenést.

Obrázek 5.13. Formulář Rozpočítání nákladů

  • Tlačítko Upravit výběr - spouští „Formulář Vybrané celky“

  • Tlačítko Rozpočítej - spouští vlastní proces rozpočítání.

  • Tlačítko Tisk chyb - umožní vytisknout případné chyby zjištěné při rozpočítání.


Vyčíslení stavů kont

Voláno z: Vyúčtování - Akce->Vyčíslení stavů kont, „Přehled celků ve vyúčtování“

Úloha slouží k vyčíslení stavů kont jednotlivých subjektů. Stavy kont mohou být vyčísleny dvojím způsobem - buď podle účetního období nebo podle datumů předpisů a plateb. Způsob vyčíslení je uveden v popisu jednotlivých ovládacích prvků formuláře.

Obrázek 5.14. Formulář Vyčíslení stavů kont

  • Tlačítko Upravit výběr - spouští „Formulář Vybrané celky“

  • Tlačítko Proveď - zahájí samotné vyčíslení stavů kont.

  • Přepínač Účetní období zůstatků - jsou zahrnuty veškeré předpisy vyměřené do tohoto účetního období a veškeré přiřazené částky plateb provedená do tohoto účetního období.

  • Přepínač Datum zůstatků - jsou zahrnuty veškeré předpisy s datumem předpisu do zadaného data a veškeré přiřazené částky plateb, které mají datum platby do zadaného data.

  • Předvolba Dopočítat penále - pokud je zapnuta, dopočítá se při zpracování kont penále ke dni vyčíslení zůstatku podle běžných pravidel v SSB2000 a započítá se do vyčísleného zůstatku. Vyčíslené penále se však nepředepíše do salda. Z toho vyplývá, že zaplatí-li někdo nedoplatek zvýšený o dopočtené penále a částka mu bude připsána na saldo, bude v přeplatku. V tomto okamžiku je samozřejmě třeba penále předepsat a uhradit přiřazením plateb.


Označení celků bez vyčíslení stavů kont

Voláno z: Vyúčtování - Akce->Označení celků bez vyčíslení stavů kont, „Přehled celků ve vyúčtování“

Úloha slouží k označení těch celků, ve kterých nebude provedeno vyčíslení stavů kont. Na protokole z vyúčtování pak budou zohledněny pouze předepsané (případně skutečně zaplacené) zálohy a skutečné náklady.

Obrázek 5.15. Formulář Označení celků bez vyčíslení stavů kont

  • Tlačítko Upravit výběr - spouští „Formulář Vybrané celky“

  • Tlačítko Proveď - označí vybrané celky jako celky bez vyčíslení stavů kont.


Převod výsledků vyúčtování do salda

Voláno z: Vyúčtování - Akce->Převod výsledků vyúčtování do salda, „Přehled celků ve vyúčtování“

Úloha slouží k vytvoření předpisů z vyúčtování a jejich předepsání na saldo jednotlivých subjektů.

Obrázek 5.16. Formulář Převod výsledků vyúčtování do salda

  • Tlačítko Upravit výběr - spouští „Formulář Vybrané celky“

  • Pole Přeplatky - Období a Přeplatky - Datum předpisu - období předpisu a datum předpisu, se kterým budou vytvořeny předpisy těch subjektů, které mají přeplatek „čistého“ vyúčtování, tj. kladný nebo nulový rozdíl předepsaných záloh a skutečných nákladů za všechny vyúčtované služby v součtu.

  • Pole Nedoplatky - Období a Přeplatky - Datum předpisu - období předpisu a datum předpisu, se kterým budou vytvořeny předpisy těch subjektů, které mají nedoplatek „čistého“ vyúčtování, tj. záporný rozdíl předepsaných záloh a skutečných nákladů za všechny vyúčtované služby v součtu.

  • Pole Účetní období předpisů - zobrazuje aktuální účetní období předpisů. Údaj je informativní a nelze jej měnit.

  • Pole Doklad předpisu - doklad, se kterým budou vytvořeny předpisy z vyúčtování.

  • Předvolba Sloučit služby pod službu - pokud je předvolba vypnuta, bude pro každou z vyúčtovaných složek předpisu do salda jednotlivých subjektů vytvořen jeden předpis. Je-li převolba zapnutá, bude se předpis z vyúčtování do salda jednotlivých subjektů předepisovat jednou celkovou částkou. Pak je nutné vybrat složku předpisu, pod kterou bude předpis z vyúčtování vytvořen. Nabízeny jsou pouze složky předpisu typu vyúčtování.

  • Předvolba Předpisy vyměřit na určité konto - pokud je předvolba vypnuta, budou předpisy z vyúčtování vyměřeny na aktuální konto subjektu. Je-li předvolba zapnutá, budou předpisy z vyúčtování vyměřeny na konto se zadaným názvem. Pokud nebude konto dohledáno (neexistuje), program odmítne převod výsledků vyúčtování do salda provést.

  • Předvolba Zadat předkontace - pokud je volba zapnutá, budou předpisy z vyúčtování vytvořeny se zadanými účetními předkontacemi. V opačném případě zůstanou předkontace nevyplněny.

  • Tlačítko Generovat předpisy - vytvoří předpisy z vyúčtování podle zadaných údajů, tzto však nejsou ještě zapsány na salda jednotlivých subjektů. Pokud při generování předpisů nastane chyba, program na ni upozorní a nabídne sestavu chyb zjištěných při vytváření předpisů z vyúčtování. Jestliže se chyba nevyskytne, program nabídne sestavu předpisů z vyúčtování převáděných do sald jednotlivých subjektů.

  • Tlačítko Tisk chyb - umožní vytisknout chyby zjištěné při generování předpisů z vyúčtování.

  • Tlačítko Protokol o předpisech - zobrazí sestavu předpisů z vyúčtování převáděných do sald jednotlivých subjektů.

  • Tlačítko Převést do salda - zahájí vlastní převod vygenerovaných předpisů z vyúčtování do sald jednotlivých subjektů.


Vzetí rozpočítání nákladů zpět

Voláno z: Vyúčtování - Akce->Vzetí rozpočítání nákladů zpět, „Přehled celků ve vyúčtování“

Krok zpět. Úloha slouží k vzetí rozpočítání nákladů zpět ve vybraných celcích. Rozpočítání je pak možno provést znovu podle aktuálních (nových) údajů.

Obrázek 5.17. Formulář Vzetí rozpočítání nákladů zpět

  • Tlačítko Upravit výběr - spouští „Formulář Vybrané celky“

  • Tlačítko Proveď - vrátí rozpočítání nákladů zpět ve vybraných celcích.


Vzetí vyčíslení zůstatků kont zpět

Voláno z: Vyúčtování - Akce->Vzetí vyčíslení zůstatků kont zpět, „Přehled celků ve vyúčtování“

Krok zpět. Úloha slouží k vzetí vyčíslení zůstatků kont zpět ve vybraných celcích. Vzít vyčíslení stavů kont zpět lze jak v celcích, ve kterých bylo provedeno vyčíslení stavů kont, tak i v celcích, které byly označeny jako celky bez vyčíslení stavů kont. Vyčíslení stavů kont je pak možno provést znovu podle aktuálních (nových) údajů.

Obrázek 5.18. Formulář Vzetí vyčíslení stavů kont zpět

  • Tlačítko Upravit výběr - spouští „Formulář Vybrané celky“

  • Tlačítko Proveď - vezme vyčíslení stavů kont zpět ve vybraných celcích.


Vzetí převodu výsledků vyúčtování do salda zpět

Voláno z: Vyúčtování - Akce->Vzetí převodu výsledků vyúčtování do salda zpět, „Přehled celků ve vyúčtování“

Úloha slouží k vzetí převodu výsledků vyúčtování do salda zpět ve vybraných celcích. Úloha zruší pouze ty předpisy z vyúčtování předepsané na saldech jednotlivých subjektů, které byly vytvořeny tímto vyúčtování. Není se tedy třeba obávat, že by úloha zrušila např. předpisy loňského vyúčtování. Předpisy jsou rušeny účetně, tzn. pokud bylo od okamžiku převodu výsledků vyúčtování do salda uzavřeno účetní období předpisů, jsou vytvořeny předpisy v novém účetním období s opačnou částkou. Převod výsledků vyúčtování do salda je pak možno provést znovu podle aktuálních (nových) údajů.

Obrázek 5.19. Formulář Vzetí převodu výsledků vyúčtování zpět

  • Tlačítko Upravit výběr - spouští „Formulář Vybrané celky“

  • Tlačítko Proveď - vezme převod výsledků vyúčtování do salda zpět ve vybraných celcích.


Výplatní skupiny

Voláno z: Vyúčtování - Akce->Výplatní skupiny

Obsah

Akce

Úloha slouží k zobrazení subjektů s přeplatky z vyúčtování a způsobu výplaty přeplatku jednotlivým subjektům.

Obrázek 5.20. Formulář Výplatní skupiny

  • Tlačítko Detail - spouští Formulář Výplatní skupiny - detail subjektu

  • Tlačítko Akce - zobrazuje nabídku akcí

    • „Výplatní skupiny - zrušení výplatní skupiny“

    • „Výplatní skupiny - změna způsobu výplaty“

    • „Výplatní skupiny - sloučení výplatních skupin“

    • „Výplatní skupiny - vytvoření dávky plateb z výplatní skupiny“

Obrázek 5.21. Formulář Výplatní skupiny - detail subjektu

Formulář zobrazuje detail subjektu včetně podrobných informací o výsledku vyúčtování.

  • Rozbalovací nabídka Výplatní skupina - zobrazuje výplatní skupinu, ve které byl subjekt vyplacen. Výběrem jiné položky z rozbalovací nabídky je možno výplatní skupinu změnit.

  • Rozbalovací nabídka Způsob výplaty - nabízí pevně definovanou nabídku způsobů

    a říká, jakým způsobem byl subjekt vyplacen, lze pouze nastavit, nelze změnit.

  • Tlačítko Použít - uloží případnou změnu výplatní skupiny.


Akce

Obsah

Výplatní skupiny - zrušení výplatní skupiny
Výplatní skupiny - změna způsobu výplaty
Výplatní skupiny - sloučení výplatních skupin
Výplatní skupiny - vytvoření dávky plateb z výplatní skupiny


Výplatní skupiny - zrušení výplatní skupiny

Voláno z: „Výplatní skupiny“

Úloha slouží k zrušení výplatní skupiny. Všechny subjekty, které byly vyplaceny v rušené výplatní skupině, budou po jejím zrušení označeny jako nevyplacené a lze znovu provést jejich vyplacení.

Obrázek 5.22. Formulář Výplatní skupiny - zrušení výplatní skupiny

  • Rozbalovací nabídka Výplatní skupina ke zrušení - zobrazuje výplatní skupinu určenou ke zrušení. Výběrem jiné položky z rozbalovací nabídky je možno výplatní skupinu změnit.

  • Tlačítko Zrušit - zruší vybranou výplatní skupinu.


Výplatní skupiny - změna způsobu výplaty

Voláno z: „Výplatní skupiny“

Úloha slouží ke změně výplatní skupiny.

Obrázek 5.23. Formulář Výplatní skupiny - změna způsobu výplaty

  • Rozbalovací nabídka Výplatní skupina - zobrazuje výplatní skupinu, pro kterou se bude měnit způsob výplaty. Výběrem jiné položky z rozbalovací nabídky je možno výplatní skupinu změnit.

  • Rozbalovací nabídka Nový způsob výplaty - zobrazuje nový způsob výplaty pro vybranou výplatní skupinu. Výběrem jiné položky z rozbalovací nabídky je možno způsob výplaty změnit.

  • Tlačítko Změnit - změní způsob výplaty u vybrané výplatní skupiny.


Výplatní skupiny - sloučení výplatních skupin

Voláno z: „Výplatní skupiny“

Úloha slouží ke sloučení výplatních skupin.

Obrázek 5.24. Formulář Výplatní skupiny - sloučení výplatních skupin

  • Rozbalovací nabídka Výplatní skupina ke sloučení - zobrazuje výplatní skupinu, pro která se bude připojena k jiné výplatní skupině. Tato skupina po sloučení přestane existovat.

  • Rozbalovací nabídka Sloučit se skupinou - zobrazuje výplatní skupinu, ke které bude výše vybraná výplatní skupina připojena. Subjekty obou skupin budou po provedení sloučení evidovány pod touto výplatní skupinou.

  • Tlačítko Sloučit - provede sloučení vybraných výplatních skupin.


Výplatní skupiny - vytvoření dávky plateb z výplatní skupiny

Voláno z: „Výplatní skupiny“

Úloha vytvoří dávku plateb - přeplatků z vyúčtování. Tuto dávku lze následně načíst úlohou „Dávka plateb“ a tím převést platby do sald jednotlivých subjektů.

Obrázek 5.25. Formulář Výplatní skupiny - vytvoření dávky plateb z výplatní skupiny

  • Rozbalovací nabídka Výplatní skupina pro tvorbu dávky - zobrazuje výplatní skupinu, pro kterou bude vytvořena dávka plateb. Výběrem jiné položky z rozbalovací nabídky je možno výplatní skupinu změnit.

  • Část Údaje pro platbu - slouží k zadání údajů potřebných k načtení dávky plateb úlohou „Dávka plateb“.

  • Tlačítko Vytvořit - vytvoří dávku plateb pro vybranou výplatní skupinu.


Výplata přeplatků

Obsah

Hotově
Převodem
Složenkou


Hotově

Voláno z: Vyúčtování - Akce->Výplata přeplatků->Hotově

Úloha slouží k zaznamenání výplaty přeplatků a vytvoření výstupních souborů výplatnice a dávky plateb s přeplatky.

Obrázek 5.26. Formulář Tisk (Výplata hotovostí) - záložka Podmínky výběru

  • Tlačítko Upravit výběr - spouští „Formulář Vybrané subjekty“

  • Přeplatky v rozmezí od-do - umožňuje zadat rozmezí výše vyplácených přeplatků, které budou v rámci právě prováděné úlohy zpracovávány

  • Výplatní skupina - zde je třeba zadat název výplatní skupiny, pod kterou bude výplata zaznamenána

  • Tlačítko Náhled - zobrazí sestavu vyplácených subjektů - výplatnici a výčetku

    Obrázek 5.27. Příklad tiskové sestavy „Výplatnice vyúčtování služeb“

  • Tlačítko Tisknout, exportovat, zaznamenat - postupně pomocí dotazů umožňuje vytisknout výplatnici, exportovat soubor pro nějaké další zpracování a zaznamenat výplatu u jednotlivých subjektů.

  • Tlačítko Uchovat výběr - uchová aktuálně vybrané subjekty (viz „Výběrové mechanismy“)

Obrázek 5.28. Formulář Tisk (Výplata hotovostí) - záložka Seznam subjektů

  • Tabulka subjektů - subjekt lze ze seznamu vyplácených subjektů vyřadit stiskem levého tlačítka myši na malém bílém obdélníku vlevo od jména subjektu (obdélník zčerná). Opětovným stiskem tlačítka myši lze subjekt zařadit zpět do seznamu.

    Varování

    Subjekty označené černým obdélníčkem zmizí ze seznamu zcela (již nepůjdou zařadit zpět do seznamu), pokud jsou posunem tabulky odsunuty nad či pod okraj tabulky nebo po použití tlačítka Součet. Pokud je třeba subjekty do seznamu zařadit, je třeba přerušit a spustit úlohu znovu.

  • Tlačítko Součet - zobrazí součet částek zařazených subjektů v seznamu k výplatě


Převodem

Voláno z: Vyúčtování - Akce->Výplata přeplatků->Převodem

Úloha slouží k zaznamenání výplaty přeplatků a vytvoření výstupních souborů pro převod přeplatků z účtu na účet.

Obrázek 5.29. Formulář Tisk (Výplata převodem) - záložka Podmínky výběru

  • Tlačítko Upravit výběr - spouští „Formulář Vybrané subjekty“

  • Přeplatky v rozmezí od-do - umožňuje zadat rozmezí výše vyplácených přeplatků, které budou v rámci právě prováděné úlohy zpracovávány

  • Výplatní skupina - zde je třeba zadat název výplatní skupiny, pod kterou bude výplata zaznamenána

  • Tlačítko Náhled - zobrazí sestavu "Výplata převodem na účet"

    Obrázek 5.30. Příklad tiskové sestavy „Výplata převodem na účet“

  • Tlačítko Tisknout, exportovat, zaznamenat - postupně pomocí dotazů umožňuje vytisknout sestavu "Výplata převodem na účet", exportovat soubor pro nějaké další zpracování a zaznamenat výplatu u jednotlivých subjektů.

  • Tlačítko Uchovat výběr - uchová aktuálně vybrané subjekty (viz „Výběrové mechanismy“)

Nejsou-li k dispozici všechny potřebné údaje, bude zobrazeno upozornění a pomocí běžného tiskového mechanismu je možno chyby vytisknout. V případě výskytu chyb nelze exportovat ani zaznamenat výplatu. Pro odstranění chyb je obvykle třeba u plátce či příjemce zadat potřebné údaje o bankovním spojení v Formulář Kontakt, záložka Banka.

Obrázek 5.31. Formulář Upozornění

Obrázek 5.32. Příklad tiskové sestavy „Chyby“

Obrázek 5.33. Formulář Tisk (Výplata převodem) - záložka Seznam subjektů

  • Tabulka subjektů - subjekt lze ze seznamu vyplácených subjektů vyřadit stiskem levého tlačítka myši na malém bílém obdélníku vlevo od jména subjektu (obdélník zčerná). Opětovným stiskem tlačítka myši lze subjekt zařadit zpět do seznamu.

    Varování

    Subjekty označené černým obdélníčkem zmizí ze seznamu zcela (již nepůjdou zařadit zpět do seznamu), pokud jsou posunem tabulky odsunuty nad či pod okraj tabulky nebo po použití tlačítka Součet. Pokud je třeba subjekty do seznamu zařadit, je třeba přerušit a spustit úlohu znovu.

  • Tlačítko Součet - zobrazí součet částek zařazených subjektů v seznamu k výplatě


Složenkou

Voláno z: Vyúčtování - Akce->Výplata přeplatků->Složenkou

Úloha slouží k zaznamenání výplaty přeplatků a vytvoření výstupních souborů pro Českou poštu pro výplatu přeplatků složenkou.

Obrázek 5.34. Formulář Tisk (Subjekty - složenky na přeplatek z vyúčtování) - záložka Podmínky výběru

  • Tlačítko Upravit výběr - spouští „Formulář Vybrané subjekty“

  • Přeplatky v rozmezí od-do - umožňuje zadat rozmezí výše vyplácených přeplatků, které budou v rámci právě prováděné úlohy zpracovávány

  • Výplatní skupina - zde je třeba zadat název výplatní skupiny, pod kterou bude výplata zaznamenána

  • Tlačítko Náhled - zobrazí sestavu vyplácených subjektů

    Obrázek 5.35. Příklad tiskové sestavy „Seznam pro výplatní skupinu PK-H“

  • Tlačítko Tisknout, exportovat, zaznamenat - postupně pomocí dotazů umožňuje vytisknout sestavu "Seznam pro výplatní skupinu PK-H", exportovat soubor PK-H pro Českou poštu a zaznamenat výplatu u jednotlivých subjektů

  • Tlačítko Uchovat výběr - uchová aktuálně vybrané subjekty (viz „Výběrové mechanismy“)

Obrázek 5.36. Formulář Tisk (Subjekty - složenky na přeplatek z vyúčtování) - záložka Seznam subjektů

  • Tabulka subjektů - subjekt lze ze seznamu vyplácených subjektů vyřadit stiskem levého tlačítka myši na malém bílém obdélníku vlevo od jména subjektu (obdélník zčerná). Opětovným stiskem tlačítka myši lze subjekt zařadit zpět do seznamu.

    Varování

    Subjekty označené černým obdélníčkem zmizí ze seznamu zcela (již nepůjdou zařadit zpět do seznamu), pokud jsou posunem tabulky odsunuty nad či pod okraj tabulky nebo po použití tlačítka Součet. Pokud je třeba subjekty do seznamu zařadit, je třeba přerušit a spustit úlohu znovu.

  • Údaje pod tabulkou - jsou třeba ke správnému vytvoření souboru pro Českou poštu na základě smlouvy a technických požadavků. Obsah jednotlivých údajů je zmíněn v konkrétní uzavřené smlouvě o vydání složenek, případně je třeba konzultovat je přímo s pracovníky České pošty.


Nastavení záloh dle výsledků vyúčtování

Voláno z: Vyúčtování - Akce->Nastavení záloh dle výsledků vyúčtování

Úloha slouží k nastavení záloh podle výsledků vyúčtování a zohledňuje veškeré skutečnosti, které byly při vyúčtování zjištěny. Cílem úlohy je nastavení záloh na služby pro rok následující po zúčtovávaném roce takovým způsobem, aby při vyúčtování následujícího období byly náklady (za předpokladu stejných nákladů, zvýšených o předvolenou výši v procentech) shodné s předepsanými zálohami za následující období.

Úloha zohledňuje již vyměřené zálohy v následujícím období (nastavuje pouze dosud nevyměřené zálohy tak, aby součet všech dvanácti měsíčních záloh byl správný), ukončené byty (nenastavuje zálohy u bytů, u nichž není služba vyměřována až do dnešního dne, myšleno z pohledu spuštění úlohy), očekávaný vývoj nákladů (možnost zvolit očekávané zvýšení, resp. snížení nákladů v procentech) i případnou křivku vývoje nákladů v roce (pro nastavení záloh u lidí, kteří nebydlí celý rok). Další informace najdete v „Nastavení záloh dle výsledků vyúčtování“

Obrázek 5.37. Formulář Nastavení záloh dle výsledků vyúčtování - krok 1

  • Rozbalovací nabídka Služba - výběr služby, pro kterou se má provést nastavení záloh dle výsledků vyúčtování.

  • Pole Předpokládané navýšení ceny za službu v příštím období v procentech - o toto navýšení bude zvýšena cena za službu zjištěná ze zadaných nákladů na službu v zúčtovacím období.

  • Předvolba Zálohy nastavit pouze u nedoplatků za službu - pokud je předvolba vybrána, nebudou do nastavení záloh dle výsledků vyúčtování zařazeny ty subjekty, u kterých vznikl u vybrané služby přeplatek.

  • Přepínač Záporné zálohy - určuje, jak se zachovat u těch subjektů, kterým již v novém zúčtovacím období byly vyměřeny předpisy v částce převyšující předpokládaný náklad na službu v novém zúčtovacím období.

  • Skupina Křivka nákladů - lze nastavit křivku nákladů, podle které se řídí rozúčtování nákladů vybrané služby (tzv. Stein).

  • Tlačítko Upravit výběr - spouští „Formulář Vybrané subjekty“

Obrázek 5.38. Formulář Nastavení záloh dle výsledků vyúčtování - krok 2

  • Tabulka Přehled měněných složek předpisu - předvolbou Vybráno lze jednotlivé subjekty vyřadit resp. zařadit z nastavení záloh dle výsledků vyúčtování.

Obrázek 5.39. Formulář Nastavení záloh dle výsledků vyúčtování - krok 3

  • Tlačítko Tisk protokolu - vytiskne seznam subjektů, kterým bude změněna záloha dle výsledku vyúčtování.

  • Tlačítko Tisk nezpracovaných subjektů - vytiskne seznam subjektů, kterým nebude změněna záloha dle výsledku vyúčtování spolu s důvodem, proč nebude změna provedena.


Konec a návrat do SSB

Voláno z: Vyúčtování - Akce->Konec a návrat do SSB

Úloha slouží k návratu do hlavního programu SSB2000.


Sestavy

Výstupní úlohy

Obsah

Střediskové statistiky
Sestavy - Souhrnné statistiky
Sestavy - Kontrolní sestavy
Protokol z vyúčtování
Sestavy - Výplata / pohledávka
Sestavy - Poštovní poukázky


Střediskové statistiky

Voláno z: Sestavy->Střediskové statistiky

Obsah

Statistika po složkách a vlnách
Statistika po složkách
Statistika po subjektech
Statistika po celcích a objektech
Náklady na neobsazené byty
Přefakturace střediska středisku

Skupina úloh slouží k tisku sestav z vyúčtování členěných striktně podle středisek. Jednotlivé úlohy pak umožňují v rámci jednoho střediska zobrazit výstupy vyúčtování podle různých kritérií a v různých stupních dalšího jemnějšího členění (po celcích, objektech, subjektech apod.).


Statistika po složkách a vlnách

Voláno z: Sestavy->Střediskové statistiky->Statistika po složkách a vlnách

Sestava ukazuje, jak byly náklady postupně rozúčtovávány v jednotlivých vlnách. Na následujícím příkladu sestavy bylo z nákladové položky Odpadky ve výši 12932,30 Kč zadané jako náklad hospodáře (společenství vlastníků) rozúčtováno 12932,30 Kč v první vlně na vlastníky a dále podruhé v druhé vlně bylo v některých bytech přeúčtováno 1627,56 Kč z vlastníků na nájemce.

Obrázek 5.40. Formulář Tisk ( statistika střediska celková po vlnách a složkách )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

Obrázek 5.41. Příklad tiskové sestavy „Výsledek vyúčtování po složkách a vlnách za středisko“


Statistika po složkách

Voláno z: Sestavy->Střediskové statistiky->Statistika po složkách

Sestava ukazuje zálohy a náklady tak, jak jsou vyúčtováním proúčtovány. Na následujícím příkladu sestavy je vidět v položce Odpadky náklady ve výši 12932,30 Kč a zálohy ve výši 12120,- Kč. Řada dalších položek nemá náklady (položka teplo - na sestavě Příklad tiskové sestavy "Výsledek vyúčtování po složkách a vlnách za středisko" není vůbec zobrazena) a zálohy se budou vracet jako přeplatky. Na konci každého střediska je tabulka přeplatků a nedoplatků. V této tabulce jsou sečtené částky z protokolů po zaokrouhlení na celé koruny. Není to součet jednotlivých položek nákladů a záloh, což je patrné z úlohy Příklad tiskové sestavy "Výsledky vyúčtování po subjektech za středisko".

Obrázek 5.42. Formulář Tisk ( výsledek vyúčtování střediska celkový po složkách )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

Varování

Sestava zobrazuje

Obrázek 5.43. Příklad tiskové sestavy „Výsledek vyúčtování za středisko celkový po složkách“


Statistika po subjektech

Voláno z: Sestavy->Střediskové statistiky->Statistika po subjektech

Sestava ukazuje zálohy a náklady po jednotlivých subjektech střediska. Ze sestavy je patrný i rozdíl vzniklý zaokrouhlením.

Obrázek 5.44. Formulář Tisk ( výsledek vyúčtování střediska po subjektech )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

Obrázek 5.45. Příklad tiskové sestavy „Výsledky vyúčtování po subjektech za středisko“


Statistika po celcích a objektech

Voláno z: Sestavy->Střediskové statistiky->Statistika po celcích a objektech

Sestava ukazuje zálohy, náklady, zůstatky, přeplatky, nedoplatky a náklady na neobsazené byty po jednotlivých objektech, případně sumarizovaně po celcích.

Obrázek 5.46. Formulář Tisk ( výsledek vyúčtování střediska po celcích )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska

  • Přepínač Seskupit po celcích | Seskupit po objektech - umožňuje vytisknout sestavy sumarizovaně

Obrázek 5.47. Příklad tiskové sestavy „Výsledky vyúčtování po celcích za středisko“

Obrázek 5.48. Příklad tiskové sestavy „Výsledky vyúčtování po objektech za středisko“


Náklady na neobsazené byty

Voláno z: Sestavy->Střediskové statistiky->Náklady na neobsazené byty

Sestava zobrazuje seznam neobsazených bytů a náklady připadající na ně. Definice neobsazených bytů se provádí v úloze „Zadání služeb do objektů neobsazených nájemcem“.

Obrázek 5.49. Formulář Tisk ( náklady střediska na neobsazené objekty )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska


Přefakturace střediska středisku

Voláno z: Sestavy->Střediskové statistiky->Přefakturace střediska středisku

Sestava vyčísluje náklady, které byly zaplaceny určitým střediskem (A) a rozúčtovány na objekty jiného střediska (B). Pokud zálohy na služby plynuly do jiného střediska (B), měly by být tyto náklady přefakturovány středisku (B). Viz též „Hospodářská střediska“ a „Nákladová položka - záloha střediska“.

Obrázek 5.50. Formulář Tisk ( přefakturace nákladů )

  • Tlačítko Upravit výběr - spouští Formulář Vybraná střediska


Sestavy - Souhrnné statistiky

Voláno z: Sestavy->Souhrnné statistiky

Obsah

Statistika po složkách a vlnách
Statistika po složkách
Statistika po celcích a složkách
Statistika po celcích a objektech
Statistika po subjektech
Statistika po koncových subjektech
Statistika po subjektech a složkách
Náklady na neobsazené objekty

Skupina úloh slouží k tisku sestav z vyúčtování, nečleněných podle středisek. Jednotlivé úlohy pak umožňují zobrazit výstupy vyúčtování podle různých kritérií a v různých stupních členění (po celcích, objektech, subjektech apod.).


Statistika po složkách a vlnách

Voláno z: Sestavy->Souhrnné statistiky->Statistika po složkách a vlnách

Sestava ukazuje, jak byly náklady postupně rozúčtovávány v jednotlivých vlnách. Na následujícím příkladu sestavy bylo z nákladové položky Odpadky ve výši 12932,30 Kč zadané v nákladových položkách rozúčtováno 12932,30 Kč v první vlně na vlastníky (v některých celcích) či uživatele (v jiných celcích) a dále podruhé v druhé vlně bylo v některých objektech dále přeúčtováno 1627,56 Kč (obvykle na nájemce).

Obrázek 5.51. Formulář Tisk ( výsledek vyúčtování celkový po vlnách a složkách )

Obrázek 5.52. Příklad tiskové sestavy „Výsledky vyúčtování po celcích za středisko“


Statistika po složkách

Voláno z: Sestavy->Souhrnné statistiky->Statistika po složkách

Sestava ukazuje, jaké náklady celkově byly naúčtovány subjektům v jednotlivých složkách. Na následujícím příkladu sestavy bylo z nákladové položky Odpadky zadané ve výši 12932,30 Kč rozúčtováno 14559,86 Kč. To je způsobeno rozúčtováním nákladů v několika vlnách, obvykle na vlastníky a dále část podruhé na nájemce.

Obrázek 5.53. Formulář Tisk ( výsledek vyúčtování celkový po složkách )

Obrázek 5.54. Příklad tiskové sestavy „Výsledky vyúčtování po složkách“


Statistika po celcích a složkách

Voláno z: Sestavy->Souhrnné statistiky->Statistika po celcích a složkách

Sestava ukazuje, jaké náklady celkově byly naúčtovány subjektům v jednotlivých složkách. Pokud jsou náklady rozúčtovávány ve více vlnách, jsou vyčíslené náklady větší než skutečně zadané.

Obrázek 5.55. Formulář Tisk ( výsledek vyúčtování po celcích a složkách )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

Obrázek 5.56. Příklad tiskové sestavy „Výsledky vyúčtování po složkách za celek“


Statistika po celcích a objektech

Voláno z: Sestavy->Souhrnné statistiky->Statistika po celcích a objektech

Sestava ukazuje zálohy, náklady, zůstatky, přeplatky, nedoplatky a náklady na neobsazené byty po jednotlivých objektech, případně sumarizovaně po celcích.

Obrázek 5.57. Formulář Tisk ( výsledek vyúčtování po celcích a objektech )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

  • Přepínač Seskupit po celcích | Seskupit po objektech - umožňuje vytisknout sestavy sumarizovaně

Obrázek 5.58. Příklad tiskové sestavy „Výsledky vyúčtování po celcích“

Obrázek 5.59. Příklad tiskové sestavy „Výsledky vyúčtování po objektech“


Statistika po subjektech

Voláno z: Sestavy->Souhrnné statistiky->Statistika po subjektech

Sestava ukazuje zálohy, náklady, zůstatky a výsledek vyúčtování po jednotlivých subjektech.

Obrázek 5.60. Formulář Tisk ( výsledky vyúčtování po subjektech )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

Obrázek 5.61. Příklad tiskové sestavy „Výsledky vyúčtování po subjektech“


Statistika po koncových subjektech

Voláno z: Sestavy->Souhrnné statistiky->Statistika po koncových subjektech

Sestava přehledně ukazuje, jak byly náklady zadány, jak byly dále přeúčtovány, jak byly zúčtovány proti zálohám a jaký je výsledek vyúčtování subjektů i celkem.

Obrázek 5.62. Formulář Tisk ( výsledky vyúčtování po subjektech - koncové subjekty )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Pouze subjekty, na které připadá nějaký náklad - budou zobrazeny subjekty, na které byl naúčtován nějaký náklad. Subjekty bez nákladu, kterým se jen vracejí zálohy, nebudou zobrazeny.

    Obrázek 5.63. Příklad tiskové sestavy „Výsledky vyúčtování po subjektech - koncové subjekty“

  • Předvolba Pouze subjekty s rozdílným nákladem připadajícím a dále vyúčtovaným - zobrazí subjekty, na které byl nějaký náklad rozúčtován nebo nějaký náklad dále rozúčtovali a tyto částky byly rozdílné.

    Obrázek 5.64. Příklad tiskové sestavy „Výsledky vyúčtování po subjektech - koncové subjekty“

  • Předvolba Pouze subjekty, které dále nevyúčtují žádný náklad - zobrazí opravdu koncové subjekty, obvykle nájemci v nájemním domě či vlastníci ve společenství. Může sloužit k prezentaci výsledků vyúčtování.

    Obrázek 5.65. Příklad tiskové sestavy „Výsledky vyúčtování po subjektech - koncové subjekty“


Statistika po subjektech a složkách

Voláno z: Sestavy->Souhrnné statistiky->Statistika po subjektech a složkách

Sestava zobrazuje jednotlivé subjekty, zúčtované složky (zálohy a náklady), zůstatek na saldu, ostatní položky a částku přeplatku, resp. nedoplatku.

Obrázek 5.66. Formulář Tisk ( výsledky vyúčtování po subjektech a složkách )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

Obrázek 5.67. Příklad tiskové sestavy „Výsledky vyúčtování po subjektech a složkách“


Náklady na neobsazené objekty

Voláno z: Sestavy->Souhrnné statistiky->Náklady na neobsazené objekty

Sestava zobrazuje seznam neobsazených bytů a náklady připadající na ně. Definice neobsazených bytů se provádí v úloze „Zadání služeb do objektů neobsazených nájemcem“.

Obrázek 5.68. Formulář Tisk ( výsledek vyúčtování celkový po složkách )


Sestavy - Kontrolní sestavy

Voláno z: Sestavy->Kontrolní sestavy

Obsah

Rozpočítání faktury
Částky nákladů připadající na objekt / celek
Rozdíly v nákladech na TEPLO

Skupina úloh slouží k tisku kontrolních sestav z vyúčtování. Umožňuje vytisknout dokumentaci rozpočítání jednotlivých položek nákladů v různých stupních členění (po celcích, objektech, subjetech).


Rozpočítání faktury

Voláno z: Sestavy->Kontrolní sestavy->Rozpočítání faktury

Sestava zobrazuje pro každou nákladovou položku faktury seznam subjektů, na které (od kterých) byl naúčtován jaký podíl z nákladové položky. Subjekty, na které byl naúčtován náklad v první vlně, jsou zobrazeny normálním typem písma. Subjekty, na něž byl náklad přeúčtován v další vlně, jsou zobrazeny kurzívou a odsazeny vždy o jeden znak doprava.

Obrázek 5.69. Formulář Tisk ( statistika střediska celková po vlnách a složkách )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané položky nákladů

Obrázek 5.70. Příklad tiskové sestavy „Dokumentace rozpočítání faktury“


Částky nákladů připadající na objekt / celek

Voláno z: Sestavy->Kontrolní sestavy->Částky nákladů připadající na objekt / celek

Sestava zobrazuje jednotlivé celky a pro každý celek řadu nákladových položek po složkách předpisu včetně identifikace položky (doklad a celková částka) a poměrné části nákladů, které z nákladové položky připadly právě na tento celek.

Obrázek 5.71. Formulář Tisk ( položky nákladů rozpočítané na celek / objekt )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané celky

  • Přepínač Seskupit po celcích - sestava bude sumarizována a členěna co stránka, to celek a jeho náklady

    Obrázek 5.72. Příklad tiskové sestavy „Částky položek nákladů připadající na celek“

  • Přepínač Seskupit po objektech - sestava bude sumarizována a členěna co stránka, to objekt a jeho náklady

    Obrázek 5.73. Příklad tiskové sestavy „Částky položek nákladů připadající na objekt“

  • Přepínač Seskupit po subjektech - sestava bude sumarizována a členěna co stránka, to subjekt a jeho náklady

    Obrázek 5.74. Příklad tiskové sestavy „Částky položek nákladů připadající na subjekt“


Rozdíly v nákladech na TEPLO

Voláno z: Sestavy->Kontrolní sestavy->Rozdíly v nákladech na TEPLO

Obrázek 5.75. Formulář Tisk ( Rozdíly v nákladech na TEPLO )


Protokol z vyúčtování

Voláno z:
            Sestavy->Protokoly->Protokol libovolného subjektu,
            Sestavy->Protokoly->Protokol nájemce,
            Sestavy->Protokoly->Protokol vlastníka,
            Sestavy->Protokoly->Protokol hospodáře

Úloha slouží k tisku protokolu z vyúčtování.

Obrázek 5.76. Formulář Tisk (protokol z vyúčtování) - záložka Podmínky výběru

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Adresu subjektu do okénka obálky - tiskne se protokol s adresou subjektu umístěnou tak, aby po složení protokolu bylo možno použít standardní obálku s okénkem.

  • Předvolba Údaje pro DPH - tisknou se údaje o DPH v jednotlivých sazbách za jednotlivé složky předpisu.

  • Předvolba Stavy jednotlivých kont - tisknou se údaje o stavu na jednotlivých kontech. Není-li zaškrtnuta, je stav všech kont zobrazen celkovým zůstatkem.

  • Předvolba Zkrácený rozpis rozpočítání nákladů - je-li zaškrtnuta, sloučí se v části „Orientační rozpis rozpočítání nákladů“ položky faktury, pokud je takové sloučení možné.

  • Předvolba Odečty měřících přístrojů - jsou zobrazeny odečty měřících přístrojů, které byly podstatné pro vyúčtování.

  • Předvolba Orientační rozpis nákladů pohledávkové strany - do protokolu přidá část „Orientační rozpis rozpočítání nákladů pohledávkové strany“. Předvolbu je vhodné použít k doložení rozpočítání nákladů nájemci v objektu, ve kterém proběhlo nejdříve rozpočítání nákladů z hospodáře na vlastníky, a pak z vlastníků na nájemce.

  • Předvolba Vysvětlivky přímo v textu - je-li zaškrtnuta, nejsou v protokole použita číselná označení složek předpisů a jednotek (s vysvětlivkami na konci protokolu), ale přímo jejich slovní vyjádření.

Obrázek 5.77. Formulář Tisk (protokol z vyúčtování) - záložka Tisk jednotek

  • Předvolba Zaokrouhlit cenu za jednotku - bude zaokrouhlena cena za jednotku. Důvodem je, aby při tisku zkráceného rozpisu rozpočítání nákladů byly sloučeny ty položky nákladu, pro které vychází velmi málo odlišná cena za jednotku.

  • Pole Počet platných číslic - určuje, na kolik platných číslic má být cena za jednotku zaokrouhlena. Vyšší počet platných číslic znamená vyšší přesnost vyčíslení ceny za jednotku, ale nižší možnost sloučení položek nákladů s odlišnou cenou za jednotku. Nižší počet platných číslic znamená vyšší možnost sloučení položek nákladů s odlišnou cenou za jednotku, ale nižší přesnost vyčíslení ceny za jednotku.

  • Předvolba Tisknout jednotky - bude se tisknout část „Jednotky zaznamenané za období vyúčtování“.

  • Přepínač Forma výpisu jednotek - je-li vybrána volba Zkrácený výpis, budou jednotky zobrazeny úspornou formou - každé změně jednotek v průběhu zúčtovacího období bude odpovídat jeden řádek v části „Jednotky zaznamenané za období vyúčtování“. Je-li vybrána volba Plný výpis, budou zobrazeny jednotky pro všechny, kdy byly zaznamenány - typicky posledního dne v měsící při generování měsíčního předpisu - v běžném případě tedy bude zobrazeno dvanáct shodných řádků v části „Jednotky zaznamenané za období vyúčtování“.

  • Tabulka Vždy tisknout vybrané jednotky - v protokolu z vyúčtování jsou vždy tisknuty jednotky, které se podílely na rozúčtování nákladů. V této tabulce je možno navíc označit jednotky, které mají být tištěny i v případě, že se na rozúčtování nákladů nepodílely. Označení se provádí zapnutím předvolby ve sloupci Vybrat u příslušné jednotky.

  • Tlačítko Vybrat všechny - po stisku tlačítka bude v tabulce Vždy tisknout vybrané jednotky u všech jednotek zapnuta předvolba Vybráno.

  • Tlačítko Zrušit vybrání všech - po stisku tlačítka bude v tabulce Vždy tisknout vybrané jednotky u všech jednotek vypnuta předvolba Vybráno.

Obrázek 5.78. Příklad tiskové sestavy „Protokol o vyúčtování služeb za období“


Sestavy - Výplata / pohledávka

Voláno z: Sestavy->Výplata / pohledávka

Obsah

Soupiska podání na poštu
Soupis pro výplatu / pohledávku hotovosti

Skupina úloh sloužící k tisku a exportu souborů pro výplatu přeplatků a výběr nedoplatků.


Soupiska podání na poštu

Voláno z: Sestavy->Výplata / pohledávka->Soupiska podání na poštu

Sestava tiskne standardní soupisku podání na poštu.

Obrázek 5.79. Formulář Soupiska podání na poštu

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Předvolba Omezit na částku od - umožňuje soupisku omezit na subjekty, které mají k výplatě částku vyšší než zadanou zde

  • Předvolba Omezit na částku do - umožňuje soupisku omezit na subjekty, které mají k výplatě částku nižší než zadanou zde

  • Předvolba Sdružit částky subjektu - umožňuje odeslat subjektu několik přeplatků v jedné částce. Např. jako správce mám ve správě deset společenství vlastníků, v nichž má město 23 bytů dosud ve vlastnictví. Je třeba odeslat městu protokoly o vyúčtování za tyto byty. Pokud není zapnuta tato předvolba, bude vytištěno v soupisce 23 řádků a bude třeba přiložit 23 poštovních zásilek. Při zapnuté předvolbě bude vytištěn řádek jeden a poštovní zásilky lze sloučit do jedné obálky.

Obrázek 5.80. Příklad tiskové sestavy „Soupiska podání na poštu“


Soupis pro výplatu / pohledávku hotovosti

Voláno z: Sestavy->Výplata / pohledávka->Soupis pro výplatu / pohledávku hotovosti

Sestava tiskne soupisku pro výplatu či výběr hotovosti.

Obrázek 5.81. Formulář Tisk ( Subjekty - výplatnice / seznam pohledávek)

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Přepínač Přeplatky | nedoplatky v rozmezí od - umožňuje výplatnici omezit na subjekty, které mají k výplatě částku v mezích zde zadanou

Obrázek 5.82. Formulář Tisk ( Subjekty - výplatnice / seznam pohledávek - záložka Seznam subjektů )

Zobrazuje vygenerovaný seznam, který bude vytištěn na výplatnici. Seznam lze ještě editovat označením některých subjektů v prvním sloupci myší (políčko zčerná a subjekt nebude vytištěn).

Obrázek 5.83. Příklad tiskové sestavy „Výplatnice vyúčtování služeb“


Sestavy - Poštovní poukázky

Voláno z: Sestavy->Poštovní poukázky

Obsah

Nedoplatky (A, AV)


Nedoplatky (A, AV)

Voláno z: Sestavy->Poštovní poukázky->Nedoplatky (A, AV)

Sestava slouží k tisku složenek A/AV či k exportu dat pro výrobu složenek Českou poštou. Lze tisknout úplný potisk na čistý formulář složenek i upravit tiskovou matrici pro vynechání předtištěných údajů. Obvykle je třeba tiskovou matrici upravit pro konkrétní tiskárnu, aby byl tisk umístěn přesně do předtištěných kolonek. Export odpovídá standardu České pošty pro předávání podkladů k tisku složenek A/AV.

Obrázek 5.84. Formulář Tisk ( Subjekty - složenky na nedoplatek z vyúčtování )

  • Tlačítko Upravit výběr - spouští Formulář Vybrané subjekty

  • Nedoplatek v rozmezí od - do - umožňuje tisk (export) omezit na subjekty, které mají nedoplatek ve zde zadaném rozmezí (zadávají se kladné částky, např. od 100 do 5000)

  • Tlačítko Export A/AV - spouští Formulář Nastavení pro export souboru A-V

Obrázek 5.85. Formulář Tisk ( Subjekty - složenky na nedoplatek z vyúčtování, záložka Seznam složenek )

Zobrazuje vygenerovaný seznam složenek, který bude vytištěn, resp. exportován. Seznam lze ještě editovat označením některých subjektů v prvním sloupci myší (políčko zčerná a subjekt nebude vytištěn).

Obrázek 5.86. Příklad tiskové sestavy „Složenka A/AV“


Kapitola 6. FAQ, nejčastější dotazy

Obsah

Hlášení Není určena vazba správce na kontakt!
Hlášení Porušena jedinečnost primárního indexu!
Zaokrouhlení zůstatku salda na protokolu z vyúčtování


Hlášení „Není určena vazba správce na kontakt!“

Dotaz. Proč se objevuje hlášení „Není určena vazba správce na kontakt!“ a jak ho odstranit.

Odpověď. Na počátku práce s programem (vždy se založením nového datového adresáře) se při spuštění programu objevuje hlášení

Obrázek 6.1. Formulář Výstraha

Toto hlášení znamená, že doposud nebyl definován správce (provozovatel, uživatel programu) a na některých sestavách nebude možno tisknout údaje o něm. Je třeba spustit úlohu Servis->Nastavení->Systémové a na záložce „Údaje o správci“ vyplnit údaje Odkaz na kontakt, Hospodářské středisko a Údaje o správci. Poté již výstraha nebude zobrazována.


Hlášení „Porušena jedinečnost primárního indexu!“

Dotaz. Proč se objevuje hlášení „Porušena jedinečnost primárního indexu!“ a jak ho odstranit.

Odpověď. Při zadání nové položky do číselníku (při přidávání nového konta ap.) se může objevit varování Porušena jedinečnost primárního indexu!.

Obrázek 6.2. Formulář Chyba při vstupu dat

V takovém případě je třeba ukončit všechny úlohy (v případě síťového provozu ukončit program SSB2000 na jiných počítačích), v Servis->Údržba databáze označit předvolbu Odstranit zrušené záznamy a stisknout tlačítko OK. Poté by mělo přidání požadované položky fungovat.


Zaokrouhlení zůstatku salda na protokolu z vyúčtování

Dotaz. V Protokolu o vyúčtování služeb se nedoplatky zaokrouhlují na celé koruny nahoru. Do salda se ale předepisují částky na haléře. Co dělat s rozdílem vzniklým zaokrouhlením?

Odpověď. Vzniklý korunový rozdíl zůstane dále na příslušném saldu, například do dalšího vyúčtování či jiného vyrovnání s uživatelem bytu. Při odstěhování uživatele je možno větší zůstatky vyplatit (vymáhat), haléřové zůstatky účetně vyřešit (mimořádný výnos) a saldo vynulovat.